Das Wissen aller Anwender nutzen

Im Allplan Connect Forum tauschen sich Anwender aus, geben wertvolle Tipps oder beraten sich bei ganz konkreten Aufgabenstellungen − auch international.
Und damit wirklich keine Frage unbeantwortet bleibt, unterstützen die Mitarbeiter des Technischen Supports ebenfalls aktiv das Forum.

Es erwarten Sie:

  • Foren-Vielfalt aus CAD Architektur, CAD Ingenieurbau uvm.
  • Tipps von User für User
  • international: Deutsch, Englisch, Italienisch, Französisch und Tschechisch

Melden Sie sich jetzt an und diskutieren Sie mit!

Zur Registrierung

[Frage] PDF-Exportieren Linien verschwinden oder werden ganz hell


Hallo,
ich habe seit heute ein Problem beim Erstellen von (einigen) PDF-Dateien. Eigentlich schwarze Linien werden teilweise gar nicht im PDF dargestellt. Es betrifft Linien, die um Füllflächen gezeichnet sind. Füllflächen im Hintergrund ist aber eingestellt. Das Problem tritt auch nicht bei allen Flächen auf.

Wo könnte ich einen Haken übersehen haben???

Fragt sich Katja

Angehängt ist ein Bild "Original" wie es beim Zeichnen aussieht und eins, wie es als pdf dargestellt wird.

Manchmal muss man sich die Zeit zum Träumen nehmen... ... manchmal aber auch für einen Spaß zu haben sein, auch wenn man keinen Humor hat ;O) !!!

Anhänge (2)

img
Original.jpg
Typ: image/jpeg
125-mal heruntergeladen
Größe: 33,99 KiB
img
pdf.jpg
Typ: image/jpeg
146-mal heruntergeladen
Größe: 36,85 KiB
1 - 6 (6)
  • 1

..sind die Durchbruchs-Symbole Makros?
Wenn ja, mal die Reihenfolge der Linien und Fillings in den Folien checken.
Außerdem beim Plotten "Makrofolie A-C" aktivieren.
Evtl. testweise mal ein Makro auflösen...

Nein, sind keine Makros. Passiert auch an anderen Stellen, die reine 2-D Konstruktionen sind...

Manchmal muss man sich die Zeit zum Träumen nehmen... ... manchmal aber auch für einen Spaß zu haben sein, auch wenn man keinen Humor hat ;O) !!!

Ich gehe davon aus, dass Füllflächen im Hintergrund nicht nur in der Bildschirmdarstellung sondern auch bei "Pläne ausgeben" unter "Auszugebende Elemente" eingestellt ist ?

Dann eventuell mal das Hotline-Tool cleanprint ausführen.

Klaus

..na dann die übliche Verdächtigen:
Alle Layer an (im Plan)?
Irgendetwas ausgeschaltet?

DAS WAR ES!

Es sind die einfachen Dinge im Leben! Danke Klaus!

LG Katja

Manchmal muss man sich die Zeit zum Träumen nehmen... ... manchmal aber auch für einen Spaß zu haben sein, auch wenn man keinen Humor hat ;O) !!!

1 - 6 (6)
  • 1

https://campus.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren