Das Wissen aller Anwender nutzen

Im Allplan Connect Forum tauschen sich Anwender aus, geben wertvolle Tipps oder beraten sich bei ganz konkreten Aufgabenstellungen − auch international.
Und damit wirklich keine Frage unbeantwortet bleibt, unterstützen die Mitarbeiter des Technischen Supports ebenfalls aktiv das Forum.

Es erwarten Sie:

  • Foren-Vielfalt aus CAD Architektur, CAD Ingenieurbau uvm.
  • Tipps von User für User
  • international: Deutsch, Englisch, Italienisch, Französisch und Tschechisch

Melden Sie sich jetzt an und diskutieren Sie mit!

Zur Registrierung

Wände bemaßen; die Bauteilhöhen müssen nachträglich aktiviert werden!? [Gelöst]

Schlagworte:

Wenn ich Öffnungen mit der Funktion "Wände bemaßen" erfassen will, werden zwar die Breiten korrekt ausgegeben, die Höhen fehlen aber...

Wenn ich dann nachträglich über "Eigenschaften" die Maßlinie anklicke, kann ich das Häkchen bei Bauteilhöhe rein machen und die Höhen sind korrekt da.
Ich muss aber jeden Öffnungsabschnitt einzeln anhaken...

Sie wurden erfasst, nur nicht dargestellt!?

Was mach ich falsch?

Natürlich hab ich die "Öffnungsmaßkette mit Öffnungshöhen" genommen...

Anhänge (1)

img
20130318 Wände bemaßen.JPG
Typ: image/jpeg
634-mal heruntergeladen
Größe: 96,89 KiB
1 - 8 (8)
  • 1

Nochmal alle Einstellungen prüfen.
Selbstverständlich werden die Öffnungshöhen direkt abgesetzt.
Auch mal in die Hilfe schauen.
Gruß Stephan

Leider nicht selbstverständlich...

Hilfe und Einstellungen hatte ich schon durch.
Layer sind alle aktiv.
Keine großen Koordinaten etc.

Trotzdem: die Höhe wird erfasst, aber nicht aktiviert!

Hab ein einfaches Beispiel nochmal durchgespielt um Fehler auszuschließen.

Bild 1: Ausgangssituation
Bild 2: Einstellungen Maßblock
Bild 3: Ergebnis

Anhänge (3)

img
20130319 Ausgangssituation.JPG
Typ: image/jpeg
484-mal heruntergeladen
Größe: 21,69 KiB
img
20130319 Auswahl.JPG
Typ: image/jpeg
512-mal heruntergeladen
Größe: 88,25 KiB
img
20130319 Ergebnis.JPG
Typ: image/jpeg
495-mal heruntergeladen
Größe: 21,14 KiB

Bild 4: Abschnitt über Eigenschaften / Höhe ist da, aber nicht aktiv...

Anhänge (1)

img
20130319 Modifikation.JPG
Typ: image/jpeg
495-mal heruntergeladen
Größe: 96,29 KiB

Habe im Moment keine Idee, warum es bei dir nicht geht....
Gruß Stephan

Anhänge (1)

img
Mar. 19.gif
Typ: image/gif
603-mal heruntergeladen
Größe: 36,05 KiB

Seltsam...

Nachdem ich jetzt den Haken bei Öffnungshöhe während dem Absetzen einmal raus und rein gemacht habe wird die Höhe gleich korrekt abgesetzt...

Der Haken war aber vorher definitiv drin!

Seitdem geht es problemlos...

Seltsam.

Aber Danke für Mitüberlegen!

Anhänge (1)

img
20130319 Lösung.JPG
Typ: image/jpeg
571-mal heruntergeladen
Größe: 79,89 KiB

Ha, hier war es eben das Gleiche! Danke für den Tipp!

Gruß: T.

Hallo,

vielen dank. Hatte den selben Fehler auch in Version 2017.

Danke.

1 - 8 (8)
  • 1

https://campus.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren