Suchergebnis

1 - 9 (9)
  • 1
Version:  Allplan 2019 / Allplan 2018 / Allplan 2017  | Letzte Änderung: 08.05.2019
1 Benutzer fanden diese FAQ hilfreich

Frage:

Warum öffnet sich der ProjectPilot nicht oder mit der Fehlermeldung:
"Kann die Projektpilotsteuerung nicht erzeugen - Ist die Registrierung korrekt?"



Antwort:

Schritt 1
Starten Sie das Allmenu -> Service -> Windows Explorer -> CAD Programmordner->
Öffnen Sie den Ordner "PRG".
Dort suchen Sie bitte die Datei: "NemProjectPilot10.exe"
Führen Sie diese mit einem Rechtsklick -> "Als Administrator ausführen" aus.
Jetzt sollte der Project Pilot starten auch aus Allplan heraus starten
Falls der Project Pilot danach nicht startet, gehen Sie zu Schritt 2.


Schritt 2
Überprüfen Sie, ob das Problem durch ein Softwareupdate des Virenscanners behoben werden kann.
Wenn nicht, dann konfigurieren Sie den Echtzeit-Scanner Ihres Virenscanners so, dass das Programm- und
das Daten-Verzeichnis von Allplan nicht mehr vom Echtzeit-Scanner erfasst bzw. überprüft wird.
Starten Sie das Allmenu. Aus dem Allmenufenster notieren Sie bitte die Pfade für:
Programmordner
Allgemeine Programmdaten
Zentraler Dateiablageordner
Diese Ordner tragen Sie in Ihrem Virenscanner als Ausnahme ein.
Falls der Project Pilot danach nicht startet, gehen Sie zu Schritt 3.



Schritt 3
Oft ist dies mit einem nicht mehr vorhandenen "Externen Pfad" zu begründen. Der Project-Pilot versucht beim Start
auf den "Externen Pfad" zuzugreifen welcher in der Registrierungsdatenbank von Windows hinterlegt ist.
Wenn dieser nicht mehr existiert, wird oben genannte Fehlermeldung ausgegeben.

Um den Fehler zu beheben gehen Sie bitte wie beschrieben vor:

  • Wählen Sie Allmenu -> Service -> Windows Explorer -> eigene CAD-Dokumente (USR))
  • Suchen Sie in Ihrem User-Ordner nach der Datei "extern.cfg" und löschen diese


Falls der Project Pilot danach nicht startet, gehen Sie zu Schritt 4



Schritt 4 (nur ab Windows 10)
Wählen Sie über den Windows Explorer den Allplan PRG- Ordner. ( z.B.: C:\Programme\Allplan\Allplan 2018\prg )
Den von Ihnen bei der Allplan Installation gewählten Ordner für das Allplan Programm können Sie sich nach Aufruf des Allmenus im Allmenufenster direkt anzeigen lassen.
Selektieren Sie in dem Allplan Programmordner die Datei "NemProjectPilot10.exe" durch einen Klick mit der rechten Maustaste. Anschließend öffnet sich ein Kontextmenu. In diesem Kontextmenu wählen Sie " Eigenschaften" .
Deaktivieren Sie in dem Dialog unter dem Reiter "Kompatibilität" den Modus für die Vollbildoptimierungen. Setzen Sie an entsprechender Stelle einen Haken und übernehmen Sie diese Einstellung anschließend durch Aktivieren von "Übernehmen"



Wird Allplan auf dem Computer mit unterschiedlichen Windows Benutzerprofilen verwendet, wählen Sie zur Deaktivierung der Vollbildoptimierungen zunächst die Schaltfläche "Einstellungen für alle Benutzer ändern". Gehen Sie anschließend wie oben beschrieben vor.



Falls der Project Pilot danach nicht startet, gehen Sie zu Schritt 5



Schritt 5
Führen Sie eine Reparaturinstallation von Allplan durch.
Die Anleitung hierzu finden Sie unter folgendem Link
https://connect.allplan.com/de/faqid/20120917082945.html
Nachdem das Setup abgeschlossen ist testen Sie den Start von Project-Pilot erneut.
Falls der Project Pilot danach nicht startet, gehen Sie zu Schritt 6



Schritt 6
Startet der der ProjectPilot nach diesen Maßnahmen immer nur einmalig oder grundsätzlich nicht , wird das sehr wahrscheinlich durch Sicherheitssoftware wie Virenscanner verursacht.
Bitte lassen Sie am betroffenen Allplan-Rechner den lokalen Virenscanner und zugehörigen Dienste komplett deinstallieren.
Danach sollte der ProjectPilot wieder normal starten.
Um die Sicherheitssoftware/Virenscanner wieder zu installieren und entsprechend einzustellen zu können, wenden Sie sich
bitte an den Support des entsprechenden Softwareherstellers.

PDF herunterladen  FAQ_DE_ProjectPilot_startet_nicht.pdf
Version:  Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016  | Letzte Änderung: 09.07.2019
4 Benutzer fanden diese FAQ hilfreich

Frage:

Sie haben an Ihrem Rechner keinen Internetzugang und möchten Ihre Lizenz mit dem Product Key aktivieren. Wie ist hier vorzugehen?


Information:

Das Aktivieren und Zurückgeben von Allplan Lizenzen funktioniert am einfachsten, wenn an den Computern ein Internetzugang verfügbar ist. Sie können aber Allplan auch an einem Computer ohne Internetzugang aktivieren (Offline Lizenzierung). Die Offline Lizenzierung ist vor allem dann geeignet, wenn in Ihrem Büro Rechner mit Allplan vorhanden sind, die nicht alle über einen Internetzugang verfügen und die auch nicht über einen Lizenzserver lizenziert sind.

Für Fälle, bei denen der Rechner ohne Internetzugang und der Rechner mit Internetzugang räumlich weit entfernt voneinander stehen (z.B. Rechner im Büro mit Internetzugang, Rechner im Homeoffice ohne Internetzugang) und auch keine Verbindung zwischen ihnen besteht (z.B. über LAN), ist die Offline Aktivierung nur bedingt geeignet, da Sie sowohl auf den Rechner mit als auch auf den Rechner ohne Internetzugang zugreifen müssen.

Folgende Voraussetzungen müssen erfüllt sein, um eine Lizenz offline zu aktivieren:

  • Ein gültiger Product Key
  • Installiertes Allplan am Rechner ohne Internetzugang (z.B. als Viewer)
  • Ein anderer Computer mit Internetzugang


Wichtig: Die Aktivierung besteht aus zwei Schritten. Sie müssen auch eine Quittungsdatei hochladen, um eine Lizenz später auch wieder offline zurückgeben zu können.

Der Ablauf besteht prinzipiell aus den folgenden Schritten:

  • Lizenzanforderungsdatei erzeugen und hochladen
  • Lizenzaktualisierungsdatei downloaden und einspielen
  • Quittungsdatei erzeugen und hochladen


Am Rechner der Online ist wird die folgenden Internetseite verwendet:
http://lc.codemeter.com/59885/depot/index.php


Hinweis:

Da die Lizenz oder auch die Quittung immer mit der Containernummer als Name standardmäßig abgespeichert wird, kann es hier schnell zu Verwirrungen kommen. Damit Sie immer die richtige Datei an der richtige Stelle auswählen empfehlen wir einen möglichst aussagekräftigen Dateinamen zu vergeben, der z.B. den Namen des Rechners und den Product Key enthält, oder z.B. einmal das Wort "Lizenz" und einmal "Quittung" enthält.
Dies ist vor allem dann sinnvoll, wenn Sie für mehrere Rechner eine Offlineaktivierung durchführen.


Antwort:

A: Lizenz offline aktivieren

Die Lizenzaktivierung wird über das Codemeter Kontrollzentrum durchgeführt.

Starten Sie dazu das CodeMeter Kontrollzentrum
Entweder im Windows Startmenü über CodeMeter -> CodeMeter Control Center, oder Sie geben in der Suchleiste von Windows Codemeter ein.

Unter Lizenzen werden Ihnen die Container Nummern angezeigt.
Bei Einzelplatzlizenzen ist dies ein Allplan GmbH Container mit einer 327XXXXXXX Nummer.

Wählen Sie unbedingt den leeren Container Allplan GmbH (lange Nummer mit 32767.. mit grauem Symbol ) an.
Sollte der Container nicht vorhanden sein, dann gehen Sie im Explorer in den Ordner C:\Program Files\Allplan GmbH\License Settings Dort gibt es eine Allplan_GmbH.wbb Datei machen Sie auf diese eine Doppelklick und bestätigen den Import.
Dadurch wird der leere Container im CodeMeter Kontrollzentrum eingespielt.

Wählen Sie diesen Container an und klicken rechts auf Lizenz aktivieren/Lizenzaktualisierung. Wählen Sie im Assistenten den ersten Punkt Lizenzanforderung erzeugen. Erzeugen Sie so für Ihren Container eine *.WibuCmRaC Datei.

Mit dieser Datei gehen Sie an einen Rechner der Online ist.
Bitte verwenden Sie dort dann die folgende Webseite
http://lc.codemeter.com/59885/depot/index.php

Geben Sie in der Zeile "Ticket" Ihren Product Key ein und klicken auf Weiter nun wird Ihnen Ihre Lizenz angezeigt
(z.B. auch die neue 2017 Lizenz mit Status verfügbar) klicken Sie auf Lizenz aktivieren.

Sie sehen Ihre Lizenz mit allen verfügbaren Updates, dieses müssen alle angehakt sein. Klicken Sie rechts unten auf Offline Lizenzübertragung.

Nun können Sie Ihre *.WibuCmRaC Datei hochladen (gehen Sie dazu auf Durchsuchen....) und auf Lizenzanforderung jetzt hochladen. Es wird Ihre Lizenz erstellt die Sie über Lizenzaktualisierungsdatei jetzt herunterladen downloaden können. Diese Datei spielen Sie dann an Ihrem Rechner ein.

Klicken Sie dafür einfach im Codemeter Kontrollzentrum auf Datei -> Lizenz importieren und spielen so die Lizenz ein.


Im Allmenu -> Dienstprogramme -> Lizenzeinstellungen wird Ihnen jetzt Ihre aktivierte Lizenz angezeigt und kann für Allplan genutzt werden.


Abschließen laden Sie noch die Quittung hoch.
Gehen Sie dazu nochmal ins Codemeter Kontrollzentrum und wählen dort unter Lizenz Ihren neuen Allplan Gmbh Artikel mit der Nummer 128-XXXXXXX an.

Klicken Sie dann auf Lizenzaktualisierung -> Weiter -> Quittung erzeugen.
Erzeugen Sie von diesem Container die Quittungsdatei.
Diese Quittungsdatei laden Sie dann abschließend auch wieder über die Webseite hoch.

Mit dieser Datei gehen Sie wieder an Ihren Rechner der Online ist. In der Webseite klicken Sie auf Weiter
Sollten Sie die Webseite schon geschlossen haben, verwenden Sie wieder den oben aufgeführten Link und geben nochmal Ihren Product Key ein. Wählen Sie dann Lizenzübertragung fortsetzen.
Suchen Sie Ihre Quittungsdatei und wählen diese an und klicken danach auf Quittung jetzt hochladen
Mit Ok ist die Aktivierung abgeschlossen.




B: Lizenz offline zurückgeben

Auf die gleiche Weise wird die Lizenz auch wieder zurückgegeben.
Im Codemeter Kontrollzentrum wird der Container in dem die Lizenz gespeichert wurde (Allplan Gmbh Artikel mit der Nummer 128-XXXXXXX) angewählt. Klicken Sie dann auf Lizenzaktualisierung -> Weiter -> Lizenzanforderung erzeugen.
Erzeugen Sie so wieder für Ihren Container eine *.WibuCmRaC Datei.

Mit dieser Datei gehen Sie wieder an einen Rechner der Online ist.
Bitte verwenden Sie dort dann auch wieder die folgende Webseite
http://lc.codemeter.com/59885/depot/index.php

Geben Sie in der Zeile "Ticket" Ihren Product Key ein und klicken auf Weiter. Es wird Ihnen Ihre Lizenz angezeigt.
Klicken Sie auf Lizenz umziehen.
Klicken Sie rechts unten auf Offline Lizenzübertragung.
Jetzt können Sie Ihre *.WibuCmRaC Datei hochladen (gehen Sie dazu auf Durchsuchen....) und auf Anforderung jetzt hochladen und weiter.
Danach gehen Sie wieder über Lizenzaktualisierungsdatei jetzt herunterladen . Laden die Datei herunter und spielen Sie dann an Ihrem Rechner ein über Codemeter Kontrollzentrum auf Datei -> Lizenz importieren

Dann erstellen Sie dafür wieder eine Quittung Lizenzaktualisierung -> Weiter -> Quittung erzeugen.
Diese Quittungsdatei laden Sie dann abschließend auch wieder über die Webseite hoch.
Klicken Sie dazu in der Webseite auf Weiter.
Sollten Sie die Webseite schon geschlossen haben, verwenden Sie wieder den oben aufgeführten Link und geben nochmal Ihren Product Key ein. Wählen Sie dann Lizenzübertragung fortsetzen.
Suchen Sie Ihre Quittungsdatei und wählen diese an und klicken danach auf Quittung jetzt hochladen
Mit Ok ist die Aktivierung abgeschlossen.

Die Lizenz ist nun wieder verfügbar und kann auf einem anderen Rechner verwendet werden.

PDF herunterladen  FAQ_DE_Lizenz_offline_aktivieren_und_zurueckgeben_(o...
Version:  Allplan 2019 / Allplan 2018  | Letzte Änderung: 06.05.2019
Noch nicht bewertet. Seien Sie der Erste, der dieses FAQ als hilfreich einschätzt!

Frage:

Wie kann man ein Upgrade auf Allplan 2018 oder auch auf Allplan 2019 von der Version 2015 oder älter durchführen?



Antwort:

Ein direktes Upgrade und eine qualitätsgesicherte Datenwandlung auf Allplan 2019 ist von Version 2018, 2017 und 2016 möglich.
Ein direktes Upgrade und eine qualitätsgesicherte Datenwandlung auf Allplan 2018 ist von Version 2017, 2016 und 2015 möglich.
Nachfolgend werden die notwendigen Schritte beschrieben, um ein Upgrade aus einer älteren Version durchzuführen und die Daten zu übernehmen.
Suchen Sie den Abschnitt mit der von Ihnen eingesetzten Ausgangsversion heraus und beginnen Sie an dieser Stelle.

Hinweise

  • Die aktuellsten Allplanversionen, können Sie von unserem Connect Portal (www.connect.allplan.com) oder von unserem Webdrive bzw. FTP-Server beziehen.
    Die entsprechenden Links finden Sie im Text an der entsprechenden Stelle.
  • Bei Netzinstallationen ist das Upgrade an allen Arbeitsplätzen durchzuführen, die gegebenenfalls beschriebene Datenkonvertierung nur an einem Arbeitsplatz.
  • Bei einem Hardwarewechsel sollte zunächst die Installation versionsgleich auf den neuen Rechner übertragen werden, um die Funktionsweise zu überprüfen.
    Von einem gleichzeitigen Wechsel von Hardware und Version in einem Schritt wird dringend abgeraten. Bitte wenden Sie sich bei Installationen mit gleichzeitigem Hardwarewechsel an Ihre zuständige Nemetschek Vertriebsstelle.
  • Bei einem Upgrade kann die Funktionalität „Workgroupmanager“ nicht programmgesteuert hinzu geschaltet werden.
    Auch hierfür wenden Sie sich bitte an Ihre betreuende Nemetschek Vertriebsstelle.
  • Sie können immer 3 Versionen nach oben Upgraden, d.h. wenn Sie z.B. von der 2012 kommen, können Sie auch auf die Version 2015 und anschließend direkt auf die Version 2018 upgraden. Damit sparen Sie sich einen Zwischenschritt. Die einzelnen Installationspakete können Sie von unserem Connect Portal beziehen. (www.connect.allplan.com). Verfahren Sie dabei mit der Datenwandlung und Installation entsprechend dem vorhergehenden beschriebenen Schritt.
  • Die Installationsart sollte immer Standrad sein. Bei mehrere Arbeitsplätzen zumindest am ersten Rechner.

1. Upgrade von Allplan 2016, 2017 bzw. 2018 auf Allplan 2019
Von diesen Versionen ist ein direktes Upgrade möglich.
Führen Sie das Upgrade auf Version 2019 durch.

LIZENZ
Was beim beim Upgrade auf Allplan 2019 im Bezug auf Lizenzen zu beachten ist, finden Sie in diesem FAQ in Allplan Connect: https://connect.allplan.com/de/faqid/20180608092654.html


Das Installationspaket finden Sie auf www.connect.allplan.com
Sie können das Installationspaket auch von unserem Webdrive beziehen:
https://webdrive.allplan.com/s/4LrjrymoxESzC6p

Das Paket befindet sich im Ordner.
/Allplan/2018/Installationspaket/

Laden Sie sich die ZIP-Datei herunter Drücken Sie dazu neben der Größenangabe der Datei rechts auf die drei Punkte und wählen dort herunterladen. Entpacken Sie die Zip-Datei und starten Sie die Exe-Datei mit einem Rechtsklick, und wählen Sie "Als Administrator ausführen".


Hinweis: alle Pakte befinden sich auch auf dem Webdrive unter Allplan und der jeweiligen Versionsnummer.

Datenwandlung:
Wandeln Sie den gesamten Datenbestand auf Version 2019.
Stellen Sie dazu die Teilbildgröße auf den Maximal-Wert:

Allmenu 2019 -> Service -> Hotlinetools ->docsize -> 1024 -> OK
und dann
Allmenu -> Service ->Hotline-Tools ->datwaprjs: Datenkonvertierung aller Projekte
Wenn Sie beide nachfolgenden Meldungen mit "Ja" beantworten, wird die Datenkonvertierung für alle Projekte durchgeführt.
Hinweise:

  • Die Datenkonvertierung kann von mehreren Arbeitsplätzen aus gleichzeitig gestartet werden.
  • FAQ zur Datenwandlung in Allplan Connect:
    https://connect.allplan.com/de/faqid/20090408124904.html
  • Stellen Sie nach der Datenwandlung die Teilbildgröße wieder zurück:
    Allmenu 2019 ->Service ->Hotlinetools ->docsize-> (z.B.) 256 -> OK



2. Upgrade von Allplan 2015, 2016 bzw. 2017 auf Allplan 2018
Von diesen Versionen ist ein direktes Upgrade möglich.
Führen Sie das Upgrade auf Version 2018 durch.

LIZENZ
Beachten Sie, ab der Version Allplan 2016 gibt es ein neues Schutzsystem. Was beim beim Upgrade auf Allplan 2018 im Bezug auf Lizenzen zu beachten ist finden Sie in diesem FAQ in Allplan Connect: https://connect.allplan.com/de/faqid/20170524101635.html

Sie können das Installationspaket auch von unserem Webdrive beziehen:
https://webdrive.allplan.com/s/4LrjrymoxESzC6p

Das Paket befindet sich im Ordner.
/Allplan/2019/Installationspaket/



Datenwandlung:
Wandeln Sie den gesamten Datenbestand auf Version 2018.
Stellen Sie dazu die Teilbildgröße auf den Maximal-Wert:

Allmenu 2018 -> Service -> Hotlinetools ->docsize -> 1024 -> OK
und dann
Allmenu -> Service ->Hotline-Tools ->datwaprjs: Datenkonvertierung aller Projekte
Wenn Sie beide nachfolgenden Meldungen mit "Ja" beantworten, wird die Datenkonvertierung für alle Projekte durchgeführt.
Hinweise:

  • Die Datenkonvertierung kann von mehreren Arbeitsplätzen aus gleichzeitig gestartet werden.
  • FAQ zur Datenwandlung in Allplan Connect:
    https://connect.allplan.com/de/faqid/20090408124904.html
  • Stellen Sie nach der Datenwandlung die Teilbildgröße wieder zurück:
    Allmenu 2018 ->Service ->Hotlinetools ->docsize-> (z.B.) 256 -> OK



3. Upgrade von Allplan 2014, 2015 bzw. 2016 auf Allplan 2017
Von diesen Versionen ist ein direktes Upgrade möglich.
Führen Sie das Upgrade auf Version 2017 durch. Verwenden Sie den Product-Key, der Ihnen mit der aktuellen Version geliefert wurde.

LIZENZ
Beachten Sie, mit der Version Allplan 2016 gibt es ein neues Schutzsystem. Was beim beim Upgrade auf Allplan 2017 im Bezug auf Lizenzen zu beachten ist finden Sie in diesem FAQ in Allplan Connect: https://connect.allplan.com/de/faqid/20160510151917.html

Sie können die Allplanversion unter nachfolgendem Link vom FTP-Server herunter laden:
ftp://nemhotline:ha37jvg8f@ftp.nemetschek.de/download/Allplan/2017/CD

Datenwandlung:
Wandeln Sie den gesamten Datenbestand auf Version 2017.
Stellen Sie dazu die Teilbildgröße auf den Maximal-Wert:

Allmenu 2017 -> Service -> Hotlinetools ->docsize -> 1024 -> OK
und dann
Allmenu -> Service ->Hotline-Tools ->datwaprjs: Datenkonvertierung aller Projekte
Wenn Sie beide nachfolgenden Meldungen mit "Ja" beantworten, wird die Datenkonvertierung für alle Projekte durchgeführt.
Hinweise:

  • Die Datenkonvertierung kann von mehreren Arbeitsplätzen aus gleichzeitig gestartet werden.
  • FAQ zur Datenwandlung in Allplan Connect:
    https://connect.allplan.com/de/faqid/20090408124904.html
  • Stellen Sie nach der Datenwandlung die Teilbildgröße wieder zurück:
    Allmenu 2017 ->Service ->Hotlinetools ->docsize-> (z.B.) 256 -> OK



4. Upgrade von Allplan 2011, 2012, 2013 auf Allplan 2014
Installieren Sie Allplan 2014 als Upgrade Ihrer installierten Version auf allen betreffenden Arbeitsplätzen.
Sie können die Allplanversion unter nachfolgendem Link vom FTP-Server herunter laden:

ftp://nemhotline:ha37jvg8f@ftp.nemetschek.de/download/Allplan/2014/CD

Laden Sie das für Ihr Betriebssystem erforderliches Installationspaket herunter, entpacken es und starten Sie die *.exe mit einem Doppelklick.
Wählen Sie beim Upgrade bei dem Punkt "Lizenz auswählen" entweder Existierende Lizenzdatei,oder Lizenzdatei aus beliebigem Ordner und verwenden dabei die Upgrade-Lizenz aus dem angehängtem ZIP-Archiv 2017-Upgrade-Dummy-Lizenzen.zip. Mit dieser Lizenz ist nur das Upgrade möglich, Allplan kann nicht gestartet werden.

Datenwandlung:
Wandeln Sie den gesamten Datenbestand auf Version 2014:
Start -> Programme -> Nemetschek -> Allplan 2014 -> Allmenu 2014 ->Service ->Hotlinetools ->docsize -> 256 -> OK
und dann
Allmenu -> Service -> Hotline-Tools -> datwaprjs: Datenkonvertierung aller Projekte
Wenn Sie beide nachfolgenden Meldungen mit "Ja" beantworten, wird die Datenkonvertierung für alle Projekte durchgeführt.
Hinweise:


Weiteres Upgrade:
Verfahren Sie danach wie in oben stehendem Kapitel 3. "Upgrade von Allplan 2014, 2015 bzw. 2016 auf Allplan 2017“ beschrieben.

Versionen Allplan 2009 und älter:
Sollten Sie von einer Version 2009 oder älter upgraden, verwenden Sie die Anleitung gemäß

https://connect.allplan.com/de/faqid/20140911152529.html

Suchen Sie dort den Abschnitt mit der von Ihnen eingesetzten Ausgangsversion heraus und beginnen Sie an dieser Stelle bis einschließlich Kapitel 3 "Upgrade von Allplan 2009 (nicht Allplan Edition) bzw. 2011, 2012 auf Allplan 2013". Anschließend verwenden Sie dieses FAQ.

Anhänge


PDF herunterladen  FAQ_DE_Upgrade_auf_2018_oder_2019_von_aelteren_Versi... Herunterladen 2017-Upgrade-Dummy-Lizenzen.zip
Version:  Allplan 2017 / Allplan 2016 / Allplan 2015 / Allplan 2014 / Allplan 2013 / Allplan 2012 / Allplan 2011 / Allplan 2009  | Letzte Änderung: 21.09.2016
1 Benutzer fanden diese FAQ hilfreich

Frage:

Wie können zusätzliche Allplan-Arbeitsplätze in ein bestehendes Netzwerk (mit oder ohne Workgroupmanager) nachträglich installiert werden?



Antwort:

Ermitteln Sie vor der Installation der zusätzlichen Arbeitsplätze die genaue Lage des "Zentralen Dateiablageordners" an einem bereits installierten Arbeitsplatz. Öffnen Sie an diesem das Allmenu. Im Allmenu-Fenster wird der genaue Pfad des "Zentralen Dateiablageordners" angezeigt.

Geben Sie diesen Pfad bei der Installation des zusätzlichen Arbeitsplatzes an der Stelle "Zentraler Dateiablageordner" ein.
Wählen Sie beim Installationsumfang "Minimalinstallation"



Hinweise:

  • Achten Sie darauf, den neuen Arbeitsplatz in der gleichen Version zu installieren, wie die bereits vorhandenen.
  • Stellen Sie sicher, dass Sie den nachträglichen Arbeitsplatz mit der gleichen Option, also als "Netzinstallation mit Workgroupmanager" bzw. als "Netzinstallation ohne Workgroupmanager" installieren. Installationen mit Workgroupmanager erkennt man an dem Allmenu-Menüpunkt "Workgroupmanager".
  • Die vorhandenen Daten (Projekte etc.) im zentralen Dateiablageordner werden durch die nachträgliche Installation nicht verändert oder überschrieben.
  • Falls am neuen Arbeitsplatz neue Benutzer angelegt werden, so müssen diese gegebenenfalls in der Workgroupmanager-Verwaltung neu angelegt werden.
  • (Bis Version 2014: Falls ein Arbeitsplatz gleichzeitig der Allplan-Server ist, dann kann der zentrale Dateiablageordner über oben beschriebenen Weg nicht ermittelt werden.
    In diesem Fall wird als zentraler Dateiablageordner ein lokaler Order aufgeführt.
    Wählen Sie einen anderen Rechner zur Ermittlung des zentralen Dateiablageordners aus.)
PDF herunterladen  FAQ_DE_Allplan_nachtraeglich_im_Netzwerk_installiere...
Version:  Allplan 2019 / Allplan 2018 / Allplan 2017  | Letzte Änderung: 01.08.2019
Noch nicht bewertet. Seien Sie der Erste, der dieses FAQ als hilfreich einschätzt!

Frage:

Kann man die Allplaninstallation "automatisieren"?


Antwort:

Die Installation von Allplan kann im sogenannten Silent Modus durchgeführt werden. Bei diesem Modus läuft die Installation vollständig selbsttätig durch und es sind keine Benutzereingaben erforderlich. Dieses Installationsverfahren eignet sich vor allem dann, wenn Allplan Arbeitsplätze im Netz installiert werden, und alle Arbeitsplätze mit den gleichen Einstellungen installiert werden sollen.

Folgende Voraussetzungen müssen erfüllt sein, um im Silent Modus zu installieren:

Beachten Sie bitte unbedingt die verschiedenen Lizenzierungsarten!

Bei Einzelplatz Lizenzierung:
Auf dem Rechner, auf dem Sie die Silent Installation aufzeichnen möchten, darf bisher keine Lizenz aktiviert worden sein. Beim Aufzeichnen ist die Option Viewer zu verwenden.

Nachdem die Silent Installation dann an allen Rechner durchgelaufen ist, muss dann noch auf jedem Rechner lokal die Lizenz mit Hilfe des Product Keys aktiviert werden.

Lizenz nachträglich aktivieren:

  • Rufen Sie das Dialogfeld 'Lizenzeinstellungen' über Allmenu -> Dienstprogramme -> Lizenzeinstellungen auf.
  • Klicken Sie links auf Lizenzaktivierung.
  • Geben Sie Ihren Product Key ein.
  • Klicken Sie auf Lizenz aktivieren.

Hinweis: Sollte schon eine Lizenz an einem Rechner aktiviert worden sein (z.B. für die Version Allplan 2016), dann muss die Lizenz noch aktualisiert werden.


Beim Einsatz eines Lizenzservers:

  • Die Lizenzierung der Clients erfolgt über einen Lizenzserver.
  • Der Lizenzserver ist installiert.
  • Die Lizenz des Lizenzservers ist aktiviert.


Weitere Informationen zum Lizenzserver finden Sie auch hier https://connect.allplan.com/de/faqid/20150618084450.html
Beim Aufzeichnen nehmen Sie bitte die Option Aktive Lizenz verwenden.

Die Einstellungen für die Lizenz werden in der Datei %AppData%\Nemetschek\Lic3.ini protokolliert. Diese Datei muss an alle Rechner an die entsprechende Stelle verteilt werden.


Weitere Empfehlungen und Hinweise:

  • Ein Installationspaket von Allplan sollte vollständig entpackt (z.B. über das Programm 7_Zip) in einem Ordner vorliegen , der von allen zu installierenden Clients uneingeschränkt erreichbar ist.
  • Führen Sie die Eingabeaufforderung in der das Setup-Programm gestartet wird immer als lokaler Administrator aus ( Kontextmenü > "Als Administrator ausführen" ). Achten Sie darauf, dass Sie in der Eingabeaufforderung sich immer im richtigen Ordner befinden bevor Sie den Befehl ausführen.
  • Microsoftkomponenten die von Alplan benötigt werden, wie z. B. Microsoft.NET-Framework oder Microsoft-ReportViewer, werden nach Bedarf ohne Bestätigungsdialog (silent) mit installiert.




Silent Installation vorbereiten

Zum Aufzeichnen und Abspielen der Silent Installation benötigen Sie die Installationsdateien von Allplan.
Die Installation im Silent Modus besteht aus drei Schritten:

Protokolldatei für die Installation im Silent Modus erzeugen

Im ersten Schritt wird an einem typischen Arbeitsplatz eine Musterinstallation von Allplan mit der Option '/r' durchgeführt. Die Eingaben während dieser Installation werden automatisch in einer Protokolldatei 'setup.iss' mitprotokolliert, die dann für die folgenden Installationen an den weiteren Arbeitsplätzen verwendet wird.

Installationen im Silent Modus durchführen

Im zweiten Schritt wird Allplan an allen weiteren Arbeitsplätzen mit der Option '/s' unter Verwendung der bei der Musterinstallation erzeugten Protokolldatei 'setup.iss' installiert.

Erfolg der Installationen im Silent Modus überprüfen

Im dritten Schritt sollten Sie den Erfolg der Installationen im Silent Modus anhand der automatisch erzeugten Datei 'setup.log' überprüfen.

Hinweis: Normalerweise erfolgt die Installation im Silent-Modus an allen Arbeitsplätzen mit einer identischen Datei 'setup.iss'. Sie können aber auch die Datei 'setup.iss' in gewissem Rahmen editieren und dort bestimmte Pfade anpassen. Weitere Informationen dazu erhalten Sie in der Online Hilfe unter Anpassen der Datei setup.iss http://help.allplan.com/Allplan/2017-0/1031/Allplan/index.htm#331.htm


Es ist möglich, Allplan mit Hilfe der nachfolgend beschriebenen "Silent-Installation" zu installieren:

.NET 4.6 installieren
Das Silent Setup erfordert die Vorabinstallation der neusten .NET Version. Bei Allplan ab 2017 ist das .NET 4.6. Der Grund liegt darin, dass die Installation von .NET 4.6 einen Reboot erforderlich macht, der den Ablauf der Silentinstallation stört.


Wenn Sie Allplan heruntergeladen haben, liegen die Installationsdateien gepackt vor, und sie müssen sie erst auspacken, bevor sie für die Silent Installation verwendet werden können:

  • Entpacken Sie zunächst die heruntergeladene zip Datei, dadurch erhalten Sie eine exe Datei (z.B. Allplan 2017-1-5-cad.exe).
  • Entpacken Sie anschließend diese .exe Datei mit einem Entpackprogramm (z.B. 7-Zip) in einen beliebigen Ordner. Nun können Sie darin die Setup.exe für die Aufzeichnung über die Eingabeaufforderung starten.



1. Musterinstallation:
Zunächst wird eine Aufzeichnungsdatei mit Hilfe einer "Musterinstallation" erstellt.

Starten Sie diese Installation über die Eingabeaufforderung mit der Option "/r" (für Record):

Führen Sie als Administrator an der Eingabeaufforderung das Allplan Setup aus, indem Sie folgendes eingeben:
setup.exe /r

Das Setup startet ganz normal und wird mit den gewünschten An- und Eingaben durchgeführt.

Für Einzelplatzlizenz:
Wählen Sie bei der Lizenzkonfiguration die Option Viewer verwenden.
Für Lizenzserver:
Wählen Sie bei der Lizenzkonfiguration die Option Aktive Lizenz verwenden.


Die Installation wird in der Aufzeichnungsdatei Setup.iss mitprotokolliert,

Ort und Name der Aufzeichnungsdatei kann auch beeinflusst werden:

setup.exe /r /f1<Ordnerangabe>:\Setup.iss
z.B.
setup.exe /r /f1c:\Setup.iss
In diesem Fall wird die Datei direkt auf C:\ gespeichert.

Achtung:
Zwischen "f1" und dem Ordner ist keine Leerstelle!

Kopieren Sie die Datei setup.iss in einen Ordner, auf den Sie von jedem Arbeitsplatz aus Zugriff haben. Am einfachsten ist es, wenn Sie die Datei in den Ordner mit den Allplan Installationsdateien kopieren.

Bei Lizenzserver:
Kopieren Sie die Datei %AppData%\Nemetschek\Lic3.ini auf jeden Client Rechner in den Ordner %AppData%\Nemetschek.
Wurde auf dem Client Rechner bisher noch nicht mit Allplan gearbeitet, muss der Nemetschek- Ordner unter %AppData% zuvor angelegt werden. (z.B: C:\Benutzer\Benutzername\Appdata\Roaming\Nemetschek )


2. Silent-Installation:
Stellen Sie sicher, dass auf die Datei setup.iss zugegriffen werden kann.

Bei Lizenzserver:
Stellen Sie sicher das im Ordner %AppData%\Nemetschek\ die Datei Lic3.ini vorhanden ist.


Der Installationsverlauf wird in der Datei setup.log im gleichen Ordner wie die Datei setup.iss aufgezeichnet. Mit der Option /f2 können Sie einen anderen Ordner und einen anderen Dateinamen für setup.log angeben.

Die Silent-Installation auf den Client-Rechner wird über folgende Befehl in der Eingabeaufforderung aufgerufen:

setup.exe /s /f1<Ordnerangabe>:\Setup.iss /f2<Ordnerangabe>:\Setup.log

z.B.
setup.exe /s /f1c:\Setup.iss /f2c:\Setup.log
In diesem Fall wird die Datei direkt auf C:\ gespeichert.

Überprüfen Sie den Erfolg der Installation in der Datei setup.log. Bei erfolgreichem Installationsverlauf wird im Abschnitt [ResponseResult] als Rückgabewert ResultCode=0 angezeigt.



Hinweis:

Falls Sie mehrere Lizenzen bzw. Lizenzserver haben, wählen Sie an den Client Rechnern über Allmenu - Dienstprogramme - Lizenzeinstellungen die gewünschte Lizenz aus.

Detaillierte Informationen zur Silent Installation erhalten Sie in der Online-Hilfe (F1-Taste) im Setup
http://help.allplan.com/Allplan/2017-0/1031/Allplan/index.htm#321.htm
Öffnen Sie die Hilfe (F1-Taste) und gehen Sie hier auf das Register 'Inhalt' -> Installation durchführen -> Installation im 'Silent Modus'

Oder in der Hilfe der Lizenzeinstellung
Allmenu -> Dienstprogramme -> Lizenzeinstellung
Öffnen Sie die Hilfe (F1-Taste) und gehen Sie hier auf das Register 'Inhalt' -> Lizenzieren von Allplan durch einen Lizenzserver -> Installation im 'Silent Modus'


Bitte beachten Sie, dass für dieses Verfahren kein individueller Support geleistet werden kann.

PDF herunterladen  FAQ_DE_Allplan_Silent-Installation_ab_Allplan_2017.p...
Version:  Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016  | Letzte Änderung: 31.01.2019
Noch nicht bewertet. Seien Sie der Erste, der dieses FAQ als hilfreich einschätzt!

Frage:

Sie haben an Ihrem Server keinen Internetzugang und möchten Ihre Lizenz mit dem Product Key für Ihren Lizenzserver aktivieren. Wie ist hier vorzugehen?

Information:

Das Aktivieren und Zurückgeben von Allplan Lizenzen funktioniert am einfachsten, wenn an den Server ein Internetzugang verfügbar ist. Sie können Ihre Lizenz aber auch an einem Computer ohne Internetzugang aktivieren (Offline Lizenzierung).

Folgende Voraussetzungen müssen erfüllt sein, um eine Lizenz offline zu aktivieren:

  • Ein gültiger Product Key
  • Der Lizenzserver muss auf dem Server installiert sein. Es muss mindestens der Lizenzserver 2016-1-5 installiert sein.
    Der detaillierte Versionstand (Build-ID) wird direkt links unten im Programm License Settings angezeigt.
  • Ein anderer Computer mit Internetzugang


Wichtig: Die Aktivierung besteht aus zwei Schritten. Sie müssen auch eine Quittungsdatei hochladen, um eine Lizenz später auch wieder offline zurückgeben zu können.

Der Ablauf besteht prinzipiell aus den folgenden Schritten:

  • Lizenzanforderungsdatei erzeugen und hochladen
  • Lizenzaktualisierungsdatei downloaden und einspielen
  • Quittungsdatei erzeugen und hochladen


Wenn Sie mehrere Lizenzserverlizenzen haben, müssen diese Schritte für jede Lizenz durchgeführt werden.

Am Rechner der Online ist wird die folgenden Internetseite verwendet:
http://lc.codemeter.com/59885/depot/index.php


Hinweis:

Da die Lizenz oder auch die Quittung immer mit der Containernummer als Name standardmäßig abgespeichert wird, kann es hier schnell zu Verwirrungen kommen. Damit Sie immer die richtige Datei an der richtige Stelle auswählen empfehlen wir einen möglichst aussagekräftigen Dateinamen zu vergeben, der z.B. die Lizenznummer enthält, oder z.B einmal das Wort "Lizenz" und einmal "Quittung" enthält.
Dies ist vor allem dann sinnvoll, wenn Sie für mehrere Lizenzen eine Offlineaktivierung durchführen.


Antwort:

Lizenz offline aktivieren

Die Lizenzaktivierung wird über das Codemeter Kontrollzentrum durchgeführt.
Starten Sie dazu das CodeMeter Kontrollzentrum
Entweder im Windows Startmenü über CodeMeter -> CodeMeter Control Center, oder Sie geben in der Suchleiste von Windows Codemeter ein.

Wählen Sie den leeren Container Allplan CM6 (lange Nummer mit 130.. mit grauem Symbol ) an.
Sollte der Container nicht vorhanden sein, dann können Sie die Datei aus dem Anhang in den Ordner C:\Program Files\Allplan GmbH\License Settings speichern und dort über das Kontextmenu öffnen. Dadurch wird der leere Container im CodeMeter Kontrollzentrum eingespielt.

Wählen Sie diesen neuen leeren Container Allplan CM6 an und klicken rechts auf Lizenz aktivieren/Lizenzaktualisierung. Wählen Sie nun im Assistenten den ersten Punkt Lizenzanforderung erzeugen. Erzeugen Sie so für diesen Container eine *.WibuCmRaC Datei.


Mit dieser Datei gehen Sie an einen Rechner der Online ist. Bitte verwenden Sie dort dann die folgende Webseite
http://lc.codemeter.com/59885/depot/index.php

Geben Sie in der Zeile "Ticket" Ihren Product Key ein und klicken auf Weiter nun wird Ihnen Ihre Lizenz angezeigt klicken Sie auf Lizenz aktivieren.

Im nächsten Fenster 'Wählen Sie eine Bindung für Ihre Lizenzen' wählen Sie den Bereich auf der rechten Seite mit dem Fimcode 6000100

Sie sehen Ihre Lizenz mit allen verfügbaren Updates. Achten Sie darauf das alle Artikel angehakt sind. Klicken Sie rechts unten auf Offline Lizenzübertragung.

Nun können Sie Ihre *.WibuCmRaC Datei hochladen (gehen Sie dazu auf Durchsuchen....) und auf Lizenzanforderung jetzt hochladen. Es wird Ihre Lizenz erstellt die Sie über Lizenzaktualisierungsdatei jetzt herunterladen downloaden können. Diese Datei spielen Sie dann an Ihrem Server ein.

Klicken Sie dafür einfach im Codemeter Kontrollzentrum auf Datei -> Lizenz importieren und spielen so die Lizenz ein.


Im License settings wird Ihnen jetzt Ihre aktivierte Lizenz angezeigt und kann für die Allplan Clients genutzt werden.


Abschließen laden Sie noch die Quittung hoch.
Gehen Sie dazu nochmal ins Codemeter Kontrollzentrum und wählen dort unter Lizenz Ihren neuen Allplan CM6 (mit der Nummer 130-XXXXXXX) an der durch das Lizenzeinspielen angelegt wurde.

Klicken Sie dann auf Lizenzaktualisierung -> Weiter -> Quittung erzeugen.
Erzeugen Sie von diesem Container die Quittungsdatei.
Diese Quittungsdatei laden Sie dann abschließend auch wieder über die Webseite hoch.

Mit dieser Datei gehen Sie wieder an Ihren Rechner der Online ist. In der Webseite klicken Sie hier auf Weiter
Sollten Sie die Webseite schon geschlossen haben, verwenden Sie wieder den oben aufgeführten Link und geben nochmal Ihren Product Key ein. Wählen Sie dann Lizenzübertragung fortsetzen.
Suchen Sie Ihre Quittungsdatei und wählen diese an und klicken danach auf Quittung jetzt hochladen
Mit Ok ist die Aktivierung abgeschlossen.


Hinweis:
Nachdem die Lizenz auf dem Server aktiviert wurde, verfahren Sie weiter wie in der Anleitung Installation_und_Konfiguration_des_Lizenzservers beschrieben. Diese finden Sie unter folgendem Link
https://connect.allplan.com/de/faqid/20150618084450.html .


Lizenz offline zurückgeben
Auf die gleiche Weise wird die Lizenz auch wieder zurückgegeben.

  • Lizenzanforderungsdatei erzeugen und hochladen
  • Lizenzaktualisierungsdatei downloaden und einspielen
  • Quittungsdatei erzeugen und hochladen
PDF herunterladen  FAQ_DE_Lizenzserver_-_Lizenz_offline_am_Server_aktiv... Herunterladen Allplan_CM6.WibuCmLIF
Version:  Allplan 2016  | Letzte Änderung: 08.05.2019
Noch nicht bewertet. Seien Sie der Erste, der dieses FAQ als hilfreich einschätzt!

Frage:

Wie kann man ein Upgrade auf Allplan 2016 von der Version 2013 oder älter durchführen?



Antwort:

Ein direktes Upgrade und eine qualitätsgesicherte Datenwandlung auf Allplan 2016 ist von Version 2015, 2014 und 2013 möglich.
Nachfolgend werden die notwendigen Schritte beschrieben, um ein Upgrade aus einer älteren Version durchzuführen und die Daten zu übernehmen.
Suchen Sie den Abschnitt mit der von Ihnen eingesetzten Ausgangsversion heraus und beginnen Sie an dieser Stelle.

Hinweise

  • Falls die notwendigen Installations-DVDs/CDs nicht vorhanden sind, so können die für das Upgrade notwendigen Allplan-Versionen und Lizenzen vom FTP-Server herunter geladen werden.
    Die entsprechenden Links finden Sie im Text an der entsprechenden Stelle.
  • Bei Netzinstallationen ist das Upgrade an allen Arbeitsplätzen durchzuführen, die gegebenenfalls beschriebene Datenkonvertierung nur an einem Arbeitsplatz.
  • Bei einem Hardwarewechsel sollte zunächst die Installation versionsgleich auf den neuen Rechner übertragen werden, um die Funktionsweise zu überprüfen.
    Von einem gleichzeitigen Wechsel von Hardware und Version in einem Schritt wird dringend abgeraten. Bitte wenden Sie sich bei Installationen mit gleichzeitigem Hardwarewechsel an Ihre zuständige Nemetschek Vertriebsstelle.
  • Bei einem Upgrade kann die Funktionalität „Workgroupmanager“ nicht programmgesteuert hinzu geschaltet werden.
    Auch hierfür wenden Sie sich bitte an Ihre betreuende Nemetschek Vertriebsstelle.


1. Upgrade von Allplan 2013, 2014 bzw. 2015 auf Allplan 2016
Von diesen Versionen ist ein direktes Upgrade möglich.
Führen Sie das Upgrade auf Version 2016 durch. Verwenden Sie das Installationspaket und den Productkey aus unserem Serviceportalportal Allplan Connect http://connect.allplan.com/

Beachten Sie, mit der Version Allplan 2016 gibt es ein neues Schutzsystem. Was beim beim Upgrade auf Allplan 2016 im Bezug auf Lizenzen zu beachten ist finden Sie in diesem FAQ in Allplan Connect:https://connect.allplan.com/de/faqid/20150616150616.html


Datenwandlung:
Wandeln Sie den gesamten Datenbestand auf Version 2016.
Stellen Sie dazu die Teilbildgröße auf den Maximal-Wert:
Start → Programme → Nemetschek → Allplan 2016 →
Allmenu 2016 → Service → Hotlinetools → docsize → 512 → OK
und dann
Allmenu → Service → Hotline-Tools → datwaprjs: Datenkonvertierung aller Projekte
Wenn Sie beide nachfolgenden Meldungen mit "Ja" beantworten, wird die Datenkonvertierung für alle Projekte durchgeführt.
Hinweise:

  • Die Datenkonvertierung kann von mehreren Arbeitsplätzen aus gleichzeitig gestartet werden.
  • FAQ zur Datenwandlung in Allplan Connect:
    https://connect.allplan.com/de/faqid/20090408124904.html
  • Stellen Sie nach der Datenwandlung die Teilbildgröße wieder zurück:
    Start → Programme → Nemetschek → Allplan 2016 →
    Allmenu 2016 → Service → Hotlinetools → docsize → (z.B.) 128 → OK



2. Upgrade von Allplan 2013 bzw. 2014 auf Allplan 2015
Von diesen Versionen ist ein direktes Upgrade möglich.
Führen Sie das Upgrade auf Version 2015 durch.
Sie können die Allplanversion mit der Installationslizenz unter nachfolgendem Link vom FTP-Server herunter laden:
ftp://nemhotline:ha37jvg8f@ftp.nemetschek.de/download/Allplan/2015/CD


Datenwandlung:
Wandeln Sie den gesamten Datenbestand auf Version 2015.
Stellen Sie dazu die Teilbildgröße auf den Maximal-Wert:
Start → Programme → Nemetschek → Allplan 2015 →
Allmenu 2015 → Service → Hotlinetools → docsize → 512 → OK
und dann
Allmenu → Service → Hotline-Tools → datwaprjs: Datenkonvertierung aller Projekte
Wenn Sie beide nachfolgenden Meldungen mit "Ja" beantworten, wird die Datenkonvertierung für alle Projekte durchgeführt.
Hinweise:

  • Die Datenkonvertierung kann von mehreren Arbeitsplätzen aus gleichzeitig gestartet werden.
  • FAQ zur Datenwandlung in Allplan Connect:
    https://connect.allplan.com/de/faqid/20090408124904.html
  • Stellen Sie nach der Datenwandlung die Teilbildgröße wieder zurück:
    Start → Programme → Nemetschek → Allplan 2015 →
    Allmenu 2015 → Service → Hotlinetools → docsize → (z.B.) 128 → OK



3. Upgrade von Allplan 2009 (nicht Allplan Edition) bzw. 2011, 2012 auf Allplan 2013
Installieren Sie Allplan 2013 als Upgrade Ihrer installierten Version auf allen betreffenden Arbeitsplätzen.
Sie können die Allplanversion mit der Installationslizenz unter nachfolgendem Link vom FTP-Server herunter laden:

ftp://nemhotline:ha37jvg8f@ftp.nemetschek.de/download/Allplan/2013/CD

Laden Sie das für Ihr Betriebssystem erforderliches Installationspaket herunter, entpacken es und starten Sie die *.exe mit einem Doppelklick.
Wählen Sie beim Upgrade bei dem Punkt "Lizenz auswählen", die Lizenz Upgrade-Dummy-Lizenzaus. Mit dieser Lizenz ist nur das Upgrade möglich, Allplan kann nicht gestartet werden.

Datenwandlung:
Wandeln Sie den gesamten Datenbestand auf Version 2013:
Start → Programme → Nemetschek → Allplan 2013 →
Allmenu 2013 → Service → Hotlinetools → docsize → 256 → OK
und dann
Allmenu → Service → Hotline-Tools → datwaprjs: Datenkonvertierung aller Projekte
Wenn Sie beide nachfolgenden Meldungen mit "Ja" beantworten, wird die Datenkonvertierung für alle Projekte durchgeführt.
Hinweise:


Weiteres Upgrade:
Verfahren Sie danach wie in oben stehenden Kapiteln 1. "Upgrade von Allplan 2013, 2014 bzw. 2015 auf Allplan 2016" oder 2. "Upgrade von Allplan 2013 bzw. 2014 auf Allplan 2015“ beschrieben.


4. Upgrade von Allplan 2006 bzw. 2008 (nicht Allplan Edition) auf Allplan 2009
Installieren Sie Allplan 2009-2-5 als Upgrade Ihrer installierten Version auf allen betreffenden Arbeitsplätzen.
Sie können die Allplanversion mit der Installationslizenz unter nachfolgendem Link vom FTP-Server herunter laden:
ftp://nemhotline:ha37jvg8f@ftp.nemetschek.de/download/Allplan/2009/CD
Laden Sie die beiden Dateien "Allplan 2009-2-5_Release.zip" und "Dummy-Installations-Lizenz_Allplan2009.zip" herunter und entpacken Sie diese in einen Ordner.
Führen Sie die Datei Setup.exe aus dem entpackten Archiv "Allplan 2009-2-5 Release" aus.
Wählen Sie beim Upgrade bei dem Punkt "Lizenz auswählen", die Lizenz 009 aus dem entpackten Archiv "Dummy-Installations-Lizenz_Allplan2009.zip" aus. Mit dieser Lizenz ist nur das Upgrade möglich, Allplan kann nicht gestartet werden.

Datenwandlung:
Wandeln Sie den gesamten Datenbestand auf Version 2009:
Start → Programme → Nemetschek → Allplan 2009 →
Allmenu 2009 → Service → Hotlinetools → docsize → 256 → OK
und dann
Allmenu → Service → Hotline-Tools → datwaprjs: Datenkonvertierung aller Projekte
Wenn Sie beide nachfolgenden Meldungen mit "Ja" beantworten, wird die Datenkonvertierung für alle Projekte durchgeführt.
Hinweise:


Weiteres Upgrade:
Verfahren Sie danach wie im oben stehenden Kapitel 3. "Upgrade von Allplan 2009 bzw. 2011, 2012 auf Allplan 2013“ beschrieben.


5. Upgrade von Allplan 2004 bzw. 2005 (nicht Allplan LT) auf Allplan 2006
Installieren Sie Allplan 2006.2_3 als Upgrade Ihrer installierten Version auf allen betreffenden Arbeitsplätzen.
Sie können die Allplanversion mit der Installationslizenz unter nachfolgendem Link vom FTP-Server herunter laden:
ftp://nemhotline:ha37jvg8f@ftp.nemetschek.de/download/Allplan/2006/2006.2/CD
Laden Sie die beiden Dateien "Allplan_2006.2_3_Release.zip" und "Dummy-Installations-Lizenz_Allplan2006.zip" herunter und entpacken Sie diese in einen Ordner.
Führen Sie die Datei Setup.exe aus dem entpackten Archiv "Allplan_2006.2_3_Release.zip" aus.
Wählen Sie beim Upgrade bei dem Punkt "Lizenz auswählen", die Lizenz 006 aus dem entpackten Archiv "Dummy-Installations-Lizenz_Allplan2006.zip" aus. Mit dieser Lizenz ist nur das Upgrade möglich, Allplan kann nicht gestartet werden.

Datenwandlung:
Wandeln Sie den gesamten Datenbestand auf Version 2006:
Start → Programme → Nemetschek → Allplan 2006 →
Allmenu 2006 → Service → Hotlinetools → docsize → 160 → OK
und dann
Allmenu → Service → Eingabeaufforderung →
Eingabe: allplan_2006.exe -d 2006 #
Mit Return bestätigen

Weiteres Upgrade:
Verfahren Sie danach wie im oben stehenden Kapitel 4. "Upgrade von Allplan 2006 bzw. 2008 auf Allplan 2009“ beschrieben.


6. Upgrade von Allplan FT V2003 (nicht Allplan LT V2003) auf Allplan 2004
Installieren Sie Allplan 2004.0b5 als Upgrade Ihrer installierten Version auf allen betreffenden Arbeitsplätzen.
Sie können die Allplanversion mit der Installationslizenz unter nachfolgendem Link vom FTP-Server herunter laden:
ftp://nemhotline:ha37jvg8f@ftp.nemetschek.de/download/Allplan/2004/2004.0b/CD
Laden Sie die beiden Dateien "Allplan_2004.0b5" und "Dummy-Installations-Lizenz_Allplan2004.zip" herunter und entpacken Sie diese in einen Ordner.
Führen Sie die Datei Setup.exe aus dem entpackten Archiv "Allplan_2004.0b5" aus.
Wählen Sie beim Upgrade bei dem Punkt "Lizenz auswählen", die Lizenz 004 aus dem entpackten Archiv "Dummy-Installations-Lizenz_Allplan2004.zip" aus. Mit dieser Lizenz ist nur das Upgrade möglich, Allplan kann nicht gestartet werden.

Wichtiger Hinweis zur nachfolgenden Datenwandlung:
Für die nachfolgende Maßnahme ist es unbedingt erforderlich, dass am betreffenden Arbeitsplatz ein Allplan-Dongle angesteckt ist und während der gesamten Datenwandlung angesteckt bleibt!


Datenwandlung:
Der gesamte Datenbestand ist auf Version 2004 zu konvertieren:
Start → Programme → Nemetschek → Allplan 2004 →
Allmenu 2004 → Service → Hotline-Tools → TB-Size (Abfragen bestätigen) →
Eingabe: 160 → OK
und dann
Allmenu 2004 → Service → Eingabeaufforderung →
Eingabe: allplan_2004_0.exe -d 2004 #
Mit Return bestätigen

Weiteres Upgrade:
Verfahren Sie danach wie im oben stehenden Kapitel 5. "Upgrade von Allplan 2004 bzw. 2005 auf Allplan 2006“ beschrieben.


7. Upgrade von Allplan FT V16 bzw. V17 (nicht Allplan LT V16/17) auf Allplan 2003
Installieren Sie Allplan 2003.1b als Upgrade Ihrer installierten Version auf allen betreffenden Arbeitsplätzen.
Sie können die Allplanversion mit der Installationslizenz unter nachfolgendem Link vom FTP-Server herunter laden:
ftp://nemhotline:ha37jvg8f@ftp.nemetschek.de/download/Allplan/2003/2003.1b/CD
Laden Sie die beiden Dateien "Allplan_2003.1b_Release.zip" und "Dummy-Installations-Lizenz_Allplan2003.zip" herunter und entpacken Sie diese in einen Ordner.
Führen Sie die Datei Setup.exe aus dem entpackten Archiv "Allplan_2003.1b_Release.zip" aus.
Wählen Sie beim Upgrade bei dem Punkt "Lizenz auswählen", die Lizenz 003 aus dem entpackten Archiv "Dummy-Installations-Lizenz_Allplan2003.zip" aus. Mit dieser Lizenz ist nur das Upgrade möglich, Allplan kann nicht gestartet werden.

Datenwandlung:
Danach ist der gesamte Datenbestand auf Version 2003 zu konvertieren:
Start → Programme → Nemetschek → Allplan 2003 →
Allmenu 2003 → Service → Hotline-Tools → ownsize (Abfragen bestätigen) →
Eingabe: 8000000→ OK
und dann

Allmenu 2003 → Service → DOS-Fenster starten →
Eingabe: allplan_2003_1.exe -d 2003 #

Weiteres Upgrade:
Verfahren Sie danach wie im oben stehenden Kapitel 6. "Upgrade von Allplan FT V2003 auf Allplan 2004“ beschrieben.


8. Upgrade von Allplan V14 bzw. V15 auf Allplan FT V16
Installieren Sie Allplan V16.3 als Upgrade Ihrer installierten Version auf allen betreffenden Arbeitsplätzen.
Sie können die Allplanversion mit der Installationslizenz unter nachfolgendem Link vom FTP-Server herunter laden:
ftp://nemhotline:ha37jvg8f@ftp.nemetschek.de/download/Allplan/16/16.3/CD
Laden Sie die beiden Dateien "Allplan_16.3_Release.zip" und "Dummy-Installations-Lizenz_Allplan16.zip" herunter und entpacken Sie diese in einen Ordner.
Führen Sie die Datei Setup.exe aus dem entpackten Archiv "Allplan_16.3_Release.zip" aus.
Wählen Sie beim Upgrade bei dem Punkt "Lizenz auswählen", die Lizenz 016 aus dem entpackten Archiv "Dummy-Installations-Lizenz_Allplan16.zip" aus. Mit dieser Lizenz ist nur das Upgrade möglich, Allplan kann nicht gestartet werden.

Datenwandlung:
Eine Datenwandlung ist nicht notwendig.

Weiteres Upgrade:
Verfahren Sie danach wie im oben stehenden Kapitel 7. "Upgrade von Allplan FT V16 bzw. V17 auf Allplan 2003" beschrieben.


9. Upgrade von Allplan V11 bzw. V12
Für Allplan V11 bzw. V12 kann keine Setup-Prozedur angeboten werden Allplan 2012 wird neu installiert.

Datenwandlung:
Die nachfolgend beschriebene Datenwandlung aus den oben genannten Versionen ist durch Nemetschek nicht qualitäts­gesichert, d.h. es ist nicht sichergestellt ob die Daten korrekt eingelesen werden.

Datenübernahme:
Einzelne Projektdaten können – unter vorgenannter Einschränkung zur Datenwandlung – manuell direkt in Allplan 2012 übernommen werden.
Hinweis:
Ältere Daten (Allplan V10 und älter) können in Allplan 2011 nicht eingespielt werden.


10. Allplan Edition 2006 bis 2009 und Allplan LT V16 bis LT 2005
Seit Version 2011 ist die Produktlinie Allplan Edition (früher Allplan LT) entfallen.
Für Allplan Edition und Allplan LT Produkte kann keine Setup-Prozedur angeboten werden.
Allplan 2012 wird neu installiert.

Datenwandlung:
Die nachfolgend beschriebene Datenwandlung aus den oben genannten Versionen ist durch Nemetschek nicht qualitätsgesichert, d.h. es ist nicht sichergestellt ob die Daten korrekt eingelesen werden.
Datenübernahme:
Dateien direkt öffnen:
NDW- und NPL-Dateien können – unter vorgenannter Einschränkung zur Datenwandlung – direkt in Allplan 2012 (bzw. auf 2011) aufgerufen werden und werden zu diesem Zeitpunkt konvertiert.

Übernahme von Teilbildern in die Projektstruktur:
Teilbilder, die in Allplan Edition bzw. Allplan LT erstellt wurden, können über folgenden Weg – unter vorgenannter Einschränkung zur Datenwandlung – in ein Projekt kopiert und dabei gewandelt werden.
Das Projekt, in dem die Daten eingelesen werden sollen, im ProjectPilot öffnen und mit der rechten Maustaste auf den Knoten Teilbilder klicken.
Über den Punkt „Import NDW-Datei“ aus dem Kontextmenu können die Teilbilder an die gewünschte Stelle eingespielt werden.

PDF herunterladen  FAQ_DE_Upgrade_von_aelteren_Versionen.pdf Herunterladen 2016-Upgrade-Dummy-Lizenzen.zip
Version:  Allplan 2017  | Letzte Änderung: 23.11.2017
2 Benutzer fanden diese FAQ hilfreich

Frage:

Wie kann man ein Upgrade auf Allplan 2017 von der Version 2014 oder älter durchführen?



Antwort:

Ein direktes Upgrade und eine qualitätsgesicherte Datenwandlung auf Allplan 2017 ist von Version 2016, 2015 und 2014 möglich.
Nachfolgend werden die notwendigen Schritte beschrieben, um ein Upgrade aus einer älteren Version durchzuführen und die Daten zu übernehmen.
Suchen Sie den Abschnitt mit der von Ihnen eingesetzten Ausgangsversion heraus und beginnen Sie an dieser Stelle.

Hinweise

  • Die aktuellsten Allplanversionen, können Sie von unserem Connect Portal (www.connect.allplan.com) oder von unserem FTP-Server beziehen.
    Die entsprechenden Links finden Sie im Text an der entsprechenden Stelle.
  • Bei Netzinstallationen ist das Upgrade an allen Arbeitsplätzen durchzuführen, die gegebenenfalls beschriebene Datenkonvertierung nur an einem Arbeitsplatz.
  • Bei einem Hardwarewechsel sollte zunächst die Installation versionsgleich auf den neuen Rechner übertragen werden, um die Funktionsweise zu überprüfen.
    Von einem gleichzeitigen Wechsel von Hardware und Version in einem Schritt wird dringend abgeraten. Bitte wenden Sie sich bei Installationen mit gleichzeitigem Hardwarewechsel an Ihre zuständige Nemetschek Vertriebsstelle.
  • Bei einem Upgrade kann die Funktionalität „Workgroupmanager“ nicht programmgesteuert hinzu geschaltet werden.
    Auch hierfür wenden Sie sich bitte an Ihre betreuende Nemetschek Vertriebsstelle.
  • Sie können immer 3 Versionen nach oben Upgraden, d.h. wenn Sie z.B. von der 2011 kommen, können Sie auch auf die Version 2014 und anschließend direkt auf die Version 2017 upgraden. Damit sparen Sie sich einen Zwischenschritt. Die einzelnen Installationspakete können Sie von unserem Connect Portal beziehen. (www.connect.allplan.com). Verfahren Sie dabei mit der Datenwandlung und Installation entsprechend dem vorhergehenden beschriebenen Schritt.


1. Upgrade von Allplan 2014, 2015 bzw. 2016 auf Allplan 2017
Von diesen Versionen ist ein direktes Upgrade möglich.
Führen Sie das Upgrade auf Version 2017 durch.

LIZENZ
Beachten Sie, ab der Version Allplan 2016 gibt es ein neues Schutzsystem. Was beim beim Upgrade auf Allplan 2017 im Bezug auf Lizenzen zu beachten ist finden Sie in diesem FAQ in Allplan Connect: https://connect.allplan.com/de/faqid/20160510151917.html

Sie können das Installationspaket auch von unserem FTP-Server beziehen
ftp://nemhotline:ha37jvg8f@ftp.nemetschek.de/download/Allplan/2017/CD


Datenwandlung:
Wandeln Sie den gesamten Datenbestand auf Version 2017.
Stellen Sie dazu die Teilbildgröße auf den Maximal-Wert:
Start → Programme → Nemetschek → Allplan 2017 →
Allmenu 2017 → Service → Hotlinetools → docsize → 512 → OK
und dann
Allmenu → Service → Hotline-Tools → datwaprjs: Datenkonvertierung aller Projekte
Wenn Sie beide nachfolgenden Meldungen mit "Ja" beantworten, wird die Datenkonvertierung für alle Projekte durchgeführt.
Hinweise:

  • Die Datenkonvertierung kann von mehreren Arbeitsplätzen aus gleichzeitig gestartet werden.
  • FAQ zur Datenwandlung in Allplan Connect:
    https://connect.allplan.com/de/faqid/20090408124904.html
  • Stellen Sie nach der Datenwandlung die Teilbildgröße wieder zurück:
    Start -> Programme -> Nemetschek ->Allplan 2017 ->Allmenu 2017 ->Service ->Hotlinetools ->docsize-> (z.B.) 256 -> OK



2. Upgrade von Allplan 2013, 2014 bzw. 2015 auf Allplan 2016
Von diesen Versionen ist ein direktes Upgrade möglich.
Führen Sie das Upgrade auf Version 2016 durch. Verwenden Sie den Product-Key, der Ihnen mit der aktuellen Version geliefert wurde.

LIZENZ
Beachten Sie, mit der Version Allplan 2016 gibt es ein neues Schutzsystem. Was beim beim Upgrade auf Allplan 2016 im Bezug auf Lizenzen zu beachten ist finden Sie in diesem FAQ in Allplan Connect:https://connect.allplan.com/de/faqid/20150616150616.html

Sie können die Allplanversion unter nachfolgendem Link vom FTP-Server herunter laden:
ftp://nemhotline:ha37jvg8f@ftp.nemetschek.de/download/Allplan/2016/CD


Datenwandlung:
Wandeln Sie den gesamten Datenbestand auf Version 2016.
Stellen Sie dazu die Teilbildgröße auf den Maximal-Wert:
Start ->Programme -> Nemetschek -> Allplan 2016 -> Allmenu 2016 -> Service -> Hotlinetools -> docsize -> 512 -> OK
und dann
Allmenu -> Service -> Hotline-Tools -> datwaprjs: Datenkonvertierung aller Projekte
Wenn Sie beide nachfolgenden Meldungen mit "Ja" beantworten, wird die Datenkonvertierung für alle Projekte durchgeführt.
Hinweise:

  • Die Datenkonvertierung kann von mehreren Arbeitsplätzen aus gleichzeitig gestartet werden.
  • FAQ zur Datenwandlung in Allplan Connect:
    https://connect.allplan.com/de/faqid/20090408124904.html
  • Stellen Sie nach der Datenwandlung die Teilbildgröße wieder zurück:
    Start -> Programme -> Nemetschek -> Allplan 2016 -> Allmenu 2016 -> Service -> Hotlinetools -> docsize -> (z.B.) 256 ->OK



3. Upgrade von Allplan 2009 (nicht Allplan Edition) bzw. 2011, 2012 auf Allplan 2013
Installieren Sie Allplan 2013 als Upgrade Ihrer installierten Version auf allen betreffenden Arbeitsplätzen.
Sie können die Allplanversion unter nachfolgendem Link vom FTP-Server herunter laden:

ftp://nemhotline:ha37jvg8f@ftp.nemetschek.de/download/Allplan/2013/CD

Laden Sie das für Ihr Betriebssystem erforderliches Installationspaket herunter, entpacken es und starten Sie die *.exe mit einem Doppelklick.
Wählen Sie beim Upgrade bei dem Punkt "Lizenz auswählen" entweder Existierende Lizenzdatei,oder Lizenzdatei aus beliebigem Ordner und verwenden dabei die Upgrade-Lizenz aus dem angehängtem ZIP-Archiv 2017-Upgrade-Dummy-Lizenzen.zip. Mit dieser Lizenz ist nur das Upgrade möglich, Allplan kann nicht gestartet werden.

Datenwandlung:
Wandeln Sie den gesamten Datenbestand auf Version 2013:
Start -> Programme -> Nemetschek -> Allplan 2013 -> Allmenu 2013 ->Service ->Hotlinetools ->docsize -> 256 -> OK
und dann
Allmenu -> Service -> Hotline-Tools -> datwaprjs: Datenkonvertierung aller Projekte
Wenn Sie beide nachfolgenden Meldungen mit "Ja" beantworten, wird die Datenkonvertierung für alle Projekte durchgeführt.
Hinweise:


Weiteres Upgrade:
Verfahren Sie danach wie in oben stehendem Kapitel 2. "Upgrade von Allplan 2013, 2014 bzw. 2015 auf Allplan 2016“ beschrieben.

Versionen Allplan 2009 und älter:
Sollten Sie von einer Version älter als 2009 upgraden, verwenden Sie die Anleitung gemäßhttps://connect.allplan.com/de/faqid/20140911152529.html

Suchen Sie dort den Abschnitt mit der von Ihnen eingesetzten Ausgangsversion heraus und beginnen Sie an dieser Stelle bis einschließlich Kapitel 4 "Upgrade von Allplan 2006 bzw. 2008 (nicht Allplan Edition) auf Allplan 2009 ". Anschließend verwenden Sie dieses FAQ.

PDF herunterladen  FAQ_DE_Upgrade_auf_2017_von_aelteren_Versionen.pdf ... Herunterladen 2017-Upgrade-Dummy-Lizenzen.zip
Version:  Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016  | Letzte Änderung: 12.09.2018
Noch nicht bewertet. Seien Sie der Erste, der dieses FAQ als hilfreich einschätzt!

Frage:

Warum blinken Elemente, wenn man sie zum Kopieren, Verschieben oder Löschen markiert?
Warum erscheint nach Auswahl von Elementen der Dialog "Elemente mit Doppelklick auswählen"?

Antwort:

Wählen Sie eine Funktion wie z. B. "Verschieben" und klicken Sie unter

Ansicht -> Filterassistent -> Selektionsmöglichkeit bei Mehrdeutigkeit ein /aus
Solange die Selektionsmöglichkeit aktiviert (eingedrückt) ist, erscheint diese Meldung, wenn mehrere Elemente an der markierten Stelle gefunden werden. Durch Anklicken der Option schalten Sie diese ein und wieder aus.

PDF herunterladen  FAQ_DE_Elemente_blinken_nach_Auswahl_zum_Verschieben...
1 - 9 (9)
  • 1
| A | B | C | D | E | F | G | H | I | J | K | L | M | N | O | P | Q | R | S | T | U | V | W | X | Y | Z |
https://campus.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren