[Otázka] 3D-PDF ruckelt im Acrobat Reader so extrem, dass es keinen Spaß mehr macht! Früher hat es immer gut funktioniert. [Vyřešeno]


Hallo zusammen,
ich würde gerne eine 3D-PDF (erstellt in Allplan 2019 - kann aber auch ein älteres 3D-PDF sein) im Acobat Reader öffnen. Das funktioniert auch, aber leider ruckelt es nach Aktivierung extrem bzw. die 3D- Toolbar lädt überhaupt nicht richtig.
Die Grafikkarten-Treiber der GTX 980 und die Acrobat Reader DC Version sind aktuell. Eine Neuinstallation hat auch nichts gebracht. Auf einem anderen Rechner (deutlich weniger Leistung) klappt es. Normale PDFs funktionieren einwandfrei. Hat jemand eine Ahnung woran es liegen könnte? Hat sich eventuell im Reader irgendwas verschlechtert in den letzten Jahren? An der Größe der Datei kann es nicht liegen.

Vielen Dank

Fredo

Show solution Hide solution

Hallo zusammen!
Ich hab's gefunden! Es war ein Haken in den Adobe-Einstellungen/ Sicherheit(erweitert): "Geschützten Modus beim Start aktivieren". Ich hatte in Google eine Webseite (Link) gefunden, die genau auf mein Problem hingewiesen hat. Nachdem ich den Modus nun deaktiviert habe, läuft alles wieder so geschmiert wie früher.

Weiß einer der Experten, ob ich durch diese Aktion meinen Computer einem größeren Sicherheitsrisiko aussetze? Oder kann man diese zusätzliche Sicherheit vernachlässigen?

Weihnachtliche Grüße

Fredo

Přílohy (1)

img
Adobe-Geschützter Modus.jpg
Type: image/jpeg
Staženo 55
Size: 242,61 KiB
1 - 10 (15)

Das Thema ist bekannt, ein Tipp kommt von außerhalb der Adobe-Community
http://forum.visualcomponents.com/forums/topic/3d-pdf-issues-in-adobe-reader-and-acrobat/

Versucht, vorhandene Allplan-Module nach Möglichkeit vollständig zu nutzen. Bleibt fortschreitend bei gefühlt 70 60 50% hängen.
Macht Fehler gerne 5-6 mal. Nur, um sicher zu sein.
Momentane Technik:
Allplan 2017-1-12, 1 x Xeon E5620, 24 GB RAM, Quadro 2000

Hallo,

siehe Link... da wird auf das selbe Dokument verwiesen. Beim Kollegen brachte damals das Installieren eines älteren GraKa-Treibers die Lösung.

Gruß: T.

Hallo zusammen,
danke dür die Unterstützung, aber bei mir hat es nichts gebracht. Einen alten Treiber möchte ich aber nicht installieren, da sonst alles stabil läuft. Hat nicht irgendeiner die optimalen Einstellungen für eine Geforce GTX 980. Auf meinem alten Rechner mit einer Quadro 2000 läuft es wie geschmiert! Der neue Rechner ist aber ain allen Belangen besser. Onboard-Grafik wird auch nbei mir nicht angezeigt.

Gruß

Fredo

Hast Du die Settings im Reader gecheckt?

Bevorzugter Renderer

Gibt das Renderermodul an. Diese Auswahl beeinflusst sowohl die Leistung als auch die Qualität, so dass es wichtig ist, das geeignete Renderermodul auszuwählen. Abhängig von Ihrem System können Sie Ihr Renderermodul ändern. Wenn Sie eine DirectX®- oder OpenGL-Option wählen, findet der gesamte Rendervorgang im Grafikchip der Grafikkarte statt. Wenn „Software“ ausgewählt wurde, dauert der Vorgang etwas länger, die Leistung entspricht jedoch eher der Leistung des Modells in der zugrunde liegenden Anwendung.


Quelle: Link.

Und noch hier:

Preferences -> Security (Enhanged) -> unbox "Enable Protected Mode at startup"

Gruß: T.

Hallo!
Anbei mal 3 Screenshots der Einstellungen in Adobe selber und in den NVIDIA-Einstellungen. Das AdobeReader Cleaner Tool scheint bei der neuesten Verson des Readers laut CHIP nichts zu bringen, darum habe ich die aktuellste Version bisher auch nicht de- und neu installiert.

Vielen Dank für Eure Hilfe!

Gruß

Fredo

Přílohy (3)

img
Adobe-Einstellungen.jpg
Type: image/jpeg
Staženo 30
Size: 209,73 KiB
img
Nvidia - Adobe-Einstellungen Teil1.jpg
Type: image/jpeg
Staženo 22
Size: 142,09 KiB
img
Nvidia - Adobe-Einstellungen Teil2.jpg
Type: image/jpeg
Staženo 15
Size: 151,69 KiB

Zwischenstand:
Auch eine Neuinstallation von Acrobat Reader nach Drüberjagen vom Acrobat Cleaner Tool hat keine Verbesserung gebracht! Es ruckelt immer noch wie wild bzw. friert manchmal ein.
Ich denke es liegt irgendwie an den Einstellungen der GTX 980 - nur: Ich weiß nicht wo!

Gruß

Fredo

Hallo zusammen!
Ich hab's gefunden! Es war ein Haken in den Adobe-Einstellungen/ Sicherheit(erweitert): "Geschützten Modus beim Start aktivieren". Ich hatte in Google eine Webseite (Link) gefunden, die genau auf mein Problem hingewiesen hat. Nachdem ich den Modus nun deaktiviert habe, läuft alles wieder so geschmiert wie früher.

Weiß einer der Experten, ob ich durch diese Aktion meinen Computer einem größeren Sicherheitsrisiko aussetze? Oder kann man diese zusätzliche Sicherheit vernachlässigen?

Weihnachtliche Grüße

Fredo

Přílohy (1)

img
Adobe-Geschützter Modus.jpg
Type: image/jpeg
Staženo 55
Size: 242,61 KiB

Hallo Fredo,
ja genau! Das ist wohl die Lösung!

Hatte dasselbe Problem. Ja, jetzt läuft es auch bei mir wieder. Danke.
Die Frage mit dem Sicherheitsrisiko kann ich leider auch nicht beantworten.

@zeichenstift
Na da bin ich ja froh, dass ich zumindest einem noch ein Weihnachtsgeschenk machen konnte. Wenngleich einen das mit dem evtl. Sicherheitsrisiko schon ein wenig stört. Mal abwarten was die Profis sagen. Was ich nur nicht verstehe, warum man sich immer selber auf die Suche begeben muss! Sind wir da wirklich die einzigen? Oder benutzt sonst niemand ein 3D-PDF aus Allplan?

Fragen über Fragen!

Frohe Weihnachten!

Fredo

1 - 10 (15)

https://campus.allplan.com/ používá cookies  -  Více informací

Souhlasím