Allplan verschließt in der Animation Öffnungen

Tagy:

Kann jemand folgendes Problem nachvollziehen (Allplan 2017-1-10)?

Öffnungen jeglicher Art, sei es Fenster, Tür oder Durchbruch werden im Grundriss korrekt dargestellt, in der Animation jedoch als geschloßen.
Wird auch so ins IFC exportiert was besonders fein ist.

Meine Lösung wenn mir das Problem rechtzeitig auffält ist die Öffnung zu aktualisieren. Sei es durch Öffnen des Einstellungsdialoges oder durch Verschieben +1-1 cm in irgend eine Richtung.

Ist halt lästig weils unmöglich nachzuvollziehen ist wann sowas auftritt und meistens erst auffällt wenn sich ein anderes Gewerk beschwert dass ihre Leitung plötzlich ansteht..

Ich fürchte ja dass Allplan einfach mit unserer Projektgröße überfordert ist und das Problem für den Support nicht anchvollziehbar ist und daher wenn dann durch zufall jemals gelöst wird, aber vielleicht kennt ja noch jemand anders die Problematik und hat gar eine Lösung...

lg

1 - 10 (15)

Hallo Tersch,
meinst du das Link
Gruß
Walter

binder-cad

...ich würde auf Ungenauigkeiten tippen! Wenn die Wand nur leicht konisch ist, kommt es beim
Verschieben von Öffnungen dazu, dass diese die Wand nicht mehr vollständig "durchdringen".

Allerdings ist das ohne Daten nicht zu verifizieren.
Kannst Du nicht mal einen Ausschnitt bzw. eine betroffene Wand auf ein Teilbild kpieren, und hier posten?

Grüße Jörg

1. ich würde hier daten an den support schicken.
2. bei welchen koordinaten wird gearbeitet?
3. werden die öffnungen von wand verdeckt oder werden diese vom ausbau verdeckt?
4. wie ist die unterteilung auf unterschiedliche teilbilder? räume/Geschosse auf dem TB der Wände?

Habe Freitag Abend noch lange mit Deutschland telefoniert und hab die angesprochenen Fragen alle besprochen, war danach immer noch unerklärlich und ich hab das Teilbild an den Support geschrieben.

Koordinaten sind nicht groß, Ausbau kanns nicht verdecken weil auf eigenem Teilbild, Wand ist auch bei 9 Nachkommastellen immer noch gerade.

Anbei ein Teilbild mit betroffener Öffnung. Sobald die Wand oder eine der angerenzenden angegriffen wird initialisiert sie sich offenbau neu und die Öffnungen tauchen wieder auf.

mal schaun was der Support dazu sagt..

lg

Přílohy (1)

Type: application/zip
Staženo 325
Size: 2,76 MiB

Hallo!

Wenn ich bei der NDW-Datei in der Isometrie mit "Allgemeine Ar-Eigenschaften modifizieren" die Wechselwirkung von Wand + Öffnungen auf dynamisch ändere, sieht direkt danach in der Animation alles normal aus, ohne "3D Aktualisieren" o.ä.

Ist allerdings Allplan 2018_04 und ich weiss natürlich nicht ob das ggf. irgendwelche unerwünschten Nebeneffekte hat.

lg,
Stefan

Total BIM Consulting S.L.
Calle Gerardo Diego 6, Local A | 41013 Sevilla | Spain

Hi,

Die Wand ist eigentlich schon dynamisch, wie gesagt so gut wie jede Interaktion mit der Wand behebt das Problem.
Nur kann ich nicht vor jedem Export alle Wände in irgend einer Form anfassen...

lg

Für mich ist das auch eine Ungenauigkeit.
Wenn ich das so richtig verstanden habe besteht die Öffnung aus zwei Nischen, erzeugt mit <Nische,Aussparung,
Schlitz, Durchbruch>.

Ich habe die Öffnung mal als Tür eingesetzt, da ist kein Problem zu sehen.

Vielleicht ist das die Lösung.

Frohe Ostern

Barbara Nitschke

Zeichenservice/CAD-Training Weida in Thüringen

Přílohy (1)

Type: application/zip
Staženo 308
Size: 2,79 MiB

Hi,

Pro Loch ist es nur ein Nischenelement jeweils mit dem Durchbruchs befehl erzeugt, vielleicht grafisch verwirrend ist dass in der einen Nische/Durchbruch ein Mengenkörper abgesetzt ist nachdem der Durchbruch anschließend ausgemauert wird. (Was ich nebenbei nie verstehen werde ist wann er mir ein Nischenelement, eine Aussparung oder einen Durchbruch erzeugt, teilweise nennt in einer Wand jeden Durchbruch anders...)

Türöffnungen mach ich nur wenn auch eine Türe rein kommt. Ich hab über tausend Wanddurchbrüche in dem Projekt die alle in der Regel funktionieren..
Das Problem ist aber auch schon mit als Fensteröffnung gezeichneten Fenster aufgetreten...

lg

Was ich mit der Wechselwirkung meinte, ist, dass vielleicht manche Bauteile eine falsche Einstellung dafür "verschleppt" haben.

Ist bei uns schon vorgekommen, dass z.B. an einem Arbeitsplatz im Büro die allgemeine Voreinstellung zur Wechselwirkung auf "keine" stand und dort erstellte Bauteile sich dann auf anderen Rechnern unerwartet verhalten haben.

Auffällig finde ich jedenfalls, dass ich die neue Wechselwirkung im vorliegenden Fall nur in der Isometrie, nicht im Grundriss, zuweisen kann, um das Problem zu lösen. Vielleicht ist da irgendein Container-Element im Durchbruch kontaminiert?

Total BIM Consulting S.L.
Calle Gerardo Diego 6, Local A | 41013 Sevilla | Spain

1 - 10 (15)

https://campus.allplan.com/ používá cookies  -  Více informací

Souhlasím