Vaše často kladené dotazy a naše odpovědi

Náš tým technické podpory v průběhu let odpovídal uživatelům programu Allplan na mnoho otázek, které jsou uloženy v databázi FAQ.

1 - 10 (15)

Důležitá FAQs

Verze:  Allplan 2018 / Allplan 2017 / Allplan 2016  | Poslední změna: 23.11.2017 09:32
1 user(s) found this FAQ helpful

Otázka:

Na Vašem počítači nemáte přístup na internet a chtěli byste aktivovat produktový klíč. Jak je třeba zde postupovat?


Odpověď:

Pokud chcete na počítači, který nemá přístup na internet, aktivovat licenci, můžete vygenerovat soubor s požadavkem na licenci, který pomocí jiného počítače, který má přístup na internet, nahrát do servisního portálu Allplan Connecta následně stáhnout soubor pro aktualizaci licence.

Upozornění: Pamatujte si, že offline aktivovanou licenci lze také vrátit pouze offline. Navíc musíte nahrát potvrzující soubor, abyste mohli licenci vrátit offline.

Aby bylo možno licenci aktivovat offline, musí být splněny následující předpoklady:

  • Platný produktový klíč
  • Instalovaný driver (ovladač) CodeMeter
  • Další počítač s přístupem na internet


1. Na počítači bez přístupu na internet: Instalovat driver (ovladač) CodeMeter
Driver (ovladač) CodeMeter se instaluje při některé z následujících akcí:

  • Při instalaci produktu Allplan. Instalace nemusí proběhnout úplně, driver CodeMeter Treiber se instaluje již na počátku instalace produktu Allplan, když budete vyzváni k volbě konfigurace licence.
  • Samostatnou instalací CodeMeterRuntime64.msi (např. na DVD Allplan ve složce \Drv\Wibu). Následně musíte ještě CodeMeter spustit a importovat soubor Allplan_GmbH.wbb ze stejné složky.
  • Alternativně můžete Allplan instalovat také jako prohlížeč.

2. Na počítači bez přístupu na internet: Vygenerovat soubor s požadavkem na licenci

  • Spusťte CodeMeter Control Center (Windows 7: V nabídce Start systému Windows klikněte na CodeMeter - CodeMeter Control Center. Windows 8: Ve vyhledávací liště úvodní stránky Codemeter vložte a stiskněte ENTER).
  • Aktivujte záložku Licence v kontejneru licencí Allplan GmbH.
  • Klikněte v CodeMeter Control Center na Aktualizace Licence a pak na Další.
  • Zvolte možnost Požadavek licence a klikněte na Další.
  • Vložte cestu a jméno souboru a uložte soubor s požadavkem licence *.WibuCmRaC.
  • Zkopírujte soubor s požadavkem licence *.WibuCmRaC na počítač s přístupem na internet.


3. Na počítači s přístupem na internet: Nahrajte soubor s požadavkem licence a obdržíte soubor pro aktualizaci licence

  • Otevřete stránku connect.allplan.com/admin/licensing-dashboard/checkout-offline.html, vložte Váš produktový klíč a klikněte na Submit.
  • Klikněte na Vybrat soubor, vyberte soubor s požadavkem licence *.WibuCmRaC a pak klikněte na Pokračovat, aby se soubor s požadavkem licence nahrál.
  • Klikněte na Stáhnout soubor pro aktualizaci licence.
  • Soubor pro aktualizaci licence se uloží do složky, kterou jste určili v prohlížeči jako složku pro stahování (normálně C:\Užiatelé\$Jméno uživatele\Stahování).
  • Stažený soubor pro aktualizaci licence zkopírujte do počítače bez přístupu na internet.


4. Na počítači bez přístupu na internet: Nahrajte soubor pro aktualizaci licence

  • Klikněte v CodeMeter Control Center na Aktualizace licence a pak na Další.
  • Zvolte možnost Aktualizace licence a klikněte na Další.
  • Zadejte cestu a jméno souboru s aktualizací licence a klikněte na Použít.

Licence je nyní k dispozici pro Allplan a je viditelná pod Výběr licence.

5. Vygenerování a nahrání potvrzovacího souboru
Pokud byste později chtěli vrátit licenci aktivovanou offline, abyste ji mohli např. používat na jiném počítači, měli byste bezpodmínečně vygenerovat a nahrát potvrzovací soubor *.WibuCmRaC.

  • Na počítači bez přístupu na internet: Klikněte v CodeMeter Control Center na Aktualizace Licence a pak na Další.
  • Zvolte možnost Vygenerovat potvrzení a klikněte na Další.
  • Zadejte cestu a jméno potvrzovacího souboru a klikněte na Použít.
  • Zkopírujte potvrzovací soubor na počítač s přístupem na internet.
  • Klikněte na stránce connect.allplan.com/admin/licensing-dashboard/checkout-offline.htmlna Vybrat soubor a vyberte v předchozím kroku vygenerovaný potvrzovací soubor *.WibuCmRaC.
  • Klikněte na Nahrát potvrzení.



Podrobné informace o tom, jak se licence offline vrací zpět, najdete v nápovědě online (klávesa F1) v Nastavení licence
Allmenu -> Obslužné programy -> Nastavení licence
Otevřete nápovědu a přejděte zde na záložku 'Obsah' -> Udělení Licence pro Allplan pomocí produktového klíče -> Vrátit licenci offline (bez přístupu na internet).

Uložit PDF  FAQ_CS_Aktivace_licence_(bez_pristupu_na_internet).p...
Verze:  Allplan 2018 / Allplan 2017 / Allplan 2016  | Poslední změna: 07.07.2017
Not voted yet. Be the first to vote this FAQ as helpful!

Otázka:

Jak lze trvale převést licenci po nákupu nového počítače popř. výměně počítače trvale na nový počítač?
Jak lze dočasně převést licenci z registrovaného počítače na jiný počítač?
Jak se dají vzájemně vyměnit licence mezi dvěma registrovanými počítači?



Odpověď:

Pokud online aktivujete licenci zadáním produktového klíče, můžete produktový klíč vrátit a poté ho použít na jiném počítači. Vrácení a aktivace licence funguje pouze v případě, že počítače mají k dispozici přístup na internet. Počítač musí být online pouze po dobu vrácení/aktivace.


Vrácení licence
Jak vrátit licenci online

  • Vyvolejte dialog 'Nastavit licenci' pomocí Allmenu -> Obslužné programy -> Nastavit licenci.
  • Zaznamenejte si váš produktový klíč k vaší licenci, kterou vracíte.
  • Klikněte vlevo na Aktivovat licencia poté na licenci, kterou si přejete vrátit
  • Klikněte na Vrátit licenci.


Licence může být nyní aktivována na jiném počítači.


Aktivovat licenci
Pokud si přejete trvalé přenesení licence, pak můžete licenci aktivovat již během instalace programu Allplan nebo také dodatečně, až je program Allplan již nainstalován. Aktivováním licence dojde k jejímu provázání s vaším novým/jiným počítačem a umožní spuštění programu Allplan na tomto počítači.
Zákazníci, kteří si přejí přenést licenci pouze dočasně, nainstalují program Allplan na druhém počítači nejprve jako prohlížeč a licenci
aktivují až později.

Aktivace licence v průběhu instalace:
Spusťte Setup a postupujte podle dialogu pro instalaci.

  • Zvolte při instalaci v dialogu Možnosti instalace volbu Zadat produktový klíč a klikněte na Dále.
  • Zadejte Váš produktový klíč.
  • Klikněte na Aktivovat licenci


Dodatečná aktivace licence:

  • Vyvolejte dialog 'Nastavit licenci' pomocí Allmenu -> Obslužné programy -> Nastavit licencina .
  • Klikněte vlevo na Aktivovat licenci.
  • Zadejte Váš produktový klíč.
  • Klikněte na Aktivace licence.



Upozornění:

Váš produktový klíč obdržíte také na servisním portálu Allplan Connect na adrese connect.allplan.com/license
Klikněte proto na Profil -> Správa licencí.
Tuto funkci můžete používat výhradně jako administrátor.

Uložit PDF  FAQ_CS_Preneseni_licence_na_novy_pocitac.pdf
Verze:  Allplan 2018 / Allplan 2017 / Allplan 2016  | Poslední změna: 21.07.2017
4 user(s) found this FAQ helpful

Otázka:

Chcete nainstalovat program Allplan a potřebujete k tomu produktový klíč. Jak lze nainstalovat program Allplan nebo dodatečně aktivovat produktový klíč?


Odpověď:

S verzí programu Allplan 2016 je k dispozici nový systém ochrany. Licencování programu Allplan je nyní založeno na CodeMeter Wibu Systems AG. Vaše dosavadní licencování pomocí Softlock nebo HW klíče (Dongle) s programem Allplan 2016 již nefunguje.

K programu Allplan 2016 potřebujete produktový klíč, pomocí kterého můžete online aktivovat vaši licenci. Produktový klíč je jednoznačný 26místný řetězec znaků, kterým může být aktivována licence pro Allplan.
Váš produktový klíč obdržíte na servisním portálu Allplan Connect na adrese connect.allplan.com/license

Licenci můžete aktivovat již v průběhu instalace programu Allplan nebo dodatečně, když je program Allplan již nainstalován. Aktivováním dojde k provázání licence s vaším počítačem a umožní spuštění programu Allplan na tomto počítači.

Aktivování licence je nejsnazší a nejrychlejší, pokud má počítač, na kterém má být licence aktivována, přístup k internetu.

Aktivace licence v průběhu instalace:
Spusťte instalaci a postupujte podle dialogu pro instalaci.

  • Zvolte při instalaci v dialogu „Možnosti instalace“ volbu Aktivace licencea klikněte na Dále.
  • Zadejte Váš produktový klíč.
  • Klikněte na Aktivovat licenci



Dodatečná aktivace licence:

  • Vyvolejte dialog 'Nastavit licenci' pomocí Allmenu -> Obslužné programy -> Nastavit licenci.
  • Klikněte vlevo na Aktivace licence.
  • Zadejte Váš produktový klíč.
  • Klikněte na Aktivovat licenci.



Upozornění:

Váš produktový klíč obdržíte na servisním portálu Allplan Connect na adrese connect.allplan.com/license
Klikněte proto na Profil -> Správa licencí.
Tuto funkci můžete používat výhradně jako administrátor.


Návod krok za krokem v podobě filmu:
Pod následujícím odkazem můžete shlédnout film o novém licencování v programu Allplan 2016.connect.allplan.com/de/support/loesungen.html

Uložit PDF  FAQ_CS_Prvni_kroky_po_dodani_-_Licencovani_programu_...
Verze:  Allplan 2015 / Allplan 2014 / Allplan 2013  | Poslední změna: 21.09.2016
9 user(s) found this FAQ helpful

Otázka:

Po aktualizaci z Windows 8 na 8.1 nebo z 8.1 na 10 se program Allplan spustí pouze jako prohlížeč. Jak se dá odstranit?


Odpověď:

Opravte správu licencí Nemetschek Softlock.

Aktuální správu licencí Softlock najdete ke stažení prostřednictvím následujícího odkazu FTP:

ftp://nemhotline:ha37jvg8f@ftp.nemetschek.de/download/Allplan/2015/NemSLock/

Zde si stáhněte Nemetschek_Software_Lock.exe.

Spusťte soubor "Nemetschek Software Lock.exe"a zvolte "Opravit program"

Po ukončení instalace bude možné správu licencí opět otevřít (Allmenu -> Obslužné programy -> Licence -> Správa licencí). Nyní nahrajte svou předběžnou licenci (*_psd.nslock) pomocí "Nahrát – Nahrát licenci".

V případě potřeby si ji můžete stáhnout přes Allplan Connect pomocí vašeho profilu:
connect.allplan.com

Upozornění: Předběžná licence se zobrazí se stavem "Platnost vypršela"

Poté vytvořte nový registrační požadavek.
Registrační požadavek vytvoříte následujícím způsobem:

Otevřete prosím správu licencí (Allmenu -> Obslužné programy -> Licence -> Správa licencí). Označte licenční položku pro vaše pracovní místo a klikněte na "Vyžádat licenci".
Budete vedení registrační nabídkou. Vyplňte formulář, velmi důležitá je vaše e-mailová adresa.

Při registraci zkontrolujte, zda je správně zadáno vaše Client ID a CD Key a v případě nutnosti je opravte.

Svůj registrační požadavek odešlete na: register@nemetschek.de

Uložit PDF  FAQ_CS_Oprava_NemSLock_po_aktualizaci_na_Windows_81_...
Verze:  Allplan 2018 / Allplan 2017 / Allplan 2016 / Allplan 2015 / Allplan 2014 / Allplan 2013 / Allplan 2012 / Allplan 2011  | Poslední změna: 07.07.2017
17 user(s) found this FAQ helpful

Otázka:

Jak se dají po aktualizaci převést všechny projekty najednou?



Odpověď:

Ujistěte se, že existuje zálohování dat všech projektů!

Proveďte následující kroky:

  • Ukončete program Allplan na všech pracovních místech.
  • Pouze při použití síťového manažera:
    Přihlaste se jako správce programu Allplan (sysadm).
  • Spusťte Allmenu
  • Pouze při použití síťového manažera: Ujistěte se, že jsou v provozu všechny počítače, na kterých jsou uloženy projekty.
    To můžete zkontrolovat pomocí:
    Allmenu -> Síťový manažer -> Informace -> Zobrazit seznam projektů(ve druhém sloupci je počítač, ve kterém je projekt).
  • Nastavte velikost fólie na počítači, kde se bude provádět konverze dat na nejvyšší hodnotu:
    Allmenu ->Service ->Hotlinetools->docsize ->256 (nebo 1024, pokud je k dispozici) ->HH
    Upozornění:
    Velikost fólie lze po konverzi dat vrátit na původní hodnotu.
  • Spuštění konverze dat (pouze na počítači, na kterém jste změnili velikost fólie):
    Allmenu ->Service ->Hotline-Tools -> datwaprjs: Převod dat - všechny projekty
    Jestliže odpovíte na obě následující hlášení "Ano", je provedena konverze dat pro všechny projekty.



Upozornění:

Uvědomte si, že rychlost konverze dat je závislá na různých faktorech:

  • počet projektů
  • velikost projektů
  • rychlost počítače, na kterém se konverze dat provádí
  • rychlost sítě


Konverzi dat lze spustit z více pracovních míst zároveň.

Uložit PDF  FAQ_CS_Prevest_najednou_vsechny_projekty_Allplan.pdf...
Verze:  Allplan 2018 / Allplan 2017 / Allplan 2016 / Allplan 2015 / Allplan 2014 / Allplan 2013 / Allplan 2012 / Allplan 2011 / Allplan 2009  | Poslední změna: 12.10.2017
3 user(s) found this FAQ helpful

Otázka:

  • Proč nelze vytvořit elementy?
  • Z jakého důvodu nelze plán posouvat?
  • Proč se vytvoří elementy chybným způsobem?
  • Proč dojde k pádu při importu souboru DXF z katastrálního úřadu?
  • Jak to, že není správně poznaná kontura obtažené plochy?
  • Proč nefunguje stínování, resp. proč padá?
  • Proč se v animaci nezobrazují elementy správně?
  • Proč zčásti chybí kóty?
  • Proč se najednou točí výřez obrazovky?
  • Jak je možné, že nemají elementy při posunu/kopírování náhled?
  • Proč nejsou správné výpočty plochy?




Příčina:

Zkontrolujte nejprve, zda jste ve vlastnostech projektu nastavil Offset (Soubor -> Nový projekt, otevřít-> Označit projekt, kontextové menu -> Vlastnosti, do Allplan 2009 přes Nástroje -> Nastavení->Rozšířená konstrukce -> Nastavení). Pokud jsou zde nějaké záznamy, deaktivujte posun souřadnic (odstraňte zaškrtnutí).

Vyberte nyní funkci Nástroje -> Měření(->)Souřadnice.
Klikněte v půdorysu doprostřed dotčeného plánu.
Pokud by se zde zobrazovaly příliš vysoké hodnoty (např. x/y/z větší než 5000 m), pak se mohou objevit výše popsané jevy.

Systém nemůže u velmi vysokých souřadnic správně počítat data, resp. je znázornit. Tento efekt je silnější, pokud je víc dat umístěno na jednom tak vzdáleném bodě.



Řešení:

  • Aktivujte pod Nástroje -> Nastavení... -> Pracovní prostředí -> Všeobecné ZáznamPráci s velkými souřadnicemi optimalizovat(do V2009: Nástroje -> Nastavení -> Všeobecné nastavení -> Karta Ostatní -> Optimalizace pro práci s velkými souřadnicemi). Poté spusťte program Allplan znovu, aby se tato volba aktivovala.

Uvědomte si, že toto uživatelské nastavení je a případně musí být nastaveno pro všechny uživatele samostatně.

  • Nejlepší alternativou je obvykle přesunutí dat do blízkosti nulového bodu Allplan. K tomuto účelu použijte funkci Posunout a při otázce "do bodu" pak volbu Globální bod v dialogovém panelu nástrojů. Další informace najdete v nápovědě Allplan pod hledaným výrazem Globální bod .


Upozornění:

Pokud se i na dále zobrazují data špatně, proveďte ještě tyto následující kroky:
Ukončit Allplan -> Allmenu -> Service -> Hotlinetools-> cleanup -> Allplan spustit.

Uložit PDF  FAQ_CS_Velke_souradnice.pdf
Verze:  Allplan 2018 / Allplan 2017 / Allplan 2016 / Allplan 2015 / Allplan 2014  | Poslední změna: 02.10.2017
2 user(s) found this FAQ helpful

Dotaz:

Allplan reaguje s prodlevou, resp. se zdánlivě zastaví zejména po volbě funkcí "Otevřít ve vztahu k projektu..." (volba fólie) nebo "Otevřít projekt..." (Výběr projektu).

Používá se některý z antivirových programů: Trendmicro, McAfee, Kaspersky, Avira, F-Prot a případně jiné.
Jak lze zajistit normální dobu reakce Allplan nebo zabránit "zamrzání"?



Odpověď:

Ověřte si, zda lze problém odstranit aktualizací software antivirového programu.

Pokud ne, pak nakonfigurujte skener v reálném čase Vašeho antivirového programu tak, aby složky s programem a daty Allplan již nebyla registrovány nebo kontrolovány skenerem v reálném čase.

Spusťte Allmenu. Z okna Allmenu si poznamenejte cesty pro:

Složka programu
Všeobecná data programu
Centrální datová složka

Tuto složku zapište ve Všem antivirovém programu jako výjimku.


Pamatujte si, že při instalaci se serverem se mohou antivirové programy používat jak na serveru, tak i na klientských počítačích.
Bližší informace o Vašem antivirovém programu získáte od příslušného výrobce.

Uložit PDF  FAQ_CS_Skener_v_realnem_case_blokuje_data_v_Allplan....
Verze:  Allplan 2018 / Allplan 2017 / Allplan 2016  | Poslední změna: 24.07.2017
2 user(s) found this FAQ helpful

Otázka:

Program Allplan se nespouští. V nastavení licence se v poli Výběr licence zobrazí hlášení „Nebyla nalezena žádná licence vhodná pro použití programu Allplan". Nebo obdržíte náhle chybové hlášení „Licence již není dostupná“ nebo „CmActLicense runtime system is not installed!“ nebo "NemAll_DataResource20.dll: Start Error 102". Program Allplan se poté již nespustí. Jak to lze odstranit?

Odpověď:

Zkontrolujte prosím následující body:

U klienta:

Nastavení licence můžete vyvolat pomocíAllmenu -> Obslužné programy -> Nastavit licenci

1. Byla licence případně u klienta zablokována?
Deaktivujte blokování používání licence. Vámi požadovanou licenci můžete také explicitně zaškrtnout. Díky tomu bude použita přednostně.
Pokud neprovedete žádné nastavení nebo jste jako oblíbenou položku označili několik licencí, Allplan automaticky použije první nalezenou a volnou licenci.


2. V nastavení licence zkontrolujte, zda nebylo případně omezeno vyhledávání serveru.

Zaškrtněte políčko u „Automaticky vyhledat licenční server“. Nyní by se vám měla zobrazit licence ze serveru.

Upozornění: V některých případech (např. při spojení prostřednictvím VPN) se může stát, že server nebude automaticky rozpoznán. V tomto případě můžete server manuálně zadat.


3. Lokální služba Windows používaná k licencování nefunguje správně.

Pokud je zablokovaná komunikace s lokální službou Wibu, nelze již licenci v programu Allplan nalézt. Často je příčinou antivirový program.
Definujte výjimku pro složku „Codemeter“. Najdete ji na: C:\Program files (X86)\Codemeter nebo na C:\Programme (x86)\Codemeter

Poté službu restartujte:

Spusťte kontrolní centrum CodeMeter
Buď v nabídce Start Windows prostřednictvím CodeMeter -> CodeMeter Control Center. Nebo zadejte ve vyhledávací liště úvodní stránky „Codemeter“.

Kontrolní centrum CodeMeter -> Akce -> Spusťte zde Spustit službu CodeMeter
Pokud by byla služba nastavena na spuštěno, tak ji ukončete a spusťte ji znovu.


Na licenčním serveru:

4. Zkontrolujte na serveru, zda je aktivována volba „Spustit síťový server“.

Spusťte na serveru kontrolní centrum CodeMeter.
Buď v nabídce Start Windows prostřednictvím CodeMeter -> CodeMeter Control Center. Nebo zadejte ve vyhledávací liště úvodní stránky „Codemeter“ a stiskněte ZADAT a poté klikněte v dialogu vpravo dole na WebAdmin.

Nebo:
Zadejte Localhost:22350do adresního řádku vašeho prohlížeče.

  • Přejděte na záložku Nastavení -> Server a aktivujte volbu „Spustit síťový server“.

Nyní aktualizujte nastavení licence u klienta tím, že stiskneteAktualizacenebo znovu vyvoláte obrazovku Nastavit licenci. Nyní by měla být licence u klienta viditelná.


5. Restartujte na serveru licenční službu.

Licenční službu lze spouštět a ukončovat prostřednictvím kontrolního centra CodeMeter.

  • Kontrolní centrum CodeMeter -> Akce -> Ukončit službu CodeMeter
  • Kontrolní centrum CodeMeter -> Akce -> Spustit službu CodeMeter


Nyní aktualizujte nastavení licence u klienta tím, že znovu vyvoláte obrazovku Nastavit licenci. Nyní by měla být licence u klienta viditelná.


6. Služba Windows na serveru používaná k licencování bude zablokována antivirovým programem.

Pokud je zablokovaná komunikace se službou Wibu, nelze již licenci v programu Allplan nalézt. Často je příčinou antivirový program.
Definujte výjimku pro složku „Codemeter“.
Najdete ji na: C:\Program files (X86)\Codemeter nebo na C:\Programme (x86)\Codemeter
Dále ještě definujte výjimku pro C:\Program Files\Allplan GmbH

Poté služby licenčního serveru restartujte:
Pokud by byla služba nastavena na spuštěno, tak ji ukončete a spusťte ji znovu.


7. Zkontrolujte firewall

Komunikace mezi programem Allplan a licenčním serverem probíhá přes protokol TCP/IP. Ke komunikaci se standardně používá port 22350, pokud port nebyl v CodeMeter WebAdmin změněn. Případné firewally by tedy měly být odpovídajícím způsobem konfigurovány a tento port ponechán prostupný pro vstup a výstup.

Pokud je na vašem počítači aktivní firewall, pak musí být uvolněn port 22350 pro TCP a UDP. Pokud váš firewall filtruje specificky podle uživatele, musíte uvolnit CodeMeter služby licenčního serveru CodeMeter.exe. Najdete jej v operačním systému Windows ve složce %Program Files (x86)%\CodeMeter\Runtime\bin. Poté v tomto firewallu definujte službu CodeMeter.exe jako výjimku. Uvědomte si, že funkce firewallu obsahují také některé antivirové programy. V případně pochybností kontaktujte příslušného výrobce.

Uložit PDF  FAQ_CS_Licencni_server_-_Neni_nalezena_zadna_licence...
Verze:  Allplan 2018 / Allplan 2017 / Allplan 2016 / Allplan 2015 / Allplan 2014 / Allplan 2013  | Poslední změna: 26.07.2017
11 user(s) found this FAQ helpful

Otázka:

Nový počítač má nahradit stávající.
Jak lze převést stávající soubory a nastavení stávající instalace programu Allplan?



Návod:

Pozor, tento návod platí pouze u instalace pro samostatné pracovní místo.
Na nový počítač nainstalujte program Allplan stejné verze a převeďte soubory následujícím způsobem:

1. Přenos dat:
Převeďte následující složky ze starého počítače na nový:
složku Projekt (PRJ)
složku Kancelář (STD) a
složku Uživatel (USR)

Umístění těchto složek lze zjistit - stejně jako na starém počítači - následujícím způsobem:
Allmenu -> Service -> Hotlinetools-> Showcf: Zobrazení systémových proměnných ->OK
Údaje ke složkám jsou za zkratkou PRJ, STD a USR

2. Převzetí konfigurace panelu nástrojů:
Vyexportujte konfigurace starého počítače přes Zobrazit -> Panel nástrojů -> Přizpůsobit… -> Export...
Na novém počítači je můžete potom přes Zobrazit -> Panel nástrojů -> Přizpůsobit… -> Import...opět načíst.

Uložit PDF  FAQ_CS_Nova_instalace_na_novem_pocitaci_s_prevodem_d...
Verze:  Allplan 2018 / Allplan 2017 / Allplan 2016 / Allplan 2015 / Allplan 2014 / Allplan 2013  | Poslední změna: 30.11.2017
4 user(s) found this FAQ helpful

Dotaz:

Jak se instaluje hotfix?


Odpověď:

Hotfixes jsou standardně stahovány automaticky a potom instalovány při nejbližším startu Allplanu.
Příslušná nastavení naleznete v Allplanu v roletovém menu ? pod Allplan Update.

V poliVyhledat nyní můžete přímo připravený Update a tento instalovat před příštím novým startem Allplanu.


Upozornění:

1. Manuální stažení

Hotfixes můžete stáhnout také manuálně.
Jděte na naši domovskou stránku
www.connect.allplan.coma vyberte
Support -> Downloads

Zde jsou nabízeny ke stažení aktuální a také předchozí Hotfixes.
Pro stažení se provede přihlášení nejprve v Allplan Connect.


2. Instalace Hotfixu při manuálním stažení

Stahované instalační soubory Hotfix mohou být instalovány dvojkliknutím na soubor. Allplan a Allmenu musí být nejprve uzavřeny.
Hotfixes jsou instalovány postupně, tzn., než může být např. instalován Hotfix 02.01.14, musí být stažen a instalován Hotfix 01.01.14.


3. Prostředí síťového managera

Pokud pracujete ve skupině a nějaký jiný zaměstnanec již hotfix stáhnul, zobrazí se Vám následující hlášení:

V současné době nejsou k dispozici žádné aktualizace

V tomto případě je tento Hotfix již ve složce Downloadpřipraven na serveru. Vyberte v programu Allplan pod ?-> Allplan Updatejedno z obou prvních nastavení, kterým při příštím startu Allplanu je Hotfix instalován:

  • Automatická instalace aktualizací-> Hotfix je při startu Allplanu instalován bez dotazování.
  • Stáhnout aktualizace, instalaci provést manuálně (doporučeno)-> Při příštím startu Allplanu se objeví dialogové okno, ve které můžete instalaci Hotfixu odsouhlasit.


Standardní nastavení Allplan Update je:
Stáhnout aktualizace, instalaci provést manuálně (doporučeno).

Uložit PDF  FAQ_CS_Instalace_Hotfixu.pdf
1 - 10 (15)
| A | B | C | D | E | F | G | H | I | J | K | L | M | N | O | P | Q | R | S | T | U | V | W | X | Y | Z |

https://campus.allplan.com/ používá cookies. Více informací Souhlasím