[Frage] Absturz beim starten von Reports


Hallo Foristen,

mein Allpan 2018 erzeugt plötzlich keinerlei Reports (Räume, Flächen, Mengen etc.) mehr. Das Report-Fenster öffnet sich, zeigt links die Standardtexte an und hängt sich dann auf. Allplan selber hängt sich gleichzeitig auf und beides ist nur über den Task. Manager zu schliessen.
Gibt es Vorschläge?

Gruß

Peter

Hilfreichste Antwort anzeigen Hilfreichste Antwort verbergen

Hallo cadpeter,

um welche Version handelt es sich genau?

Es gibt einen anderen Fall, den wir gerade arbeiten, den reproduzierbat zu machen.
Dort hilft vorübergehend folgendes Vorgehen: Extras -> Definitionen -> Büroname und Adresse ändern.
Dann wird der Report geöffnet.

Grüße
rb

1 - 10 (14)

info webmaster: ich habe den Betreff ("Reports" geändert in "Absturz beim starten von Reports" ) und die Schlagworte angepasst.

Zum Problem:
- Allplan mal Starten als Administrator ?
- Ist ggf. das Intel Security Update von Windows durhc gelaufen ? Hilft vielleicht ein Neustart des Rechners
ansonsten die derzeit aktuelle 2018-0-2 noch mal als Update drüber installieren

Jörg (Velletti), Allplan Webentwicklung

Man kann mich Siezen oder Duzen. Wie derjenige mag. Und bitte beachten: Supportfragen zu Allplan bitte nur über das Forum stellen und bitte mir nicht als "Persönliche / Private" Nachricht senden. Die kann ich nämlich nicht weiterleiten.

Hallo cadpeter,

um welche Version handelt es sich genau?

Es gibt einen anderen Fall, den wir gerade arbeiten, den reproduzierbat zu machen.
Dort hilft vorübergehend folgendes Vorgehen: Extras -> Definitionen -> Büroname und Adresse ändern.
Dann wird der Report geöffnet.

Grüße
rb

Hallo Rainer Buehne,
nach ausfüllen der Büroadresse, war vorher leer, werden die Reports wieder erstellt.
Vielen Dank.

Gruß

Peter

Nochmals ich,

beim nächsten Start leider wieder das gleiche Problem. Report und Allplan hängen sich auf.

Gruß

Peter

Ausfüllen der Büroadress -> ist nach dem Nächsten Start die Büroadresse vielleicht wieder "leer" (fehlende rechte)

Jörg (Velletti), Allplan Webentwicklung

Man kann mich Siezen oder Duzen. Wie derjenige mag. Und bitte beachten: Supportfragen zu Allplan bitte nur über das Forum stellen und bitte mir nicht als "Persönliche / Private" Nachricht senden. Die kann ich nämlich nicht weiterleiten.

Hallo Velletti,

die Eintragungen in der Büroadresse bleiben vorhanden, jedoch funktionieren die Reports nach jedem Neustart erst nach dem kompletten überschreiben aller Zeilen. Hier hilft nicht einmal, die Daten zu ergänzen (z.B Nachnamen mit Vornamen ergänzen).
Die Reports haben bisher auch mit leerer Büroadresse funktioniert.
Ziemlich lästig. Problem muß sich vor 2-3 Tagen eingeschlichen haben, evtl. mit gestriger Windows-Konfiguration? Version 2018-0-2 wurde nochmals aufgespielt, hilft nichts.

Gruß

Peter

sind in der büroadresse evtl. besondere zeichenkombinationen enthalten?
sonderzeichen wie & / ? < > = oder ähnliches?

Hallo Markus Philipp,

habe keine Sonderzeichen eingetragen. Ich benutze für die Zeilen mittlerweile nur noch eine Zahl beim überschreiben und es funktioniert. Beim Neustart muß ich jede davon aber wieder abändern.

Gruß

Peter

probier mal die daten YEN.NEM im STD-verzeichnis zu löschen und danach reports zu erzeugen u neu zu starten..

1 - 10 (14)

Verwendung von Cookies:
Um die Webseite optimal gestalten und fortlaufend verbessern zu können, verwendet Allplan Cookies.
Durch die weitere Nutzung der Webseite erklären Sie sich mit der Verwendung von Cookies einverstanden.  -  Mehr Informationen

Schließen