Druckprofil verstellt sich

Schlagworte:

Hallo,

bei mir hier in V2015-1-9 "vergisst" Allplan in schöner Regelmäßigkeit die Druckprofile einfach.
Das ist besonders toll, wenn man einen Umbauplan mit rot-gelb-Linien hat :-( .

Es stellt sich dann immer auf "Keines" und wenn man nicht ständig über die Druckvorschau kontrolliert, dann hat man plötzlich einen Schwarz-Weiß-Plan.

Das n e r v t !!!

Kommt das bei anderen auch vor?

Gruß: T.

11 - 20 (21)

@ Thomas:
öhm, das war gar nicht so sehr an ausserhäusige Anwender gerichtet ^^

(mal unter uns: mit deiner Erfahrung und nach all den Beiträgen die Du hier gepostet hast wunderts mich aber dass Dir keine Admin-Rechte zugestanden werden... )

i7 - Win10 - 24GB - ATI FirePro W8100 * Allplan 2018 (+2016 +2012) Ing./Workgroup * Allplan user seit V 5

Danke für die ?? .
Naja, ich wüsste schon, was zu tun ist, aber die interne Betriebsstruktur ist eben etwas gegenläufig .

Aber die Sache mit den eingefahrenen Strukturen inhäusig unterschreibe ich sofort.
Genau deshalb werden da Dinge doppelt und dreifach gemacht, natürlich mit entsprechend erhöhter Fehleranfälligkeit :-(.

Gruß: T.

@ Thomasle da geht's Dir wie mir...
Bei Projektbezogen Einstellungen (Layer) uns als Eigentümer könne jedoch auch diese Einstellungen gemacht werden.
-Neue Layer, Zeichnungstypen, Flächenstile etc.

Offene Stellen bei uns
Stellenangebot siehe:

https://www.csd.ch/de-DE/karriere/offene-stellen

Gruss Oliver

Irgendwie driftet die Diskussion ein wenig ab. Nein, es ist keine Lösung den Haken bei Stift- und Farbzuweisungen rauszunehmen.

Ein im Bürostandard umdefinierter Stift wird von Allplan beim Plotten ignoriert und anstelle dessen der Nemetschek-Original-Stift geplottet. In unserem Fall wurde der Stift mit 2,8mm Dicke im Bürostandard umdefiniert in 0,9mm Dicke. Allplan ignoriert den Bürostandard und plottet trotzdem 2,8mm. Das nervt total.

Leider ist der einzige Weg, diesen Allplan-Bug zu umgehen, die Verwendung eines Plotprofils, auch wenn das oldscool ist.

Meine Frage war, ob es einen Weg gibt, der Einfachheit halber ein bestimmtes Plotprofil immer automatisch als Grundeinstellung für jeden neuen Plan zu verwenden.

Viel besser wäre es natürlich, wenn man bei Allplan den Stifte-Bug beseitigt und wir dann gar kein Plotprofil mehr benötigen würden.

Sonnige Grüße aus Kiel,
Thorsten
AX5 architekten

bei mir passiert auch seltsames, siehe Anhang. unerklärlich erhalten mache Objekte im plot fette Linien, trotz selbem layer, Eigenschaften, Format, Plotprofil. Hilft nur löschen und aus Assistenten neu ablegen.

Anhänge (1)

Typ: application/pdf
412-mal heruntergeladen
Größe: 59,41 KiB

@Thorsten: aus meiner bisherigen Erfahrung heraus kann ich Dir nur zustimmen, auch wenn ich noch nicht erlebt habe - da noch nicht versucht - den 2,8er erfolglos umzustellen.

@Berlin1_Micha: meine erste Meldung hast Du mit Hinweis auf Einstellungsmöglichkeiten beim Datenaustausch beantwortet. Das stimmt zwar, aber das betrifft nur die Sichtbarkeit beim Empfänger, soweit die Daten bis zum Export von mir beeinflusst werden. Sobald der Empfänger druckt oder mit seinen Einstellungen ergänzt kann das Ergebnis schon anders aussehen. Momentan muss ich sicherheitshalber mit meinem Planstand neben ndw oder dwg immer auch PDFs versenden.

@Berlin1_Micha: zu letzterem Post von Dir. Ich vermute das sind die eigenen Einstellungen und die Verwendung von Makros, die die Stiftzuordnung und Druckzuweisungen (aus älterer Version?) irgendwie nicht verarbeitet. Bei einem Kollegen habe ich das gestern auch bemerkt.

Gruß
BeLo

ist 2015, tritt irgendwann bei neu öffnen auf, wie gesagt, sieht identisch aus (bei Einstellung dicker Linie sieht man, es ist dünn), Effekt erst bei pfd-export sichtbar, Objekte sind Elementgruppen, keine Makros und es werden nur manche dick, die aber identische Einstellungen haben.

Hallo,

ich bin neu in der Runde (V2015)
Auch bei mir im Büro nervt das "Vergessen" von Druckprofilen.... selbst wenn man in diesem Beitrag tlw. ggf. gute andere Ideen dazu findet...die allerdings auch mit relativ viel Arbeit zu tun haben.
Auch meine Frage lautet: Kann man ein (immer) verwendetes Druckprofil nicht irgendwo als "Standard" definieren - das war in den Vorgängerversionen auch nie ein Problem...?

Gruß Conrad

@ Thorsten

Wir haben genau das gleiche gemacht: aus dem 2,8 einen 0,07 und haben leider genau das gleiche Phänomen, dass es hin und wieder auf 2,8 zurück springt. Insbesondere wohl wenn wir zwischen Drucker / Plotter wechseln. Nervig, aber durch das neue Druckausgabemenue mit Vorschau wird man eigentlich noch rechtzeitig gewarnt. Vorher hat sich immer nur HP gefreut, wenn der Plan tiefschwarz rauskam...

Habe aber noch keine dauerhafte Lösung gefunden -> kontrollieren, kontrollieren, kontrollieren!

Grüsse Oliver

Hallo,

gibt es dazu Erfahrungen mit V2016? Ich hatte es jetzt hier mit V2015-1-11 eine ganze Weile nicht mehr.

Meine Umgebung: Netzwerk, Workgroup, Status "Benutzer"

Gruß: T.

11 - 20 (21)

Verwendung von Cookies:
Um die Webseite optimal gestalten und fortlaufend verbessern zu können, verwendet Allplan Cookies.
Durch die weitere Nutzung der Webseite erklären Sie sich mit der Verwendung von Cookies einverstanden.  -  Mehr Informationen

Schließen