Deine häufig gestellten Fragen - unsere Lösungen

Zahlreiche Fragen wurden in der Vergangenheit bereits von den Mitarbeitern des Technischen Supports beantwortet und die Lösungen in der Wissensdatenbank für dich abgelegt.

Suche

Support Filter

Ergebnis

Empfohlene Knowledge Article(s)
184 Ergebnisse:
 | Letzte Änderung: 
 
rate

Hotletter 2019

Version:  Allplan 2019  | Letzte Änderung: 28.02.2024 08:09
 
rate

Information:

Dieses Dokument bietet ergänzende Informationen zur Installation Allplan 2019.

Datensicherung/-archivierung:

Wir weisen dringend darauf hin, vor dem Upgrade auf Allplan 2019 eine vollständige Datensicherung vorzunehmen und diesen Datenbestand zu archivieren!


Installationsanweisung:


Eine ausführliche Installationsanweisung finden Sie an folgenden Stellen:

- Wenn Sie Allplan 2019 heruntergeladen und entpackt haben finden Sie im Ordner C:\Users\Public\Documents\Allplan 2019\HelpFiles\Deutsch die Datei install.chm

- oder von unserem Webdrive unter folgendem Link:
https://webdrive.allplan.com/s/4LrjrymoxESzC6p unter Allgemein\Installationshilfe\2019


Bitte lesen Sie diese vor Installation von Allplan 2019.

Systemvoraussetzungen Allplan 2019

https://connect.allplan.com/de/faqid/20180608093815.html

Lizenzen beim Upgrade auf Allplan 2019

https://connect.allplan.com/de/faqid/20180608092654.html



Auszug aus den Installationsanweisungen (siehe oben)

Wenn Sie von Allplan 2016/2017/2018 auf Allplan 2019 umsteigen wollen, haben Sie grundsätzlich drei Installationsoptionen. Wir empfehlen "2. Neuinstallation mit Datenkopie aus Version":

1. Neuinstallation

Allplan 2019 wird in einen neuen Ordner installiert. Eventuell bereits bestehende Installationen von Allplan (2018 oder älter) bleiben unberührt. Es werden keine Daten und Einstellungen in die neue Installation übergeben.

Zur späteren Datenübernahme bieten sich folgende Möglichkeiten:

Deinstallation von Allplan 2019 und nachfolgendes Upgrade von Allplan 2016/2017/2018.
Integrieren der Daten per Hand (Administratorwissen erforderlich).

2. Neuinstallation mit Datenkopie aus Version

Allplan 2019 wird in einen neuen Ordner installiert. Eventuell bereits bestehende Installationen von Allplan (2018 oder älter) bleiben unberührt. Der Bürostandard (\std), Projekte (\prj) und Benutzerdaten (\usr) können aus einer bestehenden Version 2016/2017/2018 automatisch in den neuen Installationsordner kopiert werden.
Somit erzeugen Sie gegebenenfalls einen doppelten Datenbestand: Alle Projekte, Standards und Ressourcen können Sie sowohl in Version Allplan 2019 als auch in 2016/2017/2018 nutzen. Damit können Sie den Übergang zur neuen Version real testen, wobei gleichzeitig die bestehende Installation von Allplan voll funktionsfähig bleibt.
Beachten Sie jedoch, dass bei dieser Arbeitsweise eine parallele Bearbeitung von Daten in beiden Installationen vermieden werden sollte, da die spätere Zusammenführung aufwändig ist.

2a. Fortführung Neuinstallation mit Datenkopie aus Version

Diese Möglichkeit steht zur Verfügung, wenn bereits an einem anderen Rechner, der auf den gleichen Datenserver zugreift, eine Neuinstallation mit Datenkopie erfolgt ist und deshalb die Daten bereits übernommen wurden.

3. Upgrade mit Datenübernahme von Version 2016/2017/2018

Allplan 2019 wird in einen bestehenden Ordner installiert. Die bestehende Installation von Allplan 2016/2017/2018 wird in Allplan 2019 umgewandelt, alle wichtigen Einstellungen werden übernommen (siehe auch Einschränkungen bei der Datenübernahme). Allplan 2016/2017/2018 steht anschließend nicht mehr zur Verfügung.
Eventuell bereits bestehende Installationen älter als Allplan 2016 bleiben unberührt.


Netzwerk-Installationen:

  • Bei Netzinstallationen (gemeinsamer 'zentraler Dateiablageordner') kann nur einheitlich mit einer Hauptreleaseversion gearbeitet werden - es müssen also alle Arbeitsplätze auf Allplan 2019 gebracht werden. Beachten Sie daher vor Beginn der Installation, ob für alle Arbeitsplätze die Upgradeberechtigung vorliegt. Eine gemischte Installation von verschiedenen Hauptversionen ist technisch nicht freigegeben. Entstehende Komplikationen sind durch die Wartungsverträge nicht abgedeckt.
  • Während des Upgrades darf kein Arbeitsplatz mehr mit Version 2018, 2017 bzw. 2016 gestartet sein.
  • Bei einer Installation mit Workgroupmanager müssen während des Upgrades alle Arbeitsplätze eingecheckt sein.





Datenwandlung:

Die Daten von älteren Allplan Versionen müssen zur Version 2019 gewandelt werden. Dies passiert für in Allplan 2019 geöffnete Projekte automatisch. Eine Anleitung, wie alle Projekte auf einmal gewandelt werden können, finden Sie hier:

https://connect.allplan.com/de/faqid/20090408124904.html


IBD 2019

Über diesen Weg erhalten Sie Ihre Freischaltcodes für Allplan IBD (falls erworben):

https://connect.allplan.com/de/faqid/20110912113530.html

Lizenzserver - Lizenz offline am Server aktualisieren

Version:  Allplan 2021, Allplan 2016, Allplan 2023, Allplan 2017, Allplan 2020, Allplan 2019, Allplan 2018, Allplan 2022, Allplan 2024  | Letzte Änderung: 27.02.2024 12:12
 
rate

Frage:

Sie haben Ihre Lizenz Offline aktiviert. Nun liegt für Ihre Lizenz ein Update bereit, oder Sie möchten die Lizenz für die neue Version
abholen damit die Allplan Arbeitsplätze umgestellt werden können. Wie ist hier vorzugehen?



Antwort:

Die Lizenzaktualisierung können Sie über das Codemeter Kontrollzentrum durchführen.

Starten Sie dazu das CodeMeter Kontrollzentrum
Entweder im Windows Startmenü über CodeMeter -> CodeMeter Control Center, oder Sie geben in der Suchleiste von Windows Codemeter ein.

Unter Lizenzen werden Ihnen die Container Nummern angezeigt. Hier sollte auch Ihr Lizenz Container angezeigt werden.
Bei Lizenzserverlizenzen ist dies ein Allplan CM6 Container mit einer 130-XXXXXXX Nummer.

Wählen Sie diesen Allplan CM6 Container an und klicken rechts auf Lizenzaktualisierung. Wählen Sie nun im Assistenten den ersten Punkt Lizenzanforderung erzeugen. Erzeugen Sie so für Ihren Container eine *.WibuCmRaC Datei.

Mit dieser Datei gehen Sie an einen Rechner der Online ist.

Bitte verwenden Sie dort dann die folgende Webseite
http://lc.codemeter.com/59885/depot/index.php

Geben Sie in der Zeile "Ticket" Ihren Product Key ein und klicken auf Weiter nun wird Ihnen Ihre Lizenz angezeigt
(z.B. auch die neue 2017 Lizenz mit Status verfügbar) klicken Sie nun auf Lizenz aktivieren.


Nun sehen Sie Ihr neues Lizenzupdate, dieses ist angehakt. Klicken Sie nun rechts unten auf Offline Lizenzübertragung.

Nun können Sie Ihre *.WibuCmRaC Datei hochladen (gehen Sie dazu auf Durchsuchen....) und auf Lizenzanforderung jetzt hochladen. Es wird Ihre Lizenz erstellt die Sie über Lizenzaktualisierungsdatei jetzt herunterladen downloaden können. Diese Datei spielen Sie dann an Ihrem Server ein.

Klicken Sie dafür einfach im Codemeter Kontrollzentrum auf Datei -> Lizenz importieren und spielen so die Lizenz ein.
Nun sollte Ihnen in License settings die aktualisierte Lizenz angezeigt werden.



Abschließen laden Sie noch die Quittung hoch.
Gehen Sie dazu nochmal ins Codemeter Kontrollzentrum und wählen dort unter Lizenz wieder Ihren Allplan CM6 Container mit der 130-XXXXXXX Nummer.

Klicken Sie dann auf Lizenzaktualisierung -> Weiter -> Quittung erzeugen.
Erzeugen Sie von diesem Container die Quittungsdatei.

Mit dieser Datei gehen Sie wieder an einen Rechner der Online ist.

Diese Quittungsdatei laden Sie dann abschließend auch wieder über die Webseite hoch.
In der Webseite klicken Sie hier auf Weiter
Sollten Sie die Webseite schon geschlossen haben, verwenden Sie wieder den oben aufgeführten Link und geben nochmal Ihren Product Key ein. Wählen Sie dann Lizenzübertragung fortsetzen.
Suchen Sie Ihre Quittungsdatei und wählen diese an und klicken danach auf Quittung jetzt hochladen
Mit Ok ist die Aktivierung abgeschlossen.


Wenn Sie mehrere Lizenzserverlizenzen haben, können diese durchaus alle in demselben Allplan CM6 Container liegen, Sie müssen aber die Schritte Lizenzaktualisierungsdatei hochladen und Quittung jetzt hochladen für jede/n Product Key/Lizenz durchführen um alle Lizenzen zu aktualisieren.



Hinweise:

  • Derzeit ist keine Lizenz-Aktualisierung über Allplan Connect möglich. Über Allplan Connect kann die Lizenz nur erstmalig offline aktiviert werden, oder zurückgegeben werden.
  • Wussten Sie schon, das Sie Details zu Ihren Lizenzen z.B. in welchem Container und auf welchem Rechner diese abgelegt sind auch im Serviceportal Allplan Connect unter http://connect.allplan.com/license einsehen können. Laden Sie einfach die Lizenzdetails hinter den jeweiligen angezeigten Lizenzen durch drücken auf den Informationsknopf am Ende der jeweiligen Zeile.

Loopbackadapter für Einzelplatzbetrieb Workgroupmanager installieren

Version:  Allplan 2023, Allplan 2016, Allplan 2018, Allplan 2022, Allplan 2019, Allplan 2021, Allplan 2020, Allplan 2017, Allplan 2024  | Letzte Änderung: 27.02.2024 15:07
 
rate

Frage:

Ich habe meinen Rechner mit der Funktion "Aus-/Einchecken" aus dem Netzwerk ausgecheckt und die Netzwerkverbindung entfernt.
Warum funktioniert nun mein Workgroupmanager nicht mehr?



Antwort:

Windows deaktiviert die Netzwerkfunktionalität, sobald die Netzwerkverbindung (Netzwerkkabel) entfernt wird.
Für Allplan sind jedoch bestimmte Netzwerkprotokolle für den Betrieb von Allplan (auch im ausgecheckten Zustand) erforderlich.



Lösung:

Um die Netzwerkfunktionalität des Betriebssystems zu erhalten, kann eine virtuelle Netzwerkkarte installiert werden.
Microsoft bietet für diesen Zweck einen Treiber an (Loopbackadapter).

Vorgehensweise zur Installation:

Rechte Maustaste auf Start -> Ausführen
Eingabe von "hdwwiz" in das Suchfeld. Nach erfolgreicher Suche Rechtsklick auf das Programm -> Als Admin ausführen.
Weiter -> Hardware manuell aus einer Liste wählen und installieren -> Weiter
In der Liste "Netzwerkadapter" auswählen -> Weiter
In der linken Liste "Microsoft" auswählen, rechts steht dann "Microsoft Loopbackadapter für KM-TEST" zur Auswahl -> Weiter -> Weiter

Hotletter 2020

Version:  Allplan 2020  | Letzte Änderung: 28.02.2024 08:07
 
rate

Information:

Dieses Dokument bietet ergänzende Informationen zur Installation Allplan 2020.

Datensicherung/-archivierung:

Wir weisen dringend darauf hin, vor dem Upgrade auf Allplan 2020 eine vollständige Datensicherung vorzunehmen und diesen Datenbestand zu archivieren!


Installationsanweisung:


Eine ausführliche Installationsanweisung finden Sie an folgenden Stellen:

- Wenn Sie Allplan 2020 heruntergeladen und entpackt haben finden Sie im Ordner C:\Users\Public\Documents\Allplan 2020\HelpFiles\Deutsch die Datei install.chm

- oder von unserem Webdrive unter folgendem Link:
https://webdrive.allplan.com/s/4LrjrymoxESzC6p unter Allgemein\Installationshilfe\2020


Bitte lesen Sie diese vor Installation von Allplan 2020.

Systemvoraussetzungen Allplan 2020

https://connect.allplan.com/de/faqid/20191007152505.html

Lizenzen beim Upgrade auf Allplan 2020

https://connect.allplan.com/de/faqid/20190903143207.html



Auszug aus den Installationsanweisungen (siehe oben)

Wenn Sie von Allplan 2017/2018/2019 auf Allplan 2020 umsteigen wollen, haben Sie grundsätzlich drei Installationsoptionen.

1. Neuinstallation

Allplan 2020 wird in einen neuen Ordner installiert. Eventuell bereits bestehende Installationen von Allplan (2019 oder älter) bleiben unberührt. Es werden keine Daten und Einstellungen in die neue Installation übergeben.

Zur späteren Datenübernahme bieten sich folgende Möglichkeiten:

Deinstallation von Allplan 2020 und nachfolgendes Upgrade von Allplan 2017/2018/2019.
Integrieren der Daten per Hand (Administratorwissen erforderlich).

2. Neuinstallation mit Datenkopie aus Version

Allplan 2020 wird in einen neuen Ordner installiert. Eventuell bereits bestehende Installationen von Allplan (2019 oder älter) bleiben unberührt. Der Bürostandard (\std), Projekte (\prj) und Benutzerdaten (\usr) können aus einer bestehenden Version 2017/2018/2019 automatisch in den neuen Installationsordner kopiert werden.
Somit erzeugen Sie gegebenenfalls einen doppelten Datenbestand: Alle Projekte, Standards und Ressourcen können Sie sowohl in Version Allplan 2020 als auch in 2017/2018/2019 nutzen. Damit können Sie den Übergang zur neuen Version real testen, wobei gleichzeitig die bestehende Installation von Allplan voll funktionsfähig bleibt.
Beachten Sie jedoch, dass bei dieser Arbeitsweise eine parallele Bearbeitung von Daten in beiden Installationen vermieden werden sollte, da die spätere Zusammenführung aufwändig ist.

2a. Fortführung Neuinstallation mit Datenkopie aus Version

Diese Möglichkeit steht zur Verfügung, wenn bereits an einem anderen Rechner, der auf den gleichen Datenserver zugreift, eine Neuinstallation mit Datenkopie erfolgt ist und deshalb die Daten bereits übernommen wurden.

3. Upgrade mit Datenübernahme von Version 2017/2018/2019

Allplan 2020 wird in einen bestehenden Ordner installiert. Die bestehende Installation von Allplan 2017/2018/2019 wird in Allplan 2020 umgewandelt, alle wichtigen Einstellungen werden übernommen (siehe auch Einschränkungen bei der Datenübernahme). Allplan 2017/2018/2019 steht anschließend nicht mehr zur Verfügung.
Eventuell bereits bestehende Installationen älter als Allplan 2017 bleiben unberührt.


Netzwerk-Installationen:

  • Bei Netzinstallationen (gemeinsamer 'zentraler Dateiablageordner') kann nur einheitlich mit einer Hauptreleaseversion gearbeitet werden - es müssen also alle Arbeitsplätze auf Allplan 2020 gebracht werden. Beachten Sie daher vor Beginn der Installation, ob für alle Arbeitsplätze die Upgradeberechtigung vorliegt. Eine gemischte Installation von verschiedenen Hauptversionen ist technisch nicht freigegeben. Entstehende Komplikationen sind durch die Wartungsverträge nicht abgedeckt.
  • Während des Upgrades darf kein Arbeitsplatz mehr mit Version 2019, 2018 bzw. 2017 gestartet sein.
  • Bei einer Installation mit Workgroupmanager müssen während des Upgrades alle Arbeitsplätze eingecheckt sein.





Datenwandlung:

Die Daten von älteren Allplan Versionen müssen zur Version 2020 gewandelt werden. Dies passiert für in Allplan 2020 geöffnete Projekte automatisch. Eine Anleitung, wie alle Projekte auf einmal gewandelt werden können, finden Sie hier:

https://connect.allplan.com/de/faqid/20090408124904.html


IBD 2020

Über diesen Weg erhalten Sie Ihre Freischaltcodes für Allplan IBD (falls erworben):

https://connect.allplan.com/de/faqid/20110912113530.html

3D-Animationsmodell ohne Allplan vorführen

Version:  Allplan 2017, Allplan 2018, Allplan 2016, Allplan 2015  | Letzte Änderung: 27.02.2024 13:42
 
rate

Aufgabe:

Sie möchten Ihr 3D-Animationsmodell aus Allplan exportieren und jemandem vorführen, der kein Allplan zur Verfügung hat.

Neben der Möglichkeit eine 3D- Pdf zu exportieren (Kontext im Animationsfenster), können Sie auch eine VRML-Datei erzeugen.
Dieses Verfahren empfiehlt sich bei größeren Projekten mit vielen Polygonen und Oberflächen.


Vorbereitung:

Installieren Sie an dem Arbeitsplatz, an dem Sie die 3D-Daten anschauen möchten ein entsprechendes Plug-In für Ihren Internet-Browser.

Ein solches Plug-In gibt es im Internet z.B. von Parallelgraphics
Es ist für folgenden Browser verfügbar:
Internet Explorer, Mozilla Firefox, Opera.

http://www.cortona3d.com/Products/Cortona-3D-Viewer.aspx

Nach der Installation des Plugins können Sie VRML-Dateien in Ihrem Browser öffnen.



Lösung:

Rufen Sie in Allplan das Animationsfenster auf.

Wählen Sie Datei->Exportieren ->Cinema 4D/VRML/3ds Daten exportieren und speichern Sie die Daten unter einem beliebigen Namen im Explorer mit Dateityp WRL-Vrml Datei ab.
Es empfiehlt sich die Datei in einem leeren Ordner abzuspeichern, da zusammen mit der VRML-Datei die in Allplan verwendeten Texturen in den Ordner kopiert werden.
Die VRML-Datei lässt sich dann per Doppelklick im Browser anschauen. Hier stehen Ihnen, ähnlich wie im Animationfenster von Allplan, verschiedene Bewegungs- und Zoomfunktionen zur Verfügung.

Hinweis:

Auch die im Kameraweg gespeicherten Kameras werden mit übergeben und können über Kontext (rechte Maustaste) als Viewports im Fenster von Cortona 3D abgerufen werden.
Mit der Playtaste ">" können Sie nacheinander die Kamerapositionen abfahren oder die Animation ablaufen lassen.

Allplan startet nach Upgrade nicht. Meldung Stop

Version:  Allplan 2018, Allplan 2017, Allplan 2021, Allplan 2020, Allplan 2019, Allplan 2016, Allplan 2015  | Letzte Änderung: 28.02.2024 08:31
 
rate

Frage:

Was kann man tun, wenn Allplan nach dem Upgrade nicht mehr startet mit den Meldungen:
Allplan
Stop

...

Danach erscheint ein Fehlerbericht des Quality Reporters.



Antwort:

Beenden Sie Allplan an allen Arbeitsplätzen und führen folgende Schritte durch.
Öffnen Sie das Allmenu und notieren Sie den 'Zentralen Dateiablageordner" (dieser wird im Allmenu-Fenster aufgeführt).
Überprüfen Sie zudem, ob in der letzten Zeile hinter Workgroupmanager der Eintrag 'Ja' oder 'Nein' aufgeführt ist.

Öffnen Sie im Windows-Explorer und prüfen dadurch den Zugriff auf den zentralen Dateiablageordner.

Wenn im Allmenu hinter Workgroupmanager
- 'Ja' eingetragen ist, dann öffnen Sie den Unterordner NET
- 'Nein' eingetragen ist, dann öffnen Sie den Unterordner PRJ

Suchen Sie die Datei 'Project.dat' bzw. "project.Dat.xml" im Ordner NET bzw. PRJ und benennen Sie diese Datei um in 'Project-alt.dat'.

Führen Sie danach folgende Schritte durch:
Allmenu -> Service -> Hotlinetools -> reorg -> OK -> Projekt-Verwaltungsdatei wieder herstellen -> OK
Es wird eine neue korrekte Projekt-Verwaltungsdatei erzeugt und Allplan kann wieder gestartet werden.



Hinweis:

Wenn die Meldung in der Protokolldatei nicht erscheint, bzw. wenn bei den aufgeführten Schritten Fehlermeldungen erscheinen, dann schicken Sie bitte folgende Informationen zur Analyse per E-Mail an support.de@allplan.com:

  1. Eine Beschreibung, was genau vor dem Fehler / Absturz gemacht wurde.
  2. Die genaue Fehlermeldung (möglichst als Screenshot).
  3. Die Protokolldatei Allplan.out mit dem protokolliertem Absturz.
    https://connect.allplan.com/de/faqid/0001a27a.html
  4. Eine Hotline-Anfrage (Hotinfo) mit der gewählten Frage 01.
    https://connect.allplan.com/de/faqid/20130823123806.html

Erste Schritte nach Lieferung - Lizenzieren von Allplan durch einen Product Key

Version:  Allplan 2017, Allplan 2021, Allplan 2019, Allplan 2020, Allplan 2018, Allplan 2016  | Letzte Änderung: 28.02.2024 08:19
 
rate

Frage:

Sie möchten Allplan installieren und benötigen dazu eine Product Key. Wie kann Allplan installiert oder der Product Key nachträglich aktiviert werden?


Antwort:

Seit Version 2016 verwendet Allplan ein neues Schutzsystem. Die Lizenzierung von Allplan basiert seitdem auf CodeMeter der Wibu Systems AG. Ihre Lizenzierung die bis Allplan 2015 gültig war über Softlock, oder Hardlock funktioniert nicht mehr seit Allplan 2016.

Für Allplan benötigen Sie einen Product Key, mit dem Sie Ihre Lizenz online aktivieren können. Der Product Key ist eine eindeutige 26 stellige Zeichenkette, durch die eine Lizenz für Allplan aktiviert werden kann
Ihren Product Key erhalten Sie im Serviceportal Allplan Connect unter http://connect.allplan.com/license
Hinweis: Sollte bei Ihrem hinterlegten Product Key schon eine höhere Lizenz angezeigt sein, so können Sie diese auch bis Allplan 2016 nutzen. Die Lizenz ist nach unten kompatibel.

Sie können eine Lizenz bereits während der Installation von Allplan aktivieren oder nachträglich, wenn Allplan bereits installiert ist. Durch das Aktivieren wird die Lizenz mit Ihrem Computer verknüpft und ermöglicht das Starten von Allplan auf diesem Computer.

Das Aktivieren der Lizenz funktioniert am einfachsten und schnellsten, wenn der Computer, auf dem die Lizenz aktiviert werden soll, über einen Internetzugang verfügt.

Lizenz während der Installation aktivieren:
Starten Sie das Setup und folgen Sie dem Dialog zur Installation.

  • Wählen Sie bei der Installation im Dialogfeld 'Installationsoption' die Option Lizenzaktivierung und klicken Sie auf Weiter.
  • Geben Sie Ihren Product Key ein.
  • Klicken Sie auf Lizenz aktivieren



Lizenz nachträglich aktivieren:

  • Rufen Sie das Dialogfeld 'Lizenzeinstellungen' über Allmenu -> Dienstprogramme -> Lizenzeinstellungen auf.
  • Klicken Sie links auf Lizenzaktivierung.
  • Geben Sie Ihren Product Key ein.
  • Klicken Sie auf Lizenz aktivieren.



Hinweise:

Ihren Product Key erhalten Sie im Serviceportal Allplan Connect unter http://connect.allplan.com/license
Klicken Sie hierzu auf Profil -> Lizenzverwaltung.
Diese Funktion können Sie ausschließlich als Administrator nutzen.


Schritt für Schritt Anleitung als Film:
Sie können unter folgendem Link einen Film zur neuen Lizenzierung ansehen.https://connect.allplan.com/de/support/loesungen.html

Keine gültige Lizenz mehr vorhanden

Version:  Allplan 2021, Allplan 2017, Allplan 2023, Allplan 2019, Allplan 2016, Allplan 2022, Allplan 2020, Allplan 2018, Allplan 2024  | Letzte Änderung: 27.02.2024 12:08
 
rate

Frage:

Sie haben zB. ein Windows Update installiert und seitdem ist die Lizenz nicht mehr vorhanden?
Sie starten Allplan und nun erhalten Sie plötzlich die Fehlermeldung "Die Lizenz ist nicht mehr abrufbar" bzw. "CmActLicense runtime system is not installed!". Wie kann die Lizenz wieder hergestellt werden?



Antwort:

Die Lizenz wird immer im CodeMeter Kontrollzentrum in einem Container mit der Nummer Allplan GmbH 128-XXXXXXX auf Ihrem Rechner abgelegt.

Das CodeMeter Kontrollzentrum starten Sie wie folgt:
Entweder im Windows Startmenü über CodeMeter -> CodeMeter Control Center. Oder in der Suchleiste der Startseite Codemeter eingeben.
Prüfen Sie unter Lizenzen, die angezeigten Container Nummern, ob ein Container Allplan GmbH 128-XXXXXXX angezeigt wird.
Der Container muss mit einem blau/grünlichen Symbol dargestellt sein, nicht mit einem roten/gebrochenen Symbol


Testen Sie, ob nachfolgende Schritte helfen:

Schritt 1 CodeMeter Dienst neu starten
Der lokale Windowsdienst der für die Lizenzierung benutzt wird muss laufen.

Starten Sie dann den Dienst neu:
CodeMeter Kontrollzentrum -> Aktion -> Starten Sie hier den CodeMeter Dienst starten
Sollte der Dienst auf gestartet stehen, dann stoppen sie ihn und starten ihn dann erneut.

Prüfen Sie nun ob der Allplan GmbH 128-XXXXXXX Container angezeigt wird.

Wenn der Dienstneustart geholfen hat, dann schließen Sie noch Codemeter aus Ihrem Virenscanner aus, beachten Sie hierzu die Anleitung unter:
https://connect.allplan.com/de/faqid/sc-000007776.html

Falls der Container weiterhin nicht angezeigt wird, gehen Sie zu Schritt 2.


Schritt 2 Support kontaktieren
Schicken Sie folgende Informationen zur Analyse per E-Mail an support.de@allplan.com:
Wenn der Container nicht angezeigt wird, oder weiterhin mit einem roten Symbol angezeigt wird, dann schicken Sie uns

1. einen Screenshot des Codemeter Kontrollzentrums. Karteireiter Lizenz.
Entweder zu finden im Windows Startmenü über CodeMeter -> CodeMeter Control Center. Oder in der Suchleiste der Startseite Codemeter eingeben.

2. den Computername von dem der Screenshot erstellt wurde. (zu finden auf der Startseite des Allmenu->zweite Zeile "Computername")

3. die Lizenz/Arbeitsplatz Nummer, oder den verwendeten Product key

Wie können Zuordnungen beim IFC Export so getroffen werden, dass benutzerdefinierte Attribute mit Einheit übergeben werden

 | Letzte Änderung: 27.02.2024 13:41
 
rate

Wenn Sie beim Ifc Export ein eigenes Attribut Mapping verwenden und Sie wollen die Einheiten mit in die IFC schreiben, dann ist es wichtig, dass der Ifc Property Type passend angegeben wird.
Sie können diese z.B. auch prüfen, wenn Sie eine erstellte IFC (ohne eigenes Mapping) mit einem Editor öffnen und nach den betroffenen benutzerdefinierten Attributen suchen. Dort ist der korrekte Ifc Property Type eingetragen und genau so können Sie es in Ihrem Mapping auch angeben.
Hier ein Beispiel:

 

image.png

Wenn Sie also für Längen IfcLengthMeasure, für Flächen IfcAreaMeasure und für Volumina IfcVolumeMeasure verwenden, werden die Daten in m, m² und m³ übertragen (bitte beachten Sie: Wenn Sie die IFC mit einem Viewer betrachten, richtet es sich nach den dort in den Optionen eingestellten Einheiten. Wenn da z.B. als Einheit Millimeter eingestellt ist, dann werden Ihnen im Viewer die Werte der benutzerdefinierten Attribute umgerechnet in Millimeter und auch mit der Einheit "mm" angezeigt) 

Ansonsten finden Sie Informationen auch bei BuldingSmart, z.B. hier:
standards.buildingsmart.org/IFC/RELEASE/IFC4/ADD2_TC1/HTML/schema/ifcmeasureresource/lexical

Lizenzen beim Upgrade auf Allplan 2024

Version:  Allplan 2024  | Letzte Änderung: 27.02.2024 11:01
 
rate

Frage:

Was ist beim Upgrade von Allplan 2021/2022/2023 auf Allplan 2024 im Bezug auf die Lizenzen zu beachten?



Antwort:

Installationsmöglichkeiten während des Setups

Upgrade - Programmaktualisierung mit Übernahme aller Projektdaten, Büro- und Benutzereinstellungen
Die bestehende Allplaninstallation wird auf Version 2024 aktualisiert. Bei mehreren installierten Allplanversionen, wird ausschließlich die aktuellste Version zum Upgrade vorgeschlagen. Projekte, Büro- und Benutzereinstellungen werden automatisch aus 2021/2022/2023 in Allplan 2023 übernommen. Allplan 2021/2022/2023 steht anschließend nicht mehr zur Verfügung.

Neuinstallation ohne Übernahme von Projektdaten, Büro- und Benutzereinstellungen:
Bestehende Allplaninstallationen bleiben unverändert. Büro- und Benutzereinstellungen werden nicht in die Version 2024 übernommen. Projekte können Sie nach der Installation mit folgender Allplanfunktion importieren:
Projekt neu, öffnen-> Projekte importieren.

Neuinstallation mit Übernahme von Büro- und Benutzereinstellungen:
Bestehende Allplaninstallationen bleiben unverändert. Büro- und Benutzereinstellungen werden automatisch aus 2021/2022/2023 in die Version 2024 übernommen. Bei mehreren installierten Allplanversionen, wird ausschließlich die aktuellste Version zur Übernahme vorgeschlagen. Falls Sie mit einer zentralen Dateiablage installiert haben, stellen Sie sicher, dass Sie vorher einen Ordner mit passender Freigabe auf Ihrer zentralen Dateiablage (Server) erstellen. Dieser Ordner kann dann als "zentraler Dateiablageordner" während des Setups angewählt werden. Projekte können Sie nach der Installation mit folgender Allplanfunktion importieren:
Projekt neu, öffnen-> Projekte importieren.


Je nachdem, welches Lizenzierungssystem bei Ihnen im Einsatz ist, gibt es unterschiedliche Dinge zu beachten.

Bei der Installation von Allplan 2024 findet keine Lizenzabfrage statt. Versichern Sie sich daher vorab, ob Ihre Lizenzen für diese Version auch geeignet sind z.B. durch Erwerb, Subscription oder einem gültigen Service Vertrag.


1. Upgrade von Einzelarbeitsplätzen 2021/2022/2023

Ihre Lizenz für Allplan 2024 wird nach der Installation, beim ersten Start von Allplan 2024 aktualisiert. Starten Sie Allplan 2024 und Sie werden in einer Meldung aufgefordert die Lizenz zu aktualisieren. Wählen Sie hier "Jetzt aktualisieren". Die Lizenz wird online aktualisiert. Danach können Sie hier direkt Allplan 2024 starten oder das Lizenzfenster schließen.

 

Hinweis: Sollten Sie Allplan 2024 auf einem neuen Rechner installieren wollen, dann beachten Sie bitte die folgende Anleitung. https://connect.allplan.com/de/faqid/20150618131629.html
 

 

Ihren Product Key erhalten Sie wie immer im Serviceportal Allplan Connect unter http://connect.allplan.com/license

 



2. Upgrade von Lizenzserverarbeitsplätzen 2021/2022/2023

Aktualisieren Sie zuerst Ihre Lizenz/en am Lizenzserver und führen erst dann das Upgrade an den Client Rechner durch.

So aktualisieren Sie eine Lizenz am Lizenzserver:

  • Starten Sie am Server das Programm License Settings
  • Klicken Sie links auf Lizenzaktivierung und dann auf die Lizenz, die Sie aktualisieren möchten.
  • Klicken Sie auf Lizenz aktualisieren.


Nach der Lizenzaktualisierung können Sie die Allplan Upgrade-Installation an den Client-Rechnern durchführen.


Zusatz: Prüfen Sie den Versionsstand Ihres installierten Lizenzservers am Server. Ab der Lizenzserverversion 2016-1-4 wird der detaillierte Versionstand (Build-ID) direkt links unten im Programm License Settings angezeigt.
Hier sollte mindestens Versionsstand 1.1196.xxx.xxx angezeigt werden. Wenn eine ältere Build ID dargestellt wird, dann haben Sie noch einen älteren Lizenzserver im Einsatz. Aktualisieren Sie dann auf alle Fälle Ihren Lizenzserver.
Wenn Sie Ihren Lizenzserver aktualisieren wollen, dann laden Sie dazu die Software für den Lizenzserver im Serviceportal Allplan Connect herunter.
Eine detaillierte Anleitung finden Sie hier:
https://connect.allplan.com/de/faqid/20160527114300.html


Hinweis: Die Lizenzen können nur auf einem bestehenden Lizenzserver aktualisiert werden, sollten Sie mit der Umstellung auf Allplan 2024 auch Ihren Lizenzserver auf einen neuen Server umziehen wollen, dann beachten Sie bitte die folgende Anleitung.
https://connect.allplan.com/de/faqid/20150618134224.html

Ihren Product Key für Allplan 2024 erhalten Sie wie immer im Serviceportal Allplan Connect unter http://connect.allplan.com/license

 

 

 

Lizenz-Downloads über Allplan Connect

Ihre Freischaltcodes für Allplan 2024 IBD erhalten Sie auch im Serviceportal Allplan Connect.
Klicken Sie hierzu auf Profil > Lizenzverwaltung.
Diese Funktion können Sie ausschließlich als Administrator nutzen.

Optionen : Austauschfavoriten selber erstellen

Version:  Allplan 2022, Allplan 2021, Allplan 2023, Allplan 2024  | Letzte Änderung: 27.02.2024 13:56
 
rate

Frage:

Wie können spezielle Einstellungen beim Datenaustausch in den zugehörigen Optionen als eigener Austauschfavorit gespeichert und verwendet werden?



Antwort:

Wenn Sie häufig CAD-Daten über die Schnittstellen DXF/DWG mit unterschiedlichen Partnerbüros austauschen, verwenden Sie für jeden Ihrer Austauschpartner spezielle Einstellungen in den Optionen. Dafür werden von Allplan vordefinierte Austauschfavoriten (*.nth) zur Verfügung gestellt, um den Datenaustausch zu optimieren. Sie haben die Möglichkeit alle Einstellungen der Im- bzw. Export Optionen in einen eigenen Austauschfavorit (*.nth) zu speichern und somit neben den vordefinierten auch Ihre eigenen Austauschfavoriten schnell aufzurufen. In einem Austauschfavorit kann auch die Konfigurationsdatei einschl. der Prototypdatei mit gespeichert werden.

Eigenen Austauschfavoriten erstellen
So erstellen Sie einen eigenen Austauschfavoriten:

  • Überprüfen Sie bitte über das Allplan Programmsymbol oder über die Menüleiste: Datei -> Ex-, bzw. Importieren -> AutoCAD Daten ex-, bzw. importieren -> Schaltfläche mit dem Zahnrad, die Einstellungen
  • Sie können beim Export bei Bedarf (z.B. zur Übername von Elementeigenschaften) in der Registerkarte 'AutoCad spezifisch' unter Prototyp-Datei über Suchen... eine DWG/DXF/DWT-Datei eintragen.
  • Sie können beim Export oder Import in der Registerkarte 'Allgemeine Einstellungen' im Bereich Zuordnung der Elementeigenschaften über Suchen... eine eigene Konfigurationsdatei (*.cfg) eintragen.
  • Wenn Sie alle Optionen wie gewünscht eingestellt haben, können Sie anschließend in der Registerkarte 'Allgemeine Einstellungen' im Bereich Aktueller Austauschfavorit über Speichern unter... Ihren eigenen Austauschfavorit (*.nth) benennen und speichern.
  • Der eigene Austauschfavorit erscheint danach im Feld der aktuellen Austauschfavoriten. Er lässt sich durch einfaches Anklicken schnell aktivieren, bzw. kann in Zukunft bereits im Dialogfeld "Importieren", bzw. "Exportieren" ohne Anwahl der Optionen als aktueller Austauschfavorit ausgewählt werden.




Hinweis:

 

Über die Schaltfläche Info... können Erläuterungen zum Austauschfavorit aufgerufen werden. Bei eigenen Austauschfavoriten kann dieser Infotext editiert werden.

Allplan 2023 - Systemvoraussetzungen

 | Letzte Änderung: 27.02.2024 13:54
 
rate

Frage:

Wo finde ich die Systemvoraussetzungen und den Systemtest zur Version Allplan 2023



Antwort:

Unter folgendem Links erhalten Sie umfassende Informationen zu den Themen:

- Systemtest
- Systemvoraussetzungen
- Grafikkarten


https://connect.allplan.com/de/support/sysinfo/2023.html




Hinweis:

Unter folgendem Link finden sie von Allplan getestete und empfohlene Rechnermodelle:

https://connect.allplan.com/de/support/hardware-suche.html

Archiv-Rechner einrichten

Version:  Allplan 2021, Allplan 2019, Allplan 2023, Allplan 2016, Allplan 2020, Allplan 2018, Allplan 2017, Allplan 2022, Allplan 2024  | Letzte Änderung: 27.02.2024 13:42
 
rate

Frage:

Wie kann man für Projekte, die nicht ständig gebraucht werden, einen Archivrechner einrichten?



Antwort:

Beim Einsatz des Workgroupmanagers ist es über die Administration (Allmenu -> Workgroupmanager -> Rechner und Projekte verwalten) möglich, neben dem Server weitere Rechner in die Workgroup aufzunehmen.

Ausgangslage:
Es ist eine Workgroup-Umgebung eingerichtet.
Zudem ist ein Archivrechner vorhanden. Am Archivrechner muss Allplan nicht installiert werden.

Vorbereitung:
Erstellen Sie am Archiv-Rechner einen neuen Ordner z.B. ..\Archiv und geben Sie diesen Ordner mit Vollzugriff für Jeden im Netz frei.
Erstellen Sie in diesem Ordner einen Unterordner ..\Allplan und darin zwei Unterordner ..\PRJ und ..\USR.


Aufnahme des Archiv-Ordners:
Öffnen Sie das Allmenu an einem Rechner an dem der Benutzer in Allplan Administrator ist.

Rechner aufnehmen:

  1. Klicken Sie im Allmenu auf Workgroupmanager - Rechner und Projekte verwalten.
  2. Klicken Sie auf das Icon Beliebigen Rechner in Allplan Workgroup aufnehmen und klicken Sie nun im neuen Fenster unten links bei Rechner im Netzwerk suchen... auf Suchen wählen Sie den Archiv-Rechner aus, der in die Workgroupumgebung aufgenommen werden soll.

  3. Wählen Sie den Unterordner 'Allplan' unterhalb der Freigabe auf diesem Archiv-Rechner an und bestätigen die Eingabe mit OK. Nun wird dieser Rechner unter Workgroup Server mit aufgeführt.
     

Hinweis: Sollte Sie Probleme haben den Rechner im Workgroupmanager aufzunehmen, da Ihnen keine Rechner angezeigt werden und auch über Suchen der Rechner nicht aufgeführt wird, dann beachten Sie die folgenden Anleitung.
https://connect.allplan.com/de/faqid/20200317162849.html


Archivieren:
Verschieben Sie die Projekte, die archiviert werden sollen, per Drag&Drop (oder per 'rechte Maustaste -> Ausschneiden' und '... -> Einfügen') auf den Archivrechner.

Alternative:
Wenn Sie am Anfang sehr viele Projekte auf einmal auslagern möchten, dann können Sie dies auch über den Windows Explorer tun.
Sie können die Projekte aus dem PRJ Verzeichnis auf dem Server, in das PRJ Verzeichnis des Archiv-Rechners verschieben.
Allplan muss dazu aber an allen Rechner geschlossen sein.
Danach gehen Sie in den NET Ordner auf dem Server und benennen Sie dort die project.dat.xml in project.dat_alt um.
Führen Sie nun an dem Rechner an dem der Benutzer in Allplan Administrator ist ein reorg durch: Allmenu -> Service- > Hotlinetools -> reorg -> Projektverwaltungsdatei wieder herstellen.



Resümee:

  • Sie können nun Projekte über die Administration auf den Archivrechner verschieben.
  • Der Archiv-Ordner muss nicht täglich gesichert werden, da die Projekte nicht bearbeitet werden.
  • Der Rechner muss nicht laufen.
  • Bei einem Upgrade sollte der Rechner eingeschaltet sein. Bei Projektdatenwandlung über alle Projekte werden auch "Archiv-Projekte" mitgewandelt und stehen so bei Bedarf sofort in der aktuellen Version zur Verfügung.
  • Sie können nun in Allplan über den Projektfilter den Archivrechner heraus filtern. Gehen Sie dazu auf Datei -> Projekte, neu öffnen. Öffnen Sie den Projektfilter, und fügen zu den Filterbedingungen alle Rechner hinzu, deren Projekte Sie sehen möchten.




Hinweis:

Der Archiv-Ordner kann nicht auf dem Server erstellt werden, auf dem die Allplan-Daten liegen, da pro Rechner nur ein Freigabeordner eingebunden werden kann.

Fehlermeldung LocalDataPath exceeds maximum length of 80 characters

 | Letzte Änderung: 07.03.2024 15:19
 
rate

Frage:

Was hat diese Fehlermeldung zu bedeuten und wie kann ich ihn beheben? Wie kann ich den Pfad ändern und vom Server auf lokal umstellen?


Antwort:

Für die Verwendung von Allplan Share wird für das temporäre Speichern der zu bearbeitenden Projektdaten ein definierte Pfad für die "Lokale Dateiablage" verwendet. Seit Allplan 2021 wurde eine Voreinstellung getroffen, dass der LocaldataPath immer im Windows Benutzer liegen soll. Hierbei ergeben sich aber bei Kunden die Ihre Benutzer auf den Server oder in die Cloud legen genau diese Problem das 80 Zeichen überschritten werden. Es gibt eine Möglichkeit durch anlegen eines Registryeintrags diesen Pfad auf lokal zu ändern.


Hinweis:

Die nachfolgend beschriebene Vorgangsweise erfolgt auf eigene Gefahr.
Fragen dazu sollten unbedingt vor der praktischen Durchführung geklärt werden.
Erstellen Sie vor Änderungen an einer Datei immer eine Kopie.
Bevor Sie Registrierungseinträge ändern, erstellen Sie vorher eine Sicherung des zu modifizierenden Registrierungsschlüssel, in dem Sie im Registrierungseditor unter Datei->exportieren.. den Schlüssel exportieren.
Von unserer Seite wird angeraten, diese Arbeiten von einem erfahrenen Techniker durchführen zu lassen.


Gehen Sie wie folgt vor:

Beenden Sie vor der Änderung unbedingt Allplan, damit keine Datenverluste und -fehler entstehen können.

  1. Erstellen Sie auf einem lokalen Laufwerk C: oder D: des für Allplan verwendeten Rechners einen neuen Ordner mit der Bezeichnung "Lokale Daten" sowie dem Unterordner "Allplan" (z.B. C:\Lokale Daten\Allplan) .
  2. Starten Sie in Windows als Administrator den Windows Registrierungs-Editor (Start-> Ausführen-> Regedit) .
  3. Öffnen Sie in der Registrierung in der linken Spalte den Schlüssel Ihrer Version:
    HKEY_LOCAL_MACHINE\SOFTWARE\Nemetschek\Allplan\2021.0\InstallRoot
    oder z.B. HKEY_LOCAL_MACHINE\SOFTWARE\Nemetschek\Allplan\2022.0\InstallRoot
    ...
  4. Im rechten Fenster klicken Sie dann mit der rechten Maustaste und wählen Neu -> Zeichenfolge
    Legen Sie eine Zeichenfolge mit den Namen LocalDataDrive und eine Zeichenfolge mit dem Namen LocalDataPath an.
  5. Aktivieren Sie in der rechten Spalte des Registrierungseditors nun durch einen Doppelklick auf die linke Maustaste den Bearbeitungsmodus für den Schlüssel "LocalDataDrive" und geben Sie hier lediglich das von Ihnen für die lokale Dateiablage gewählte Laufwerk (z.B. C: ) ein und bestätigen Sie die Änderung mit "OK". Somit wird die Änderung in dem Registrierungseditor übernommen.
  6. Aktivieren Sie anschließend in der rechten Spalte des Registrierungseditors durch einen Doppelklick auf die linke Maustaste den Bearbeitungsmodus für den Schlüssel "LocalDataPath" und geben Sie hier den weiteren für die lokale Dateiablage definierten Pfad (z.B. \Lokale Daten\Allplan ) ein und bestätigen Sie die Änderung mit "OK". Die Änderung wird somit in dem Registrierungseditor übernommen. Das Ergebnis sollte wie folgt aussehen:

  7. Schließen Sie den Registrierungs- Editor. Allplan verwendet für den Cache von Allplan Share jetzt den neu definierten Pfad.
    Starten Sie das Allmenu neu nun sehen Sie dort auch den lokalen Pfad angezeigt.

Fehlermeldung: Das Programm kann nicht gestartet werden, da MSVCP140,dll auf dem Computer fehlt...

Version:  Allplan  | Letzte Änderung: 28.02.2024 08:14
 
rate

Frage:

Welche Lösung gibt es für eine Behebung dieses Problems?



Antwort:

Wählen Sie unter Windows -> Start -> Apps und Features.




Wählen Sie unter Apps und Features für die dort aufgelisteten installierten Visual C++ Komponenten die Option "Ändern"



Wählen Sie anschließend die Option "Reparieren".

Führen Sie die Reparatur gegebenenfalls für alle installierten Microsoft Visual C++ Komponenten aus.

Für den Fall, dass in Windows unter Apps und Features eine der "Microsoft Visual C++ Komponenten nicht vorhanden ist, dann ist eine nachträgliche Installation des entsprechenden Pakets erforderlich.

Das Installationspaket für Microsoft Visual C++ 2012 Redistributable (x64) ist über den Link: https://www.microsoft.com/de-de/download/details.aspx?id=30679 erhältlich.

Die Installationspakete für Microsoft Visual C++ 2015-2019 Redistributable (x86) sowie (x64) sind über den Link: https://docs.microsoft.com/en-us/cpp/windows/latest-supported-vc-redist?view=msvc-170 erhältlich.

Datenaustausch einzelner Teilbilder oder Pläne zwischen Büros mit Allplan

Version:  Allplan 2018, Allplan 2022, Allplan 2017, Allplan 2020, Allplan 2019, Allplan 2016, Allplan 2021, Allplan 2023  | Letzte Änderung: 28.02.2024 08:21
 
rate

Frage:

Wie können Teilbilder oder Pläne an ein Partnerbüro, dass auch Allplan einsetzt, zum Weiterbearbeiten übergeben werden?


Antwort:

1. Variante:

Wählen Sie
Datei -> Kopie speichern unter...
um einzelne Teilbilder abzuspeichern. Beachten Sie bitte, dass hier nur das aktive Teilbild gespeichert wird (keine Teilbilder, die aktiv oder passiv im Hintergrund geöffnet sind).
Im Speicherdialog wählen Sie den Dateityp "*ndw", dabei kann ein Format bis zu 3 Versionen zurück gewählt werden.

Der Austauschpartner kann die Datei direkt öffnen und z.B. Elemente über die Zwischenablage kopieren oder die Daten über den ProjectPilot einspielen.

Wählen Sie hierzu
Datei -> ProjectPilot / Verwaltung...
Öffnen Sie das Projekt, in das die NDW-Datei eingespielt werden soll. Klicken Sie den Punkt Teilbilder mit der rechten Maustaste an und wählen Sie aus dem Kontextmenü Import NDW-Datei. Sie können nun das Verzeichnis einstellen, in dem die Datei liegt und sie öffnen. Allplan zeigt dann die Teilbildliste des Projekts an. Suchen Sie hier ein freies Teilbild aus.
Neue Ressourcen können dabei in dem erscheinenden Dialog dem Projekt hinzugefügt werden.


2. Variante (nur mit gleicher Allplanversion möglich):

Möchten Sie mehrere Teilbilder übergeben, wählen Sie
Datei -> Exportieren-> Geladene Teilbilder mit Ressourcen exportieren.
Soll hingegen ein Plan exportiert werden, wählen Sie in der Planbearbeitung
Datei -> Exportieren-> Geladenen Plan mit Ressourcen exportieren.
Die Dateien werden als Zip-Archiv gespeichert. Übergeben werden hier sämtliche aktive, aktiv im Hintergrund liegende und passive Dokumente.

Der Austauschpartner kann die Daten einfügen über
Datei -> Importieren -> Teilbilder und Pläne mit Ressourcen in das Projekt einfügen.
Dabei werden die Teilbilder in das aktuelle Projekt unter denselben Nummern importiert. Eventuell bestehende Teilbilder können dabei ersetzt werden. Neue Ressourcen können ebenfalls in dem erscheinenden Dialog dem Projekt hinzugefügt werden.

Alternativ kann der Austauschpartner das erhaltene Zip-Archiv entpacken und die einzelnen Teilbilder als freie NDW-Dateien öffnen, wie unter 1. beschrieben ist.


Hinweis:

Um eine projektunabhängig geöffnete freie NDW-Datei wieder zu schließen klicken Sie auf das Kreuz rechts oben in der Fensterleiste oder wählen Sie Datei -> Alles schließen, um alle geöffneten freien Dokumente zu schließen.

Allplan im Viewer-Modus starten

Version:  Allplan 2023, Allplan 2016, Allplan 2022, Allplan 2019, Allplan 2021, Allplan 2020, Allplan 2018, Allplan 2017, Allplan 2024  | Letzte Änderung: 28.02.2024 08:31
 
rate

Frage:

Sie möchten Allplan als Viewer starten wie ist hier vorzugehen?



Antwort:

Sie haben die Möglichkeit Allplan bewusst als Viewer zu starten. Wenn Sie z.B einen Lizenzserver mit geringer Anzahl von Lizenzen
einsetzen, oder sich Lizenzen teilen und Sie nur etwas plotten möchten, reicht es Allplan als Viewer zu starten.

Allplan als Viewer starten

  • Rufen Sie das Dialogfeld 'Lizenzeinstellungen' über Allmenu -> Dienstprogramme -> Lizenzeinstellungen auf.
  • Klicken Sie links auf 'Als Viewer starten'.
  • Starten Sie Allplan und klicken Sie erneut auf 'Als Viewer starten'.


So schalten Sie den Viewer-Modus wieder aus

  • Starten Sie Allplan, wählen Sie bei Lizenzauswahl die Lizenz, die Sie verwenden möchten in dem Sie die Lizenz anhaken und klicken Sie unten auf Allplan starten.


In Allplan Viewer haben Sie folgende Möglichkeiten:

  • Sie können Allplan Viewer in eine Workgroupumgebung einbinden. Damit haben Sie Zugriff auf alle Projekte.
  • Sie können Teilbilder und Pläne ansehen und präsentieren; Messen und die Entwurfskontrolle im Animationsfenster sind ebenfalls möglich.
  • Sie können Fensterinhalte und Pläne drucken.
  • Sie können alle Funktionen zum Datenexport nutzen.



Hinweis:

Insbesondere in einer Workgroupumgebung können Sie mit Allplan Viewer zeitintensive Arbeitsgänge wie das Exportieren größerer Datenmengen oder das Drucken von Plänen durchführen, ohne lizenzierte Arbeitsplätze zu blockieren. Zu Präsentationszwecken können Sie auch ein Projekt auf ein Notebook mit Allplan Viewer kopieren und dieses dann aus dem Netz nehmen.


NemSLock reparieren nach Update von Windows

Version:  Allplan 2014, Allplan 2013, Allplan 2015  | Letzte Änderung: 27.02.2024 14:54
 
rate

Frage:

Nach einem Windowsupdate startet Allplan nur noch als Viewer. Wie kann dies behoben werden?


Antwort:

Durch das Windows Update wurde die Nemetschek Softlock Lizenzverwaltung beschädigt.
Reparieren Sie die Nemetschek Softlock Lizenzverwaltung über folgenden Weg:

Führen Sie ein Allplan Update mit Ihrer eingesetzten Version durch.

Sie können den letzten Stand Ihrer Version unter folgendem Link herunterladen.

https://webdrive.allplan.com/s/4LrjrymoxESzC6p

Das Installationspaket befindet sich im Ordner.

/Allplan/'Version'/Installationspaket


Laden Sie sich die entsprechende ZIP-Datei herunter entpacken Sie die Zip-Datei und starten Sie die Exe-Datei mit einem Rechtsklick, und wählen Sie "Als Administrator ausführen".
Folgen Sie der Installationsanleitung und installieren Sie als Update. Verweisen Sie bei der Auswahl Ihrer Lizenz auf Ihre vorläufige Lizenzdatei (*_psd.nslock).
Installationsoption am Ende Minimal genügt.

Ihre vorläufige Lizenzdatei können Sie bei Bedarf über Allplan Connect, über Ihr Profil herunterladen:
https://connect.allplan.com


Nach der Installation lässt sich die Lizenzverwaltung wieder öffnen (Allmenu -> Dienstprogramme -> Lizenz -> Lizenzverwaltung).

Hinweis: Die vorläufige Lizenz wird mit Status "Abgelaufen" dargestellt

Erzeugen Sie danach eine neue Registrierungsanfrage um eine neue dauerhafte Lizenz zu erhalten.
Eine Registrierungsanfrage stellen Sie wie folgt:

Öffnen Sie bitte die Lizenzverwaltung (Allmenu -> Dienstprogramme -> Lizenz -> Lizenzverwaltung). Markieren Sie den Lizenzeintrag für Ihren Arbeitsplatz und klicken auf "Lizenz anfordern".
Sie werden durch das Registrierungsmenü geführt. Füllen Sie das Formular aus, Ihre E-Mail-Adresse ist besonders wichtig.

Überprüfen Sie bei der Registrierung, ob Ihre Client ID und CD Key korrekt eingetragen sind und korrigieren diese gegebenenfalls.

Senden Sie ihre Registrierungsanfrage an: register@allplan.com

Hintergrund der Planzusammenstellung

Version:  Allplan 2019, Allplan 2018, Allplan 2021, Allplan 2020, Allplan 2017  | Letzte Änderung: 28.02.2024 08:08
 
rate

Frage:

Wie kann die Farbe der Fläche in der Planzusammenstellung hinter der Seite verändert werden?


Antwort:

Die Farbfläche ist abhängig von der Einstellung in der Windowsfensteranzeige:

Für Windows 7 finden Sie die Einstellung unter
Start -> Systemsteuerung -> Anpassung -> Fensterfarbe -> Element:

Die graue Farbfläche lässt sich hier über die Auswahl des Elements "Hintergrund der Anwendung" in der Einstellung für die
"1. Farbe" verändern.

Für Windows 8 und Windows 10 müssen Einträge in der Windows Registrierung geändert werden.
Klicken Sie mit der rechten Maustaste auf Start -> Ausführen und geben Sie regedit ein.
Wechseln Sie in den Schlüssel
HKEY_CURRENT_USER\Control Panel\Colors
Im Wert AppWorkspace tragen Sie die RGB-Werte für die gewünschte Farbe ein. (ggfs. ist danach ein Rechnerneustart notwendig).



Achtung:

Damit die veränderte Farbe in Allplan auch angezeigt werden kann, stellen Sie in Allplan unter Ansicht -> Symbolleisten -> Anpassen in den Konfigurationen das Farbschema und Schaltflächendesign auf Windows um.

Die Änderung wird erst nach einem Allplanneustart übernommen.

Darstellung im Web-Browser aktualisieren

 | Letzte Änderung: 27.02.2024 12:14
 
rate

Frage:

Es werden diverse Inhalte (Kontakte, Dokumente, ...) auf Allplan Exchange nicht korrekt oder gar nicht angezeigt. Wie kann das Problem behoben werden?



Antwort:

Die Inhalte von Allplan Exchange werden ständig aktualisiert und erweitert. Zur schnelleren Anzeige von Webseiten werden Inhalte in einen lokalen Zwischenspeicher (Cache) abgelegt. Um alle Inhalte korrekt angezeigt zu bekommen, ist es nötig, diesen Cache zu löschen.
Zum Aktualisieren der Anzeige der Webseite drücken Sie die Tastenkombination STRG+F5.
Diese Kombination ist für alle Webbrowser gültig.

Falls die Problematik durch diesen Schritt nicht behoben wird, löschen Sie bitte weitere browserabhängige Caches.

Im Firefox unter:
Extras -> Einstellungen -> Datenschutz -> kürzlich angelegte Chronik
Hier wählen Sie "Cookies" und "Cache" aus und bestätigen mit "Jetzt löschen".

Im Mircosoft Edge unter:
Extras -> Internetoptionen -> Allgemein -> Browserverlauf - Löschen...
Hier wählen Sie "Temporäre Internetdateien" und "Cookies" aus und bestätigen mit "Löschen".

In Google Chrome unter:
Einstellungen -> Verlauf -> Alle Browserdaten löschen
Hier wählen Sie "Cache löschen" und "Cookies und andere ...löschen" aus und bestätigen mit "Browserdaten löschen".



Hinweis:

Wir empfehlen die Verwendung der Internetbrowser Firefox, Mircosoft Edge, Safari oder Google Chrome in der jeweilig aktuellen Version.

Sonstige Technische Voraussetzungen für Allplan Exchange:

- Allplan CAD mit  Allplan Exchange Funktionalität  (ab Allplan 2013)
- Internetzugang mit mindestens 6.000 kbit/s
- Aktuelle Version des PDF Reader
- Aktuelle Version eines Virenscanner

Definition von Muster/Musterlinie

Version:  Allplan 2016, Allplan 2020, Allplan 2018, Allplan 2019, Allplan 2017  | Letzte Änderung: 27.02.2024 13:56
 
rate

Frage:

Wie erstelle ich eine neue Musterlinie oder ein neues Muster ?



Antwort:

Im nachfolgenden finden Sie alles über die Erstellung einer neuen Musterlinie oder eines neuen Musters.

Wählen Sie unter Extras den Menüpunkt Definitionen. Im erscheinenden Dialog wählen Sie die Rubrik “Muster”. Je nachdem, wie Sie Ihre Projekteinstellungen gewählt haben, erhalten Sie eventuell die Meldung “Sie modifizieren Muster im Bürostandard". Bestätigen Sie diese Meldung mit OK.

Allplan öffnet danach den Mustereditor mit den speziell hierfür zur Verfügung stehenden Funktionen.


Hier können Sie ein bestehendes Muster verändern oder ein neues erzeugen.

a) Wenn Sie ein bestehendes Muster verändern wollen, ...
...wählen Sie in der Symbolleiste Ändern die Funktion Muster wählen. Geben Sie die gewünschte Musternummer ein und bestätigen die Eingabe. Nun können Sie die Parameter verändern und das Muster anschließend abspeichern.

b) Wollen Sie ein vorhandenes Muster als Grundlage für ein neues hernehmen, ...
... wählen Sie zuerst in der Symbolleiste Ändern die Funktion Muster kopieren und folgen den Anweisungen.

c) Um ein neues Muster zu definieren, ...
... wählen Sie in der Symbolleiste Ändern die Funktion Muster wählen und geben eine noch nicht belegte Nummer ein.
Sie können nun in der Zeichenfläche mit Hilfe der Konstruktionswerkzeuge (Symbolleiste Erzeugen) ein neues Muster erstellen.

Mit der "Esc"-Taste oder in der Symbolleiste Ändern über die Funktion Modus beenden können Sie den Mustereditor wieder verlassen und ihre Musterdefinition abspeichern. Dieses Muster steht Ihnen dann anschließend in Allplan zur Verfügung und kann entweder als Muster oder als Musterlinie verwendet werden.



Hinweis:

Bei der Definition zu beachten ist die Einstellung Stift, Farbe aus Definition für Darstellung des Musters ein/aus:
a) Bei Einstellung ein wird das in der Musterdefinition verwendete Format angezeigt, unabhängig davon mit welchen Stift/Farbe später das Muster erstellt wird.
b) Bei Einstellung aus wird das Format, mit dem später das Muster erstellt wird, dargestellt.

Beachten Sie, dass Sie bei einer Installation mit Workgroupmanager als Administrator (sysadm) bzw. als Benutzer mit Administratorrechten am Rechner angemeldet sein müssen, um die Definitionen für den Bürostandard verändern zu können.

Lizenzauswahl beeinflussen

Version:  Allplan 2019, Allplan 2017, Allplan 2018, Allplan 2022, Allplan 2020, Allplan 2021, Allplan 2023, Allplan 2016, Allplan 2024  | Letzte Änderung: 27.02.2024 12:08
 
rate

Frage:

Sie verfügen über mehrere Lizenzen und möchten Allplan mit einer bestimmen Lizenz starten. Wie können Sie dies ermöglichen?



Antwort:

Öffnen Sie am Client die Lizenzeinstellungen

Allmenu -> Dienstprogramme -> Lizenzeinstellungen -> Lizenzauswahl

Hier werden Ihnen alle im Netz verfügbaren Lizenzen angezeigt. Sie können die Nutzung dieser Lizenzen wir folgt beeinflussen.


Durch direkte Anwahl der Lizenz (anhaken), können Sie eine oder mehrere Lizenzen als Favorit markieren, diese Lizenz wird dann bevorzugt verwendet. Mit können Sie Lizenzen markieren, die nicht verwendet werden sollen.

Aktivieren oder deaktivieren Sie die dementsprechenden Prioritäten für Ihre Lizenzen.

Wenn Sie keine Einstellung treffen, oder mehrere Lizenzen als Favoriten markiert haben, verwendet Allplan automatisch die erste gefundene und freie Lizenz.

Diese Einstellungen kann jeder Benutzer für sich selber treffen.
Wenn Sie die verfügbaren Lizenz zentral steuern möchten, dann beachten Sie hierzu die Anleitung unter:
https://connect.allplan.com/de/faqid/sc-000007096.html


Hinweis:

Beachten Sie die Verfügbarkeit der Lizenzen.
Spalte Verfügbar:
Hier wird angezeigt, wie viele Lizenzen noch zur Verfügung stehen z.B. 3/5 bedeutet 3 Lizenzen von insgesamt 5 Lizenzen sind noch frei. Klicken Sie auf den Dropdown Pfeil, um die Benutzer anzuzeigen, die gerade eine Lizenz in Benutzung haben.

Herstellerkatalogdaten

Version:  Allplan Precast  | Letzte Änderung: 28.02.2024 08:08
 
rate

Frage:

Wie können Herstellerkatalogdaten im Nachhinein installiert bzw aktualisiert werden?



Antwort:

Um Hersteller-Katalogdaten, wie z.B. die Bewehrungsanschlüsse von ERICO-Lenton, nachträglich zu installieren bzw. zu aktualisieren, gehen Sie bitte wie folgt vor:

Zunächst benötigen Sie das aktuellste Installationspaket Ihrer Version
Dieses finden Sie entweder auf Allplan Connect (www.connect.allplan.com), oder von unserem Webdrive unter

https://webdrive.allplan.com/s/4LrjrymoxESzC6p

Die Installationspakete liegen unter
Allplan/"Version"/Installationspaket

(Rechts neben der Dateigröße auf die drei Punkte klicken und herunterladen wählen)

Hinweis: Laden Sie nicht alle Dateien herunter (das sind ca 450GB!), sondern nur das Installationspaket für die benötigte Version.

Kopieren Sie sich die Zip-Datei auf den lokalen Rechner.


1. Öffnen Sie bitte ihr STD-Verzeichnis der zentralen Dateiablage über das Allmenu der zu aktualisierenden Allplan Version.




2. Beenden Sie bitte alle laufenden Allplan-Anwendungen und das Allmenu wieder im Unternehmen

3. Benennen Sie bitte im gerade geöffneten STD-Verzeichnis das Unterverzeichnis Prod um in Prod_old

4. Entpacken Sie jetzt die soeben heruntergeladene ZIP-Datei der Version in einem leeren Verzeichnis und starten dann bitte die AllplanSetup.exe durch Doppelklick linke Maustaste




5. Wählen Sie bitte bei der Frage nach der Installationsoption das „Update“ aus



6. Bei der Frage nach der zu verwendenden Lizenz wählen Sie einfach „Aktive Lizenz verwenden“ aus
7. Unter „Setup-Typ“ wählen Sie jetzt die Variante Benutzerdefiniert aus



8. In der Folge können Sie zuerst erneut über die zu installierenden Sprachen entscheiden

9. Im dann folgenden Fenster können Sie auswählen, von welchen Herstellern Sie die aktuellen Katalogdaten der Produkte installieren möchten. Treffen Sie hier bitte ihre Auswahl.



10. Danach kommt dann noch eine Abfrage zu den Landespakete die in der Regel einfach zu bestätigen ist.

11. Zum Abschluss bekommen Sie noch ein kleines Übersichtsfenster, in dem Sie dann die Update-Installation abschließend starten können.

Nach erfolgter Installation sollten jetzt bei Verwendung der Funktionen zu den Bewehrungsanschlüssen die aktuellen Katalogdaten zur Verfügung stehen und ohne weitere Meldung zu verwenden sein.


Hinweis:

Lassen Sie im Idealfall diese Anleitung von Ihrem EDV Dienstleister/Administrator durchführen.

Downgrade

Version:  Allplan  | Letzte Änderung: 28.02.2024 08:12
 
rate

Frage:

Wie kann man ein Downgrade innerhalb einer Allplanversion durchführen um auf einen vorherigen Allplanstand zu kommen (z.B. von Allplan 2021-1-7 auf Allplan 2021-1-6)?



Antwort:

Ein Downgrade kann nur innerhalb eines Hauptreleases durchgeführt werden, um ein Hotfix wieder zu deinstallieren.
Hierzu benötigen Sie zunächst ein älteres Installationspaket Ihrer Version.
Dieses finden auf unserem Webdrive unter

https://webdrive.allplan.com/s/4LrjrymoxESzC6p

Die Installationspakete liegen unter
Allplan/"Version"/

(Rechts neben der Dateigröße auf die drei Punkte klicken und herunterladen wählen)

Kopieren Sie sich die Zip-Datei lokal auf Ihren Rechner.

Schritt 1:

  • Öffnen Sie das Allmenu Ihrer Allplanversion die Sie downgraden möchten
  • Wählen Sie Service -> Windows-Explorer -> Allgemeine Programmdaten (ETC, LIC)
  • Nun öffnet sich der Windows Explorer: Benennen Sie im Explorer im Programmordner den Ordner "ETC" in "ETC_ALT" um.
  • Wählen Sie Service -> Windows-Explorer -> CAD Programmordner
  • Nun öffnet sich der Windows Explorer: Schließen Sie jetzt das Allmenu wieder. Benennen Sie dann im Explorer im Programmordner den Ordner "PRG" in "PRG_ALT" um.


Schritt 2:

  • Entpacken Sie die heruntergeladene Zip-Datei des Installationspakets und starten Sie die Exe-Datei mit einem Rechtsklick, und wählen Sie "Als Administrator ausführen".
  • Wählen Sie bei der Installationsart "Updateinstallation"
  • Wählen Sie bei der Lizenzabfrage "Aktive Lizenz verwenden"
  • Wählen Sie beim Installationsumfang "Minimalinstallation




Hinweis:

Lassen Sie im Idealfall diese Anleitung von Ihrem EDV-Dienstleister/Administrator durchführen.

Search results 26 until 50 of 184
The search query was processed in 398 ms.