Verschiedene Maßstäbe - Darstellung im Planplott

Tags:

folgende Situation:

ich habe im Planplott mehrere Maßstäbe in verschiedenen Planfenstern abgestezt.

Ändere ich jetzt im Teilbild den Maßstab ändert sich die Darstellung im Bezug auf die Texte im Planplott...egal welchen Maßstab ich einstelle, ich bekomme keine korrekte Ansicht mehr hin.

Geht es euch ähnlich?

1 - 8 (8)
  • 1

meinem Kollegen geht es genauso...

korrigieren kann man das, indem man sämtliche zum plan gehörige teilbilder aktiviert, den gewollten maßstab einstellt und dann wieder in den planplott wechselt...

zu aufwendig finde ich

hallo Jana,

hier gibts kein problem damit. ich hab hier 2 oder 3 Maßstäbe im TB und setze die Ausschnitte auch mit den passenden Maßstäben im Plot ab - da stellt sich hier nichts um wenn ich später im TB dem Maßstab wieder verstelle.
Ich kann auch nicht ganz nachvollziehen wie das bei euch passiert da der Dateiinhalt ja eigentlich 1:1 ist und dann jeweils durch den M am Bilschirm bzw im Plot überdefiniert wird.

mysteriös...

Grüße,
Martin

i5 - Win7/64 - 8GB - ATI FirePro W4100 * Allplan 2018 (+2012 +2016) Ing./Workgroup * Allplan user seit V 5

Ich kenne das, z.B. von den Pos-Plan Symbolen, da verrutschen dann immer die Zeiger, auf eine Lösung hoffe ich schon lange......aber wohl vergebens.

liegt's am Schriftaktor welcher separat geändert werden muß ?

CYCOT GmbH, Training Allplan
Software: Allplan, Lumion, OM by Cycot, FM by Cycot, Nevaris...
Schulungen unter http://www.cycot.de / Tutorials unter http://www.allplanlernen.de

Quote by GuidoHeines
Ich kenne das, z.B. von den Pos-Plan Symbolen, da verrutschen dann immer die Zeiger,

... oder bei Texten wo Textzeiger von Textanfangs- und endpukt abgehen.

Willi

LG
Willi
"....... aber warum findest du nicht Folgendes merkwürdig und paradox: dass nämlich die Menschen die Erde mit all ihren wunderbaren Phänomenen als die größte Schöpfung des Allgeistes anerkennen, aber andererseits keine Bemühungen scheuen, unseren Planeten zugrunde zu richten."
Aus "Anastasia Tochter der Taiga"

Ich kenne das Problem beim Einsatz von XRefs. Bei normalen XRefs ist die Darstellung des Textes abhängig davon, wie das XRef gespeichert wurde. Eigentlich unmöglich, da man solche XRefs nur für einen Massstab verwenden kann.

Klaus

Als Textfaktor gebe ich immer 1 an.
Daran liegt es glaub ich nicht,
das die Pos.-Symbole ordentlich aussehen, wenn ich das Planfenster absetze und später wenn noch andere PF abgesetzt wurden auf einmal die Zeiger in den Pos.-Text hereinlaufen.

Wie von Jana beschrieben zurück in die Zeichnung, TBs aktivieren und den Massstab einstellen der im Plot gewünscht ist, dann zurück in den Planplot, dann sieht es wieder vernünftig aus.

Attachments (1)

Type: image/bmp
Downloaded 464 times
Size: 1,44 MiB
1 - 8 (8)
  • 1

https://campus.allplan.com/ uses cookies  -  More information

Accept