DISPLAYING SMAL SYMBOLS ON PLAN [Solved]


Hi,

I’ve an issue with displaying the smart symbols in plan. In the attachment you can see my adjustments.

Thanks for Help

Urella

Attachments (1)

img
Aufnahme2.jpg
Type: image/jpeg
Downloaded 486 times
Size: 100,28 KiB
1 - 5 (5)
  • 1

Dear Urella,

You defined the smal symbol according to drawing types. So you can’t anticipate that the smal symbol is responded to reference scale.
If you want that smal symbols are respond to scale defined like how you can see in the attachment.

best regards
Undine

Attachments (1)

img
Aufnahme3.jpg
Type: image/jpeg
Downloaded 479 times
Size: 38,61 KiB

Hi,

thanks for answer.

So - is there a possibility to adjust that a smart symbol generally according to scale?

Thanks
Urella

Yes. Select in Menue
Tools-->Defaults-->Linesstyles, Area Styles, Drwaing Typs.
There put on the Option „Show definition of scale“.

best regards
Undine

Attachments (1)

img
Aufnahme4.jpg
Type: image/jpeg
Downloaded 522 times
Size: 22,76 KiB

Good Morning,

thanks for your hint. It's a great help to me!

best regards
Urella

1 - 5 (5)
  • 1

https://campus.allplan.com/ uses cookies  -  More information

Accept