[Question] Extras Anzeige - OpenGl möglichkeit fehlt


Ich habe Nividia Quadro 2000 Grafikkarte.
Warum fehlt hier die Möglichkeit openGl zu aktivieren ?
siehe Bild

GRUSS

T M

Attachments (1)

img
opengl.jpg
Type: image/jpeg
Downloaded 220 times
Size: 66,29 KiB
1 - 10 (29)

Moin

Onboard Grafikkarte deaktivieren, siehe Forumsbeitrag.

gruß, Achim

Servus Tom,

verwendest du ein Notebook mit Dockingstation?

Da gibt es öfters Probleme
Bei HP klappt es, bei einem Dell vom Kollegen wird die Option ausgegraut, egal wie wir den Bildschirm anschließen.

Liebe Grüße Reini

http://www.cad-forge.at

ich habe keine Onboard Grafikkarte aktiviert ( da erscheint keine im Gerätemanager)
Ich habe kein Notebook
aber ich hab Win 7 64 bit und Allplan 2018

GRUSS

T M

Nur um noch etwas auszuschließen, deine Bildschirme sind alle an der Grafikkarte angesteckt und nicht beim Mainboard oder?
Ich frage deshalb so blöd, weil genau so ein Thema hatte ich bei einem Kollegen im Büro.
2 Bildschirme, einer auf der Grafikkarte, einer auf dem Mainboard, war genau das gleiche Problem wie bei dir.

Liebe Grüße
Reini

http://www.cad-forge.at

Bildschirm hmdi stecker mit Adapter direkt an der Grafikkarte - eine andere steckmöglichkeit hab ich gar nicht....

PS
.... beim ziehen von dem adapter stecker ist mir der nun noch abgebrochen :-) jetzt geht der Bildschirm auch nicht mehr.... nun ist das opengl das kleinere Problem....

gut das WE ist....und Montag sehe ich weiter

GRUSS

T M

Oje, hört sich nicht besonders gut an, hast du die Möglichkeit, den Monitor über einen anderen Steckplatz bei der Grafikkarte anzuschließen?

Liebe Grüße
Reini

http://www.cad-forge.at

keiner eine Idee warum die Möglichkeit openGL aktivieren in der Maske fehlt ?
GK Treiber sind aktualisiert...

GRUSS

T M

Hi,

vielleicht ist in der NVIDIA Systemsteuerung irgend etwas deaktiviert oder falsch eingestellt.
siehe Screenshot.
Oder auch mal Cleanup durchführen.

Gruß Christian

ich habe zwar keine lösung, bewundere aber das problem!

---
i7 4790K - 16GB - NVIDIA Quadro K620
Win7 pro 64bit - Allplan 2018.1 - Cinem4D 18

Attachments (1)

img
screen.JPG
Type: image/jpeg
Downloaded 161 times
Size: 273,54 KiB

Danke Christian

in Nvidia Systemsteuerung finde ich keine Falscheinstellung und cleanup hab ich auch gemacht

GRUSS

T M

1 - 10 (29)

https://campus.allplan.com/ uses cookies  -  More information

Accept