[Question] Extras Anzeige - OpenGl möglichkeit fehlt


Ich habe Nividia Quadro 2000 Grafikkarte.
Warum fehlt hier die Möglichkeit openGl zu aktivieren ?
siehe Bild

GRUSS

T M

Attachments (1)

img
opengl.jpg
Type: image/jpeg
Downloaded 221 times
Size: 66,29 KiB
11 - 20 (29)

Hi,

unter Support - Grafikkarten Suche ist für die deine Grafikkarte die Treiber Version 377.61 zertifiziert und
empfohlen.
Wäre möglich das ein Treiber auch "zu aktuell" sein kann.
Wenn dein Treiber neuer ist könntest du mal versuchen genau diese empfohlene Version zu installieren.

Hast du noch andere Programme die OpenGL nutzen und bei denen es funktioniert? (z.B. Cinema4D... etc.)

Ich hab mal nach Programmen gesucht die die Grafikkarte testen. Unter anderem auf OpenGL tauglichkeit.
Da gibt es einige.

Ich hab das hier gedunden
http://www.geeks3d.com/dl/showd/390
ist nicht das neueste, aber es läuft ohne das man es installieren muss.
Vielleicht kannst du das mal testen ob dein OpenGL generell nicht funktioniert oder nur bei Allplan nicht.

Gruß Christian

ich habe zwar keine lösung, bewundere aber das problem!

---
i7 4790K - 16GB - NVIDIA Quadro K620
Win7 pro 64bit - Allplan 2018.1 - Cinem4D 18

Attachments (1)

img
screen.JPG
Type: image/jpeg
Downloaded 84 times
Size: 81,38 KiB

He Christianm
das sind sind zwei gute Ansätze die du da anbietest.

Ich werde am Montag testen und den Treiber installieren.

wie bekommt man eigentlich älteren Treiber drauf - bei Treiber aktualisieren nimmt er ihn warscheinlich nicht da älter.
weil im Gerätemanager steht
-Treiber aktualisiern
-GERÄT deaktivieren
-Gerät desinstallieren
Warum steht da "GERÄT" und nicht Treiber ? wie funktioniert Bildschirm vorübergehend ohne GK ?

GRUSS

T M

Laut ct führt die Option "Zurück zum vorherigen Treiber" bei einigen Grafikkarten zu heftigsten Blue Screen Problemen.
Dort wird empfohlen, den ALTEN Installer vom GraKa Hersteller zu laden udn den zu installieren:

Grund sind die meistens ebenfalls vorhandnen Tools frü die Grafikkarteneinstellungen. Wenn die bei der Aktualisierung ebenfalls upgedated wurden, aber nicht zum alten Treiber passen, gibt das Probleme.

alte trieber findet man bei Nvidia nur über die suche rechts oben, nicht über treiber -> Modell auswählen -> da kommen immer nur die neuen ..

377.61 wäre da ->
http://www.nvidia.de/download/driverResults.aspx/124756/de

Jörg (Velletti), Allplan Webentwicklung

Man kann mich Siezen oder Duzen. Wie derjenige mag. Und bitte beachten: Supportfragen zu Allplan bitte nur über das Forum stellen und bitte mir nicht als "Persönliche / Private" Nachricht senden. Die kann ich nämlich nicht weiterleiten.

GPU Test zeigt openGl 4.5
Treiber 377.61 hab ich jetzt auch drauf

zeigt aber nix in Allplan Maske an

muss ich Allplan 2018 nochmal drüber installieren ?

GRUSS

T M

Hi,

ich fürchte es bleibt nicht mehr viel anderes übrig als nochmal drüberinstallieren.
Vielleicht noch die Horlinetools cleanstd und cleanreg mal probieren (vorher savestd und savereg)
ansonsten fällt mir nichts mehr ein.

Hast du eigentlich schonmal mit der Hotline telefoniert, was die meinen?

Gruß Christian

ich habe zwar keine lösung, bewundere aber das problem!

---
i7 4790K - 16GB - NVIDIA Quadro K620
Win7 pro 64bit - Allplan 2018.1 - Cinem4D 18

Hi Christian,

mit Hotline hab ich telefoniert - aber keine Lösung....
Hotline will nochmal in sich gehen.....

GRUSS

T M

Hallo,

Du hast sicherlich auch versucht die 3D-Einstellungen zurückzusetzen...? (Bild)

Freundliche Grüße

Attachments (1)

img
NVIDIA Systemsteuerung.JPG
Type: image/jpeg
Downloaded 79 times
Size: 143,76 KiB

Empfehlung:
Treiber komplett deinstallieren, Neustart, und dann die Windows-Updatefunktion anstossen und den Treiber dort installieren lassen. Seit dem läuft Allplan mit den Nvidia-GTX Karten wesentlich besser....vielleicht auch die Quadros

Gruß Jürgen
Zeicon 1992-1997 | Allplan 1997-V2019

@ Themaersteller: Hat sich hier noch was ergeben?

Ich habe ein neues Ultrabook mit einer integrierten Intel HD620 "Karte"
Ich weiß, onboard Grafik... In den Systemvoraussetzungen steht allerdings OpenGL 4.2 und meine "Karte" hat OpenGL 4.5
Würde mich mal interessieren, ob das funktionieren würde. Ansonten performt das trotzdem alles sehr gut. Und sobald ich eine habe werde ich mal eine externe GPU über Thunderbolt 3 testen

Hört sich doof an hilft aber einfach mal verschiedene Kabel ausprobieren z.B. HDMI, DVI

Gruß Jürgen
Zeicon 1992-1997 | Allplan 1997-V2019

11 - 20 (29)

https://campus.allplan.com/ uses cookies  -  More information

Accept