[Question] PMs/ Subscriptions [Solved]

Tags:

Hallo Jörg,

derzeit erhalte ich immer wieder den Hinweis auf neu eingegangene PMs.
Allerdings liegen da nur alte, sogar weniger als angezeigt.
Soll vermutlich nicht so sein...

Weiterhin kann ich keine Benachrichtungen für neue Foreneinträge bei Hauptthemen wie CAD Ingenieurbau o Python Parts machen.
Das war eigentlich schon eingerichtet. Jetzt kriege ich weder eine Nachricht noch kann es neu einrichten.
Soll das so?

PS: Subscription für einzelne Beiträge gehen.

Gruß
Marcus

Show solution Hide solution

Das Abonieren der Foren geht wieder

und weil ich schon dabei war, habe ich das auch gleich beschleunigt.

Anstatt 3-30 sek , je nach dem viel andere user das auch aboniert haben) in 1-4 sek ..

Schönes Wochenende

Allplan Webentwicklung

Private messages must be private. No support request via Private message.

1 - 4 (4)
  • 1

Quote by Marcus
Hallo Jörg,
derzeit erhalte ich immer wieder den Hinweis auf neu eingegangene PMs.
Allerdings liegen da nur alte, sogar weniger als angezeigt.
Soll vermutlich nicht so sein...

siehe:

https://connect.allplan.com/de/forum/themen/topic/topics/rund-um-allplan-connect/benachrichtigung.html

der Typ: ist die News gelesen bzw. wer war der ersteller wurde in dem Plugin unbemekrt geändert und alle PMs seit dem datum wurden nicht mehr in der oberen Leiste angezeigt.
Das ist korrgiert, fürhte ab der dazu, das alte PMs oben noch als Aktuell aufgelistet werden.

abhilfe : alte PMS löschen oder die letzten Threads öffnen, (bei mir sind immer noch 6 ungelesen... (gestern waren es über 30 ..

Quote by Marcus
Weiterhin kann ich keine Benachrichtungen für neue Foreneinträge bei Hauptthemen wie CAD Ingenieurbau o Python Parts machen.

ja, wir werden derzeit "zugespammt" mit der Fehlermeldung, das die datenbank Tabelle nicht vorhanden sei, in die das "Abo" für die Forumsrubrik eingetragen / ausgetragen werden soll. Trozdem danke für den Hinweis ..

das schaue ich mir heute nachmittag noch an, hab er jetzt erst einen Termin, der hoffentlich nicht bis 16:00 dauert ..

PS: der Versand der Emails klappt hingegen bei mir noch, denn ich habe darüber diese Info: neuer beitrag im bereich "Rund um Connect" zu genau diesem beitrag bekommen ...

Jörg V.

Allplan Webentwicklung

Private messages must be private. No support request via Private message.

Das Abonieren der Foren geht wieder

und weil ich schon dabei war, habe ich das auch gleich beschleunigt.

Anstatt 3-30 sek , je nach dem viel andere user das auch aboniert haben) in 1-4 sek ..

Schönes Wochenende

Allplan Webentwicklung

Private messages must be private. No support request via Private message.

Quote by Marcus

Weiterhin kann ich keine Benachrichtungen für neue Foreneinträge bei Hauptthemen wie CAD Ingenieurbau o Python Parts machen.
Das war eigentlich schon eingerichtet. Jetzt kriege ich weder eine Nachricht noch kann es neu einrichten.
Soll das so?
PS: Subscription für einzelne Beiträge gehen.

irgendwie habe ich den 2. Teil der Anfrage damals übersehen. Da ich das gestern selber für einen Forumsbereich brauchte, ist der Fehler mit dem heutigen Deployment ebenfalls mitbehoben worden (Browser Cache Löschen oder STRG F5 Drücken, um die source Files und das neue Design zu laden, ist notwendig)

Grüße
Jörg

Allplan Webentwicklung

Private messages must be private. No support request via Private message.

1 - 4 (4)
  • 1

https://campus.allplan.com/ uses cookies  -  More information

Accept