Your frequently asked questions – and our solutions

Our technical support team has been asked lots of questions by Allplan users over the years and our solutions have been stored in a knowledge database.
11 - 20 (25)
Version:  Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016 / Allplan 2015  | Last modified: 20.09.2018
3 user(s) found this FAQ helpful

Note:

You can help the technical support team to process your request by generating a support request with the Hotinfo program and sending it to us.

The generated support request will help to avoid unnecessary questions and delays, as it automatically contains all necessary information pertinent to the problem in question.


Procedure:

The Hotinfo program is installed along with Allplan; you can start it over the following ways:
1. Start -> All Programs -> Nemetschek -> Allplan [version number] -> Hotinfo [version number].
2. Allplan -> ? -> Generate support request (Hotinfo)
3. Allmenu/Services -> Service -> Create Support request (Hotinfo)


Select the team with whom you wish to communicate:
Choose the relevant entry, for example, Technical Support Allplan. The email address of the selected team is entered automatically.

Select the areas on which you have questions:
Please select the question that is pertinent to your support request.
You only need to select question 2 when Allplan support is requesting it from you.

01. General inquiry
02. Inquiry with Allplan logging

Note on question 02:
If you have selected question "02. Inquiry with Allplan logging", you can start Allplan straight form the Hotinfo after the questions.
This will generate and attach a log (trace).
Start Allplan by clicking on the button “Start Allplan”
Carefully reproduce the problem – for example, perform the steps that lead to the failure.
Then click "Next" to generate the support request with the trace.
You can click the "Take screenshot" button at any time while Allplan is running in logging mode. This way, you can quickly and easily save any error messages that may be displayed.

Enter your contact address:
Please enter your name, telephone number and email address
so that the technical support team can contact you.

Please describe the problem:
Describe the problem in detail (for example, include the exact wording of error messages).

Select the files you want to attach to the email:
You can include additional files with important information such as damaged drawing files, NID files or other files.

Note:
These files are only attached to the email when you send the Hotinfo by clicking “Finish” -> Option “Start email program…" or send it to us over File -> Send Message...".
See note further down.

Create the screenshots you want to attach to the email:
You can use the "New screenshot" button to take screenshots of the entire screen and send them as a file attachment to the Hotinfo.

Note:
These files are only attached to the email when you send the Hotinfo by clicking “Finish” -> Option “Start email program…" or send it to us over File -> Send Message...".
See note further down

Finish
Here you have the possibility over the pre-selected option "Start Email program..." to start your email program with the created Hotinfo, the generated files as a file attachment and the correct destination address. You only need to press 'Send'.

Over option "Open Hotinfo file to save it..."you can open the support request, save, and send as an email attachment to support.de (please no spam) @ (please no spam) allplan.com, if no e-mail program is installed locally.
In this case, make sure to attach in addition to the support request all additional files also. Attach the "attached files" and "generated screenshots" independently as attachment to your email.

Download PDF  FAQ_EN_Generating_a_support_request_using_Hotinfo.pd...
Version:  Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016 / Allplan 2015 / Allplan 2014 / Allplan 2013  | Last modified: 20.09.2018
12 user(s) found this FAQ helpful

Question:

A new computer is to replace the existing one.
How can I transfer the existing data and settings of the existing Allplan installation to the new computer?



Solution:

Please note that this solution only works with stand-alone versions.
Install the same version of Allplan on the new computer and transfer the data as follows:

1st - transferring the data:
Transfer the following folders from the old computer to the new one:
Project folder (PRJ)
Office standard folder (STD) and
User folder (USR)

You can determine the path to these folders on both the new computer and the old computer as follows:
Services application->Service->Hotline Tools->Showcfg: shows system variables ->OK
You can find the paths to the folders after PRJ, STD and USR.

2nd - transferring the toolbar configuration:
Export the configurations from the old computer by clicking View -> Toolbars -> Customize... -> Export...
You can then import the configurations to the new computer by clicking View -> Toolbars -> Customize... -> Import...

Download PDF  FAQ_EN_Installation_on_a_new_computer_with_data_tran...
Version:  Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016 / Allplan 2015 / Allplan 2014 / Allplan 2013 / Allplan 2012 / Allplan 2011  | Last modified: 15.11.2018 12:28
4 user(s) found this FAQ helpful

Allplan from version 2011

Parts of Allplan 2011 have been reprogrammed and are completely new. Allplan uses a graphics library, which has been developed especially for CAD programs and visualization tasks. Depending on the data type and application, the display speed of Allplan is much higher than that of earlier versions, and refresh operations are considerably shorter. What's more, you can create hidden line images in real time.
This new technology is not a one-to-one implementation of the software-based solution in the previous version. Instead, a hardware-based approach is used. When it comes to data processing, the graphics card takes on much of the work. The different behavior of these two technologies that may occur in some parts is inherent. Therefore, the resulting display and refresh operations may differ slightly from what you are used to.



General graphics card requirements for Allplan

To fully exploit hardware acceleration capabilities, you require an Open GL 2.0 and DirectX10 (chip-based) compatible graphics card with 512 MB or more memory. Although Windows XP does not support DirectX10, Allplan only requires the chip-based support of the graphics card to manage the graphics library. OpenGL 2.0 is used in 2D and in visualization windows. These changes employ the latest technology in graphic display, so selecting a capable graphics card, and using the proper drivers is essential.

For more information on graphics card specifications, go to:

http://en.wikipedia.org/wiki/Comparison_of_AMD_graphics_processing_units
http://en.wikipedia.org/wiki/Comparison_of_NVIDIA_graphics_processing_units#Quadro)



Professional graphics cards versus Consumer-Level cards

Graphic card manufacturers typically have different product lines targeted for "gamers" and "professional users". While the hardware setup is very similar in case of both cards, there are key differences in their firmware and driver. "Consumer-Level cards" (such as Nvidia GeForce and AMD/ATI Radeon) are optimized for 3D games and technologically designed for DirectX10, as speed is more important than image quality.
Typically a 3D model in a game contains a low number of polygons with textures applied to them, while in CAD applications polygon count is high, and the image quality of wireframe models or shaded models is more important than navigation speed. Also, professional cards' memory usage is optimized for using multiple application windows, while in gaming this is not relevant.
Another key difference between the two product lines is the way they are delivered and supported. Professional cards (such as Nvidia Quadro and AMD/ATI FireGL/PRO) are built according to the video chip manufacturer's references, so you can always be sure that the driver delivered by the video chip manufacturer (such as Nvidia or AMD/ATI) fits your card.
The manufacturers of Consumer-Level cards (such as ASUS, Sapphire, Gigabyte, PNY and so on) may diverge from the chip manufacturer's references, so their drivers may not be compatible with the chip manufacturer's reference driver. Also, the product life cycle and driver release cycles are much shorter in case of gaming cards, usually 6 months up to 1 year at most and a 1-year warranty period maximum.

Example: comparison of graphics cards

Consumer-Level cards
Professional graphics cards / workstation
Products
Radeon
FireMV
FireGL/Pro
Mobility FireGL/Pro
Markets
  • Private customers: desktop systems and notebook systems
  • Corporate desktop systems
  • Corporate CAD and DCC desktop systems and notebook systems
Applications
  • Home/office publishing, productivity, multimedia, games, Internet
  • Finance, clearance, logistics, airport information displays
  • CAD/CAM/CAE, AEC, DCC, GIS, MI, visual simulation, scientific research/imaging
Certification
  • WHQL certification
  • Industrial applications
  • WHQL certification
  • Professional 3D applications
  • WHQL certification
Operating
systems
  • Windows 98SE / Me / XP
  • Windows Vista,
    Windows 7
  • Windows XP, XP64,Vista, Vista 64, Windows 7, Windows 7 64
  • Linux
Drivers
  • Optimized for DirectX
  • Basic Open GL
  • Optimized and designed for DirectX
  • Optimized and advanced Open GL
Life cycle
  • Available for 1 year on average
  • Available for 2-3 years on average
Support
  • Basic, private customers
  • Direct access to dedicated support by trained technicians
Warranty
  • 1 year
  • 3 years with replacementof components




Professional graphics cards versus Consumer-Level cards

Professional graphics cards differ considerably from "Consumer-Level cards" for private users with regard to specific market segments with special requirements:

  • Extensive application tests and certifications with CAD providers
  • Optimized and advanced support for API as well as further developments
  • Longer product life cycles and availability
  • Direct product support
  • Longer warranty period

Nemetschek Allplan GmbH cooperates with Nvidia und AMD to test graphics card drivers for the Nvidia FX Quadro/ Quadro and AMD/ATI FireGL/ Fire Pro series. These product lines are tested, certified and recommended for Allplan by Nemetschek Allplan Systems GmbH.

For more information on certified graphics cards, go to:

www.nemetschek.eu/info/grafikkarten
www.nemetschek.eu/info/graphiccards

There are four different categories and areas:

Graphics cardApplicationQuality testsStatus
Gaming graphics cards3D GamesTested / not testedNot recommended
    
Professional graphics cards3D basisCertified and recommendedEnd of life
    
Professional graphics cards3D performanceCertified and recommendedEnd of life
    
Professional graphics cards3D high performanceCertified and recommendedEnd of life




Recommended graphics cards for laptops (Windows)

For reasons detailed above, we cannot recommend any specific card and driver combination for laptops. However, there are professional graphics cards available for high-end laptops such as NVidia FX Quadro & Quadro NVidia "M" or AMD/ATI FireGL & FirePro "Mobility".
These graphics cards are just as good as their desktop counterparts.
Laptops with Consumer-Level cards have been tested only briefly and cannot be recommended. We have had bad experience with on-board Intel graphics cards.



Graphics cards drivers for Apple Macintosh

Since Macs come with a default graphics card (on-board or gaming), and the drivers are bundled with system updates, we cannot recommend a specific card.
Graphics cards for MacOsX 10.6 (Leopard) or later and Boot Camp support Open GL 2.0 and DirectX10. Currently, there is only one series that is equipped with a professional graphics card: Mac Pro with NVidia FX4800 for Mac.


Notes for Allplan and Macintosh:

  • There is no provision for a direct installation under Macintosh.
  • Access to Windows must be straight from the Boot Camp installation.
  • For performance reasons, Parallels Desktop cannot be used in conjunction with Nemetschek Allplan.


We kindly ask you to understand that Nemetschek Allplan cannot provide support for Boot Camp installations.



Installing graphics cards drivers (Windows)

Graphics cards only work properly if they have a hardware provider supplied driver (not system built-in driver) installed correctly. It may happen that remnants of a previous installation interfere with the current driver installation. If you experience display issues with the drivers listed below, please "clean-install" the driver again. "Clean-install" means removing all previous driver files before installing a new driver. Unfortunately, a simple uninstall may not efficiently remove all components of a driver. There are tools that can do it, like ATI's cat uninstaller or third-party tools like driver cleaner or driver cleaner pro 1.5.



Graphics card drivers for laptops (Windows)

In most cases, graphic card drivers for laptops are supplied by the laptop manufacturer, and graphic card provider supplied drivers will not install on laptops. This makes it practically impossible for us to test laptop graphics cards. If you are experiencing display issues with your laptop, and your supplier does not offer you a driver update, you might try - at your own risk - to tweak a desktop driver to work on your laptop. Note that this is obviously not encouraged by your laptop supplier.

Download PDF  FAQ_EN_Graphics_cards_for_Allplan.pdf
Version:  Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016  | Last modified: 26.09.2018
Not voted yet. Be the first to vote this FAQ as helpful!

Question:

During installation of license server the message appears 'installation failed'. What could be the reason for it?


Answer:

Check the following points:

  • The license server must be installed in a 64 bit windows system. License server is not working on 32 bit system.
  • Make sure the license server setup is saved local on the machine and is not executed over network
  • Stop the real time check of your virus scanner or stop the virus scanner complete during installation. Optionally stop the firewall as well - attention in most cases you have to reboot the server in order to take over the settings.
  • Run the *.exe file over context menu -> run as administrator.
  • If the license server installation still fails. The reason could be NET framework. License server uses NET framework 4.6 and in newer version 4.7. If there are components missing the setup will automatically try to install them. This happens in the background. It will be connected to webpage of Microsoft http://go.microsoft.com/fwlink/?LinkId=397708 and the missing files will be downloaded and installed. If a proxy server is blocking this page the download cannot happen and the license server installation fails. In these cases you will have to configure the proxy server settings to allow the Microsoft URL. Microsoft URL has to be trustworthy. Start installation of license server again.



Addition for license server 2017 on older sever like 2008 R2 server:

If the license server installation still fails and the setup stays at 50%, then the reason is usually .NET framework.
Try to install the .NET version in advance from Microsoft Download.


Installation of. NET framework 4.6 requires at least Windows Server 2008 R2 with SP 1.
For information, also see the following link: https://www.microsoft.com/de-de/download/details.aspx?id=49982


If the installation of the new version keeps failing, try to install a slightly older license server.
It will works the same way with ALLPLAN 2017 but still is operating with .NET 4.5.2.
Use the following link:
ftp://nemhotline: ha37jvg8f @ftp.nemetschek.de/download/Allgemein/Archiv/WiBu/Lizenzserver
Download the License server until 2017-0.

Note:

After successfully installation of license server you will have to connect via internet again in order to activate the license. If using proxy allow the access of the following URLs as well.

https://lc.codemeter.com/59885/gateways/getLicenses.php

https://lc.codemeter.com/59885/gateways/getTicketInformation.php

Download PDF  FAQ_EN_License_server_installation_failed.pdf
Version:  Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016  | Last modified: 20.09.2018
1 user(s) found this FAQ helpful

Question:

I cannot activate Allplan. When I enter the Product Key, the "no Internet connection" message appears even though the computer is connected to the Internet. Which ports are required? Are there any settings for the proxy server?


Answer:

License activation accesses the internally used URLs

https://lc.codemeter.com/59885/gateways/getLicenses.php and
https://lc.codemeter.com/59885/gateways/getTicketInformation.php.

Make sure the proxy server does not block these URLs.
Try to activate the license again.

Download PDF  FAQ_EN_License_activation_-_no_Internet_connection_w...
Version:  Allplan 2017  | Last modified: 30.11.2017
1 user(s) found this FAQ helpful

Question:

What license issues do I need to consider when upgrading from Allplan 2014/2015/2016 to Allplan 2017?



Answer:

Allplan 2016 introduced a new protection system. Since then licensing has been based on CodeMeter by Wibu Systems AG. Allplan 2017 uses this protection system, too.




1. Upgrading stand-alone workstations

1a. Stand-alone workstation - upgrading from Allplan 2016
The license for Allplan 2017 updates automatically. Start Setup and follow the instructions displayed. When you are prompted to select the license file, click 'Use active license'.
Follow the installation instructions.

Note: The licenses only update automatically when you upgrade. To install Allplan 2017 on a new computer, please read the following instructions: https://connect.allplan.com/en/faqid/20150618131629.html

You can find your Product Key in Allplan Connect as usual. Go to http://connect.allplan.com/license

1b. Stand-alone workstation - upgrading from Allplan 2014 or 2015
Start Setup and follow the instructions displayed. When you are prompted to select the license file, click 'License activation'. Enter your Product Key (26-digit code) and click 'Activate license'. By activating your license, you connect it with your computer. Follow the installation instructions.
You can find detailed information at
https://connect.allplan.com/en/faqid/20150618130717.html





2. Upgrading license server workstations

2a. License server workstations - upgrading from Allplan 2016
Start by updating your license(s) at the license server. After this, upgrade the clients.

Check the version of the license server. If you use the license server 2016-1-4 or later, you can find the version number (Build-ID) at bottom left in the License Settingsprogram. The version number should be at least 1.614.x.x. If you cannot see the Build-ID, you work with an older license server. In this case, update the license server first. Download the software for the license server from Allplan Connect.

You can find detailed information at
https://connect.allplan.com/en/faqid/20160527114300.html

After having updated the licenses, you can upgrade Allplan at the clients. Start Setup and follow the instructions displayed. The license server license will be detected automatically on the network. When you are prompted to select the license file, click 'Use active license'. Follow the installation instructions.

Note: You can update the licenses only at a license server you have already installed. If you want to switch to Allplan 2017 and move the license server to a new server, please read the following instructions:
https://connect.allplan.com/en/faqid/20150618134224.html
You can find your Product Key for Allplan 2016 in Allplan Connect as usual. Go to http://connect.allplan.com/license

2b. License server workstations - upgrading from Allplan 2014 or 2015

Start by installing the license server. After this, upgrade the clients.
You can find detailed information at
https://connect.allplan.com/en/faqid/20150618084450.html


Downloading licenses from Allplan Connect

You can find your license for Allplan 2014 BCM and the activation code for Allplan 2017 IBDin Allplan Connect. As an extra servicewe provide the old licenses for hardlock stand-alone workstations, the temporary licenses for NemSLock and the Product Keys for the new software protection system. Click
Profile > License administration.
Only administrators can use this function.

Download PDF  FAQ_EN_How_to_handle_licenses_when_upgrading_to_Allp...
Version:  Allplan 2015 / Allplan 2014 / Allplan 2013 / Allplan 2012 / Allplan 2011  | Last modified: 17.12.2015
2 user(s) found this FAQ helpful

Question:

I have installed Allplan using the temporary Softlock license ("customer#_seat_psd.nslock") and "Trial" is displayed for its status in the License Manager.
How can I register this license?



Answer:

You use License Manager to create a registration request and send it by email to register@nemetschek.de.
In response, you get a final license file. Installing this license removes the lime limit.
Below is a description of the necessary steps.



Notes:

  • Using the temporary license, you can start Allplan as a trial version. You can work with Allplan without any restrictions for 30 days.
    After expiration of this period, Allplan starts as a viewer only. However, you can still request and install the final license.
  • When running Windows Vista, start Nemetschek License Manager as the administrator:
    Start -> (All) Programs -> Nemetschek -> Nemetschek SoftLock 2006 -> License Manager
    Click "License Manager" with the right mouse button and choose "Run as administrator" on the shortcut menu.




How to proceed:

1. Request a license registered for your computer

  1. On the Windows taskbar, click Start - (All) Programs - Nemetschek - Nemetschek Softlock 2006 - License Manager(or Services application -> Utilities -> License -> License Manager (NemSLock)).

    When running Windows Vista, start License Manager as the system administrator: click Start - (All) Programs - Nemetschek - Nemetschek Softlock 2006 - License Manager.
    Click License Managerwith the right mouse button. On the shortcut menu, click Run as administrator.
  2. Select the seat you want to register so that it is highlighted in blue.

    Note:You can only register seats you have purchased. If you can see only seats with numbers between 90 and 99 (= trial licenses for temporary use), you first need to install the personal license for temporary use.
  3. Click License requestat top left.

    The License Request Wizardstarts. The Welcome to the license request wizarddialog box provides information on the steps that follow.
  4. Click Next >.
    The Customer detailsdialog box opens.

    Note: Editing customer details requires administrator privileges. If you do not have these privileges, you will see a corresponding message. Cancel NemSLock License Manager and start again by selecting the Run as administrator option on the shortcut menu.
  5. Enter the necessary details:

    - If the Client IDhas eight zeros (00000000) and the CD Keyhas eight capital F's (FFFFFFFF), you selected the Trial license for temporary useoption when you installed Allplan.
    In this case, install the personal license for temporary use before you create the registration request.

    - If Client IDand CD Keydo not match the numbers printed on your delivery note (for example, typing errors, small letters and capital letters mixed up), you can enter Client ID and CD Key manually.

    - Fill out all the fields.

    Make sure you enter your email address correctly, because registered licenses and replies to status queries of license will be sent to the address you specify here.

    Note:Check the entries for Client ID(customer number) and CD Key , making sure these numbers are the same as those printed on the delivery note you received from Allplan. The CD Keyusually consists of the numbers 0 to 9 and the capital letters A to F.

    Tip: You can also find these numbers in the personal license file for temporary use (*_psd.nslock). Open the license file in an editor and scroll down to the end of the file. You can then copy the license codes displayed after CUSTOMERand CDKEYto the Clipboard and paste them into the appropriate boxes.
  6. Click Next >.
  7. Select the Program, Versionand Seatand click Next >.

    Note: If the Client IDis invalid (for example, when you use a trial license) you cannot confirm the dialog box by clicking OK. Instead, you will see a corresponding message.
  8. Specify how to send the registration file and click Next >.

    Start email program ...
    The program creates and saves the register.txt file before it opens your default email program. The program automatically attaches the registration file to the email and enters register (please no spam) @ (please no spam) nemetschek.defor the address.

    Save the registration file ...
    The program creates and saves the register.txt file before it opens the folder with the registration file in Windows Explorer. Now you can use all the options provided by Windows Explorer: for example, you can attach the file to an email, copy it to a computer with Internet access and so on.

    In addition, you can see the data that were written to the registration file.
  9. Click Finish.
  10. Click Close to exit NemSLock License Manager.


You will receive a reply by email within a few minutes. This email provides information on the registration process and usually includes the registered license file.

Note: The registered license file is generated by an automated system. Consequently, any additional comments in incoming emails are not read. If you have any questions or need more information, please contact Allplan directly.



2. Install the license file

Shortly after you sent the registration request to 'register@nemetschek.de' as described in step 1, the final license file will be sent to the email address you specified in the registration request.
Install this license file as follows:

  • Save the license file to any folder on the hard disk.
    If the license comes as a zip file, extract it.
  • Next, install the license file by double-clicking it ("customer#_seat.nslock").
    Confirm the dialog box.
  • As an alternative, you can also use License Manager to install the license file (Start -> (All) Programs -> Nemetschek -> Nemetschek SoftLock 2006 -> License Manager).
    Click "Install - Install license" at top left in Nemetschek SoftLock License Manager and select the license by clicking "Browse...".
    Click "Finish" to complete the installation process.


Note:

Do not use the same computer to register several license files for different seats. This would connect the seats. You cannot separate the seats again without the help of technical support.

Download PDF  FAQ_EN_Nemetschek_Softlock_-_first_steps.pdf
Version:  Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016 / Allplan 2015 / Allplan 2014 / Allplan 2013  | Last modified: 20.09.2018
3 user(s) found this FAQ helpful

Question:

What are the differences between a major release, a service release and a hotfix?



Answer:

Major release

The major release is the first release of a new version.
You can download it from the homepage.

Download:
www.connect.allplan.com -> Download -> Software packages
(requires login details for Allplan Connect)

Name (example):
Allplan 2015


Service release

A service release is a collection of improvements to the program, including all the service releases and hotfixes that have been released until now. In addition to improvements, it may also include new features.
You can also use a service release for a new installation or an upgrade (from a previous version).
You can download it from the homepage.
New customers get it as a DVD. Serviceplus customers get it on request.
In addition, they automatically get information about service releases.

Download:
www.connect.allplan.com -> Download -> Software packages
(requires login details for Allplan Connect)

Name (example):
Allplan 2015-1


Hotfix

A hotfix is an improvement to the program that will automatically be installed by Allplan Update.
The basis for the installation is a specific major release or service release.
Hotfixes are installed one after the other in the correct order, that is to say, first Hotfix 2015-1-1 and then Hotfix 2015-1-2.

Allplan automatically installs available hotfixes when it starts.

You can find more information on hotfixes in the following FAQ:
https://connect.allplan.com/en/faqid/20101203111503.html




Tip:

Install program updates as soon as they are available.

Download PDF  FAQ_EN_Program_updates.pdf
Version:  Allplan 2018 / Allplan 2017 / Allplan 2016 / Allplan 2015 / Allplan 2014 / Allplan 2013 / Allplan 2012 / Allplan 2011  | Last modified: 15.11.2017
1 user(s) found this FAQ helpful

Question:

How can I update cross-section catalogs or install country-specific cross-section catalogs in Allplan 2011 and later?



Answer:

To install and save cross-section catalogs in Allplan 2011 and later, select Tools -> Defaults -> Cross-Section Catalogs. A dialog box opens. You can find a folder symbol and a disk symbol at bottom left.

To install cross-section catalogs, use the folder symbol. Another dialog opens, where you can select the cross-section catalog file you want to install. Select the file to be installed and click "Open" to confirm. This installs the corresponding cross-section catalog, which you can now use in Allplan.
To install country-specific cross-section catalogs, select the "Ing" folder, which was created when you installed Allplan. You can find it in the Allplan installation path (e.g., c:\Nemetschek\Allplan 201x\New\Ing - more information on the Allplan installation path is provided below in the "Notes" section).
This folder includes the country-specify cross-section catalog files.

To save a custom cross-section catalog, use the disk symbol. Another dialog opens, where you can select any folder to save the cross-section catalogs currently used in Allplan.



Note:

To update cross-section catalogs, you may need administrator privileges. If necessary, log on as an administrator before you start the update.

To use the cross-section catalogs for a specific project only, set the path settings for the cross-section catalogs of this project to project before you install the cross-section catalogs. In Allplan, open the "File" menu and select "Open Project..." Click the corresponding project with the right mouse button. Select "Properties". A dialog box opens. In the "Path settings" area, set the "Bar and mesh cross-section catalogs" to "Project".

To determine the path where Allplan is installed, use the Services application and select Service -> Hotline Tools-> showcfg. The Services application window shows the path of the Allplan installation folder.

The following abbreviations are used for the country-specific cross-section catalogs in the file names (axyzqusr.txt):
aut Austria
bel Belgium
bra Brazil
bul Bulgaria
deu Germany
eng England
fra France
hol Holland
hrv Croatia
ita Italy
kor Korea
pol Poland
rum Romania
rus Russia
slk Slovakia
svn Slovenia
swi Switzerland
tch Czech Republic
ung Hungary
usa USA

Download PDF  FAQ_EN_Updating_cross-section_catalogs_(Allplan_2011...
Version:  Allplan 2016  | Last modified: 11.07.2016
Not voted yet. Be the first to vote this FAQ as helpful!

Question:

Where can I find the system requirements and the recommendation for hardware for Allplan 2016 under Citrix environment?


Answer:

Please read the PDF file enclosed, which provides information on the system requirements. You can also find this information on our webpage

https://www.allplan.com/en/services/cad-software-support/downloads.html


Note:

Attention should be paid to the released version. Allplan 2016 has been released for Citrix with version 2016-1-2.

Download PDF  FAQ_EN_System_requirements_for_Allplan_2016_on_Citri... Download PDF System_requirement_Allplan_2016_Citrix.pdf
11 - 20 (25)
| A | B | C | D | E | F | G | H | I | J | K | L | M | N | O | P | Q | R | S | T | U | V | W | X | Y | Z |
https://campus.allplan.com/ uses cookies  -  More information

Accept