[Pregunta] Allplan sehr langsam mit neuem Rechner [Guardado]


Hallo,
vielleicht kann mir jemand helfen!
Ich habe einen neuen schnelleren Rechner bekommen

- Allplan 2015-1-12
- i7 CPU
- Windows 10
- 32 GB
- Moterhboard mit Chipsatz Z270
- Gafik Nvidia 1080 ti

Allpan läuft seeeehr langsam damit. Mein alter Rechner ist sehr viel schneller.
Sowie es viele Linien, Füllflächen, Pixelbilder etc. sind, kann ich praktisch nicht mehr arbeiten. Z.B. wenn ich alles verschieben möchte, braucht es schon lange, bis alle Objekte rot markiert sind und verschieben ist dann garnicht mehr möglich.
Öffne ich das selbe Projekt mit meinem alten Rechner, geht es wie der geölte Blitz.
Habe die Grafikkarte vom meinem alten Rechner mal eingebaut. Ist es genauso langsam. Also an der Grafikkarte liegt es nicht.
Mein alter Rechner, den meine Kollegin jetzt nutzt, wurde auch mit Windows 10 aufgerüstet und wir haben im Grunde die gleiche Installation und Einstellungen.
Ich habe Allplan schon mehrfach neu installiert, auch schon mal eine ältere Version 2015-0-2.... Geht auch nicht.
HAt vielleicht jemand eine Idee?
Schon mal vielen Dank im voraus!

Gruß
Andreas

Show solution Hide solution

Juhuuuuuuuu!!!!

Äh, guten Morgen erstmal :-)

Problem gelöst!
Ich hatte mich als gewundert, dass die Möglichkeit OpenGL in Allplan zu aktivieren nicht mehr vorhanden ist. Hatte auch viel gegoogelt aber keinen Hinweis gefunden, wo der Menüpunkt sein könnte. Also kam ich zu dem Schluss, dass es ihn nicht mehr gibt. Entweder wurde er aus der 2015er Version verbannt oder wird aufgrund der aktuellen Hardware nicht mehr angezeigt ....
Hatte heute Morgen mal noch mal die Onboard-Grfikkarte deaktiviert und mal gegoogelt, ob man OpenGL für Allplan nicht über die "Registry" einstellen kann ...
Dann ist mir eingefallen, dass ich eigentlich nie ins Allplan-Menü geschaut habe, nachdem ich die Onboard-Grafikkarte deaktiviert hatte ... und siehe da, der Punkt OpenGL zu aktivieren ist wieder da ... und schwups, Allplan läuft jetzt wie erhofft !!!

So, jetzt kann ich aber auch keinen PC mehr sehen, weder von innen noch von außen und auch keine Systemsteuerung, Einstellungsmenüs, Treiber und all das Gedöns!!! :-)

Ich hoffe sehr, dass ich mit der Lösung hier einigen helfen kann, die das Problem auch haben!!!

Gruß
Andreas

31 - 40 (53)

Cita de: TimoB
Testweise mal die 2017 installiert? Mir hat der Vertrieb mitgeteilt, dass es speziell mit der 2018 Probleme mit nicht zertifizierten Grafikkarten geben sollte.
Timo

Es wäre nicht gut, wenn das tatsächlich so sein sollte.
U.a. hätte diese Meldung als Warnung
an alle herausgehen müssen.
Das würde ja auch bedeuten, dass viele Büros keine Upgrades durchführen sollten / könnten,
ohne neue Grafikkarten anzuschaffen.
Wohlgemerkt alles im Konjunktiv.

Michael hat ebenfalls am neuen Rechner die 1080Ti im Einsatz.
Ich vertraue jetzt darauf / auf Michael, dass diese GraKa in Ordnung geht, was bleibt mir als
Nicht-PC-Schrauber auch für den Moment anderes übrig.

@Jürgen: Welche GraKa hast Du am neuen Rechner?

Viele Grüße, Esther

GTX 1060 wohlgemerkt noch nicht da. Wollte auch erst die 1080 haben, aber der Preis war mir zu hoch...

Gruß Jürgen
Zeicon 1992-1997 | Allplan 1997-V2019

Danke! Wenn man unter den Zertifizierten guckt, dann geht da preislich ja noch mehr
Schon ganz schön teuer das Drumherum. Dann soll es gefälligst auch laufen! ;)
Ich drücke Dir die Daumen, dass alles passt
und Michael, Dir auch baldigen Erfolg. Von Zeit und Nerven red ich lieber nicht. Hut ab vor Deiner Schrauberei.

Viele Grüße, Esther

Juhuuuuuuuu!!!!

Äh, guten Morgen erstmal :-)

Problem gelöst!
Ich hatte mich als gewundert, dass die Möglichkeit OpenGL in Allplan zu aktivieren nicht mehr vorhanden ist. Hatte auch viel gegoogelt aber keinen Hinweis gefunden, wo der Menüpunkt sein könnte. Also kam ich zu dem Schluss, dass es ihn nicht mehr gibt. Entweder wurde er aus der 2015er Version verbannt oder wird aufgrund der aktuellen Hardware nicht mehr angezeigt ....
Hatte heute Morgen mal noch mal die Onboard-Grfikkarte deaktiviert und mal gegoogelt, ob man OpenGL für Allplan nicht über die "Registry" einstellen kann ...
Dann ist mir eingefallen, dass ich eigentlich nie ins Allplan-Menü geschaut habe, nachdem ich die Onboard-Grafikkarte deaktiviert hatte ... und siehe da, der Punkt OpenGL zu aktivieren ist wieder da ... und schwups, Allplan läuft jetzt wie erhofft !!!

So, jetzt kann ich aber auch keinen PC mehr sehen, weder von innen noch von außen und auch keine Systemsteuerung, Einstellungsmenüs, Treiber und all das Gedöns!!! :-)

Ich hoffe sehr, dass ich mit der Lösung hier einigen helfen kann, die das Problem auch haben!!!

Gruß
Andreas

Puh, das freut mich für Dich!! Daumen hoch

Dann wünsche ich Dir auf den Erfolg heute einen
richtig schönen und entspannten Feierabend!

Viele Grüße, Esther

Optionen > Anzeige > OpenGL verwenden Häkchen ein.
Dann rennt der Rechner.
Hatte neulich dasselbe Problem. Monster-GraKa wird aber von Allplan nicht richtig genutzt. Also OpenGl einschalten.
Wenn das wider Erwarten nicht hilft:
Ev. GraKA Treiber aktualisieren und ev. In der Systemsteuerung von NVidia ev. Allplan als Anwendung mit dazunehmen.

CYCOT GmbH, Training Allplan
Software: Allplan, Lumion, OM by Cycot, FM by Cycot, Nevaris...
Schulungen unter http://www.cycot.de / Tutorials unter http://www.allplanlernen.de

Moin

Optionen > Anzeige > OpenGL verwenden Häkchen ein.

Tja, wenn der Menüpunkt gar nicht vorhanden ist, kann man da auch kein Häkchen machen :-)

Puh, das freut mich für Dich!! Daumen hoch
Dann wünsche ich Dir auf den Erfolg heute einen
richtig schönen und entspannten Feierabend!

Danke Esther!
Ja, der Feierabend war gestern wesentlich entspannter :-)

Gruß
Andreas

Wir haben mit Dell-Laptops + Docking-Station + 2 Monitore ähnliche Probleme, hier erkennt Allplan nur die Interne GraKa.
Nur das deaktivieren der Internen konnte das Problem lösen

Viele Grüße
Florian

LinkedIn-Profil

Hi Andreas,
also in der 2018er ist die Möglichkeit auch noch da, nämlich OpenGL für Grafikfesnetr zu verwenden. Ist das denn abhängig von der Grafikkarte? Ich hatte die Option bisher immer seit der 2012er!

Gruß

Fredo

Adjuntos (1)

img
Optionen.jpg
Type: image/jpeg
Descargado 172 veces
Size: 118,16 KiB

Hi,
bitte seid doch so lieb und lest mal richtig ein Stückchen weiter oben auf der Seite!
Ich habe doch geschrieben, dass der Punkt "nicht" da war ... auch nicht, wie normal üblich, in Grau und man kann nur kein Häckchen machen, sondern wirklich "nicht da"!!!
Erst als ich die Onboardgrafikkarte deaktiviert habe und eher zufällig nochmal rein geschaut habe, war der Punkt wieder da. Und zwar war das bei allen Versionen so, einschließlich Version 2018!!!
Das der Punkt grundsätzlich da ist, ist denke ich klar, nur gibt es offensichtlich bestimmte Konstellationen mit der Hardware, wo der Punkt komplett aus Allplan verschwindet!!!
Ich habe das mal schnell in Photoshop erstellt und angehängt, wie es bei mir aussah, da ich die Grafikkarte jetzt nicht extra im Bios weider aktivieren möchte.

Gruß
Andreas

Adjuntos (1)

img
Unbenannt-1.jpg
Type: image/jpeg
Descargado 133 veces
Size: 355,98 KiB
31 - 40 (53)

https://campus.allplan.com/ utiliza cookies  -  Aqui

Acéptalo