[Pregunta] Schnitt Darstellung Doppelrahmen


Hallo,
habe seit letzter Woche die neue Version 17 und mußte jetzt in einem schon fertigen Projekt feststellen, daß die Schnittdarstellung sich zurück gewandelt hat (siehe PDF). Der Schnitt reagiert jetzt auch im ganzen wenn ich mit der Maus darüber fahre und es zeigt sich ein Doppelrahmen darum. Die Änderungen und Ergänzungen die ich vorher gemacht hatte sind jetzt einfach weg. Warum ist das so und wie kann ich das verhindern?
Gruß Pia
PS: Auf der PDF sieht man den Doppelrahmen nicht.

Adjuntos (2)

Type: application/pdf
Descargado 144 veces
Size: 142,64 KiB
Type: application/pdf
Descargado 166 veces
Size: 124,51 KiB
1 - 8 (8)
  • 1

Wurde der Schnitt mit Ansichten und Schnitten erstellt?

Hi,

der Doppelrahmen ist da wenn die Option Automatisch aktualisieren deaktiviert ist.
siehe Screenshot.

Gruß Christian

ich habe zwar keine lösung, bewundere aber das problem!

---
i7 4790K - 16GB - NVIDIA Quadro K620
Win7 pro 64bit - Allplan 2018.1 - Cinem4D 18

Adjuntos (1)

img
screen.JPG
Type: image/jpeg
Descargado 91 veces
Size: 144,32 KiB

Cita de: abSpahn
Hi,
der Doppelrahmen ist da wenn die Option Automatisch aktualisieren deaktiviert ist.
siehe Screenshot.
Gruß Christian

Aber wenn der Schnitt im Ganzen reagiert, ist die Aktualisierung an

Gruß Petra

Ja der Schnitt wurde mit Schnitt erzeugt.
Also automatische Aktualisierung war aus. Siehe Anhang. Dann hab ich sie probeweise mal eingeschaltet und dann wurde aus dem Doppel ein einfacher Rahmen aber er blieb da. Aber warum sind denn jetzt meine ganzen Ergänzungen verschwunden und es ist wieder so wie direkt nach der Schnitt Erstellung?

Adjuntos (1)

Type: application/pdf
Descargado 120 veces
Size: 93,11 KiB

Waren die Ergänzungen auf dem berechneten Teilbild gezeichnet? Dann wurden sie wahrscheinlich bei der Neuberechnung überschrieben.

gruß, Achim

Kann man denn die Neuberechnung ausschalten? Neue Linien könnte ich ja noch auf ein extra Teilbild machen, aber es erscheinen ja auch wieder Linien die ich gelöscht habe.

Schnitt modifizieren und dann das Häkchen bei automatisch aktualisieren rausnehmen. Dann erscheint der Doppelrahmen. Es empfiehlt sich die Berechnung nicht anzufassen, sondern Abdeckfillings auf einem Ergänzungsteilbild zu verwenden wenn eine Linie zu viel ist. Dann kann man gefahrlos aktualisieren nach Änderungen.

gruß, Achim

1 - 8 (8)
  • 1

https://campus.allplan.com/ utiliza cookies  -  Aqui

Acéptalo