Fangpunkte Planlayout bzw. Planfenster


Hallo zusammen,

ich habe in einem aktuellen Projekt folgendes Problem:

Im Planlayout lassen sich keine Punkte mehr fangen. Normalerweise konnte ich Planelemente oder Planfenster durch die Funktion "Verschieben" und fangen von Fangpunkten verschieben. Nun funktioniert das verschieben nur noch durch willkürliches "klicken" irgendwo im Planlayout.

Kann das eine falsche Einstellung sein oder müsste man die Hotlinetools bemühen?

Für Hilfe wäre ich dankbar.

future starts now...

1 - 10 (11)

..selbes Problem vielleicht?

Pièces-jointes (1)

img
2019-09-25 10_04_29-Window.png
Type: image/png
Téléchargé 74 fois
Size: 58,68 KiB

Das könnte natürlich sein, jedoch funktioniert der Punktfang in anderen Projekten noch. Ob es nur bei einigen Projekten zu diesem Problem kommt oder alle Projekte betroffen sind, kann ich nicht sagen.

future starts now...

Hallo Bautechniker,

hat das/die betroffenen Teilbilder eventuell große Koordinaten?
Hast Du mal "Speichern mit Verdichten" probiert?

i7 - Win10 - 24GB - ATI FirePro W8100 * Allplan 2018 (+2016 +2012) Ing./Workgroup * Allplan user seit V 5

Cité par MartinSy
Hallo Bautechniker,
hat das/die betroffenen Teilbilder eventuell große Koordinaten?
Hast Du mal "Speichern mit Verdichten" probiert?

Vielen Dank für die Antwort. Der Punktfang funktioniert im Zeichenbereich einwandfrei. Nur im Planlayout funktioniert er nicht (mehr).

future starts now...

Hallo zusammen.
Habe das gleiche Problem seit dem Update auf 2019.1.5.
In der 2019.1.4 funktionierte es tadellos.
Habe es der Hotline gemeldet und die konnten es nachvollziehen. Es wurde "ein Fehlerbericht erzeugt und mit der entsprechenden Priorität an Entwicklungsabteilung weitergeleitet". Umsetzung der Korrektur demnächst......

Tschau
Mike
http://www.baucon.de

Es könnte eine Möglichkeit geben für die Version 2019.1.5 den Punktfang im Planlayout wieder zu über einen Registry Key zu reaktivieren.

Dafür muss man die regedit.exe öffnen. Dort zum Order "Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Nemetschek\{Order für die 2019}\settings" navigieren und einen Registry Key (DWORD - 32 bit) mit dem Namen "LoadFileOnMouseMove" anlegen und diesem den Wert 1 zuordnen. Nach einen Neustart von Allplan sollte der Punktfang wieder funktionieren.

Ab der Version 2019.1.6 wird dieses Problem wieder behoben sein.

Hallo!

Mal eine Frage:
Wie kann es dazukommen, dass so etwas "herausprogrammiert" wird!?

Aus meiner Erfahrung ist dies nicht das erste mal, dass eine Funktion plötzlich nicht mehr geht und in der nächsten Version wieder funktioniert.

Es sind nämlich genau diese Kleinigkeiten, die die tägliche Arbeit erschweren.

Vielen Dank.

ich habe dieses Problem auch. Weiß schon jemand man es das nächste Update geben wird? langsam macht es nämlich keinen Spaß mehr, mit dem unpräzisen arbeiten in der Planzusammenstellung.

lesen und Eigeninitiative zum Nachschauen an einschlägigen Stellen kann helfen.
2019-1-6 ist als Vollinstallation seit knapp zwei Wochen online und als Hotfix seit letzter Woche
(2019_10_21-06:37)

Pièces-jointes (1)

img
21-10-_2019_06-35-04.jpg
Type: image/jpeg
Téléchargé 23 fois
Size: 375,40 KiB
1 - 10 (11)

https://campus.allplan.com/ utilise des cookies  -  Plus d'informations

Accepter