[Question] TIF Datein in Allplan 19


Hallo,

wir haben unsere Lagepläne mit diversen Pixelflächen versehen, welche auf ein TIF verweisen. Jetzt wo wir die Projekte in 19 laden sind diese alle schwarz. Die Lagepläne sind so nichtmehr zu gebrauchen. Hat jemand eine schnelle Lösung? So sind wir nicht Arbeitsfähig.

LG und Danke

Pièces-jointes (1)

img
Allplan Problem.jpg
Type: image/jpeg
Téléchargé 96 fois
Size: 333,23 KiB

Show most helpful answer Hide most helpful answer

Ich würde mal nach der/den Tif-Dateien schauen.
War dort ein Alpha-Maske drin, oder wurde die Freistellung mit "Auszublendende Pixel" in Allplan erzeugt.
Möglicherweise kommt Allplan in V2019 mit dieser transparent zu schalteneden Farbe nicht zurecht.
Ich würde das TIF mal in Photoshop öffnen, und nachschauen.
Manchmal hilft es auch, den Farbraum auf RGB zu stellen, falls der auf CMYK stand!
Mit Bildern im CMYK-Fromat hat Cinema4D und Allplan ein Problem!
Vielleicht hilft es auch, die TIF-Datei neu abzuspeichern (z.B. als png)

Ich meide seit langem TIF-DAteien, und benutze nur noch png oder psd.

Vielleich kannst Du die Tif ja hier posten, und man kann mal untersuchen, woran das liegt...

11 - 20 (23)

Alternativ gibt es unten das Kontaktformular: (auch PRO Land .. ich hänge mal nur den Link für de an: )
https://connect.allplan.com/de/support/kontakt.html

bzw. den direkten Zugriff einen Support Call zu erstellen, wenn man einen ServicePlus Vertrag hat:
https://connect.allplan.com/de/support/mysupport.html

Allplan Webentwicklung

Private messages must be private. No support request via Private message.

Hallo zusammen,
also ich kann das Phänomen bestätigen. Ich hatte mir gestern einen Katalog mit freigestellten Pflanzen im PNG-Format (RGB) heruntergeladen. In Allplan 2019 werden sie korrekt dargestellt, aber im PDF sind alle Bilder mit schwarzem Quadrat umrandet. Die gleiche Datei habe ich dann nochmals in Allplan 2018 geöffnet. Dort ist alles beim PDF-Format vollkommen in Ordnung.

Was kann man da noch machen?

Gruß

Fredo

Pièces-jointes (2)

Type: application/pdf
Téléchargé 244 fois
Size: 4,73 MiB
Type: application/pdf
Téléchargé 249 fois
Size: 2,16 MiB

Hallo Frodo,

ich habe das Problem nur bei TIF`s. Dein Problem könnte auch an den PDF-Exporteinstellungen liegen. Allplan hat dort Schwierigkeiten mit Transparenzen und vorallem mit Verläufe ins Transparente. Setzte in den PDF-Exporteinstellungen mal den Haken „Dokument als Pixelbild exportieren“.

Geht es dann?

Leider ist deine PDF-Datei dann nichtmehr Vektoriell. Das ist bei Allplan leider so.

Liebe Grüße

@imsa
Das geht logischerweise! Das wusste ich aber bereits. Die gerade angerufene Hotline weiß von dem Problem und ist dran.
Was ich nur nicht verstehe ist, dass es mit dem Baum von Jörg (Nemo) einwandfrei funktioniert!?

Zuguterletzt: Ich heiße eigentlich Alfred, werde von Freunden aber Fredo genannt. Mit dem Frodo aus "Herr der Ringe" habe ich aber nichts zu tun!

Gruß

Fredo

Hallo nochmal!
Jörg (Nemo), wie hast du es geschafft, dass man bei deinem Baum den Haken "Pixel ausblenden" gar nicht setzen muss? Das ist nämlich der Unterschied zu den gekauften freigestellten Pflanzen. Dort muss ich den Haken setzen! Wie hast du das PNG generiert?
Evtl. wäre das die Lösung für mein Problem.

Gruß

Fredo

Das .png-Format kann Transparenzen speichern!
Ich habe nichts anderes gemacht, als die TIF-Datei in Photoshop zu öffnen, und dann "Kopie speichern unter"...

Ich verstehe die ganze Aufregung nicht!
Allplan ist kein Bildbearbeitungsprogramm. Wenn .tif nicht geht, dann nimmt man eben .png!
Wo ist das Problem?

Hi,

das Problem das Pixelflächen mit ausgeblendeten Pixeln auf dem Bildschirm richtig, aber in der PDF mit schwarzem Quadrat
dargestellt werden gab es vor einiger Zeit in einer älteren Version schonmal.... kann ich mich erinnern.

Damals hat es geholfen wenn man bei PDF Export - Qualität der Pixelbilder den Schieberegler von maximal eine Stufe
zurückgestellt hat.

Vielleicht hilft das jetzt auch, zumindest bis der Fehler durch ein Update behoben wird.

Gruß Christian

ich habe zwar keine lösung, bewundere aber das problem!

---
i7 4790K - 16GB - NVIDIA Quadro K620
Win7 pro 64bit - Allplan 2018.1 - Cinem4D 18

Pièces-jointes (1)

img
screen2.JPG
Type: image/jpeg
Téléchargé 11 fois
Size: 40,05 KiB

Cité par Nemo

Ich verstehe die ganze Aufregung nicht!
Allplan ist kein Bildbearbeitungsprogramm. Wenn .tif nicht geht, dann nimmt man eben .png!
Wo ist das Problem?

1. Es gibt dieverse Pläne die für teure Stunden geändert werden müssen. Weil dort bereits mit TIF`s gezeichnet wurde.
2. Eine TIF kann mehr als Transparenzen und das ist ziemlich Praktisch.
3. Ich brauche bei meinen Texturen Ebenen und mehr, was eine PNG nicht kann.
4. Schau dir die Bäume an die du Produziert hast. Der eine hat keinen Schatten mehr.
5. Es gibt Architekten die bearbeiten Wettbewerbe mit Allplan. Da muss das Programm auch Graphisch mehr können als nur korrekte Rot/Gelb- Pläne zeichnen.
6. Mann kann dann zukünftig PSD-Datein nutzen, dann wird der Design Ordner aber ziemlich groß. Das währe unnötig...
7. Nur weil es eine Notlösung mit Umwegen gibt, heisst das nicht das ein Problem gelöst ist. Eine Notlösung ist selten gut und kostet meistens Zeit und Geld.

@Nemo
Ich habe aber kein Photoshop! Geht das mit den Transparenzen speichern auch mit alternativen Progranmmen, die wesentlich günstiger sind als Photoshop (Gimp, Corel Pantshop Pro 2019)?
Und die Aufregeung wäre nicht da, wenn Allplan den Bug nicht hätte, wie in der 2018er!

Gruß

Fredo

@abSpahn
Hi Christian,
du Held! Bei mir war das Gegenteil der Fall. Ich musste die Qualität der Pixelbilder auf Maximal stellen. Jetzt funktioniertes auch mit den Transparenzen.

Gruß

Fredo

Trotzdem würde mich interessieren, wie man das mit den Transparenzen speichern in anderen Programmen einstellen kann? Falls irgendeiner das weiß, bitte melden.

Gruß

Fredo

11 - 20 (23)

https://campus.allplan.com/ utilise des cookies  -  Plus d'informations

Accepter