Vos FAQ et nos réponses

Depuis de nombreuses années, notre équipe technique répond à de nombreuses questions sur Allplan et toutes les réponses sont stockées dans la base de données FAQ.

Rechercher

Support Filter

Result

Recommended FAQs
12 Résultats:

Utilisation des fichiers bak

Version:  Allplan 2021, Allplan 2017, Allplan 2020, Allplan 2016, Allplan 2019, Allplan 2018  | Dernière modification: 17.10.2022 14:03
 
rate

Question :

Allplan crée-t-il des fichiers de sauvegarde (*.bak) ?
Comment les utiliser ?



Réponse :

Allplan crée uniquement des fichiers de sauvegarde si vous exécutez la commande suivante :

  1. Copier ou déplacer d'un document à un autre...
    Un fichier de sauvegarde du calque cible ou du plan cible est créé.
  2. Suppression de calques et de plansDans la fenêtre "Ouvrir sur la base du projet"
    Si l'option "Créer une copie de sauvegarde des calques" est sélectionnée, un fichier de sauvegarde du calque ou du plan est créé.
  3. Lors de l'importation de données sur un calque
    Si l'option "Créer une copie de sauvegarde des calques" est sélectionnée, un fichier de sauvegarde du calque est créé.


Remarque concernant les points 2. et 3. :

Pour activer l'option "Créer une copie de sauvegarde des calques", procédez comme suit :
Outils -> Options -> Environnement de travail -> Section Enregistrer(Jusqu'à la version V2009, Options générales -> Autres -> Enregistrement automatique, sauvegarde)->Créer une copie de sauvegarde des calques


Restauration :

Si nécessaire, il est possible de recréer le calque ou le plan original.
Notez le numéro de calque ou de plan et créez le dossier de projet correspondant sous :
Allmenu -> Service -> Outils hotline -> wopro

Ouvrez le dossier créé dans l'Explorateur Windows.

Renommez le calque, "tb000001.ndw" par exemple, en "tb000001.ndw.alt" ou le plan "pb000001.000" en "pb000001.000.alt".
Supprimez ensuite l'extension *.bak du fichier Bak correspondant.

Exemple 1 :

De mauvais contenus ont été copiés par erreur sur le calque 4711 :
1. Dans Allplan, quittez le projet.
2. Supprimez le fichier tb004711.ndw ou renommez-le tb004711.ndw.alt
3. Renommez le fichier tb004711.ndw.bak en tb004711.ndw

Exemple 2 :

De mauvais contenus ont été copiés par erreur sur le plan 815 :
1. Dans Allplan, quittez le projet.
2. Supprimez le fichier pb000815.000 ou renommez-le pb000815.000.alt.
3. Renommez le fichier pb000815.000.bak en pb000815.000.



A noter :

Notez toutefois que les fichiers de sauvegarde augmentent le volume des données lors de la sauvegarde des projets ; pensez donc à supprimer les fichiers .bak dont vous n’avez plus besoin avant de procéder à une sauvegarde. Vous pouvez par exemple supprimer les fichiers .bak dans Allmenuvia Utilitaires -> Supprimer des fichiers temporaires.

Vous trouverez également ces conseils dans l'aide en ligne d'Allplan, sous la rubrique "Utilisation des fichiers .bak".

Installation et configuration du serveur de licences

Version:  Allplan 2018, Allplan 2020, Allplan 2021, Allplan 2019, Allplan 2017, Allplan 2016  | Dernière modification: 17.10.2022 13:55
 
rate

Question :

Comment installer et mettre en service le serveur de licences ?



Réponse :

Allplan 2016 met en œuvre un nouveau système de protection simplifié. L'attribution des licences d'Allplan repose maintenant sur l'application CodeMeter de Wibu Systems AG. Allplan 2016 fonctionne avec une clé de produit, également appelée Product Key, vous permettant d'activer votre licence en ligne.
Vous pouvez obtenir votre Product Key sur le portail de services Allplan Connect à l'adresse http://connect.allplan.com/license
Pour installer le serveur de licences, téléchargez le logiciel du serveur de licences sur le portail de services Allplan Connect.

Le serveur de licences Wibu fait partie du pilote CodeMeter, qui est installé en même temps qu'Allplan. Si Allplan est déjà installé sur le serveur de licences, il n'y a plus d'autre logiciel à installer. Vous pouvez aussi installer le serveur de licences séparément, sans Allplan.
Mais dans tous les cas, installez et activez le serveur de licencesavantd'installer Allplan sur les postes clients.

Vous devez disposer des éléments suivants afin de pouvoir activer une licence en ligne :

  • Accès à Internet
  • Product Key (clé de produit)



Important :La réservation temporaire de licences depuis le serveur de licences ne sera possible qu'à partir de la version V2016-1.


Installation duserveur de licences

  • Sur le poste qui fera office de serveur de licences, démarrez le programme d'installation du serveur de licences.
  • Cliquez sur Installer.
  • Lancez le serveur de licences en démarrant le programme Paramètres licencesaisissez votre Product Key sous Activation de licenceet cliquez sur Activer la licence.
  • Si vous avez d'autres licences pour votre serveur de licences, saisissez également ces clés de produit correspondantes et activez les licences.
  • Démarrez ensuite Centre de contrôle CodeMeter

Soit dans le menu de démarrage de Windows, via CodeMeter -> CodeMeter Control Center. Soit en entrant Codemeter dans la barre de recherche du menu Démarrer et en appuyant sur ENTREE, puis en cliquant sur WebAdminvous permet de visualiser un aperçu de l'impression.

Ou :
Entrez Localhost:22350dans la ligne d'adresse de votre navigateur.

  • Sélectionnez l'onglet Paramètres -> Serveur et activez l'option Démarrer le serveur réseau.
  • Cliquez sur Appliquer.



Configuration du serveur de licences (facultatif)

L'administration du serveur de licences s'effectue via l'application CodeMeter WebAdmin.
Vous pouvez démarrer et arrêter le service serveur de licences par le biais du centre de contrôle de CodeMeter.

  • Centre de contrôle CodeMeter -> Action -> Démarrer/arrêter le service CodeMeter


Protection de l'accès
Par défaut, tous les utilisateurs du réseau LAN sur le poste desquels le pilote CodeMeter est installé peuvent utiliser une licence du serveur de licences.

  • Protection d'accès simple : Ici, vous pouvez indiquer une liste de noms d'ordinateurs clients ou d'adresses IP pouvant accéder au serveur de licences.
  • Protection d'accès étendue : vous pouvez ici paramétrer l'accès aux licences par le biais de règles globales s'appliquant à toutes les licences.


Emprunt de licence
L'emprunt de licences n'est pas possible pour l'instant.

Suivi des licences
Pour activer le suivi des licences, vous devez faire passer la valeur de l'entrée du registre Windows HKEY_LOCAL_MACHINE\SOFTWARE\WIBU-SYSTEMS\CodeMeter\Server\CurrentVersion\LogLicenseTracking de 0 à 1, puis redémarrer le service CodeMeter.

Si cette clé est activée dans le registre, vous pouvez générer un rapport graphique affichant l'utilisation de vos licences pour un intervalle de temps donné sur la page Serveur -> Suivi des licences de l'application CodeMeter WebAdmin. Sélectionnez la période et la licence pour lesquelles vous souhaitez créer une analyse. Cliquez enfin sur Créer un rapport. Si vous cliquez sur une seule barre, vous obtenez un rapport détaillé par jour ou par heure.

Les rapports sont également enregistrés sous C:\ProgramData\CodeMeter\Logs



Installation et configuration des clients

La licence du serveur de licences est normalement automatiquement reconnue au sein du réseau.
Installez Allplan sur le poste client. Au moment de choisir la configuration de licence dans la boîte de dialogue, choisissez Utiliser la licence active. Suivez les instructions jusqu’à ce que l’installation soit terminée.

  • Les clients ne sont pas activés.


Dans la plupart des cas, le serveur de licences est automatiquement détecté sur le réseau local. Si aucune licence n'est sélectionnée, la première licence libre appropriée est automatiquement sélectionnée.

Sur le poste client, vous pouvez configurer le choix de licences dans la boîte de dialogue Paramètres licence à l'issue de l'installation.
Allmenu -> Utilitaires -> Paramètres licence

Sections :

  • Activation de licence : cette section ne concerne pas les postes clients qui utilisent une licence du serveur de licences
  • Sélection de licence : cette section vous concerne si vous utilisez une licence d'un serveur de licences ou que vous disposez de plusieurs licences et que vous souhaitez sélectionner celle active.
  • Mode visionneuse : servez-vous de ce bouton pour démarrer Allplan en mode visionneuse.


Sélection de licence
Les noms des licences existantes et les numéros de poste de travail correspondants s'affichent ici.
Le chiffre sous Disponible indique le nombre de licences encore disponibles. Cliquez sur la flèche du bouton déroulant pour afficher la liste des utilisateurs disposant actuellement d'une licence.

Priorité :
En cochant directement les licences, vous pouvez désigner vos licences favorites qui sont alors utilisées en priorité. La fonction permet de sélectionner les licences à ne pas utiliser. Si vous ne faites aucune sélection ou que vous désignez plusieurs licences comme licences favorites, Allplan utilise automatiquement la première licence libre qu'il détecte.

Trouver automatiquement le serveur de licences :
Lorsque cette option est cochée, un serveur de licences présent dans le réseau local est automatiquement détecté. Dans certaines circonstances, en cas de connexion via VPN par exemple, il peut arriver qu'un serveur ne soit pas automatiquement reconnu et vous pouvez alors le saisir manuellement (voir Nom de serveur supplémentaire).
A noter : Vous devez être défini comme administrateur Windows pour modifier cette option.

Nom de serveur supplémentaire :
Lorsque l'option Trouver automatiquement n'est pas activée ou que le serveur de licences n'a pas pu être détecté automatiquement, vous pouvez entrer le nom ou l'adresse IP du serveur manuellement dans ce champ. Lorsque l'option Trouver automatiquement est activée, vous pouvez indiquer ici un serveur supplémentaire. Après avoir saisi le nom du serveur, cliquez sur Mettre à jour pour afficher la liste des licences du serveur de licences. Si vous entrez plusieurs noms de serveur, séparez-les par des points-virgules.


A noter :

Pour des informations détaillées sur le serveur de licences, consultez la rubrique Paramètres licence de l'aide en ligne (touche F1).

Allplan et le serveur de licences communiquent via TCP/IP. Par défaut, le port 22350est utilisé pour la communication, s'il n'a pas été modifié dans CodeMeter WebAdmin.

Si un pare-feu est activé sur votre ordinateur, le port 22350 doit être libéré pour les communications TCP et UDP. Si votre pare-feu filtre les communications par application, vous devez autoriser le service Serveur de licences de CodeMeter, CodeMeter.exe. Il se trouve sous Windows dans le dossier %Program Files (x86)%\CodeMeter\Runtime\bin. Définissez ensuite une exception pour CodeMeter.exe dans le pare-feu. Notez que certains programmes antivirus contiennent également des fonctions de pare-feu. En cas de doute, contactez le fournisseur de votre antivirus.

Créer un fichier PDF

Version:  Allplan 2013, Allplan 2011, Allplan 2012  | Dernière modification: 17.10.2022 14:03
 
rate

Question :

Comment créer dans Allplan des documents PDF (Portable Document Format) pouvant être ouverts et consultés avec un programme de visualisation de fichiers PDF, tel que le programme gratuit Adobe Reader ?



Réponse :

Il est possible d'exporter directement des fichiers PDF à partir d'Allplan.
L'exportation directe permet de transmettre le dessin, les surfaces d'images et le texte, mais aussi les layers, les objets OLE, les transparences et les dégradés.
Naturellement, vous pouvez aussi créer des fichiers PDF à l'aide de programmes externes (Adobe PDF, FreePDF, etc.). Toutefois, ils ne vous permettent pas encore de bénéficier de toutes les options. Les transparences par exemple ne sont pas exportées.

Allplan propose trois méthodes d'exportation au format PDF :

1. Mise en page :
Créer -> Mise en page plan, tracer -> Exporter des données PDF

2. Aperçu avant impression (sortie du contenu de l'écran) :
Exportation PDF via l'icône PDF située en haut dans la barre d'outils

3. Fichiers PDF 3D à partir de la fenêtre d'animation :
vous pouvez créer un fichier PDF à partir de la fenêtre d'animation. Il contient le modèle 3D visible dans la fenêtre d'animation.
Ce cas n'est pas traité plus en détail dans le présent FAQ.


Paramètres généraux :

Lors de l'exportation PDF, vous devez également paramétrer des options générales dans la boîte de dialogue où vous saisissez le nom du fichier :

  • Résolution (en dpi)
  • Format document (Format du papier (avec marges) ou Zone d'impression (sans marges)
  • Plan entier
  • Format d'archivage PDF/A -1a
  • Exporter les layers
  • Incorporer les polices TrueType
  • ...
  • Joindre au fichier (commencez par sélectionner un fichier PDF existant plus haut dans la boîte de dialogue, puis activez cette option -> le PDF est joint en tant que nouvelle page du fichier existant)
  • Niveaux de gris (à partir de la version 2011)
  • Ouvrir le fichier avec l'application associée (cette option devrait être sélectionnée - Elle entraîne l'ouverture du fichier PDF dès sa création afin d'en vérifier le contenu).



Remarque concernant le format de page(nouveau à partir de la version 2011):

Depuis la version 2011, vous devez configurer une page dans Allplan. La taille de la page doit être utilisée pour le fichier PDF.
Elle doit être définie exactement aux dimensions souhaitées.

Afin d'exporter le fichier PDF aux dimensions de page définies, sélectionnez les options suivantes :

  • Format du papier (avec marges) - Activer
  • Plan entier - Désactiver (ne pas cocher !)



Concernant 1. Paramétrages pour la mise en page des plans :

Pour la mise en page des plans, vous devez procéder à des paramétrages supplémentaires dans la boîte de dialogue "Imprimer des plans".
Les paramètres suivants sont utilisés pour l'exportation au format PDF :

  • Eléments à imprimer (onglet Sélection)
  • Format de papier et Orientation (onglet Sortie). Voir plus haut les remarques sur le format de page.
  • Redimensionner : Facteur de redimensionnement, Redimensionner les plumes et Rotation de 90  (onglet Paramètres)
  • Assignation plumes-couleurs... (onglet Paramètres)
    -> Epaisseurs des lignes pour sortie monochrome ou couleurs des lignes pour sortie couleur
    -> Représentation lignes Couleur, Niveaux de gris, Noir (uniquement modifiable si vous avez choisi précédemment une imprimante couleur)
    -> Correction gamma
  • Pas d'optimisation/Tout avec plume n°
  • Profil de tracé (onglet Paramètres)




Concernant 2. Paramétrages dans l'aperçu avant impression :

Dans l'aperçu avant impression, le fichier PDF est exporté comme il apparaît à l'écran.
Les paramètres pertinents pour "Imprimer le contenu de l'écran" sont réglés directement dans l'aperçu avant impression, sous Options aperçu avant impression dans l'onglet Représentation.



A noter :

Pour permettre une exportation PDF en couleur, un pilote d'imprimante (prenant en charge la couleur) doit avoir été installé et doit être paramétré dans le plan pendant l'exportation PDF.
Même si vous ne disposez d'aucune imprimante/d'aucun traceur correspondant, il est conseillé d'installer un pilote d'imprimante pour traceur couleur grand format (par exemple HP DesignJet).
[Installation en tant qu'imprimante locale/sans plug & play, port : FILE, ne pas partager l'imprimante, ne pas imprimer de page de test].

Partage de plusieurs projets

Version:  Allplan 2016, Allplan 2017, Allplan 2021, Allplan 2020, Allplan 2019, Allplan 2022, Allplan 2018  | Dernière modification: 17.10.2022 14:02
 
rate

Question :

Est-il possible de partager plusieurs projets à la fois dans une installation avec Gestionnaire de groupes de travail ?



Réponse :

il est possible d'attribuer plusieurs projets à un utilisateur ou de définir ce dernier en tant que propriétaire de projet.

Pour ce faire, procédez comme suit:

Ouvrez tout d'abord une session en tant qu'administrateur Allplan.
Si nécessaire, configurez un accès utilisateur Allplan pour le nouvel utilisateur Windows via : Allmenu -> Gestionnaire de groupes de travail -> Configuration -> Configurer les utilisateurs
(A partir d'Allplan 2014 :Allmenu -> Gestionnaire de groupes de travail ->Gestion des utilisateurs)

Démarrez Allplan et, dans cette application, démarrez le Pilote de projets via
Fichier -> Pilote de projets

Dans la fenêtre de gauche, ouvrez le dossier Projets.
Dans la fenêtre de droite Contenu de "Projets"s'affichent les différents projets.

a. Partage de plusieurs projets:
Dans la fenêtre de droite, sélectionnez les projets pour lesquels vous souhaitez ajouter ou supprimer des utilisateurs autorisés (touche CTRL ou MAJ, ou tracer une fenêtre de sélection).

Cliquez sur l'un des projets sélectionnés à l'aide du bouton droit de la souris et choisissez ensuite la commande
Ajouter/exclure des utilisateurs autorisés...dans le menu contextuel.
La boîte de dialogue Ajouter/exclure des utilisateurs autoriséss'affiche à l'écran.

Sélectionnez tous les utilisateurs que vous souhaitez associer aux projets sélectionnés en tant qu'utilisateurs autorisés ou que vous souhaitez en exclure.
A noter :
La liste d'utilisateurs affichée ne sert qu'à la sélection, il ne s'agit pas de la liste des utilisateurs autorisés actuellement affectés aux projets.

Cliquez sur Ajouterou Supprimer.
Les utilisateurs sélectionnés sont ajoutés ou exclus du projet. Ajouter à nouveau des utilisateurs déjà affectés à un projet ou exclure des utilisateurs autorisés qui n'y sont pas affectés n'a aucune incidence.

b. Définition d'un propriétaire de projet pour plusieurs projets
Dans la fenêtre de droite, sélectionnez les projets dont vous souhaitez définir le propriétaire (touche CTRL ou MAJ).

Cliquez sur l'un des projets sélectionnés à l'aide du bouton droit de la souris et choisissez ensuite la commande
Changer le propriétaire du projet...
La boîte de dialogue Définir le propriétaires'affiche à l'écran.

Sélectionnez dans la liste l'utilisateur que vous souhaitez définir comme propriétaire des projets sélectionnés.
A noter : La liste d'utilisateurs affichée sert à la sélection ; vous ne pouvez définir qu'un seul utilisateur comme propriétaire.

Cliquez sur OK.

c. Définition du propriétaire de projet pour un projet ou partage d'un projet individuel (également pour les versions antérieures) :
Dans la fenêtre de droite du Pilote de projets, cliquez à l'aide du bouton droit de la souris sur le projet souhaité, puis cliquez sur Propriétés dans le menu contextuel.
Dans la fenêtre Propriétés de <Nom du projet>, vous pouvez définir le propriétaire et les utilisateurs autorisés dans l'onglet Sécurité.



A noter :

Pour pouvoir ajouter/supprimer des utilisateurs d'un projet et définir le propriétaire d'un projet, il faut que les projets concernés soient déjà convertis au format Allplan actuel.

Réinitialisation des pilotes d'imprimante Windows dans Allplan

Version:  Allplan 2018, Allplan 2019, Allplan 2020, Allplan 2013, Allplan 2021, Allplan 2017, Allplan 2016, Allplan 2015, Allplan 2014  | Dernière modification: 17.10.2022 13:58
 
rate

Symptôme :

L'impression à l'aide des pilotes d'imprimante Windows ne fonctionne pas, ou de manière limitée seulement.



Solution :

Le rétablissement de tous les fichiers de valeurs par défaut concernés se déroule en plusieurs étapes.
Effectuez les opérations suivantes dans l'ordre indiqué en vérifiant à chaque étape si vous constatez une amélioration.

Etape 1

Vérifiez s'il vous est possible d'imprimer une page de test.
Démarrer -> Panneau de configuration -> Imprimantes -> Sélectionner une imprimante -> Fichier -> Propriétés -> Ongletgénéral -> Imprimer une page de test.

Si la page de test s'imprime, mais que vous ne pouvez pas imprimer avec Allplan -> étape 2.

Etape 2

Outil hotline cleanprint :
Quittez Allplan, démarrez Allmenu et effectuez les opérations suivantes :
Allmenu -> Maintenance -> Outils hotline -> cleanprint -> OK

Contrôlez. Si vous ne constatez aucune amélioration -> étape 3

Etape 3

Rétablissement du fichier de valeurs par défaut plastw.dat
Quittez Allplan, démarrez Allmenu et effectuez les opérations suivantes :
Maintenance -> Outils hotline -> cleanstd : Rétablir les paramètres CAO -> OK
Validez les informations suivantes en cliquant sur OK,
répondez à la question : Voulez-vous rétablir tous les paramètres CAO impérativementpar Non.
Dans la liste suivante, sélectionnez le fichier plastw.dat et validez en cliquant sur OK.

L'impression de vos plans devrait maintenant parfaitement fonctionner.



A noter :

Les fabricants d'imprimantes proposent sur Internet des pilotes d'imprimante régulièrement mis à jour.
En cas de problème avec votre imprimante, téléchargez également la dernière version du pilote et installez-la.

Hewlett Packard : http://www.hp.com
Epson : http://www.epson.fr
Océ : http://www.oce.fr
Canon : http://www.canon.fr
Brother : http://www.brother.fr
Lexmark : http://www.lexmark.fr

Installation de réparation d'Allplan

Version:  Allplan 2017, Allplan 2019, Allplan 2020, Allplan 2016, Allplan 2021, Allplan 2018  | Dernière modification: 17.10.2022 13:58
 
rate

Question :

Comment réparer les données de programme Allplan ?


Réponse :

Il est possible de réparer les données de programme Allplan en effectuant une installation de mise à jour avec des dossiers préalablement renommés.
Le fait de renommer certaines ressources les rend introuvables pour l'installation de mise à jour et entraîne leur recréation.

A partir d'Allplan 2013, le domaine
Pour réparer les données de programme Allplan, procédez comme suit :

  • Vous aurez tout d'abord besoin du DVD d'installation correspondant de votre version d'Allplan
  • Ouvrez Allmenuen fonction de votre version d'Allplan que vous souhaitez réparer.
  • Sélectionnez Maintenance -> Explorateur Windows -> Dossier des programmes CAO
  • Renommez le dossier "PRG" en "PRG_ALT".
  • Démarrez ensuite l'installation à partir du DVD.
  • Sélectionnez ensuite le type d'installation "Installation de mise à jour"
  • Lors de la requête de statut de licence, sélectionnez "Fichier de licence existant" ou "Utiliser la licence active"
  • Sélectionnez ensuite le type d'installation "Installation minimale"


Jusqu'à Allplan 2012
Pour réparer les données de programme Allplan, procédez comme suit :

  • Vous aurez tout d'abord besoin du DVD d'installation correspondant de votre version d'Allplan
  • Ouvrez Allmenuen fonction de votre version d'Allplan que vous souhaitez réparer.
  • Sélectionnez Maintenance -> Explorateur Windows (Dossier des programmes)
  • Renommez respectivement le dossier "PRG" et "ETC" en "PRG_ALT" et "ETC_ALT".
  • Démarrez ensuite l'installation à partir du DVD.
  • Sélectionnez ensuite le type d'installation "Installation de mise à jour"
  • Lors de la requête de statut de licence, sélectionnez "Fichier de licence existant"
  • Sélectionnez ensuite le type d'installation "Installation minimale"



Après l'exécution de l'installation, Allplan est pourvu de nouvelles ressources programme.
Testez le comportement d'Allplan.


A noter :

Dans l'idéal, demandez à votre responsable du service informatique/administrateur de réaliser cette procédure.
Remarque : la version d'Allplan installée est toujours la version présente sur le DVD d'installation. Les correctifs déjà installés doivent à nouveau être installés au préalable.

Le scanner en temps réel bloque les données Allplan

Version:  Allplan 2017, Allplan 2018, Allplan 2019, Allplan 2020, Allplan 2016, Allplan 2015, Allplan 2022, Allplan 2021  | Dernière modification: 17.10.2022 14:01
 
rate

Question :

Allplan réagit plus lentement ou se bloque, en particulier suite à la sélection des fonctions "Ouvrir sur la base du projet..." (sélection calque) ou "Ouvrir un projet..." (choix du projet).

L'un des scanners anti-virus suivants est en cours d'utilisation : Trendmicro, McAfee, Kaspersky, Avira, F-Prot, etc.
Comment assurer un temps de réaction normal d'Allplan ou éviter les blocages ?



Réponse :

Vérifiez si le problème peut être résolu par une mise à jour logicielle du scanner anti-virus.

Si tel n'est pas le cas, configurez le scanner en temps réel de votre scanner de virus de sorte que le répertoire du programme et des données d'Allplan ne soient plus pris en compte et contrôlés par le scanner en temps réel.

Démarrez Allmenu. Dans la fenêtre Allmenu, notez le chemin suivant :

Dossier des programmes
Données générales du programme
Dossier de stockage central des fichiers

Indiquez ce dossier comme exception dans votre scanner de virus.


Notez que, dans le cadre d'une installation avec le serveur, le scanner de virus doit être utilisé sur le serveur et sur le client.
Pour plus d'informations sur votre scanner de virus, contactez le fabricant correspondant.

Migration vers un nouveau serveur

Version:  Allplan 2020, Allplan 2017, Allplan 2018, Allplan 2021, Allplan 2019, Allplan 2016  | Dernière modification: 17.10.2022 13:50
 
rate

Question :

Comment déplacer le "dossier de stockage central des fichiers" d'une installation existante d'Allplan vers un nouveau serveur ?



A noter :

La procédure décrite ci-après n'est pas validée par Nemetschek et s'effectue à vos propres risques.
Les questions à ce sujet doivent impérativement être éclaircies avant la réalisation pratique.
En cas de doutes, il est préférable de désinstaller et réinstaller Allplan, ou de faire appel à un technicien Nemetschek.
Avant d'apporter des modifications à un fichier, créez-en une copie.



Réponse :

A. Généralités
Copiez le "dossier de stockage central des fichiers" de l'ancien vers le nouveau serveur.
Ce dossier se trouve dans un dossier partagé.
Pour faciliter la migration, recréez sur le nouveau serveur la même structure de dossiers et le même partage (y compris le nom du partage) que sur l'ancien serveur. Toutefois, cette instruction n'a pas un caractère obligatoire.


B. Installation d'Allplan avec Gestionnaire de groupes de travail

1. Modifications sur le serveur
Dans le dossier NET qui se trouve sous le "dossier de stockage central" sur le nouveau serveur, entrez le nouveau nom du serveur dans les fichiers suivants (vous pouvez ouvrir et éditer les fichiers dans un éditeur ) :

data.cfg

  • Entrez le nom du serveur en MAJUSCULES (s'applique également aux fichiers user.cfg et project.dat !), par exemple SERVEUR .
  • Les espaces après le nom du serveur ne sont pas effacés.
  • Le cas échéant, entrez également ici (après les espaces) les modifications du nom du partage et/ou du dossier.


user.cfg

  • A partir d'Allplan 2014, le fichier User.cfg est chiffré et enregistré au Format Unicode.
  • Il ne suffit pas de créer le fichier avec l'éditeur de texte, car dans le cas standard, il n'est pas enregistré au format Unicode, mais au format ANSI.
  • Ouvrez le fichier, remplacez l'ancien nom de serveur par le nouveau en MAJUSCULES après le signe "=" (sans autre espace)
  • , puis enregistrez le fichier au format Unicode :
  • Fichier > Enregistrer sous...
  • Nomfichier : User.cfg
  • Type de fichier : Fichiers de texte (*.txt)
  • Chiffrement : Unicode
  • Enregistrer

De cette façon, le fichier User.cfg est enregistré sous forme de fichier de texte au format Unicode et peut être utilisé dans Allplan.

A noter : Si le nom de serveur n'est pas visible dans le fichier user.cfg, contactez l'assistance technique.

project.dat

  • Renommez le fichier "project.Dat.xml" en "project.Dat.alt".
  • Effectuez ensuite jusqu'au bout l'étape "2. Modifications sur les postes de travail" sur un poste de travail.
  • Une fois l'étape 2 terminée, effectuez les opérations suivantes :
    Allmenu -> Maintenance -> Outils hotline -> reorg -> Restaurer le fichier de gestion des projets -> OK



2. Modifications sur les postes de travail
Sur chaque poste de travail, vous devez modifier une valeur dans l'Editeur du Registre.

Accédez à la clé

A partir de l'installation Allplan 2014 64 bits :
HKEY_LOCAL_MACHINE\Software\Nemetschek\Allplan\2014.0\InstallRoot
...

Pour l'installation d'Allplan 2014 32 bits :
Sur les systèmes d'exploitation Windows x64, la clé logicielle pour les applications x86 se trouve sous le nœud Wow6432Node.
HKEY_LOCAL_MACHINE\Software\Wow6432Node\Nemetschek\Allplan\2014.0\InstallRoot


Dans la valeur "NetDrive", entrez le nouveau nom du serveur et, le cas échéant, les modifications apportées au nom du partage, par exemple \\SERVEUR\DonnéesNem
Dans la valeur "NetPath", entrez, le cas échéant, les modifications apportées aux sous-dossiers, par exemple \Nemetschek\Allplan
Les valeurs NetDrive et NetPath permettent d'obtenir le chemin d'accès valide du "dossier de stockage central des dossiers" sur le nouveau serveur, c'est-à-dire dans notre exemple \\SERVEUR\DonnéesNem\Nemetschek\Allplan


C. Installation d'Allplan sans Gestionnaire de groupes de travail
Si vous avez installé Allplan sans Gestionnaire de groupes de travail, conformez-vous aux instructions fournies sous B, en ignorant toutefois le point "1. Modifications sur le serveur".


D. Supplément : Vérification en fonction du type de votre licence

Licence monoposte Softlock ou avec clé de protection matérielle :
si vous utilisez Allplan avec une licence monoposte, aucune vérification n'est à effectuer.

Serveur de licences pour clés de protection :
si le serveur de licences doit être utilisé sur le nouveau serveur, il doit être réinstallé et les clients à nouveau connectés au nouveau serveur. Cliquez sur le lien ci-dessous pour afficher des instructions détaillées :
https://connect.allplan.com/fr/faqid/20090122092716.html

NemSlock Serveur :
si le serveur de licences Softlock doit également être utilisé sur le nouveau serveur, la licence doit être retournée à l'ancien serveur. Le serveur de licences doit ensuite être réinstallé sur le nouveau serveur et la licence à nouveau enregistrée. Enfin, les clients sont connectés au nouveau serveur. Cliquez sur le lien ci-dessous pour afficher des instructions détaillées :
https://connect.allplan.com/fr/faqid/20121210111844.html

A noter : Si une image du serveur est créée ou si ce dernier est virtualisé, veuillez contacter le support technique.

Grandes coordonnées

Version:  Allplan 2020, Allplan 2018, Allplan 2019  | Dernière modification: 17.10.2022 14:02
 
rate

Question :

  • Pourquoi la création de certains éléments ne fonctionne-t-elle pas ?
  • Pour quelle raison le déplacement d'un dessin ne fonctionne-t-il pas ?
  • Pourquoi des éléments créés sont-ils défectueux ?
  • Pour quelle raison l'importation d'un fichier PDF du cadastre provoque-t-elle un échec du programme ?
  • Pourquoi le contour d'une surface dont le contour a été esquissé n'est-il pas reconnu ?
  • Pourquoi le calcul des ombres ne fonctionne-t-il pas ou échoue-t-il ?
  • Pourquoi certains éléments ne sont-ils pas correctement représentés dans l'animation ?
  • Pourquoi manque-t-il une partie des valeurs de cote ?
  • Pour quelle raison le zoom pivote t-il subitement ?
  • Pour quelle raison l'aperçu ne fonctionne-t-il pas pour certains éléments lors du déplacement / de la copie ?
  • Pourquoi les calculs des surfaces sont-ils incorrects ?




Cause :

Vérifiez d'abord si vous avez réglé un offset dans les propriétés du projet (Fichier -> Ouvrir un projet- Sélectionner un projet -> Menu contextuel - Propriétés jusqu'à Allplan 2009 via Outils -> Options ->Dessin étendu -> Paramètres). Si des informations ont été entrées ici, désactivez l'offset (désactivez la case à cocher).

Sélectionnez maintenant la fonction Outils -> Mesurer des coordonnées.
Cliquez au milieu du dessin concerné dans la vue en plan.
Si les valeurs affichées ici sont très importantes (par exemple x/y/z supérieures à 5 000 m), les phénomènes mentionnés plus haut sont susceptibles de se produire.

Lorsque les coordonnées sont très grandes, le système ne peut pas calculer ou représenter correctement certaines données. Plus le volume de données créées en un point très éloigné augmente, plus ce phénomène s'amplifie.



Solution :

Cochez les options Outils -> Options ->Environnement de travail (jusqu'à Allplan 2009 via Outils -> Options générales -> onglet Autres ) la commande Optimiser le travail avec de grandes coordonnées.
Effectuez un changement de calque ou de projetou redémarrez Allplan.



A noter :

Si les données ne sont toujours pas représentées correctement, effectuez également les opérations suivantes :
Quittez Allplan -> Allmenu -> Maintenance -> Outils hotline -> cleanup -> Démarrez Allplan.

Conversion simultanée de tous les projets Allplan

Version:  Allplan 2012, Allplan 2019, Allplan 2014, Allplan 2013, Allplan 2021, Allplan 2015, Allplan 2016, Allplan 2020, Allplan 2018, Allplan 2017, Allplan 2011  | Dernière modification: 17.10.2022 13:59
 
rate

Question :

Comment convertir tous les projets en une seule opération après une mise à niveau ?



Réponse :

Vérifiez que vous disposez d'une sauvegarde de tous les projets !

Effectuez les opérations suivantes :

  • quittez Allplan sur tous les postes de travail.
  • Uniquement si vous utilisez le Gestionnaire de groupes de travail :
    Ouvrez une session en tant qu'administrateur (sysadm).
  • Démarrez Allmenu.
  • Uniquement si vous utilisez le Gestionnaire de groupes de travail : Assurez-vous que tous les ordinateurs hébergeant les projets sont en cours d'exécution.
    Vous pouvez vérifier cela dans :
    Allmenu -> Gestionnaire de groupes de travail -> Informations réseau -> Afficher la liste des projets(l'ordinateur sur lequel se trouve un projet est indiqué dans la seconde colonne).
  • Réglez la taille des calques sur la valeur la plus haute, sur l'ordinateur sur lequel vous effectuez la conversion de données :
    Allmenu ->Maintenance ->Outils hotline ->docsize ->256 ->OK
    A noter :
    Après la conversion, vous pouvez à nouveau réduire la taille des calques en rétablissant la valeur initiale.
  • Démarrage de la conversion de données (uniquement sur l'ordinateur sur lequel vous avez aussi modifié la taille des calques) :
    Allmenu ->Maintenance ->Outils hotlinetoolbar -> datwaprjs : Conversion des données de tous les projets
    Si vous répondez par "Oui" aux deux messages suivants, la conversion des données s'effectue pour tous les projets.



A noter :

Notez que la vitesse de la conversion des données dépend de plusieurs facteurs :

  • Nombre de projets
  • Taille des projets
  • Vitesse de l'ordinateur sur lequel s'effectue la conversion des données
  • Vitesse du réseau


Vous pouvez démarrer la conversion des données simultanément à partir de plusieurs postes de travail.

Récupérer les données de versions antérieures dans Allplan

Version:  Allplan 2021, Allplan 2022, Allplan 2018, Allplan 2019, Allplan 2016, Allplan 2017, Allplan 2020  | Dernière modification: 17.10.2022 13:59
 
rate

Question :

Comment charger les données d'une version antérieure ?



Réponse :

Allplan prend en charge la récupération des données de trois versions antérieures.
Les données suivantes peuvent être lues :

Version cible <- à partir de la version

2016 <- 2013
2015 <- 2012
2014 <- 2011
2013 <- 2009
2012 <- 2008
2011 <- 2006
2009 <- 2005
2008 <- 2004
2006 <- 2003
2005 <- 17
2004 <- 16

Il n'est pas possible de garantir que des données créées avec des versions antérieures puissent être à nouveau chargées et traitées. La conversion de données anciennes peut être incomplète et contenir des erreurs, qui peuvent affecter les éléments de construction intelligents en particulier.


1. Données archivées d'une version antérieure (jusqu'à 3 versions antérieures) :

Il existe deux façons pour convertir les données dans la version actuelle :

  • Chargez à nouveau les sauvegardes de projets créées et archivées dans Allmenu sous
    Allmenu -> Sauvegarde des données -> Lire une sauvegarde
    dans vos projets et convertissez-les en ouvrant à nouveau chaque projet chargé.
  • Chargez les sauvegardes archivées dans Allemenu sous
    Allmenu -> Fichier -> Copier vers '...\Extern'Lire
    vers le dossier d’import/export.
    Les données converties peuvent être désormais traitées dans le Pilote de projets.



2. Données archivées de versions antérieures d'Allplan (antérieures aux 3 précédentes versions) :

  • Dans un premier temps, vous pouvez vérifier si vous pouvez lire sans erreur les anciens projets en suivant la procédure décrite dans le point 1.
  • Si elle est disponible, une version antérieure d'Allplan peut être installée. Chargez les sauvegardes créées et archivées dans la version antérieure d'Allplan et convertissez les projets via Allmenu ou, lorsqu'une sauvegarde de projet complète a été chargée, en ouvrant à nouveau chaque projet chargé. Répétez ensuite cette procédure avec une version plus récente (3 versions ultérieures max.), jusqu'à ce que vous obteniez les données dans une version qui soit antérieure de 3 versions maximum par rapport à celle que vous utilisez actuellement.
  • Si aucune version antérieure d'Allplan n'est disponible, les données peuvent être converties dans la version actuelle (conversion payante). Veuillez pour ce faire contacter l'assistance technique -> support@nemetschek.fr.




A noter :

  • Il est possible de procéder à une conversion des données via le projet complet. Pour en savoir plus, veuillez consulter la FAQ suivante sur le portail Allplan Connect https://connect.allplan.com/fr/faqid/20090408124904.html
  • Si la capacité du disque dur est suffisante, vous devez conserver et afficher les projets. Dans le cas de la conversion de données de tous les projets, ces derniers sont convertis vers la version actuelle à chaque mise à niveau.
  • Si des catalogues de macros relatifs au projets existent, le même catalogue de macro ne doit être appelé qu'une fois pour la conversion.

Migration d'une installation monoposte vers une installation réseau avec/sans Gestionnaire de groupes de travail depuis Allplan 2022

Version:  Allplan 2022  | Dernière modification: 17.10.2022 14:00
 
rate

Objectif :

vous avez installé Allplan localement sur plusieurs postes de travail et souhaitez maintenant modifier l'installation pour pouvoir accéder à un lecteur réseau commun avec le stockage de données.



Remarque :

avant de migrer d'une installation isolée vers une installation réseau, vous devez impérativement procéder à une sauvegarde complète des données sur tous les postes de travail.
Nous vous recommandons de confier cette tâche à un technicien. N'hésitez pas à faire appel à votre partenaire.



Procédure :

la procédure qui suit vous explique comment réaliser la migration de plusieurs postes de travail Allplan installés localement, contenant chacun leurs propres projets, vers des postes de travail disposant d'un lecteur réseau commun pour un stockage des données centralisé.

1. Préparation
Parmi les postes de travail, définissez celui sur lequel vous lirez (importerez) tous les projets du bureau et du standard du bureau. Ce poste de travail est dénommé ci-après poste de travail principal.
Pour commencer, tous les projets sont rassemblés sur le poste de travail principal.

1.a Copie des ressources dans le projet
Pour éviter les problèmes de divergences dans le standard du bureau, vous devez d'abord modifier le réglage des ressources des projets et les placer dans les projets respectifs.
Pour ce faire, effectuez le paramétrage suivant pour chaque projet :
Allplan -> Fichier -> Pilote de projets -> sélectionnez individuellement les projets -> cliquez à l'aide du bouton droit de la souris -> Propriétés -> onglet Paramètres
Modifiez les chemins de "Définitions de traits et de plumes", "Polices", '"Motifs et hachurages, styles de surfaces", "Catalogues de sections barres et TS", "Struct. layers, styles lignes et types dessins" et "Attributs proposés" en les faisant passer de "Bureau" à "Projet", le cas échéant.
Les éléments correspondants sont copiés du standard du bureau directement dans le projet. Cette opération permet de garantir que les paramètres du projet concerné ne varient pas, même lorsque vous copiez le projet sur le nouveau serveur avec le nouveau standard du bureau.

1.b Couleur de plume (La couleur montre la plume)
La couleur de plume pour le paramètre "La couleur montre la plume" est spécifique à chaque utilisateur et n'est pas enregistrée dans le projet mais dans les paramètres de l'utilisateur, dans le dossier utilisateur (...\Usr).

2.a Lecture des projets des postes de travail secondaires sur le poste de travail principal
Les projets des postes de travail secondaires peuvent désormais être importés vers le poste de travail principal via la fonction "Ouvrir un nouveau projet -> Importer un projet". Vous importez ici un ou plusieurs projets ou des sauvegardes de projet zippées à partir de n'importe quel chemin. Les projets sont sélectionnés dans la boîte de dialogue "Importer un projet" et importés dans la version actuelle. La version source est indiquée dans la colonne Version.

Le poste de travail principal contient à présent l'état le plus récent de tous les projets du bureau.

3. Regroupement des standards de projets
Pour ce faire, accédez au Pilote de projets sur les postes de travail secondaires et copiez les éléments à reprendre (symboles, macros, listes, etc.) vers le dossier d'import/export, qui peut naturellement être défini sur un dossier réseau utilisable en commun.
Accédez ensuite au Pilote de projets sur le poste de travail principal et, à partir du dossier d'import/d'export, copiez les éléments à reprendre dans le standard du bureau.

4. Transfert du dossier central de stockage de fichiers de l'ordinateur principal vers le futur serveur :

  • Avant la conversion, créez un dossier sur le serveur (par ex. Données), que vous partagerez avec toute personne disposant d'un accès complet (par ex. sous le nom Données). Créez un sous-dossier Allplandans ce dossier (par ex.\\Serveur\Données\Allplan). Allplan fonctionne avec le chemin d'accès UNC. Cela signifie qu'en cas d'installation en réseau, il doit exister un dossier partagé par tous les ordinateurs pour le stockage central de fichiers sur lequel Allplan 2022 doit être installé.
    1.
  • Quittez Allplan sur tous les postes de travail.
    1.
  • Ouvrez l'outil de diagnostic Allplan sur le premier ordinateur viaAllmenu->Service->Allplan Diagnostics. Ensuite, passez à l'onglet "Paramètres"
    1.
  • Sous le champ "Paramètres du groupe de travail",appuyez sur "Rechercher...". Dans le navigateur qui apparaît alors, vous pouvez rechercher le nouveau partage en saisissant en haut le nom UNC du nouveau serveur suivi du partage ou le chemin complet, et en confirmant avec Entrée. Sélectionnez votre nouveau dossier central de stockage de fichiers et confirmez en cliquant sur OK. Notez que si vous utilisez le gestionnaire de groupes de travail, le nouveau chemin doit être saisi conformément à la convention UNC (par exemple : \\Serveur\Données\Allplan)
    1.
  • Pour démarrer la conversion, appuyez maintenant sur le bouton"Appliquer". La copie des fichiers débute et la configuration est modifiée. Les données ne sont pas déplacées mais copiées, et ce poste de travail est maintenant converti pour accéder au nouveau stockage de données.
  • A présent, tous les postes de travail de la future installation en réseau peuvent être convertis de la même façon. Pour les autres postes de travail, le processus de copie du dossier Projet et STD est empêché par un message correspondant, car la routine reconnaît déjà ces dossiers sur le nouveau serveur. Seules les configurations de l'ordinateur sont modifiées.

5. En option : activation du Gestionnaire de groupes de travail (si les licences l'incluent)

Pour activer le Gestionnaire de groupes de travail sur les postes de travail, procédez à l'aide de la FAQ suivante :

https://connect.allplan.com/fr/faqid/20211001075702.html

6. En résumé
Tous les postes de travail accèdent désormais à un répertoire réseau commun, contenant le même ensemble de projets et le même standard du bureau.
Avec la variante sans gestionnaire de groupes de travail, un seul utilisateur peut accéder à un projet à la fois ; l'accès simultané de plusieurs utilisateurs à un même projet n'est possible qu'en cas d'installation d'Allplan avec Gestionnaire de groupes de travail, si le nombre de licences le permet. Voir Point 5.

The search query was processed in 163 ms.
https://campus.allplan.com/ utilise des cookies  -  Plus d'informations

Accepter