Résultat de la recherche

1 - 10 (10)
  • 1
Version:  Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016  | Dernière modification: 07.08.2019
3 user(s) found this FAQ helpful

Question :

Comment installer et mettre en service le serveur de licences ?



Réponse :

Allplan 2016 met en œuvre un nouveau système de protection simplifié. L'attribution des licences d'Allplan repose maintenant sur l'application CodeMeter de Wibu Systems AG. Allplan 2016 fonctionne avec une clé de produit, également appelée Product Key, vous permettant d'activer votre licence en ligne.
Vous pouvez obtenir votre Product Key sur le portail de services Allplan Connect à l'adresse http://connect.allplan.com/license
Pour installer le serveur de licences, téléchargez le logiciel du serveur de licences sur le portail de services Allplan Connect.

Le serveur de licences Wibu fait partie du pilote CodeMeter, qui est installé en même temps qu'Allplan. Si Allplan est déjà installé sur le serveur de licences, il n'y a plus d'autre logiciel à installer. Vous pouvez aussi installer le serveur de licences séparément, sans Allplan.
Mais dans tous les cas, installez et activez le serveur de licencesavantd'installer Allplan sur les postes clients.

Vous devez disposer des éléments suivants afin de pouvoir activer une licence en ligne :

  • Accès à Internet
  • Product Key (clé de produit)



Important :La réservation temporaire de licences depuis le serveur de licences ne sera possible qu'à partir de la version V2016-1.


Installation duserveur de licences

  • Sur le poste qui fera office de serveur de licences, démarrez le programme d'installation du serveur de licences.
  • Cliquez sur Installer.
  • Lancez le serveur de licences en démarrant le programme Paramètres licencesaisissez votre Product Key sous Activation de licenceet cliquez sur Activer la licence.
  • Si vous avez d'autres licences pour votre serveur de licences, saisissez également ces clés de produit correspondantes et activez les licences.
  • Démarrez ensuite Centre de contrôle CodeMeter

Soit dans le menu de démarrage de Windows, via CodeMeter -> CodeMeter Control Center. Soit en entrant Codemeter dans la barre de recherche du menu Démarrer et en appuyant sur ENTREE, puis en cliquant sur WebAdminvous permet de visualiser un aperçu de l'impression.

Ou :
Entrez Localhost:22350dans la ligne d'adresse de votre navigateur.

  • Sélectionnez l'onglet Paramètres -> Serveur et activez l'option Démarrer le serveur réseau.
  • Cliquez sur Appliquer.



Configuration du serveur de licences (facultatif)

L'administration du serveur de licences s'effectue via l'application CodeMeter WebAdmin.
Vous pouvez démarrer et arrêter le service serveur de licences par le biais du centre de contrôle de CodeMeter.

  • Centre de contrôle CodeMeter -> Action -> Démarrer/arrêter le service CodeMeter


Protection de l'accès
Par défaut, tous les utilisateurs du réseau LAN sur le poste desquels le pilote CodeMeter est installé peuvent utiliser une licence du serveur de licences.

  • Protection d'accès simple : Ici, vous pouvez indiquer une liste de noms d'ordinateurs clients ou d'adresses IP pouvant accéder au serveur de licences.
  • Protection d'accès étendue : vous pouvez ici paramétrer l'accès aux licences par le biais de règles globales s'appliquant à toutes les licences.


Emprunt de licence
L'emprunt de licences n'est pas possible pour l'instant.

Suivi des licences
Pour activer le suivi des licences, vous devez faire passer la valeur de l'entrée du registre Windows HKEY_LOCAL_MACHINE\SOFTWARE\WIBU-SYSTEMS\CodeMeter\Server\CurrentVersion\LogLicenseTracking de 0 à 1, puis redémarrer le service CodeMeter.

Si cette clé est activée dans le registre, vous pouvez générer un rapport graphique affichant l'utilisation de vos licences pour un intervalle de temps donné sur la page Serveur -> Suivi des licences de l'application CodeMeter WebAdmin. Sélectionnez la période et la licence pour lesquelles vous souhaitez créer une analyse. Cliquez enfin sur Créer un rapport. Si vous cliquez sur une seule barre, vous obtenez un rapport détaillé par jour ou par heure.

Les rapports sont également enregistrés sous C:\ProgramData\CodeMeter\Logs



Installation et configuration des clients

La licence du serveur de licences est normalement automatiquement reconnue au sein du réseau.
Installez Allplan sur le poste client. Au moment de choisir la configuration de licence dans la boîte de dialogue, choisissez Utiliser la licence active. Suivez les instructions jusqu’à ce que l’installation soit terminée.

  • Les clients ne sont pas activés.


Dans la plupart des cas, le serveur de licences est automatiquement détecté sur le réseau local. Si aucune licence n'est sélectionnée, la première licence libre appropriée est automatiquement sélectionnée.

Sur le poste client, vous pouvez configurer le choix de licences dans la boîte de dialogue Paramètres licence à l'issue de l'installation.
Allmenu -> Utilitaires -> Paramètres licence

Sections :

  • Activation de licence : cette section ne concerne pas les postes clients qui utilisent une licence du serveur de licences
  • Sélection de licence : cette section vous concerne si vous utilisez une licence d'un serveur de licences ou que vous disposez de plusieurs licences et que vous souhaitez sélectionner celle active.
  • Mode visionneuse : servez-vous de ce bouton pour démarrer Allplan en mode visionneuse.


Sélection de licence
Les noms des licences existantes et les numéros de poste de travail correspondants s'affichent ici.
Le chiffre sous Disponible indique le nombre de licences encore disponibles. Cliquez sur la flèche du bouton déroulant pour afficher la liste des utilisateurs disposant actuellement d'une licence.

Priorité :
En cochant directement les licences, vous pouvez désigner vos licences favorites qui sont alors utilisées en priorité. La fonction permet de sélectionner les licences à ne pas utiliser. Si vous ne faites aucune sélection ou que vous désignez plusieurs licences comme licences favorites, Allplan utilise automatiquement la première licence libre qu'il détecte.

Trouver automatiquement le serveur de licences :
Lorsque cette option est cochée, un serveur de licences présent dans le réseau local est automatiquement détecté. Dans certaines circonstances, en cas de connexion via VPN par exemple, il peut arriver qu'un serveur ne soit pas automatiquement reconnu et vous pouvez alors le saisir manuellement (voir Nom de serveur supplémentaire).
A noter : Vous devez être défini comme administrateur Windows pour modifier cette option.

Nom de serveur supplémentaire :
Lorsque l'option Trouver automatiquement n'est pas activée ou que le serveur de licences n'a pas pu être détecté automatiquement, vous pouvez entrer le nom ou l'adresse IP du serveur manuellement dans ce champ. Lorsque l'option Trouver automatiquement est activée, vous pouvez indiquer ici un serveur supplémentaire. Après avoir saisi le nom du serveur, cliquez sur Mettre à jour pour afficher la liste des licences du serveur de licences. Si vous entrez plusieurs noms de serveur, séparez-les par des points-virgules.


A noter :

Pour des informations détaillées sur le serveur de licences, consultez la rubrique Paramètres licence de l'aide en ligne (touche F1).

Allplan et le serveur de licences communiquent via TCP/IP. Par défaut, le port 22350est utilisé pour la communication, s'il n'a pas été modifié dans CodeMeter WebAdmin.

Si un pare-feu est activé sur votre ordinateur, le port 22350 doit être libéré pour les communications TCP et UDP. Si votre pare-feu filtre les communications par application, vous devez autoriser le service Serveur de licences de CodeMeter, CodeMeter.exe. Il se trouve sous Windows dans le dossier %Program Files (x86)%\CodeMeter\Runtime\bin. Définissez ensuite une exception pour CodeMeter.exe dans le pare-feu. Notez que certains programmes antivirus contiennent également des fonctions de pare-feu. En cas de doute, contactez le fournisseur de votre antivirus.

Afficher le PDF  FAQ_FR_Installation_et_configuration_du_serveur_de_l...
Version:  Allplan 2019 / Allplan 2018 / Allplan 2017  | Dernière modification: 07.05.2019
4 user(s) found this FAQ helpful

Question :

  • Pourquoi la création de certains éléments ne fonctionne-t-elle pas ?
  • Pour quelle raison le déplacement d'un dessin ne fonctionne-t-il pas ?
  • Pourquoi des éléments créés sont-ils défectueux ?
  • Pour quelle raison l'importation d'un fichier PDF du cadastre provoque-t-elle un échec du programme ?
  • Pourquoi le contour d'une surface dont le contour a été esquissé n'est-il pas reconnu ?
  • Pourquoi le calcul des ombres ne fonctionne-t-il pas ou échoue-t-il ?
  • Pourquoi certains éléments ne sont-ils pas correctement représentés dans l'animation ?
  • Pourquoi manque-t-il une partie des valeurs de cote ?
  • Pour quelle raison le zoom pivote t-il subitement ?
  • Pour quelle raison l'aperçu ne fonctionne-t-il pas pour certains éléments lors du déplacement / de la copie ?
  • Pourquoi les calculs des surfaces sont-ils incorrects ?




Cause :

Vérifiez d'abord si vous avez réglé un offset dans les propriétés du projet (Fichier -> Ouvrir un projet- Sélectionner un projet -> Menu contextuel - Propriétés jusqu'à Allplan 2009 via Outils -> Options ->Dessin étendu -> Paramètres). Si des informations ont été entrées ici, désactivez l'offset (désactivez la case à cocher).

Sélectionnez maintenant la fonction Outils -> Mesurer des coordonnées.
Cliquez au milieu du dessin concerné dans la vue en plan.
Si les valeurs affichées ici sont très importantes (par exemple x/y/z supérieures à 5 000 m), les phénomènes mentionnés plus haut sont susceptibles de se produire.

Lorsque les coordonnées sont très grandes, le système ne peut pas calculer ou représenter correctement certaines données. Plus le volume de données créées en un point très éloigné augmente, plus ce phénomène s'amplifie.



Solution :

Cochez les options Outils -> Options ->Environnement de travail (jusqu'à Allplan 2009 via Outils -> Options générales -> onglet Autres ) la commande Optimiser le travail avec de grandes coordonnées.
Effectuez un changement de calque ou de projetou redémarrez Allplan.



A noter :

Si les données ne sont toujours pas représentées correctement, effectuez également les opérations suivantes :
Quittez Allplan -> Allmenu -> Maintenance -> Outils hotline -> cleanup -> Démarrez Allplan.

Afficher le PDF  FAQ_FR_Grandes_coordonnees.pdf
Version:  Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016  | Dernière modification: 17.10.2018 14:06
2 user(s) found this FAQ helpful

Question :

Comment charger les données d'une version antérieure ?



Réponse :

Allplan prend en charge la récupération des données de trois versions antérieures.
Les données suivantes peuvent être lues :

Version cible <- à partir de la version

2016 <- 2013
2015 <- 2012
2014 <- 2011
2013 <- 2009
2012 <- 2008
2011 <- 2006
2009 <- 2005
2008 <- 2004
2006 <- 2003
2005 <- 17
2004 <- 16

Il n&apos;est pas possible de garantir que des données créées avec des versions antérieures puissent être à nouveau chargées et traitées. La conversion de données anciennes peut être incomplète et contenir des erreurs, qui peuvent affecter les éléments de construction intelligents en particulier.


1. Données archivées d&apos;une version antérieure (jusqu&apos;à 3 versions antérieures) :

Il existe deux façons pour convertir les données dans la version actuelle :

  • Chargez à nouveau les sauvegardes de projets créées et archivées dans Allmenu sous
    Allmenu -> Sauvegarde des données -> Lire une sauvegarde
    dans vos projets et convertissez-les en ouvrant à nouveau chaque projet chargé.
  • Chargez les sauvegardes archivées dans Allemenu sous
    Allmenu -> Fichier -> Copier vers &apos;...\Extern&apos;Lire
    vers le dossier d’import/export.
    Les données converties peuvent être désormais traitées dans le Pilote de projets.



2. Données archivées de versions antérieures d&apos;Allplan (antérieures aux 3 précédentes versions) :

  • Dans un premier temps, vous pouvez vérifier si vous pouvez lire sans erreur les anciens projets en suivant la procédure décrite dans le point 1.
  • Si elle est disponible, une version antérieure d&apos;Allplan peut être installée. Chargez les sauvegardes créées et archivées dans la version antérieure d&apos;Allplan et convertissez les projets via Allmenu ou, lorsqu&apos;une sauvegarde de projet complète a été chargée, en ouvrant à nouveau chaque projet chargé. Répétez ensuite cette procédure avec une version plus récente (3 versions ultérieures max.), jusqu&apos;à ce que vous obteniez les données dans une version qui soit antérieure de 3 versions maximum par rapport à celle que vous utilisez actuellement.
  • Si aucune version antérieure d&apos;Allplan n&apos;est disponible, les données peuvent être converties dans la version actuelle (conversion payante). Veuillez pour ce faire contacter l&apos;assistance technique -> support@nemetschek.fr.




A noter :

  • Il est possible de procéder à une conversion des données via le projet complet. Pour en savoir plus, veuillez consulter la FAQ suivante sur le portail Allplan Connect https://connect.allplan.com/fr/faqid/20090408124904.html
  • Si la capacité du disque dur est suffisante, vous devez conserver et afficher les projets. Dans le cas de la conversion de données de tous les projets, ces derniers sont convertis vers la version actuelle à chaque mise à niveau.
  • Si des catalogues de macros relatifs au projets existent, le même catalogue de macro ne doit être appelé qu&apos;une fois pour la conversion.
Afficher le PDF  FAQ_FR_Recuperer_les_donnees_de_versions_anterieures...
Version:  Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016 / Allplan 2015 / Allplan 2014  | Dernière modification: 21.09.2018
4 user(s) found this FAQ helpful

Question :

Comment modifier de manière permanente les chemins prédéfinis pour certaines fonctions (d&apos;enregistrement et d&apos;importation) ?



Réponse :

Lors de l&apos;enregistrement, de l&apos;importation et de l&apos;exportation d&apos;éléments ou de fichiers, Allplan suggère automatiquement un chemin ou un dossier dans lequel les données seront enregistrées ou à partir duquel elles seront lues.
Vous pouvez définir ces dossiers par défaut pour différents types de fichiers Allplan ; les types de fichiers concernés y sont alors automatiquement enregistrés. Les dossiers spécifiés sont proposés comme emplacements par défaut dans la boîte de dialogue Enregistrer, mais vous pouvez les modifier librement.

Ce paramètre peut être configuré individuellement pour différentes commandes.
Utilisez pour cela la commande Outils ->Options ... -> Environnement de travail (jusqu&apos;à la version 2009, Outils ->Options ... -> Options générales -> onglet "Paramètres").

Sous Emplacementsou Chemins,vous avez la possibilité de définir les emplacements suggérés. Les chemins d&apos;accès proposent les options Projet, Privé, Libre et Dernier :

  • Projet : par défaut, le type de fichier est enregistré dans le projet actif (non disponible pour les fichiers NDW et NPL).
  • Privé : par défaut, le type de fichier est enregistré dans le projet privé de l&apos;utilisateur.
  • Quelconque : vous pouvez sélectionner un emplacement quelconque pour le type de fichier. Pour sélectionner l&apos;emplacement souhaité, cliquez sur le chemin affiché dans la colonne Dossier et saisissez le nouveau chemin d&apos;accès, ou cliquez sur ... dans la colonne Parcourir et sélectionnez le chemin d&apos;accès dans une boîte de dialogue.
  • Dernier : par défaut, le type de fichier est enregistré dans le dernier dossier sélectionné.
Afficher le PDF  FAQ_FR_Configuration_des_emplacements_d_enregistreme...
Version:  Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016  | Dernière modification: 17.10.2018
Not voted yet. Be the first to vote this FAQ as helpful!

Question :

Allplan crée-t-il des fichiers de sauvegarde (*.bak) ?
Comment les utiliser ?



Réponse :

Allplan crée uniquement des fichiers de sauvegarde si vous exécutez la commande suivante :

  1. Copier ou déplacer d&apos;un document à un autre...
    Un fichier de sauvegarde du calque cible ou du plan cible est créé.
  2. Suppression de calques et de plansDans la fenêtre "Ouvrir sur la base du projet"
    Si l&apos;option "Créer une copie de sauvegarde des calques" est sélectionnée, un fichier de sauvegarde du calque ou du plan est créé.
  3. Lors de l&apos;importation de données sur un calque
    Si l&apos;option "Créer une copie de sauvegarde des calques" est sélectionnée, un fichier de sauvegarde du calque est créé.


Remarque concernant les points 2. et 3. :

Pour activer l&apos;option "Créer une copie de sauvegarde des calques", procédez comme suit :
Outils -> Options -> Environnement de travail -> Section Enregistrer(Jusqu&apos;à la version V2009, Options générales -> Autres -> Enregistrement automatique, sauvegarde)->Créer une copie de sauvegarde des calques


Restauration :

Si nécessaire, il est possible de recréer le calque ou le plan original.
Notez le numéro de calque ou de plan et créez le dossier de projet correspondant sous :
Allmenu -> Service -> Outils hotline -> wopro

Ouvrez le dossier créé dans l&apos;Explorateur Windows.

Renommez le calque, "tb000001.ndw" par exemple, en "tb000001.ndw.alt" ou le plan "pb000001.000" en "pb000001.000.alt".
Supprimez ensuite l&apos;extension *.bak du fichier Bak correspondant.

Exemple 1 :

De mauvais contenus ont été copiés par erreur sur le calque 4711 :
1. Dans Allplan, quittez le projet.
2. Supprimez le fichier tb004711.ndw ou renommez-le tb004711.ndw.alt
3. Renommez le fichier tb004711.ndw.bak en tb004711.ndw

Exemple 2 :

De mauvais contenus ont été copiés par erreur sur le plan 815 :
1. Dans Allplan, quittez le projet.
2. Supprimez le fichier pb000815.000 ou renommez-le pb000815.000.alt.
3. Renommez le fichier pb000815.000.bak en pb000815.000.



A noter :

Notez toutefois que les fichiers de sauvegarde augmentent le volume des données lors de la sauvegarde des projets ; pensez donc à supprimer les fichiers .bak dont vous n’avez plus besoin avant de procéder à une sauvegarde. Vous pouvez par exemple supprimer les fichiers .bak dans Allmenuvia Utilitaires -> Supprimer des fichiers temporaires.

Vous trouverez également ces conseils dans l&apos;aide en ligne d&apos;Allplan, sous la rubrique "Utilisation des fichiers .bak".

Afficher le PDF  FAQ_FR_Utilisation_des_fichiers_bak.pdf
Version:  Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016  | Dernière modification: 05.04.2019
Not voted yet. Be the first to vote this FAQ as helpful!

Question :
Vous avez acheté une nouvelle licence et obtenu une clé de produit pour Allplan 2016. Vous utilisez cependant une version antérieure d'Allplan sur votre bureau. Malgré la nouvelle licence, comment installer Allplan 2015 ou une version antérieure et obtenir une licence pour celle-ci ?


Réponse :

Allplan 2016 met en œuvre un nouveau système de protection simplifié. L'attribution des licences Allplan repose désormais sur l'application CodeMeter de Wibu Systems AG. L'ancienne attribution des licences basée sur Softlock ou Hardlock ne fonctionne plus dans Allplan 2016. Afin d'activer votre licence en ligne, vous recevez désormais une clé de produit par e-mail pour Allplan 2016.

Vous ne pouvez donc plus utiliser votre nouvelle licence pour les versions antérieures d'Allplan car celle-ci n'est plus rétrocompatible.

Le numéro de client et la clé de CD nécessaires à l'activation des licences des versions antérieures se trouvent sur le bon de livraison ou sur votre facture. Au lieu d'utiliser une licence temporaire, installez Allplan 2015 ou une version antérieure avec une licence d'évaluation adéquate ; l'activation de la licence et le déverrouillage des modules achetés s'effectuent comme auparavant à l'aide de la demande d'enregistrement.

A noter :
Si vous utilisez un serveur de licences au sein de votre bureau et que vous avez acheté une nouvelle licence de serveur de licences, suivez la procédure adéquate séparément ou contactez-nous à l'adresse support.de@allplan.com. Nous vous enverrons alors une procédure pour l'intégration de votre licence au serveur de licences existant.

Si vous souhaitez installer Allplan 2015 ou une version antérieure, installez d'abord la version souhaitée à l'aide d'une licence d'évaluation.

Téléchargement d'Allplan :
Installez immédiatement la version d'Allplan que vous utilisez actuellement.
Vous pouvez télécharger la version actuelle d'Allplan sur Allplan Connect ou depuis le serveur FTP.
Téléchargement depuis Allplan Connect :
https://connect.allplan.com/de/support/downloads.html


1. Installation d'Allplan avec une licence d'évaluation
Procédez à l'installation d'Allplan. Dans la boîte de dialogue "Choix des informations de licence", sélectionnez "Licence d'évaluation à durée limitée", puis la licence "Architecture" ou "Ingénierie".

Attention: Si vous utilisez le gestionnaire de groupes de travail au sein de votre bureau, sélectionnez la licence via "Autre licence d'évaluation" -> Suivant. Sélectionnez le dossier Allemagne -> Groupe de travail, puis sélectionnez la licence souhaitée. Exécutez l'installation dans son intégralité. Veillez à saisir le chemin correctement.


2. Demandez une licence enregistrée pour votre ordinateur
La licence d'évaluation est valable 30 jours et n'est pas personnalisée.
Lors de la demande d'enregistrement, vous devez saisir vos informations personnelles manuellement.
La clé CD et le numéro de client nécessaires se trouvent sur le bon de livraison et la facture.

Pour envoyer une demande d'enregistrement, procédez comme suit :

Ouvrez le Gestionnaire de licences (Allmenu -> Utilitaires -> Licence -> Gestionnaire de licences).
Sélectionnez l'entrée de licence correspondant au poste de travail souhaité, puis cliquez sur "Solliciter une licence". Vous êtes alors guidé dans le menu d'enregistrement.

A noter : Pour éditer des informations client, il est nécessaire de posséder les droits d'administrateur correspondants. Si ce n'est pas le cas, le programme affiche un message d'avertissement. Quittez le gestionnaire de licences NemSLock et redémarrez Allmenu via le menu contextuel (clic droit sur l'icône Allmenu) à l'aide de l'option "Exécuter en tant qu'administrateur."


Entrez les codes et les informations concernant votre agence :
Le champ N° de clientcontient la valeur 00000000 (huit zéros) et le champ CD-Keycontient la valeur FFFFFFFF (huit F en majuscules)

Sous "Saisir lenuméro de client", saisissez votre numéro de client. Vous trouverez celui-ci sur le courrierou la facturede livraison d'Allplan.
Le champ "CD-Key", saisissez votre clé CD. Vous trouverez celle-ci sur le courrier indiqué. Respectez la casse.

A noter :Dans la partie supérieure gauche de votre bon de livraison, vous trouverez votre numéro de client et votre clé CD. Le champ CD-Keyne doit contenir que des chiffres de 0 à 9 et des lettres majuscules de A à F.


Renseignez tous les champs. Soyez particulièrement attentif à entrer l'adresse électronique correcte car les licences enregistrées et les réponses aux requêtes concernant le statut des licences sont envoyées à l'adresse que vous spécifiez ici.
Cliquez sur Suivant >

Dans le champ Poste de travail, remplacez la valeur 94 par le numéro de poste de travail de votre nouvelle licence, par exemple 02, 03, 04 etc.
Indiquez comment vous souhaitez envoyer le fichier d'enregistrement et cliquez sur Suivant >.

Démarrer un logiciel de messagerie électronique...
Le fichier d'enregistrement register.txt est créé et enregistré. Votre logiciel de messagerie électronique par défaut s'exécute. Le fichier d'enregistrement est automatiquement joint au message électronique et l'adresse register@nemetschek.frs'affiche dans le champ du destinataire.

Enregistrer le fichier d'enregistrement...
Le fichier d'enregistrement "register.txt" est créé et enregistré. Le dossier dans lequel le fichier de licence a été enregistré est ouvert dans l'Explorateur Windows. Vous pouvez utiliser toutes les fonctionnalités de l'Explorateur Windows pour joindre le fichier d'enregistrement à un courrier électronique, pour le copier via le réseau sur un ordinateur disposant d'un accès Internet, etc.

Le programme affiche également une vue d'ensemble des données avec lesquelles le fichier d'enregistrement a été créé.

  1. Cliquez sur Terminer.
  2. Quittez le Gestionnaire de licences NemSLock en cliquant sur Fermer.

En l'espace de quelques minutes, vous recevez une réponse par courrier électronique. Celui-ci vous informe du déroulement de l'enregistrement et contient normalement le fichier de licence enregistré.

A noter : Le fichier de licence enregistré est généré par un système de traitement automatisé. Ce système ne lit pas les informations supplémentaires ou les commentaires éventuellement insérés dans l'e-mail entrant.


3. Lecture d'un fichier de licence
L'envoi de la demande d'enregistrement est rapidement suivi de l'expédition du fichier de licence final à l'adresse électronique que vous avez spécifiée.
Ce fichier de licence est lu comme suit.

  • Enregistrez d'abord le fichier de licence sur le disque dur ou à un autre emplacement de votre choix.
    Si nécessaire, décompressez le fichier.
  • Lisez ensuite la licence en double-cliquant sur le fichier correspondant ("Numéro de client_Poste de travail.nslock").
    Confirmez la boîte de dialogue en cliquant sur "Lire un fichier de licence".
  • Vous pouvez également lire le fichier de licence dans le Gestionnaire de licences (Démarrer -> (Tous les) programmes -> Nemetschek -> Nemetschek SoftLock 2006 -> Gestionnaire de licences).
    Pour ce faire, cliquez sur "Lire - Lire un fichier de licence" dans l'onglet "Gestionnaire de licences Nemetschek Softlock" et sélectionnez la licence en cliquant sur "Parcourir...".
    Quittez la procédure de lecture en cliquant sur "Terminer".
  • Votre licence enregistrée est désormais affichée dans le Gestionnaire de licences. Décochez la case correspondant à la licence d'évaluation (ex. : Ap94, ou Ap98). Seule votre licence enregistrée doit être sélectionnée.




Afficher le PDF  FAQ_FR_Installation_d_une_version_anterieure_avec_Ne...
Version:  Allplan 2015 / Allplan 2014 / Allplan 2013 / Allplan 2012 / Allplan 2011  | Dernière modification: 08.05.2019
2 user(s) found this FAQ helpful

Question :

Allplan a été installé avec la licence Softlock temporaire ("Numéro de client_Poste de travail_psd.nslock"). Le statut indiqué dans le gestionnaire de licences est celui d'évaluation.
Comment peut-on enregistrer (déverrouiller) cette licence ?



Réponse :

La demande d'enregistrement est créée dans le gestionnaire Softlock et envoyée par e-mail au système d'enregistrement automatique à l'adresse register@nemetschek.fr.
La licence est déverrouillée une fois que le fichier de licence final reçu par retour de courrier est lu.
Vous trouverez ci-dessus les différentes étapes requises pour l'enregistrement.



A noter :

  • La licence temporaire permet de lancer la version d'évaluation d'Allplan (dont la validité est généralement de 30 jours). Elle donne accès à toutes les fonctions du programme.
    Après l'expiration de la période d'évaluation, vous ne pourrez démarrer Allplan qu'en mode visionneuse. Vous pourrez toutefois demander et lire une licence définitive.
  • Si vous utilisez Windows Vista, démarrez toujours le Gestionnaire de licences Nemetschek en tant qu'administrateur via
    Démarrer (icône ronde Windows en bas à gauche) -> Tous les programmes -> Nemetschek -> Nemetschek SoftLock 2006 -> Gestionnaire de licences
    Cliquez sur l'option "Gestionnaire de licences" à l'aide du bouton droit de la souris et sélectionnez "Exécuter en tant qu'administrateur" dans le menu contextuel.




Procédure :

1. Sollicitation d'une licence enregistrée pour votre ordinateur

  1. Cliquez sur Démarrer -> Tous les programmes -> Nemetschek -> Nemetschek SoftLock 2006 -> Gestionnaire de licences. (ou Allmenu->Utilitaires->Licence->Gestionnaire de licences (Nemslock)

    Sous Windows Vista, démarrez le gestionnaire de licences en tant qu'administrateur via Démarrer -> Tous les programmes -> Nemetschek -> Nemetschek SoftLock 2006 -> Gestionnaire de licences.
    Cliquez à l'aide du bouton droit de la souris sur Gestionnaire de licences puis, dans le menu contextuel, sur Exécuter en tant qu'administrateur.
  2. Sélectionnez le poste de travail à enregistrer.

    A noter :Vous pouvez uniquement enregistrer des postes de travail que vous avez achetés. Si le programme ne propose ici que des postes de travail numérotés de 90 à 99 (= licences d'évaluation à durée limitée), vous devez d'abord lire sur votre poste la licence personnalisée temporaire qui vous a été fournie.
  3. Cliquez sur Demande d'enregistrement.

    L'Assistant Demande d'enregistrementdémarre. La boîte de dialogue Bienvenue à la demande d'enregistrementvous informe de la procédure à suivre.
  4. Cliquez sur Suivant >.
    La boîte de dialogue Informations client s'affiche à l'écran.

    A noter : Pour éditer des informations client, il est nécessaire de posséder les droits d'administrateur correspondants. Si ce n'est pas le cas, le programme affiche un message d'avertissement. Quittez le gestionnaire de licences NemSLock et redémarrez le programme en choisissant l'option Exécuter en tant qu'administrateur.
  5. Entrez les codes et les informations concernant votre agence :

    - Si le champ N° de clientcontient la valeur 00000000 (huit zéros) et si le champ CD-Keycontient la valeur FFFFFFFF (huit fois la lettre "F" en majuscules), cela signifie que vous avez sélectionné l'optionLicence d'évaluation à durée limitéelors de l'installation du programme Nemetschek.
    Dans ce cas, lisez d'abord la licence personnalisée temporaire correspondant au poste de travail avant de créer la demande d'enregistrement.

    - Si les champs N° de clientet CD-Keyne sont pas identiques aux codes figurant sur le bon de livraison (faute de frappe ou erreur de casse par exemple), entrez manuellement votre n° de client et votre CD Key.

    - Tous les champs doivent être obligatoirement renseignés.

    Soyez particulièrement attentif à entrer l'adresse électronique correcte car les licences enregistrées et les réponses aux requêtes concernant le statut des licences sont envoyées à l'adresse que vous spécifiez ici.

    A noter :Contrôlez les informations figurant dans les champs N° de clientet CD-Keyet comparez-les avec les informations figurant sur votre bon de livraison Nemetschek. Le champ CD-Keyne doit contenir que des chiffres de 0 à 9 et des lettres majuscules de A à F.

    Astuce : Ces codes figurent également dans le fichier de la licence personnalisée temporaire (*_psd.nslock). Vous pouvez ouvrir le fichier licence dans un éditeur de texte, faire défiler le texte jusqu'au bloc d'informations à la fin du fichier et copier les codes KUNDE (client) et CDKEY dans le Presse-papiers, puis les coller dans les champs de saisie.
  6. Cliquez sur Suivant >.
  7. Sélectionnez Programme, Version et Poste de travail et cliquez sur Suivant >.

    A noter : Lorsque le N° de clientest incorrect (dans le cas d'une licence d'évaluation par exemple), le bouton OKde la boîte de dialogue est inaccessible et un message d'erreur s'affiche à l'écran.
  8. Indiquez comment vous souhaitez envoyer le fichier d'enregistrement et cliquez sur Suivant >.

    Démarrer un logiciel de messagerie électronique...
    Le fichier d'enregistrement register.txt est créé et enregistré. Votre logiciel de messagerie électronique par défaut s'exécute. Le fichier d'enregistrement est automatiquement joint au message électronique et l'adresse register@nemetschek.frs'affiche dans le champ du destinataire.

    Enregistrer le fichier d'enregistrement...
    Le fichier d'enregistrement "register.txt" est créé et enregistré. Le dossier dans lequel le fichier de licence a été enregistré est ouvert dans l'Explorateur Windows. Vous pouvez utiliser toutes les fonctionnalités de l'Explorateur Windows pour joindre le fichier d'enregistrement à un courrier électronique, pour le copier via le réseau sur un ordinateur disposant d'un accès Internet, etc.

    Le programme affiche également une vue d'ensemble des données avec lesquelles le fichier d'enregistrement a été créé.
  9. Cliquez sur Terminer.
  10. Quittez le Gestionnaire de licences NemSLock en cliquant sur Fermer.


En l'espace de quelques minutes, vous recevez de Nemetschek un courrier électronique Celui-ci vous informe du déroulement de l'enregistrement et contient normalement le fichier de licence enregistré.

A noter : Le fichier de licence enregistré est généré par un système de traitement automatisé. Ce système ne lit pas les informations supplémentaires ou les commentaires éventuellement insérés dans l'e-mail entrant. Si vous avez des remarques à nous communiquer, veuillez-les envoyer directement à votre interlocuteur Nemetschek habituel.



2. Lecture d'un fichier de licence

L'envoi de la demande d'enregistrement à l'adresse register@nemetschek.fr conformément à la procédure décrite au point 1 est rapidement suivi de l'expédition du fichier de licence final à l'adresse électronique que vous avez spécifiée.
Ce fichier de licence est lu comme suit.

  • Enregistrez d'abord le fichier de licence sur le disque dur ou à un autre emplacement de votre choix.
    Si nécessaire, décompressez le fichier.
  • Lisez ensuite la licence en double-cliquant sur le fichier correspondant ("Numéro de client_Poste de travail.nslock").
    Confirmez la boîte de dialogue en cliquant sur "Lire un fichier de licence".
  • Vous pouvez également lire le fichier de licence dans le Gestionnaire de licences (Démarrer -> (Tous les) programmes -> Nemetschek -> Nemetschek SoftLock 2006 -> Gestionnaire de licences).
    Pour ce faire, cliquez sur "Lire - Lire un fichier de licence" dans le Gestionnaire de licences Nemetschek Softlock et sélectionnez la licence en cliquant sur "Parcourir...".
    Quittez la procédure de lecture en cliquant sur "Terminer".


A noter :

Nous vous recommandons de ne pas enregistrer plusieurs fichiers de licence de postes de travail sur un ordinateur car les postes de travail seront alors "liés" entre eux. Il ne vous sera plus possible de les séparer et de les transférer sur d'autres ordinateurs sans l'assistance du support technique.

Afficher le PDF  FAQ_FR_Nemetschek_Softlock_-_Premiers_pas_vers_la_li...
Version:  Allplan 2015 / Allplan 2014 / Allplan 2013  | Dernière modification: 30.11.2017 17:22
Not voted yet. Be the first to vote this FAQ as helpful!

Question :

Comment installer et mettre en service le serveur NemSLock ?



Réponse :

Avant l&apos;installation, vérifiez que vous disposez de tous les éléments requis :

  • licences temporaires pour NemSLock Server, par exemple 1234567a_001_psd.nslsrv ;
  • licences temporaires pour l&apos;installation client, par exemple 1234567a_001_psd_client.nslock.



Installation de NemSLock Server

  • Démarrez le programme d&apos;installation de NemSLock Server. Vous trouverez le programme d&apos;installation actuel sur notre serveur FTP :

ftp://nemhotline:ha37jvg8f@ftp.nemetschek.de/download/Allplan/Lizenzserver/2014/allplan2014-nemslock-lizenz.zip

  • Sélectionnez l&apos;un des fichiers de licences temporaires pour NemSLock Server. Ces licences sont valables pendant 30 jours, mais elles ne contiennent qu&apos;un seul poste de travail pour chaque configuration de poste de travail que vous avez achetée. Vous n&apos;obtenez le nombre total de postes de travail qu&apos;après avoir lu les licences enregistrées (voir plus bas). Si vous n&apos;avez acheté qu&apos;une seule configuration de poste de travail, vous ne recevrez évidemment qu&apos;une seule licence temporaire.
  • Si vous choisissez l&apos;installation personnalisée, vous avez la possibilité d&apos;installer les programmes suivants :
    Console
    Ce programme vous permet de gérer le serveur NemSLock. La console peut être installée sur des ordinateurs supplémentaires afin de permettre la gestion du serveur depuis ces postes également. Toutefois, une seule console à la fois peut être connectée au serveur.
    Serveur
    Le serveur de licences à proprement parler.
    Logviewer
    Outil facilitant l&apos;analyse des fichiers journaux de NemSLock Serveur.

Généralement, tous les programmes mentionnés sont installés.
Si vous avez reçu plusieurs licences temporaires pour le serveur NemSLock, lisez les licences restantes après avoir installé via la Console Serveur. La procédure de lecture est décrite au point "Lecture des licences".


Enregistrement de la ou des licence(s)

  • Ouvrez la Console Serveur NemSLock 2006, soit en cliquant sur l&apos;icône correspondante sur le bureau, soit via Démarrer -> Tous les programmes -> NemSLock 2006 Server -> Console Serveur NemSLock 2006.
  • Dans la barre de gauche, accédez à Modules.
  • Sélectionnez le poste de travail à enregistrer. Si votre licence comporte plusieurs configurations de postes de travail, vous devez envoyer une demande d&apos;enregistrement pour chaque poste de travail. Vous devrez alors également lire chacun des fichiers de licence enregistrée obtenus par la suite.
  • Cliquez sur le bouton "Demande d&apos;enregistrement (register.txt)".
  • Cliquez sur Editer.
  • Renseignez au minimum tous les champs marqués d&apos;un astérisque (*). Veillez en particulier à saisir l&apos;adresse électronique correcte, car la licence enregistrée sera envoyée à cette adresse et non pas à l&apos;adresse de l&apos;expéditeur de la demande d&apos;enregistrement. Terminez la saisie en cliquant sur OK.
  • Cliquez sur "Créer un fichier d&apos;enregistrement". L&apos;explorateur Windows est alors ouvert et le fichier register.txt est affiché. Si vous avez fermé la fenêtre, vous trouverez le fichier dans le dossier programme du serveur NemSLock. Si vous avez installé le programme à l&apos;emplacement proposé, le chemin d&apos;accès est le suivant :
    C:\Program Files (x86)\Nemetschek\NemSLock Server 2006\Programs\License
  • Vous pouvez alors utiliser toutes les possibilités de l&apos;Explorateur Windows pour copier le fichier d&apos;enregistrement sur un ordinateur connecté à Internet, via le réseau ou à l&apos;aide d&apos;une clé USB, et nous le faire parvenir par e-mail depuis cet ordinateur.
  • Envoyez l&apos;e-mail et la demande d&apos;enregistrement à l&apos;adresse suivante : register@nemetschek.fr



Lecture des licences

  • Ouvrez la Console Serveur NemSLock 2006.
  • Dans la barre de gauche, cliquez sur "Arrêter le serveur".
  • Dans la barre de gauche, accédez à "Modules".
  • Cliquez sur "Parcourir" et sélectionnez le fichier de licence enregistrée.
  • Cliquez sur "Lire un fichier de licence".
  • Vous pouvez ensuite redémarrer le serveur en cliquant sur "Démarrer le serveur".



Installation d&apos;utilisateurs (facultatif) :

  • Lors de l&apos;installation, utilisateur prédéfini ALL est créé automatiquement. Si aucun autre utilisateur n&apos;a été créé, chaque utilisateur bénéficie des droits de l&apos;utilisateur ALL. Par défaut, cet utilisateur peut utiliser toutes les licences, mais ne peut en réserver aucune. Vous pouvez modifier les droits de l&apos;utilisateur en double-cliquant sur ce dernier.
  • L&apos;utilisateur utilisateur prédéfini ALL permet à tous les utilisateurs d&apos;avoir accès au serveur et d&apos;utiliser les licences sans être explicitement créés sur le serveur. Il n&apos;est nécessaire de créer des profils utilisateurs individuels que si vous voulez attribuer des droits propres aux utilisateurs individuels ou si vous voulez accorder des droits d&apos;accès uniquement à certains utilisateurs. Ces profils utilisateurs peuvent également être créés pour utilisateur prédéfini ALL . Si vous souhaitez uniquement travailler avec des utilisateurs individuels, désactivez l&apos;utilisateur prédéfini ALL en lui retirant le droit d&apos;utilisation de la licence.
  • L&apos;utilisateur utilisateur prédéfini ALL dispose de droits d&apos;administration tant qu&apos;aucun autre utilisateur n&apos;est créé et défini en tant qu&apos;administrateur. Dès qu&apos;un administrateur est défini, les droits d&apos;administration sont retirés à l&apos;utilisateur ALL.
  • Les utilisateurs sont enregistrés dans le fichier "Users.mcf". Si le service de serveur de licences est interrompu, le fichier supprimé et le service redémarré, l&apos;utilisateur prédéfini ALL dispose à nouveau des droits d&apos;administration et chaque utilisateur peut gérer le serveur de licence via la console.
  • L&apos;utilisateur Administrateur n&apos;est pas un utilisateur "particulier". Autrement dit, si vous avez déclaré un ou plusieurs utilisateur(s) en tant qu&apos;administrateur, un seul d&apos;entre eux peut démarrer la console pour ce serveur de licences.
  • Si, lors de la création des utilisateurs individuels, personne ne dispose encore des droits d&apos;administration, il sera demandé au créateur d&apos;un nouvel utilisateur s&apos;il veut se définir lui-même en tant qu&apos;administrateur.


Si vous utilisez un domaine (authentification de l&apos;utilisateur sur le serveur Windows), celui-ci peut être indiqué. Cela n&apos;est toutefois pas obligatoire. Si vous n&apos;utilisez aucun domaine, les utilisateurs peuvent être créés facilement à l&apos;aide de leur nom utilisateur Windows.

Les comptes d&apos;utilisateurs et leurs droits d&apos;accès sont enregistrés dans le fichier texte/ASCIIusers.mcf .

Le fichier se trouve dans le dossier \Programs du dossier d&apos;installation de NemSLock Server. Ce fichier ne doit pas être renommé, supprimé ou déplacé. Si ce fichier est introuvable, vous devez quitter NemSLock Server, le redémarrer et entrer à nouveau tous les utilisateurs. L&apos;utilisateur prédéfini ALL est conservé.

A noter :
Les administrateurs expérimentés peuvent utiliser le script PowerShell NemGenUsers.ps1. Celui-ci se trouve également dans le dossier \Programs du dossier d&apos;installation de NemSLock Server ou est disponible dans la FAQ d&apos;Allplan Connect :

connect.allplan.com/fr/faqid/20120907161911.html



Installation et configuration des clients

  • Les clients sont installés avec l&apos;un des fichiers de licence nslock reçus, et non pas avec la licence d&apos;évaluation ou la licence du serveur de licences. Le fichier de licence client utilisé n&apos;a pas d&apos;importance, car la véritable licence sera fournie ultérieurement par le serveur de licences.
  • Les clients ne sont pas enregistrés.
  • Si vous passez d&apos;une clé de protection matérielle à NemSLock (Serveur), vous devez effectuer une installation de mise à jour avec un fichier de licence nslock sur le client.


Sur le client, passez sur le serveur de licences dans le Gestionnaire de licences après l&apos;installation :

  • Démarrer -> Tous les programmes -> Nemetschek -> Nemetschek SoftLock 2006 -> Gestionnaire de licences
  • Si la fenêtre de connexion au serveur de licences est masquée, sélectionnez "Configurer le serveur NemSlock" dans la partie inférieure. Nous vous recommandons de bloquer la fenêtre du bas en cliquant sur l&apos;icône de punaise le long du bord droit de la fenêtre du bas.
  • Entrez le nom de l&apos;ordinateur ou l&apos;adresse IP du serveur de licences dans le champ de saisie vide. Cliquez ensuite à droite sur "Actualiser".
  • L&apos;utilisateur peut encore sélectionner un poste de travail dans la liste qui lui est proposée.
  • Une fois que vous êtes connecté au serveur de licences, décochez les cases susceptibles d&apos;être cochées dans le cas d&apos;une licence d&apos;évaluation dans la partie supérieure.
  • Cliquez sur Fermer pour terminer la configuration, vous pouvez ensuite démarrer le programme Nemetschek.



A noter :

  • Si l&apos;utilisateur sélectionne plusieurs configurations de postes de travail, celles-ci seront également mobilisées sur le serveur de licences au démarrage du programme Nemetschek correspondant, autrement dit il est parfaitement possible qu&apos;un démarrage d&apos;Allplan engendre la mobilisation de deux licences Allplan distinctes.
  • Depuis janvier 2014: Si l&apos;état actuel du gestionnaire de licences (à partir de la version de fichier 1. 0. 26. 153, disponible sous Gestionnaire de licences- Options- Système) est installé, vous pouvez également sélectionner plusieurs licences. Si l&apos;une des licences sélectionnées est déjà en cours d&apos;utilisation, la licence libre suivante est automatiquement sélectionnée.
  • La communication avec le serveur s&apos;effectue au moyen du protocole TCP/IP via le port 10977. Les pare-feux éventuels doivent veiller à la disponibilité de ce port.
  • Le serveur de licences et les licences sont rétrocompatibles et peuvent être utilisés avec des versions antérieures d&apos;Allplan.
Afficher le PDF  FAQ_FR_Installation_et_configuration_du_serveur_NemS...
Version:  Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016  | Dernière modification: 26.03.2019 11:14
Not voted yet. Be the first to vote this FAQ as helpful!

Question :

Vous avez acheté une nouvelle licence et avez reçu une clé de produit pour Allplan 2016/2017. Vous utilisez cependant encore des versions antérieures d'Allplan avec un serveur NemSLock au sein de votre bureau. Comment installer Allplan 2015 ou une version antérieure avec la nouvelle licence ? Comment activer la licence sur le serveur NemSLock ?


Réponse :

Allplan 2016 utilise un nouveau système de protection simplifié. L'attribution des licences Allplan repose désormais sur l'application CodeMeter de Wibu Systems AG. L'ancienne attribution des licences basée sur Softlock ou Hardlock ne fonctionne plus dans Allplan 2016. L'activation de la licence d'Allplan 2016/2017 se fait désormais en ligne avec une clé de produit appelée "Product Key".

Vous ne pouvez donc plus utiliser votre nouvelle licence pour les versions antérieures d'Allplan car celle-ci n'est plus rétrocompatible.

Si vous souhaitez installer Allplan 2015 ou une version antérieure, installez d'abord la version souhaitée à l'aide d'une licence d'évaluation.

Téléchargement d'Allplan :
Installez immédiatement la version d'Allplan que vous utilisez actuellement.
Vous pouvez télécharger la version actuelle d'Allplan sur Allplan Connect ou depuis le serveur FTP.
Téléchargement depuis Allplan Connect :
https://connect.allplan.com/de/support/downloads.html

Téléchargement depuis le serveur FTP :
Copiez le lien directement dans la barre d'adresse de l'explorateur Windows, puis appuyez sur la touche Entrée.
ftp://nemhotline:ha37jvg8f@ftp.nemetschek.de
Le dossier se trouvant sur notre serveur FTP s'ouvre.

Sous /download/Allplan/2015/CD (le chemin est similaire pour les versions antérieures), sélectionnez le fichier souhaité et cliquez sur Edition -> Copier (CTRL+C).
Ouvrez ensuite un dossier sur votre ordinateur et sélectionnez Edition -> Coller (CTRL+V).
Décompressez le fichier ZIP et faites un clic droit sur le fichier Exe, puis sélectionnez "Exécuter en tant qu'administrateur".
Si possible, désactivez le scanner anti-virus en temps réel le temps de l'installation.

1. Installation d'Allplan avec une licence d'évaluation
Procédez à l'installation d'Allplan. Dans la boîte de dialogue "Choix des informations de licence", sélectionnez "Licence d'évaluation à durée limitée", puis la licence "Architecture" ou "Ingénierie".

Attention: Si vous utilisez le gestionnaire de groupes de travail au sein de votre bureau, sélectionnez la licence via "Autre licence d'évaluation" -> Suivant. Sélectionnez le dossier Allemagne -> Groupe de travail, puis sélectionnez la licence souhaitée. Exécutez l'installation dans son intégralité. Veillez à saisir le chemin correctement.


2. Demandez une licence enregistrée pour ce nouveau poste de travail sur le serveur NemSLock

Enregistrement de la ou des licence(s)

  • Ouvrez NemSLock 2006 Console Serveursoit en cliquant sur l'icône correspondante sur le bureau, soit via Démarrer -> Tous les programmes -> NemSLock 2006 Serveur -> NemSLock 2006 Console Serveur.
  • Dans la barre de gauche, accédez à Modules.
  • Sélectionnez tout d'abord l'un de vos postes de travail existants.
  • Cliquez sur le bouton Demande d'enregistrement (register.txt).
  • Cliquez sur Edition.
  • Renseignez au minimum tous les champs marqués d'un astérisque (*). Veillez en particulier à saisir l'adresse électronique correcte, car la licence enregistrée sera envoyée à cette adresse et non pas à l'adresse de l'expéditeur de la demande d'enregistrement. Terminez la saisie en cliquant sur OK.OK.
  • Cliquez sur Créer un fichier d'enregistrement. L'explorateur Windows est alors ouvert et le fichier register.txt est affiché. Si vous avez fermé la fenêtre, vous trouverez le fichier dans le dossier programme du serveur NemSLock. Si vous avez installé le programme à l'emplacement proposé, le chemin d'accès est le suivant :
    C:\Program Files (x86)\Nemetschek\NemSLock Server 2006\Programs\License
  • Ouvrez le nouveau fichier register.txt, par exemple à l'aide de l'éditeur.

La ligne @23@Arbeitsplatz:correspond à votre poste de travail. Modifiez cette entrée en indiquant votre nouveau numéro de poste de travail à la place. Si vous avez par exemple acheté le poste de travail 08, modifiez l'entrée par @23@Arbeitsplatz: 08. Enregistrez à nouveau le fichier.

  • Vous pouvez alors utiliser toutes les possibilités de l'Explorateur Windows pour copier le fichier d'enregistrement sur un ordinateur connecté à Internet, via le réseau ou à l'aide d'une clé USB, et nous le faire parvenir par e-mail depuis cet ordinateur.
  • Envoyez l'e-mail et la demande d'enregistrement à l'adresse suivante : register@nemetschek.fr
  • Vous retrouverez alors votre licence enregistrée pour le nouveau poste de travail.



Lecture des licences
quittez Allplan sur tous les postes de travail.

  • Ouvrez NemSLock 2006 Console Serveur.
  • Dans la barre de gauche, cliquez sur Arrêter le serveur.
  • Dans la barre de gauche, accédez à Modules.
  • Cliquez sur Rechercheret sélectionnez le fichier de licence enregistré.
  • Cliquez ensuite sur Lecture d'un fichier de licence.
  • Vous pouvez ensuite redémarrer le serveur en cliquant sur Démarrer le serveur.



A noter :

Si vous avez acheté plusieurs nouvelles licences, vous devez créer et envoyer une demande d'enregistrement pour chaque poste de travail en suivant la procédure précédente. Vous devrez alors également lire chacun des fichiers de licence enregistrée obtenus par la suite.

Afficher le PDF  FAQ_FR_Installation_d_une_version_anterieure_avec_se...
Version:  Allplan 2015 / Allplan 2014 / Allplan 2013 / Allplan 2012 / Allplan 2011  | Dernière modification: 11.07.2016
Not voted yet. Be the first to vote this FAQ as helpful!

Question :

Comment transférer temporairement la licence NemSLock d&apos;un ordinateur enregistré vers un autre ordinateur ?
Comment permuter les licences NemSLock de deux ordinateurs enregistrés ?



Réponse :

Le Gestionnaire de licences Nemetschek Softlock vous permet de transférer temporairement la licence (pendant 30 jours maximum) sur un autre ordinateur. La licence peut aussi être restituée à l&apos;ordinateur d&apos;origine avant l&apos;écoulement de la durée de transfert choisie.

Ouvrez le Gestionnaire de licences via Allmenu -> Utilitaires -> Licence -> Gestionnaire de licences (NemSLock).
Sélectionnez la commande Exporter/Importer - Transfert de licence

Vous pouvez désormais choisir entre "Transfert direct via le réseau" et "Transfert indirect par fichier de transfert". Pour le transfert direct, il est nécessaire de connecter l&apos;ordinateur source et l&apos;ordinateur cible via un réseau. Contrairement au transfert indirect, le transfert direct permet également d&apos;échanger les licences.


Transfert de licence en ligne
Placez ensuite l&apos;ordinateur cible du transfert de licence via Transfert direct via le réseau -> (Ré)importer une licenceplacez l&apos;esclave en mode Réception.
Ensuite, transférez la licence de l&apos;ordinateur source à l&apos;ordinateur cible via Transfert direct via le réseau -> Exporter une licence -> Transfert.
Pour obtenir des informations plus détaillées à ce sujet, activez la fonction d&apos;aide (touche F1) du Gestionnaire de licences.

Echange de licence en ligne
Choisissez cette variante lorsque vous disposez de deux ordinateurs utilisant des licences différentes et que vous devez permuter temporairement les licences.
Indiquez quel ordinateur joue le rôle de "maître" et quel ordinateur joue le rôle d&apos;"esclave" dans le cadre de l&apos;échange.
Définissez l&apos;esclave Transfert direct via le réseau -> Echanger les licences -> Esclaveplacez l&apos;esclave en mode Réception.
Exécutez maintenant la commande Licence Echangersur l&apos;ordinateur maître, sous Transfert direct via le réseau -> Echanger des licences -> Maître .
Pour obtenir des informations plus détaillées à ce sujet, activez la fonction d&apos;aide (touche F1) du Gestionnaire de licences.

Transfert de licence hors ligne
Vous pouvez également transférer la licence sur un ordinateur non connecté au réseau.
Sélectionnez leTransfert indirect par fichier de transfert.
Vous devez créer un ID ordinateurpropre à l&apos;ordinateur cible. Exportez ensuite depuis l&apos;ordinateur source le fichier de licence pour l&apos;ID ordinateur cible. Vous pouvez transférer cette licence exportée sur l&apos;autre ordinateur par le biais d&apos;une clé USB ou par messagerie électronique. Lisez ensuite la licence sur l&apos;ordinateur cible.
Pour obtenir des informations plus détaillées à ce sujet, activez la fonction d&apos;aide (touche F1) du Gestionnaire de licences.



A noter :

  • Si vous avez un nouvel ordinateur sur lequel la licence doit être activée de façon durable, utilisez la fonction Déplacement de licence -> Transférer définitivement une licence sur un ordinateur.
    Dans ce cas, la licence nous est restituée et vous pouvez ensuite l&apos;enregistrer pour le nouvel ordinateur. Pour ce faire, reportez-vous aux instructions figurant à l&apos;adresse suivante : https://connect.allplan.com/fr/faqid/0003f5ca.html
Afficher le PDF  FAQ_FR_Transfert_temporaire_de_licence_NemSLock_(vue...
1 - 10 (10)
  • 1
| A | B | C | D | E | F | G | H | I | J | K | L | M | N | O | P | Q | R | S | T | U | V | W | X | Y | Z |
https://campus.allplan.com/ utilise des cookies  -  Plus d'informations

Accepter