Material-Kataloge [Risolto]

Tags:

Hallo, Nemler,

nachem mein Hauprechner in die Knie gegangen ist, habe ich auf das Notebook umdisponieren müssen.

Die dort schon installierte Version 2012 wurde i.d.R. nur zu Demo-Zwecken verwendet, also ohne den Dongl anzustecken.
Jetzt im produktiven Einsatz fiel mir auf, dass bei dem Versuch, die Materialqualitäten zu ändern (Bild 1), ein mir unbekannter Katalog (Bild 2) erscheint, den ich auch nicht ändern kann.
Auch die Allplan-Hilfe war hier keine solche. Die schien zwar die Art, die ich immer verwendet hatte, zu kennen mit eigenem Katalog und selbst bestimmten Materialnamen (hier "HLZ T8"), zufügen von neuen Materialien mit "+" und entfernen mit "-", aber wie ich da hin kommen sollte, war nicht nachzuvollziehen.

Auch bei dem Versuch, eine neue Wand zu kreieren, erschien der selbe Katalog (Bild 3)

kann mir da jemand helfen?

Gruss Thomas

allplan seit V4.5
Win.7 64bit

Allegati (3)

img
Ar-Eigenschaften modifizieren 2012.jpg
Type: image/jpeg
527 scaricato
Size: 708,15 KiB
img
DEMO Katalog 2012.jpg
Type: image/jpeg
442 scaricato
Size: 133,21 KiB
img
Wand Material_Qualitäten 2012.jpg
Type: image/jpeg
423 scaricato
Size: 669,99 KiB
1 - 3 (3)
  • 1

Optionen -> Katalogzuordnung -> Katalogart für Bauteil, Raum ... einstellen.
dann für das gewünschte attribut den katalog einstellen
Als Auswahl gibt es entweder Katalog ( Kukat, nem_ele, nem_ava...) oder katlg1, katlg2... auf der rechten seite.
die auswahl in der art ist schon seit ewigkeiten vorhanden...

Guten Morgen, Markus,

danke für Deine Hilfe zu Ostern

natürlich weiss ich, dass es seit Äonen geht,
auf dem anderen Rechner war es schliesslich auch so eingestellt,
aber ich hab´s einfach nicht gepackt, was mich geärget hat.

wie in Bild 1 war ich gestern schon mal, aber da habe ich die Felder rechts (hier: nem_ava) nicht als Schalter aufgefasst, sondern eine Katalogliste erwartet.
die Schalter "Katalogzuordnung" im linken Menu sind klar als solche erkennbar.

nach Deinem Hinweis von vorhin hab´ ich irgendwie doch mal draufgeklickt, und da öffnete sich das Katalog-Fenster (Bild 2)
zwar habe ich alle Kataloge durchprobiert, um dann festzustellen, dass es "Pulldowns" und "katlg1" war, mit was ich immer gearbeitet hatte.
Aber jetzt passt´s wieder (Bild 3)

in 2013 läuft´s übrigens genauso, und in 2011 auch

Danke und fröhliche Ostern
Thomas

allplan seit V4.5
Win.7 64bit

Allegati (3)

img
1Allplan 2012 +Optionen +AttQuali.jpg
Type: image/jpeg
465 scaricato
Size: 608,94 KiB
img
2Allplan 2012 +Optionen +AttQuali...
Type: image/jpeg
496 scaricato
Size: 630,06 KiB
img
3Allplan 2012 +AllArEigenMod...
Type: image/jpeg
391 scaricato
Size: 731,66 KiB
1 - 3 (3)
  • 1

https://campus.allplan.com/ utilizza cookies  -  Maggiori informazioni

Accetta