Texturfehler in Ansicht / Text wird angezeigt

Tags:

Hallo,

ich bilde mir ein, es gab da schon mal ein Thema, ich find es aber nicht mehr...

(natürlich hab ich im "alten Forum" gesucht!)

Es werden, wenn ich Ansichten rechnen lasse, einzelne Texturen nicht korrekt angezeigt.
Statt dessen erscheint ein Rahmen mit dem Pfad, auf dem die Textur liegt.
Die ist auch wirklich dort vorhanden und fehlt nicht...

Installiert ist das aktuellste Hotfix.

Allegati (1)

img
20110512 Texturfehler.JPG
Type: image/jpeg
454 scaricato
Size: 57,35 KiB
1 - 3 (3)
  • 1

Hallo Joohannes

Nicht dass ich eine blasse Ahnung hab, aber ich sehe da ein Komma und Umlaute im Projektnamen, das wohl auch als Pfad für die Textur verwendet wird.

ich würde NIE kommas in Dateinamen oder Ornder namen werden. Dazu kenne ich viel zu Nebenwirkungen (sicherungen lassen sich nciht einspielen, betriebssystemwechsel und datei fehlt usw usw )

Jörg (Velletti), Allplan Webentwicklung

Man kann mich Siezen oder Duzen. Wie derjenige mag. Und bitte beachten: Supportfragen zu Allplan bitte nur über das Forum stellen und bitte mir nicht als "Persönliche / Private" Nachricht senden. Die kann ich nämlich nicht weiterleiten.

Wenn Allplan mit Kommas Probleme hat, sollte die Eingabe von Kommas im Projektnamen gesperrt sein, den da wird automatisch ein Verzeichnisname mit Komma oder Punkt erzeugt

Gruß Jürgen

Gruß Jürgen
Zeicon 1992-1997 | Allplan 1997-V2020

1 - 3 (3)
  • 1

https://campus.allplan.com/ utilizza cookies  -  Maggiori informazioni

Accetta