Aus Zwischenablage einfügen, Dokumentgröße erreicht


Hilfe,

nun gleich mein dritter Eintrag, diesmal aber dringend :-(:-(

Da ich Darstellungsprobleme habe und anscheinend mit Gauß-Krügerkoordinaten arbeite (habe immer Koordinaten-Punkte mit Werten von 50000, (o.Ä.) wollte ich nun Alles zum Nullpunkt verschieben.
Ich habe alles ausgeschnitten (Strg+X), nachdem ich es nun wieder einfügen wollte, bekomme ich die Fehlermeldung, dass die Dokumentgröße erreicht sei.
Rückgängig geht auch nicht.

Kann man das mit nem Workaround wider aus der Zwischenablage bekommen, oder gibt es einen anderen Weg? Noch habe ich "nichts angefasst".

Danke!
Marcus

Edit: Ich habe jetzt die max. Dokumentgröße auf 256MB(maximum) gesetzt - das Problem bleibt leider.
Sicherheitshalber habe ich auch eine Kopie des aktuelle PRJ angelgt.

Stünde man auf Ironie, müsste man sagen Nemetschek/Allplan hätte die beste Update-Politik, die es gibt.

1 - 6 (6)
  • 1

Hallo Marcus,

deine Frage stammt vom Juli. Trotzdem würde ich gern wissen, ob sich das Problem für diech gelöst hat.

herzlichst
Undine Ritzmann

[quote="Undine Ritzmann"]
deine Frage stammt vom Juli. Trotzdem würde ich gern wissen, ob sich das Problem für diech gelöst hat.
[/quote]

Hallo Undine,

damit hast du mir ersteinmal ein Lächeln ins Gesicht gezaubert
Das Problem ist nicht wirklich gelöst, aber ich musste meine Zwischenablage inwzischen leeren

Ich vermute, es lag an den großen Koordinaten. Das Problem ist aber auch erst dadurch entstanden... Vielleicht hätte ich lieber die Verschieben-Funktion nutzen sollen.

Jetzt ist grad vorlesungsfrei - wenn mir danach was auffällt, werde ich das hier Posten.

Gruß,
Marcus

Stünde man auf Ironie, müsste man sagen Nemetschek/Allplan hätte die beste Update-Politik, die es gibt.

Bei dem Stichwort "Große Koordinaten" fällt mir natürlich die Option dazu ein. Hast du auch in den Optionen das Kontrollkästchen für das Arbeiten mit großen Koordinaten aktiv?

herzlichst
Undine Ritzmann

Allegati (1)

img
Aufnahme3.jpg
Type: image/jpeg
337 scaricato
Size: 62,52 KiB

[quote="Undine Ritzmann"]
Hast du auch in den Optionen das Kontrollkästchen für das Arbeiten mit großen Koordinaten aktiv?
[/quote]

Ich glaube mich nach einem halben Jahr noch erinnern zu können, dass das damals nicht aktiv war.
So genau kann ich leider nciht mehr ins Detail gehen, sorry.

Aber seitdem ich nicht mehr mit den großen Koordinaten arbeite (also alles bei Null positioniert habe) habe ich auch keine Probleme mehr.

Gruß

Stünde man auf Ironie, müsste man sagen Nemetschek/Allplan hätte die beste Update-Politik, die es gibt.

HAllo Marcus,
generell bietet dir Allplan ein Offset an, wenns doch mal wieder große Koordinaten sind und dann könntest du dieses auch in den Optionen einstellen oder als Verschiebung zum Nullpunkt beim Improtieren.

Das macht es echt geschmeidiger.

herzlichst
Undine

PS: Wenn du da jetzt keine Antwort mehr brauchst, markiere sie doch bitte als gelöst. DANKE!!

1 - 6 (6)
  • 1

https://campus.allplan.com/ utilizza cookies  -  Maggiori informazioni

Accetta