Maßlinien - Begrenzungssymbol verschwunden


Hallo,
ich habe ein Problem, vielleicht kann mir ja jemand helfen.

Und zwar werden bei den Maßlinien keine Begrenzungssymbole mehr angezeigt. Kann unter den jeweiligen Optionen auch keien auswählen...da steht lediglich "Aus".
Sehe also nur eine Linie mit Zahlen obendrüber.
Ich habe die Version 2009-1.
Kann mir jemand helfen?

Viele Grüße
Steffi

1 - 9 (9)
  • 1

Hallo

Hast du das Hotfix 2 schon drauf auf der Version 2000.1 ?
Dann vielleicht das nachinstallieren falls es fehlt.

Via Allplan - ? - Nemetschek im Web - Hotfixes findest du den Hotfix

Viel Erfolg

Gruss

Martin Kezmann

Hallo,

also das Problem besteht immernoch.
Es werden keine Maßhilfslinien (Begrenzungslinien) mehr dargestellt.
Aber es hat schonmal funktioniert...ich kann auch keine Symbole mehr auswählen. Es wird nur "Aus" angegeben. Hat vielleicht jemand ne Idee woran es liegen könnte?

viele Grüße
steffi

Hallo Stefanie

Mach ein Update auf die Version 2009.2 und Spiele dann noch die Hotfixes auf.

Gruss

Martin Kezmann

Was genau passiert dann?

Hallo Stefanie

Vielleicht ein Crash ? Supergau ? Weltuntergang ? :-)

...Nein Spass beiseite, denke damit wäre dein Problem behoben.

Gruss

Martin Kezmann

Das hatte ich alles schon zu einem echt unpassenden Zeitpunkt.

Liebe Stefanie,

hast du deine Begrenzungssymbole denn nun wieder?
Wenn "ja" - gratuliere.
Wenn "nein" dann probiere erst in ALLMENÜ + SERVICE + HOTLINE-TOOLS: cleanup.
Das wäre die einfachste Lösung. nur leider vermute ich, dass diese nicht funktionieren wird.
Dann könnstest du "cleanstd" versuchen, mit dem werden die Standardeinstellungen von Nemetschek wieder zurückgesetzt.
Aber dieses Problem wurde zu einem früheren Zeitpunkt hier schon mal diskutiert und meine Antwort war, verbunden mit einer eigenen Erfahrung, dass du Allplan wirklich deinstallieren mußt und neu installieren, dann natürlich mit den neuesten Hotfix, wie Martin Kezmann richtig bemerkt.
Dann funktioniert es garantiert wieder. Aber bitte kein upgrade! Das reicht leider nicht!!

Liebe Stefanie,

ist dein Problem gelöst? Wäre gut, wenn du dies hier posten würdest, denn es ist erneut aufgetreten und kann villeicht schneller anderen helfen, wenn sie deine Erfahrungen lesen. Ansonsten bitte ich dich auch, deine Themen als "gelöst" zu markieren, wenn dem so ist!
Danke

herzlichst
Undine Ritzmann

1 - 9 (9)
  • 1

https://campus.allplan.com/ utilizza cookies  -  Maggiori informazioni

Accetta