Otra vez ha desaparecido la ayuda


Allplan es a veces, demasiadas, desesperante. Al menos el mío, que se comporta de manera errática. Lo que hoy funciona mañana no y viceversa. Después de poco más de un año y cambiar de Pc, de tarjeta gráfica, instalar desde cero, instalar los parches uno a uno, las actualizaciones acumulativas, quitar el antivirus, aplicar las herramientas de soporte y poner velas al santo del día, el programa sigue funcionando según le parece. Unas veces hace unas cosas y otras las contrarias. No sé si tendrá relación con la pertinaz sequía. Desde hace varios la ha dado por no mostrar la ayuda. Es la segunda vez que pasa. La otra volvió a aparecer a las dos semanas sin saber tampoco por qué. ¿Alguien sabe cómo solucionarlo sin tener que esperar tanto tiempo?

1 - 5 (5)
  • 1

Es un tema de las últimas actualizaciones de Windows no de Allplan.

Aquí tienes solución alternativa:

https://connect.allplan.com/es/foro/topics/topic/topics/cad-general-2/ayuda-online-allplan.html

Gracias por la respuesta. Ya me temía algo así, y ya estaba tirando de la ayuda en línea. Pero, claro, esta no es contextual. A ver si tengo un rato, reinstalo todo desde cero, bloqueo todas las actualizaciones y consigo trabajar con cierta fluidez.

Es causado por una ultima actualización de Windows 10. No creo que soluciones nada reinstalando Allplan.
Eso si puedes activar la opción "Ayuda offline"

Allegati (1)

img
2017_11_10_14_46_21_Clipboard.png
Type: image/png
94 scaricato
Size: 93,63 KiB

Me refería a reinstalar el sistema operativo e impedir que se vuelva a actualizar nunca jamás. O mejor volver a W7.

1 - 5 (5)
  • 1

https://campus.allplan.com/ utilizza cookies  -  Maggiori informazioni

Accetta