Wände bemaßen; die Bauteilhöhen müssen nachträglich aktiviert werden!? [Risolto]

Tags:

Wenn ich Öffnungen mit der Funktion "Wände bemaßen" erfassen will, werden zwar die Breiten korrekt ausgegeben, die Höhen fehlen aber...

Wenn ich dann nachträglich über "Eigenschaften" die Maßlinie anklicke, kann ich das Häkchen bei Bauteilhöhe rein machen und die Höhen sind korrekt da.
Ich muss aber jeden Öffnungsabschnitt einzeln anhaken...

Sie wurden erfasst, nur nicht dargestellt!?

Was mach ich falsch?

Natürlich hab ich die "Öffnungsmaßkette mit Öffnungshöhen" genommen...

Allegati (1)

img
20130318 Wände bemaßen.JPG
Type: image/jpeg
634 scaricato
Size: 96,89 KiB
1 - 8 (8)
  • 1

Nochmal alle Einstellungen prüfen.
Selbstverständlich werden die Öffnungshöhen direkt abgesetzt.
Auch mal in die Hilfe schauen.
Gruß Stephan

Leider nicht selbstverständlich...

Hilfe und Einstellungen hatte ich schon durch.
Layer sind alle aktiv.
Keine großen Koordinaten etc.

Trotzdem: die Höhe wird erfasst, aber nicht aktiviert!

Hab ein einfaches Beispiel nochmal durchgespielt um Fehler auszuschließen.

Bild 1: Ausgangssituation
Bild 2: Einstellungen Maßblock
Bild 3: Ergebnis

Allegati (3)

img
20130319 Ausgangssituation.JPG
Type: image/jpeg
484 scaricato
Size: 21,69 KiB
img
20130319 Auswahl.JPG
Type: image/jpeg
512 scaricato
Size: 88,25 KiB
img
20130319 Ergebnis.JPG
Type: image/jpeg
495 scaricato
Size: 21,14 KiB

Bild 4: Abschnitt über Eigenschaften / Höhe ist da, aber nicht aktiv...

Allegati (1)

img
20130319 Modifikation.JPG
Type: image/jpeg
495 scaricato
Size: 96,29 KiB

Habe im Moment keine Idee, warum es bei dir nicht geht....
Gruß Stephan

Allegati (1)

img
Mar. 19.gif
Type: image/gif
603 scaricato
Size: 36,05 KiB

Seltsam...

Nachdem ich jetzt den Haken bei Öffnungshöhe während dem Absetzen einmal raus und rein gemacht habe wird die Höhe gleich korrekt abgesetzt...

Der Haken war aber vorher definitiv drin!

Seitdem geht es problemlos...

Seltsam.

Aber Danke für Mitüberlegen!

Allegati (1)

img
20130319 Lösung.JPG
Type: image/jpeg
571 scaricato
Size: 79,89 KiB

Ha, hier war es eben das Gleiche! Danke für den Tipp!

Gruß: T.

Hallo,

vielen dank. Hatte den selben Fehler auch in Version 2017.

Danke.

1 - 8 (8)
  • 1

https://campus.allplan.com/ utilizza cookies  -  Maggiori informazioni

Accetta