Layer in finestra di animazione [Risolto]

Tags:

Salve.
Sto armando delle strutture associando alle barre relative ai vari elementi un certo layer (uno per i ferri delle solette, uno per le staffe delle travi, ecc...), in modo da poter accendere/spegnere quello che mi interessa rappresentare nelle tavole avendo anche un controllo del 3D...
Ho però notato che, sebbene io abbia assegnato alle barre i layer come suddetto, se tengo spento il layer AT_T, nella finestra del 3D non vedo alcuna barra! :-O Come mai?
L'allegato illustra meglio delle mie parole quello che succede: ho acceso i layer delle armature delle travi, ma sul 3D vedo solo le carpenterie! Per vedere le armature devo accendere anche AT_T!

Allegati (1)

img
layer AT_T.png
Type: image/png
466 scaricato
Size: 96,62 KiB
1 - 4 (4)
  • 1


Freedom means the opportunity to be what we never thought we would be

Allegati (1)

img
layer_armatura_animazione.png
Type: image/png
467 scaricato
Size: 521,87 KiB

Grazie della risposta ma la prima soluzione non mi pare si sposi al problema segnalato; la seconda è la parafrasi di "Chiedi altrove perché questo è solo il forum ufficiale di Allplan, mica la panacea".

Questo era quello che si poteva tentare di comprendere dal post riportato sopra:

"....se tengo spento il layer AT_T, nella finestra del 3D non vedo alcuna barra!"

Bene, il video della soluzione 1 mostra infatti come l'armatura e la carpenteria (in questo caso un semplice pilastro) sia gestibile via layer senza problemi (layer on/off indipendenti di ogni armatura / carpenteria). A questo punto, il video indica alcune possibili cause della "mancata" visualizzazione delle barre di armatura (trasparenze, opzioni errate, colori/aspetti personalizzati errati, ecc.).

La risposta "sembrerebbe" pertanto sposare e andare in luna di miele con la domanda formulata, purché la formulazione iniziale sia stata fatta in modo corretto.

Per un utente di un forum non è sempre facile comprendere da un semplice post quale possa essere la soluzione del "problema" sottoposto, tanto più se la descrizione che viene fornita è generica/descrittiva come questa e non contiene alcun file allegato che consenta di analizzare e/o tentare di riprodurre / comprendere la fonte dell'eventuale errore, ecc..

Pertanto la soluzione 2 è la parafrasi di "Se le domande sono chiare/complete, gli utenti del forum potranno fornire risposte esaurienti evitando di dover "tradurre" le domande sottoposte e incappare in errate interpretazioni".

In che modo si sottopongono domande esaurienti?

Fornendo il maggior numero di informazioni possibili in modo chiaro e dettagliato condividendo i propri dati (con gli utenti del forum e/o con il supporto tecnico) al fine di poterli analizzare e tentare di riprodurre lo stesso comportamento corretto che si vede nella soluzione 1 verificando quindi, ad esempio, l'assegnazione dei layer, ecc. Il suggerimento 2 indica inoltre altre fonti d'informazione utili come ad esempio l'utilizzo dell'hotinfo, delle F.A.Q., ecc.

Non solo, la soluzione 2 suggerisce che la strada migliore & più veloce per i clienti S+ è quella di contattare il supporto tecnico che dispone di tecnici qualificati & strumenti utili per aiutare gli utenti come, ad esempio, la tele-assistenza. A soluzione trovata, il cliente S+ potrà decidere a sua discrezione di condividerla nel forum ufficiale trasformandolo in una super-panacea per tutti gli utenti che si scambiano informazioni utili.

Buona serata!

Freedom means the opportunity to be what we never thought we would be

1 - 4 (4)
  • 1

https://campus.allplan.com/ utilizza cookies  -  Maggiori informazioni

Accetta