Strecke teilen

Теги:

Okay,

ich möchte eine beliebige Strecke (kein festes Element!!!) in beliebige Abschnitte teilen - bei der Version 2012 war das ganz einfach. Befehl "Element teilen" angeklickt, einen Anfangs- und Endpunkt beliebig festgelegt, die Anzahl der Abschnitte und fertig... bei der 2014er habe ich nun das Problem, dass ich, wenn ich den Anfangspunkt festlege, der Rechner immer das Element aktiviert und dann kann ich nichts anderes mehr festlegen... Wer kann mir hier helfen?? Bei der 12er war es so einfach und jetzt....grrrrrrr

Danke

1 - 10 (14)

moin moin,

funktion element teilen auswählen - im fenster eingabeoptionen den 2 knopf von links einschalten!

gruß andreas

The Blues is the roots, everything else is the fruits. Willie Dixon

Hallo,
das funktioniert bei mir auch nicht wenn der 2. Knopf von links in den Eingabeoptionen aktiviert ist. Er zieht immer das Element in Betracht, das aktiviert wird. Teilen im freien Raum, wie es früher problemlos funktionierte, ist anscheinend nicht mehr möglich
Gruß
Michael

Цитируется из: Michael
Teilen im freien Raum, wie es früher problemlos funktionierte

Das bekomme ich seit der V2014 auch nicht mehr hin.

So klasse finde ich diese Neuerung auch nicht.
Wenn man z.B. nur einen Abschnitt eines Elementes teilen will, muss man sich ständig
Hilfslinien dazuzeichnen.
Oder ich habe irgendwas noch nicht durchschaut ...

Viele Grüße, Esther

Viele Grüße, Esther

Hi,

man muss auf jeden Fall immer zuerst das Objekt anklicken und danach den Anfangs- und
Endpunkt, dann deht es.
Ich weis auch nicht warum das geändert wurde. Ich fand das hat immer perfekt funktioniert.
Oder es ist noch ein Bug der behoben werden muss.

ich habe zwar keine lösung, bewundere aber das problem!

---
i7 4790K - 16GB - NVIDIA Quadro K620
Win7 pro 64bit - Allplan 2018.1 - Cinem4D 18

Hallo,
ich möchte aber kein Objekt anklicken und dann unterteilen. Ich möchte eine Strecke zwischen zwei Punkten in gleiche Abstände unterteilen. Das war die ganze Zeit vor V2014 möglich. Vielleicht kann sich ja Nemetschek mal zu diesem Problem äußern.
Gruß
Michael

wenn ich das jetzt richtg getestet habe, funktioniert die funktion in 2014-0-3 nicht so wie in 2013.
in 2014-1-1 hatte ich das gleiche verhalten wie in 2013.

Hallo,

Euer Beitrag zum Thema "Element teilen" ist ja vom April 2014.
Inzwischen ist es Juli und ich habe das Problem in der Version 2014-1-3 64 bit auch.
Kommt da was von Nemetschek Seite ?
Ist ja offensichtlich ein bug!
Viele Grüße SH

Hallo

Ist ja ein alter Beitrag.
Eine Strecke teilen funktioniert bei mir auf der Version 2014 1_3 tadellos.
Man muss natürlich unter umständen das Punktsymbol umstellen, so dass die Teilung sichtbar wird.

Gruß

Hallo Kollege,

ein Element, also z.Bsp. eine Linie, zu unterteilen funktioniert tatsächlich.
Aber zeichne mal z.Bsp. zwei senkrechte parallele Linien und versuche die Strecke zwischen den beiden Anfangspunkten der Linien zu unterteilen.
Das ist ein einfaches Beispiel, was bei händischen Achsunterteilungen oft vorkommt.
Früher fragte das Programm nach Anfangspunkt und (beliebigem) Endpunkt + Anzahl der Unterteilungen
und zwar unabhängig vom zuerst gewählten Element.
Wenn ich heute auf den Angangspunkt der ersten Linie klicke, erkennt das Programm diese Linie als Element und fragt sofort nach der Anzahl der Unterteilungen und gar nicht mehr nach einem (elementunabhängigen) Endpunkt.
D.h. ich kann keinen beliebigen Endpunkt irgendwo anders markieren.
Eine Eingabe ist immer nur in Bezug auf das erste angeklickte Element und dessen gewünschte Unterteilung möglich.
Das war in der 2013 und allen mir bekannten Vorgängerversionen (und das sind viele....) echt anders.

Gruß SH

1 - 10 (14)

https://campus.allplan.com/ uses cookies  -  More information

Accept