Assoziative Ansichten PPROBLEM beim plotten !!!


Hallo...
ich habe aus einem 3D-Element eine Assozaitive Ansicht erstellt und mit einem Zoomfenster auf meinem Plan abgelegt - klappt alles, NUR wenn ich in den Plottmodus wechsele verschwinden die Linien der Assoziativen Ansicht. Das heißt auf meinem Plan ist dann alles zu sehen nur halt keine Umrisse meines Körpers. Ich habe es schon mit nem hotline tool - clean-up (Bildschirmwiederherstellung) probiert, aber keinen Erfolg gehabt...

1 - 8 (8)
  • 1

also was ich bis jetzt heraus gefunden hab ist, dass das Problem in irgendeinem Zusammenhang mit dem Zoomfenster stehen muss, aber wieso und warum ?????????????????

Hallo,

die Frage ist berechtigt.
allerdings liesse sich womöglich das vermeiden wenn ihr Assoziative schnitte nicht noch via zoomfenster "aufpustet.

Lässt sich das detail auch via planfenster mit in den Plan einbauen? (detail im selben TB mit anderem maßstab zeichnen)
ich weiß, der umgetsellte maßstab sieht am bildschirm nicht gut aus, macht sich aber gut im Plot.

grüße,

Martin

i7 - Win10 - 24GB - ATI FirePro W8100 * Allplan 2018 (+2016 +2012) Ing./Workgroup * Allplan user seit V 5

Ich hab früher deutlich mehr mit Zoomfenstern gearbeitet, dies wurde in den letzten Jahren allerdings deutlich verschlimmbessert.
Im zusammenhang mit Asso-Anichten gibt es dann noch mehr Probleme. Inzwischen verzichte ich komplett auf Zoomfenster, schade eigentlich, war mal eine tolle Sache......
Inzwischen mach ich es auch nur noch wie von Martin beschrieben:
Ändere beim Zeichnen den Bezugsmasstab, Zeichne das Detail und setze es auf den Plan entsprechend ab. Mit der Methode gibt es auch, aber weniger Probleme.

Alles klar dachte gibt noch ne andere Möglichkeit...dann probiere ich es mal so...vielen dank trotzdem

Ich kram hier mal wieder dieses alte Thema raus, da ich gerade mit dem selben Problem zu kämpfen habe ... anscheinend hat sich da bei den letzten Updates nichts verbessert, oder hat jemand in der Zwischenzeit eine Lösung dafür gefunden?

Grüße Flo

Wer nichts weiß muss alles glauben!

Zoomfenster funktionieren in der Bauwerksstruktur nicht. Nur in den Zeichnungen!

Gruß Petra

Hi,

Zoomfenster müssen in der BWS immer auf dem Teilbild sein, wo gezoomt wird.
Wenn's mehrere TB's betrifft, dafür am Besten eine Zeichnung anlegen, dort das Zoomfenster machen und dann im Plan die ganze Zeichnung als Paket absetzen.

Gruß

Jörg

CYCOT GmbH

Geier Training & Consulting,
Freier Mitarbeiter bei CYCOT GmbH, Coaching Allplan
Software: Allplan, Lumion, OM by Cycot, FM by Cycot, Nevaris...
Coachings unter http://www.cycot.de / Tutorials unter http://www.allplanlernen.de

1 - 8 (8)
  • 1

https://campus.allplan.com/ uses cookies  -  More information

Accept