Performance (1 AP) sehr langsam in Workgroup


Servus!

Bin mit meinem Latein am Ende!

Seit gestern Vormittag muss ich bei jedem Teilbildwechsel und dem Arbeiten mit ARCH-Bauteilen immer wieder die Sanduhr betrachten.

Allerdings scheint dies ein Arbeitsplatz-/ Rechnerproblem zu sein, da meine Kollegen dieses Verhalten nicht haben. Das Verhalten ändert sich auch nicht in einem anderen Projekt.

Cleanup ist gelaufen!
Sonstige Bereingungen der Festplatte und diverse Neustarts haben keinen Erfolg gebracht.
Persönliches Netzwerkprofil gelöscht und neu angelegt.

Wer hat noch Tipps für mich? Welche Schraube habe ich noch übersehen?

Gruß, Martin

Architekt Podsedensek ZT | A - 1060 Wien | Linke Wienzeile 4 | http://www.podsedensek.at

Show most helpful answer Hide most helpful answer

Zertifikat-Prüfung abschalten:

Link

-> bringt aber wahrscheinlich nur Verbesserung, wenn keine Internetverbindung besteht.

Ausbauflächen abschalten:
Optionen -> Räume -> Ausbauelemente nur in "schattierten Ansichtsarten" einschalten

1 - 10 (21)

..neuer Rechner in der Workgroup, oder tritt das Problem erst heute auf?
..lief es schon mal besser? Was ist seit dem geändert worden?

Die üblichen Verdächtigen:
Virenscanner: Allplan-Verzeichnisse ausnehmen
NET.Dialoge: Überprüfung der Zertifikate abschalten
Grafikkarten-Treiber aktuell?
Farbschema und Schaltflächendesign: auf Windows umstellen
Ausbauflächen-Darstellung abschalten

Hi Jörg,

da ich dies Verhalten auch im Büro an allen APs habe, aber keine IT-Frachfrau bin, noch ein paar Nachfragen:

NET.Dialoge: Überprüfung der Zertifikate abschalten
Wie mach ich das?
Ausbauflächen-Darstellung abschalten
Wie mach ich das?

Gruß Ulrike

Zertifikat-Prüfung abschalten:

Link

-> bringt aber wahrscheinlich nur Verbesserung, wenn keine Internetverbindung besteht.

Ausbauflächen abschalten:
Optionen -> Räume -> Ausbauelemente nur in "schattierten Ansichtsarten" einschalten

Servus Jörg!

Danke für die Checkliste!

Das Verhalten ist seit gestern Vormittag so, davor lief alles zur vollsten Zufriedenheit. Der Rechner ist weder neu angeschafft worden, noch neu in der Workgroup. Nebenbei, es handelt sich um meinen Rechner!

Update der Grafikkarten-Treiber erfolgte als Erstmaßnahme gestern Nachmittag.

Keine Änderungen am Virenscanner vorgenommen seit....

Ausbauflächen (Optionen Raum) sind lediglich die Bodenflächen und die Deckenflächen sichtbar. Ebenfalls alles unverändert seit....

Farbschema wurde auch nicht verändert.

Gruß, Martin

Architekt Podsedensek ZT | A - 1060 Wien | Linke Wienzeile 4 | http://www.podsedensek.at

Danke Jörg
Ich teste mal

Edit: erstmal nachdenken....

Zertifikat-Prüfung abschalten:
Link
-> bringt aber wahrscheinlich nur Verbesserung, wenn keine Internetverbindung besteht.

dann ist das keine Lösung

Ausbauflächen stehen hier auf Bodenflächen - und die brauch ich in allen Ansichtsarten - also auch keine Lösung

Schade....

Gruß Ulrike

...manchmal ist es auch die Hardware:
Netzwerkstecker am Rechner und am Switch fest drin?
Netzwerkkabel nicht geknickt?
Netzwerkkarte locker oder schief eingesetzt?

Servus Ulli!
Servus Jörg!

Bei meinem Rechner hat das Ausschalten der Zertifikate-Prüfung eine, für mich gar nicht mehr für möglich gehaltene, Beschleunigung gebracht. Trotz Verbindung zum Internet!

Gruß, Martin

Architekt Podsedensek ZT | A - 1060 Wien | Linke Wienzeile 4 | http://www.podsedensek.at

...na dann stell mal das Farbschema von Allplan auf Windows: Da fällst'e um, wie schnell das dadurch wird!

Bester Beitrag seit langem!!!

Vielen Dank für die Tips.

Total BIM Consulting S.L.
Calle Gerardo Diego 6, Local A | 41013 Sevilla | Spain

1 - 10 (21)

https://campus.allplan.com/ uses cookies  -  More information

Accept