Seitenfläche nicht sichtbar ( Allplan 2009)


Hallo,
wenn ich eine Seitenlfäche erzeuge, dann ist diese im 3D nicht sichtbar. ( Animationseinstellung> Seitenflächen anzeigen> ist der haken gesetzt). wenn ich einen Raum erzeuge, sind die Seitenflächen allerdings schon sichtbar. wo könnte der fehler liegen ?

Mfg

Michi,.

1 - 7 (7)
  • 1

[quote="Michael Moritz"]
Hallo,
wenn ich eine Seitenlfäche erzeuge, dann ist diese im 3D nicht sichtbar. ( Animationseinstellung> Seitenflächen anzeigen> ist der haken gesetzt). wenn ich einen Raum erzeuge, sind die Seitenflächen allerdings schon sichtbar. wo könnte der fehler liegen ?

Mfg

Hallo Michi,

der Fehler könnte in der Dicke der Seitenflächen liegen, die du schon mit dem Raum erzeugst. Deine neu erzeugte Seitenfläche wird vielleicht von der des Raumes "verschluckt"?

herzlichst
Undine Ritzmann
[/quote]

Hallo Undine,

vielen Dank für den Hinweis, aber leider liegt es nicht daran.
Hab es schon mit verschiedenen Dicken versucht, aber nichts tut sich.

mfg Michi

Hallo Michael

Hast du deinen Flächen auch eine Oberfläche zugewiesen ? ( Putz,oder Tapete oder so was ? Dann schaue in den Optionen in der Animation nach ob du Texturen auch darstellst. Vielleicht sind die nur ausgeschaltet ?

Gruss

Martin Kezmann

Hallo Martin,

auch diese Option habe ich schon überprüft. Leider liegt es auch nicht an dem. Seltsamerweise werden die Seitenflächen schon dargestellt, wenn ich mit dem Befehl "Raum" arbeite. Nur mit dem Befehl "Seitenfläche" ist es in der Animation nicht sichtbar.

Hallo Michael

Könnte es sein, dass du einfach eine 3D "Störung" auf dem PC hast ? Hast du schon ein 3D aktualisieren durchgezogen ? Falls nicht unter dem Architekturmodul - 3d aktualisieren wählen. ( siehe Bild ).

Gruss

Martin Kezmann

Вложения (1)

img
3D aktualisieren.jpg
Type: image/jpeg
Загружено 340 раз
Size: 86,42 KiB

Hallo Martin,

danke für die Bemühung, aber ich habe den Fehler jetzt gefunden. Scheinbar gefällt ihm unter "Material/Qualtitäten" die Zuweisung "Haftgrundanstrich Beton" nicht. Wenn ich hier ein anderes Gewerk bzw. Material angebe, dann ist die Seitenfläche sichtbar. ..

Trotzdem nochmals danke.

schöne Grüße

1 - 7 (7)
  • 1

https://campus.allplan.com/ uses cookies  -  More information

Accept