DWG Export Stapelausgabe: Darstellung Planfenster falsch

Теги:

Hallo,

wir haben im Büro ein ärgerliches Problem:

Hintergrund an einem Beispiel:
Es wird grundsätzlich in 2d gezeichnet.
Großer Gebäudegrundriss, auf verschiedenen TB sind die Konstruktionselemente (z.B. Wände, Deckenkanten, Schraffuren etc.) zu diesem Grundriss verteilt.

Zu diesem Grundriss gibt es viele Pläne, die Teilbereiche des Grundrisses darstellen. Der grosse Grundriss wird in der Planzusammenstellung über „Planfenster“ auf den darzustellenden Bereich zurechtgeschnitten.

So nun das Problem:

Erstellt man mehrere DWGs hintereinander mit mehreren Plänen die Teilgrundrisse enthalten, wird nur der 1. erstellte Plan korrekt dargestellt (Grundriss ausgeschnitten) siehe Bild „Plan Grundriss korrekt“
Bei allen weiteren DWGs ist der gesamte Grundriss mitdargestellt. (siehe Bild „Plan Grundriss falsch“

Erstellt man eine DWG aus einem einzelnen Plan mit Teilgrundriss ist auch alles i.O.

Wieso funktioniert die korrekte Darstellung nicht bei „Stapel“ausgabe?

Das Problem tritt grundsätzlich bei allen Plänen auf, auf den beschnittene Planfenster liegen.

P.S.
Verwendet man die Einstellung „Austauschfavorit“ ? Export Modell funktioniert die korrekte Darstellung auch bei Stapelausgabe, jedoch wird die Speichergröße der DWG dann 2 – 7 mal so groß. Dies ist völlig inakzeptabel.

Allplan 2020-1-03

Вложения (2)

img
Plan Grundriss falsch.JPG
Type: image/jpeg
Загружено 387 раз
Size: 187,91 KiB
img
Plan Grundriss korrekt.JPG
Type: image/jpeg
Загружено 341 раз
Size: 177,42 KiB
1 - 5 (5)
  • 1

Wurde in den Exportoptionen bei aufzulösenden Elementen das Richtige angehakt(siehe Anhang).
Es gibt noch ein paar andere Einstellungen, siehe die beigefügte pdf-Datei.

Gruß: T.

Gruß: T.

Вложения (2)

img
planfensterDWG.JPG
Type: image/jpeg
Загружено 437 раз
Size: 76,56 KiB
Type: application/pdf
Загружено 1349 раз
Size: 90,65 KiB

Danke für die Antwort!

Jo, die Einstellungen sind alle so wie in Deinen Anhängen.

Es ja auch so wie bereits geschrieben:

DWG Einzelplanerstellung und 1. Plan einer Stapelausgabe sind korrekt beschnitten dargestellt.

Also sind die Einstellungen ja irgendwie korrekt.

Nur die nachfolgenden Pläne einer Stapelausgabe sind unbeschnitten.

Gruss Kathrin

Allplan 2020-1-03

Hier bei Ausgabe von 3 DWG-Files hintereinander kommt alles korrekt raus.
Einstellungen siehe Anhang.
Vielleicht mal so durchtesten.

Gruß: T.

Gruß: T.

Вложения (1)

img
dwgsettingz.jpg
Type: image/jpeg
Загружено 409 раз
Size: 226,47 KiB

Hallo Thomasle,

nachdem ich Deine Einstellungen genauso übernommen hatte (ohne sie zu sichern), funktionierte die Stapelausgabe tadellos.

Mit meinen eigenen (alten) gesicherten Einstellungen habe ich es dann nocheinmal probiert, um dann vielleicht Schritt für Schritt herauszubekommen, welche Deiner Einstellungen für den Erfolg verantwortlich ist.
Und siehe da, auch mit meinen bisherigen Einstellungen funktioniert die Stapelausgabe plötzlich auch. Mal sehen, wie lange. Aber das verstehe, wer will.

Einzige Änderung, die ich am PC seither vorgenommen hatte, war die Aktualisierung der Grafiktreiber.

Auch bei den anderen Arbeitsplätzen fkt. die beschnittene Stapelausgabe mit Deinen Einstellungen einwandfrei.

Vielen Dank nochmal für Deine geduldige Hilfe!

Gruss Kathrin

Allplan 2020-1-03

1 - 5 (5)
  • 1

https://campus.allplan.com/ uses cookies  -  More information

Accept