Search Result

11 - 20 (21)
Version:  Allplan 2015 / Allplan 2014 / Allplan 2013  | Last modified: 30.11.2017 17:22
Not voted yet. Be the first to vote this FAQ as helpful!

Question:

How to install and run NemSLock Server?



Answer:

Before installing, check whether the package you received includes the following items:

  • Temporary licenses for NemSLock Server, e.g. 1234567a_001_psd.nslsrv
  • Temporary licenses for clients, e.g. 1234567a_001_psd_client.nslock



How to install NemSLock Server

  • Start the Setup program for NemSLock Server. You can find the latest Setup program on our FTP server:

ftp://nemhotline:ha37jvg8f@ftp.nemetschek.de/download/Allplan/Lizenzserver/2014/allplan2014-nemslock-lizenz.zip

  • Select one of the temporary license files for NemSLock Server. These licenses are valid for 30 days. However, each license includes only one seat of each configuration purchased. The full number of seats purchased will be available to you as soon as you have installed the registered licenses (see below). If you purchased a configuration for one seat only, you will, of course, receive only one temporary license.
  • When you opt for the “Custom” setup type, you can choose between the following program features:
    Console
    You can use this program to administer NemSLock Server. You can also install the console on more workstations so that you can administer the server from a number of different locations. However, you can only connect one console to the server at any one time.
    Server
    The actual license server.
    Logviewer
    This tool analyzes the log files of NemSLock Server.

By default, Setup installs all these features.
If you have several temporary licenses for NemSLock Server, use the server console to install the remaining licenses after the installation. The procedure is described in the section "How to install licenses".


How to register licenses

  • Open NemSLock 2006 Server Console by clicking the corresponding icon on the desktop or by selecting Start -> All Programs -> NemSLock 2006 Server -> NemSLock 2006 Server Console.
  • Click "Modules" on the left.
  • Select the seat you want to register. If your license includes configurations for several seats, you must send a separate registration request for each seat. You will then receive a registered license file for each seat. You must install each file.
  • Click the "Registration request (register.txt)" button.
  • Click "Edit".
  • You must fill out all fields marked with an asterisk (*). Make sure you enter your email address correctly, because the registered license file will be sent to this address (and not to the address of the person who sent the registration request!). Click OK to confirm.
  • Click "Create registration request". Windows Explorer opens and shows the register.txt file. If this window is closed, you can find this file in the program folder of NemSLock Server. If you installed the program to the path proposed, the path is:
    C:\Program Files (x86)\Nemetschek\NemSLock Server 2006\Programs\License
  • Now you can use all the options provided by Windows Explorer to copy the registration file to a computer with Internet access on the network. Alternatively, you can also use an USB stick. You can then email this file to us.
  • Send the email with the registration request to register@nemetschek.de



How to install licenses

  • Open NemSLock 2006 Server Console.
  • Click "Stop server" on the left.
  • Click "Modules" on the left.
  • Click "Browse" to navigate to the registered license file.
  • Click "Install license file".
  • After this, you can start the server again by clicking "Start server".



How to set up users (optional)

  • predefined user ALLis created automatically. If there is no other user, each user is given the privileges of the user ALL. By default, this user can use all licenses but cannot check out any licenses. By double-clicking the user, you can change the user's privileges.
  • predefined user ALLallows all users to use licenses. In order to do this, the users must be able to access the server. You do not need to create individual user profiles until you want to assign specific rights to individual users or limit access to selected users. predefined user ALL. If you want to work only with individual users, you should deactivate the predefined user ALL by revoking the user's right to use licenses.
  • predefined user ALL has administrator privileges unless another user is created and appointed as the administrator. As soon as you have appointed an administrator, ALL no longer has administrator privileges.
  • You can enter users in the “Users.mcf” file. predefined user ALL has administrator privileges again. In addition, each user can once again administer the license server using the console.
  • The administrator user is not a special user. If there are several administrator users, only one administrator user can start the console for this license server at any one time.
  • If you are setting up users without giving administrator privileges to anyone, the program will ask you whether you want to appoint yourself as the administrator.


You can also specify a domain (user authentication for Windows server). However, this is not mandatory. If you do not specify a domain, the program uses the Windows user name for each user.

The program writes the user accounts and the associated access rights as ASCII text to the users.mcf file.

You can find this file in the \Programs folder of the NemSLock Server installation. You cannot rename, delete or move this file. If the program can no longer connect to this file, you must exit NemSLock Server, restart it and enter all users again from scratch. predefined user ALLis retained.

Note:
Experienced administrators can use the PowerShell script NemGenUsers.ps1. This file is in the \Programs folder of the NemSLock Server installation or you can find it as an FAQ in Allplan Connect:

connect.allplan.com/en/faqid/20120907161911.html



How to install and configure clients

  • Use one of the nslock license files you received to install the clients. Do not use the trial license or the license server license. It is irrelevant which of the client licenses you use, as the actual license will come from the license server later.
  • You do not need to register the clients.
  • When switching from Hardlock to NemSLock (server), you need to update the client using a nslock license file.


After having installed the client, you need to switch to the license server:

  • Start -> (All) Programs -> Nemetschek -> Nemetschek SoftLock 2006 -> License Manager
  • If the license server window is not visible, select "Configure NemSLock Server" at the bottom. Lock this window. All you need to do is click the drawing pin icon.
  • Enter the computer name or IP address of the license server in the empty box. Then click the "Update” icon to the right.
  • Now the user can select one of the seats provided.
  • After having successfully connected to the license server, clear the check boxes for the trial licenses in the area at the top.
  • Click "Close" to complete the configuration. Now you can start Allplan.



Notes:

  • If a user selects several configurations for a seat and starts Allplan, the license server will provide the required licenses; in other words, starting Allplan once might require two licenses. Consequently, fewer licenses are available to other users.
  • 2014-1 and later: If the latest version of License Manager is installed (file version 1. 0. 26. 153 or later, see License Manager- Options- System), you can also select several licenses. If one of the selected licenses is currently being used by someone else, the program will automatically select the next available license.
  • Clients communicate with the server by TCP/IP via port 10977. So you need to configure the firewall accordingly.
  • The license server and the licenses are downward compatible; they can be used in conjunction with older Allplan versions.
Download PDF  FAQ_EN_Installing_and_configuring_NemSLock_Server.pd...
Version:  Allplan 2015 / Allplan 2014 / Allplan 2013 / Allplan 2012 / Allplan 2011  | Last modified: 08.05.2019
2 user(s) found this FAQ helpful

Question:

I have installed Allplan using the temporary Softlock license ("customer#_seat_psd.nslock") and "Trial" is displayed for its status in the License Manager.
How can I register this license?



Answer:

You use License Manager to create a registration request and send it by email to register@nemetschek.de.
In response, you get a final license file. Installing this license removes the lime limit.
Below is a description of the necessary steps.



Notes:

  • Using the temporary license, you can start Allplan as a trial version. You can work with Allplan without any restrictions for 30 days.
    After expiration of this period, Allplan starts as a viewer only. However, you can still request and install the final license.
  • When running Windows Vista, start Nemetschek License Manager as the administrator:
    Start -> (All) Programs -> Nemetschek -> Nemetschek SoftLock 2006 -> License Manager
    Click "License Manager" with the right mouse button and choose "Run as administrator" on the shortcut menu.




How to proceed:

1. Request a license registered for your computer

  1. On the Windows taskbar, click Start - (All) Programs - Nemetschek - Nemetschek Softlock 2006 - License Manager(or Services application -> Utilities -> License -> License Manager (NemSLock)).

    When running Windows Vista, start License Manager as the system administrator: click Start - (All) Programs - Nemetschek - Nemetschek Softlock 2006 - License Manager.
    Click License Managerwith the right mouse button. On the shortcut menu, click Run as administrator.
  2. Select the seat you want to register so that it is highlighted in blue.

    Note:You can only register seats you have purchased. If you can see only seats with numbers between 90 and 99 (= trial licenses for temporary use), you first need to install the personal license for temporary use.
  3. Click License requestat top left.

    The License Request Wizardstarts. The Welcome to the license request wizarddialog box provides information on the steps that follow.
  4. Click Next >.
    The Customer detailsdialog box opens.

    Note: Editing customer details requires administrator privileges. If you do not have these privileges, you will see a corresponding message. Cancel NemSLock License Manager and start again by selecting the Run as administrator option on the shortcut menu.
  5. Enter the necessary details:

    - If the Client IDhas eight zeros (00000000) and the CD Keyhas eight capital F's (FFFFFFFF), you selected the Trial license for temporary useoption when you installed Allplan.
    In this case, install the personal license for temporary use before you create the registration request.

    - If Client IDand CD Keydo not match the numbers printed on your delivery note (for example, typing errors, small letters and capital letters mixed up), you can enter Client ID and CD Key manually.

    - Fill out all the fields.

    Make sure you enter your email address correctly, because registered licenses and replies to status queries of license will be sent to the address you specify here.

    Note:Check the entries for Client ID(customer number) and CD Key , making sure these numbers are the same as those printed on the delivery note you received from Allplan. The CD Keyusually consists of the numbers 0 to 9 and the capital letters A to F.

    Tip: You can also find these numbers in the personal license file for temporary use (*_psd.nslock). Open the license file in an editor and scroll down to the end of the file. You can then copy the license codes displayed after CUSTOMERand CDKEYto the Clipboard and paste them into the appropriate boxes.
  6. Click Next >.
  7. Select the Program, Versionand Seatand click Next >.

    Note: If the Client IDis invalid (for example, when you use a trial license) you cannot confirm the dialog box by clicking OK. Instead, you will see a corresponding message.
  8. Specify how to send the registration file and click Next >.

    Start email program ...
    The program creates and saves the register.txt file before it opens your default email program. The program automatically attaches the registration file to the email and enters register (please no spam) @ (please no spam) nemetschek.defor the address.

    Save the registration file ...
    The program creates and saves the register.txt file before it opens the folder with the registration file in Windows Explorer. Now you can use all the options provided by Windows Explorer: for example, you can attach the file to an email, copy it to a computer with Internet access and so on.

    In addition, you can see the data that were written to the registration file.
  9. Click Finish.
  10. Click Close to exit NemSLock License Manager.


You will receive a reply by email within a few minutes. This email provides information on the registration process and usually includes the registered license file.

Note: The registered license file is generated by an automated system. Consequently, any additional comments in incoming emails are not read. If you have any questions or need more information, please contact Allplan directly.



2. Install the license file

Shortly after you sent the registration request to 'register@nemetschek.de' as described in step 1, the final license file will be sent to the email address you specified in the registration request.
Install this license file as follows:

  • Save the license file to any folder on the hard disk.
    If the license comes as a zip file, extract it.
  • Next, install the license file by double-clicking it ("customer#_seat.nslock").
    Confirm the dialog box.
  • As an alternative, you can also use License Manager to install the license file (Start -> (All) Programs -> Nemetschek -> Nemetschek SoftLock 2006 -> License Manager).
    Click "Install - Install license" at top left in Nemetschek SoftLock License Manager and select the license by clicking "Browse...".
    Click "Finish" to complete the installation process.


Note:

Do not use the same computer to register several license files for different seats. This would connect the seats. You cannot separate the seats again without the help of technical support.

Download PDF  FAQ_EN_Nemetschek_Softlock_-_first_steps.pdf
Version:  Allplan 2015 / Allplan 2014 / Allplan 2013 / Allplan 2012 / Allplan 2011  | Last modified: 08.05.2019
1 user(s) found this FAQ helpful

Question:

I would like to run the program on a different computer. How can I transfer the NemSLock license?



Information:

You can use the "Export/import - license transfer" tool to transfer an Allplan license temporarily from the registered computer to a different computer (a laptop, for example).
Licenses are always transferred between two specific computers. When you export the license from the source computer, you need to precisely specify the destination computer to which the license is to be transferred. A registered, running Allplan version must be installed on the source computer. At least a trial version of Allplan must be installed on the destination computer. Whether this trial version is still valid or has already expired is irrelevant.



Note:

The license should notbe transferred temporarily when you have bought a new computer and you want to run the program permanently on this new computer. The temporary license transfer is limited to 30 days. For more information please consult the online Help.


Answer:

Open the Services application -> Utilities -> License -> License Manager (NemSLock).

Select theExport/import - license transfertool.

You can choose between a transfer that is "Directly on the network" and one that is "Indirectly by transfer file". The direct transfer requires that the source computer and the destination computer are connected via a network. As opposed to the indirect transfer, you can also exchange licenses when you opt for the direct transfer.


A. Transferring the license directly

Preparing the destination computer for the license import

  1. Using the destination computer, start the Nemetschek License Manager by clickingStart -> (All) Programs -> Nemetschek -> Nemetschek SoftLock 2006 -> License Manager.
  2. Click the Export/import - license transfericon at the top. The "License Transfer Wizard" dialog box opens.
  3. Select Directly on the network.
  4. Select the (Re-)Import licenseoption.The computer name and IP address are displayed in a dialog box. You require one of these pieces of information to start the online transfer at the source computer.
  5. Click Reception.


Using the source computer to export the license file for the destination computer

  1. Using the source computer, start the Nemetschek License Manager by clickingStart -> (All) Programs -> Nemetschek -> Nemetschek SoftLock 2006 -> License Manager.
  2. Click the Export/import - license transfericon at the top. The "License Transfer Wizard" dialog box opens.
  3. Select Directly on the network.
  4. Select the Export license option. Enter the computer name or IP address of the destination computer. For the time limit, specify after how many days the license file is to be available at the source computer again. This will happen automatically as soon as this period expires.
  5. Click Finish.


Returning the license file to the source computer before the time limit expires

Source computer

  1. Using the source computer, start the Nemetschek License Manager by clickingStart -> (All) Programs -> Nemetschek -> Nemetschek SoftLock 2006 -> License Manager.
  2. Click the Export/import - license transfericon at the top. The "License Transfer Wizard" dialog box opens.
  3. Select Directly on the network.
  4. Select the (Re-)Import license option. The computer name and IP address are displayed in a dialog box. You require one of these pieces of information to start the online transfer at the source computer.
  5. Click Reception.


Destination computer

  1. Using the destination computer, start the Nemetschek License Manager by clickingStart -> (All) Programs -> Nemetschek -> Nemetschek SoftLock 2006 -> License Manager.
  2. Click the Export/import - license transfericon at the top. The "License Transfer Wizard" dialog box opens.
  3. Select Directly on the network.
  4. Select the Return license option. The "Return License" dialog box appears.
  5. Enter the name or IP address of the computer to which you want to return the license and click Return. A message appears announcing that the license has been exported to the destination computer.
  6. At each computer, clickOKto confirm.



B. Exchanging licenses while online

Specify which computer is to be the master and which computer is to have a subordinate role (slave).

Preparing the slave for the license exchange

  1. At one of the two computers, start the Nemetschek License Manager by clickingStart -> (All) Programs -> Nemetschek -> Nemetschek SoftLock 2006 -> License Manager.
  2. Select the "Nemetschek Softlock License Manager" tab. Click the Export/import - license transfericon at the top.The "License Transfer Wizard" dialog box opens.
  3. Select Directly on the network.
  4. Select Exchange licenses -> Slave.The computer name and IP address are displayed in a dialog box. You require one of these pieces of information to start the online transfer at the source computer.
  5. Click Reception.



Exchanging license using the master

  1. Using the other computer, start the Nemetschek License Manager by clickingStart -> (All) Programs -> Nemetschek -> Nemetschek SoftLock 2006 -> License Manager.
  2. Click the Export/import - license transfericon at the top. The "License Transfer Wizard" dialog box opens.
  3. Select Directly on the network.
  4. Select Exchange licenses-> Master. Enter the computer name or IP address of the slave. For the time limit, specify after how many days the license file is automatically returned to the source computer.
  5. Click Finish.


Returning the exchanged licenses before the time limit expires

  1. Using the slave, start the Nemetschek License Manager by clickingStart -> (All) Programs -> Nemetschek -> Nemetschek SoftLock 2006 -> License Manager.
  2. Click Export/import - license transfer.The "License Transfer Wizard" dialog box opens.
  3. Select Directly on the network.
  4. Select Reverse license exchange -> Slave -> Reception.
  5. Using the master, start the Nemetschek License Manager by clickingStart -> (All) Programs -> Nemetschek -> Nemetschek SoftLock 2006 -> License Manager.
  6. Click Export/import - license transfer.The "License Transfer Wizard" dialog box opens.
  7. Select Directly on the network.
  8. Select Reverse license exchange -> Master. Check whether the proposed computer name or IP address of the slave is correct.
  9. Click Reverse.



C. Exchanging licenses while offline


Creating computer ID files for the source and destination computers

First you need to create two computer-specific ID files: one for the source computer and one for the destination computer. These files are valid until you change the hardware of the corresponding computer. If the hardware changes (adding a hard disk or a DVD/CD drive, for example), you need to create a new computer ID file.

To create a computer-specific ID file:

  1. Start the Nemetschek License Manager by clicking Start -> (All) Programs -> Nemetschek -> Nemetschek SoftLock 2006 -> License Manager.
  2. Click the Export/import - license transfericon at the top and select Indirectly by transfer file.The "Offline License Transfer" dialog box is displayed.
  3. Select Create computer ID file.
  4. Click Browse...and specify the path where you want to save the computer ID file.
  5. Click Finish.


Note:

The folder you select must exist. The computer-specific COMPUTERNAME.nslid file is created in this folder.
If the source computer and the destination computer are connected on the network, you can specify the source and destination paths over the network without having to use storage media or email attachments.

Exporting the license file for the destination computer

  1. Using the source computer, start the Nemetschek License Manager by clickingStart -> (All) Programs -> Nemetschek -> Nemetschek SoftLock 2006 -> License Manager.
  2. At the top click Export/import - license transfer -> Indirectly by transfer file.The "Offline License Transfer" dialog box is displayed.
  3. Select the Export license option. The Import Computer IDdialog box is displayed.
  4. To export the license for a specific destination computer, do the following: Click Browse..., and select the computer ID file of the destination computer (name_of_destination_computer.nslid) and clickOpen. Click Next.
  5. For the time limit, specify after how many days the license file is automatically returned to the source computer.
  6. Click Create License Transfer Fileand clickOKto confirm. A file (name_of_destination_computer_date_time.NslTransfer) is created for the destination computer.


As soon as you have exported the license, Allplan no longer starts on the source computer.

Importing the license file into the destination computer

  1. Using the destination computer, start the Nemetschek License Manager by clickingStart -> (All) Programs -> Nemetschek -> Nemetschek SoftLock 2006 -> License Manager.
  2. At the top click Export/import - license transfer -> Indirectly by transfer file.The "License Transfer" dialog box is displayed.
  3. Select the (Re-)Import license option. Click Browse....and select the license file you want to import. Click Open.
  4. Click Import and clickOKto confirm.



Note:

Each license file can be imported just once. For this reason, the file name is preceded by the word "used_" after the import.

Returning the license file to the source computer before the time limit expires

  1. Using the destination computer, start the Nemetschek License Manager by clickingStart -> (All) Programs -> Nemetschek -> Nemetschek SoftLock 2006 -> License Manager.
  2. Click Export/import - license transfer -> Indirectly by transfer file.The "Offline License Transfer" dialog box is displayed.
  3. Select the Return license option.
  4. Click Browse...and select the path where you want to save the license file returned. Then click OKto confirm.
  5. Click Return and clickOKto confirm.
  6. Using the source computer, start the Nemetschek License Manager by clickingStart -> (All) Programs -> Nemetschek -> Nemetschek SoftLock 2006 -> License Manager.
  7. Select the "Nemetschek Softlock License Manager" tab. Click License transfer -> Offline license transfer. The "Offline License Transfer" dialog box is displayed.
  8. Select the (Re-)Import license option.
  9. Click Browse...and select the corresponding license file. Then click Open.
  10. Click Import and clickOKto confirm.
Download PDF  FAQ_EN_Transferring_NemSLock_licenses_temporarily_(i...
Version:  Allplan 2020 / Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016  | Last modified: 23.09.2019
Not voted yet. Be the first to vote this FAQ as helpful!

Question:
I purchased a new license and received a Product Key for Allplan. However, I work with an earlier Allplan version. How can I install and license Allplan 2015 or an earlier version despite the new license?


Answer:

Allplan 2016 introduced a new protection system. Since then licensing has been based on CodeMeter by Wibu Systems AG. You can no longer use Softlock (NemSLock) or hardlocks with Allplan. For running Allplan, you get a Product Key by email. Using this key, you can activate your license online.

This new license is not downward compatible. Consequently, you cannot use it for earlier Allplan versions.

For licensing earlier versions, you require the Client ID and CD Key. You can find this information in the delivery note or invoice. Instead of a temporary license, use the appropriate trial license to install Allplan 2015 or an earlier version. Then generate a registration request to license and activate the modules you purchased.

Note:
If you use a license server for which you purchased an additional license, please read the separate document or contact support.de@allplan.com. We will show you how to add the new license to the license server.

If you want to install Allplan 2015 or an earlier version, use a trial license to install the version you need.

Downloading Allplan:
Make sure the Allplan version you install is always up-to-date. In other words, it should include the latest hotfixes and service releases.
You can download the current Allplan version from Allplan Connect or the FTP server.
Allplan Connect:
https://connect.allplan.com/de/support/downloads.html


1. Install Allplan with a trial license
Install Allplan. In the 'Select License Information' dialog box, choose 'Trial license for temporary use' and select the license for 'Architecture' or 'Engineering'.

Important: If you work with Workgroup Manager, select 'Different trial license' -> 'Next'. Open the Workgroup folder for your country and select the appropriate license. Then follow the instructions and install Allplan. Make sure you enter the paths correctly.


2. Request a license registered for your computer
The trial license is valid for 30 days. It is not personalized.
Consequently, you have to enter your personal data manually when generating the registration request.
You can find the required Client ID and CD Key in the delivery note or invoice.

To generate a registration request, do the following:

Open the License Manager (Service application -> Utilities- > License -> License Manager).
Select the license entry for your seat and click 'Request license'. Please follow the instructions displayed on screen.

Note: Editing customer details requires administrator privileges. The system will issue an appropriate message. Close NemSLock License Manager and start the Services application again. To do this, click the Services desktop icon with the right mouse button and select 'Run as administrator' on the shortcut menu.


Enter the necessary details:
The Client IDhas eight zeros (00000000) and the CD Keyhas eight capital F's (FFFFFFFF).

For the Client ID, enter your customer number. You can find your customer number in the letteror delivery notethat came with Allplan.
For the CD Key, enter your CD Key, which you can also find in the letter or delivery note. Make sure you use small letters and capital letters accordingly.

Note:You can find the Client ID and CD Key at top left in the delivery note. The CD Keyusually consists of the numbers 0 to 9 and the capital letters A to F.


Fill out all the fields. Make sure you enter your email address correctly, because registered licenses and replies to status queries of license will be sent to the address you specify here.
Click Next >

For the seat, change the number 94 to the license you purchased, for example, 02, 03 or 04.
Specify how to send the registration file and click Next >.

Start email program ...
The program creates and saves the register.txt file before it opens your default email program. The program automatically attaches the registration file to the email and enters register (please no spam) @ (please no spam) nemetschek.defor the address.

Save the registration file ...
The program creates and saves the register.txt file before it opens the folder with the registration file in Windows Explorer. Now you can use all the options provided by Windows Explorer: for example, you can attach the file to an email, copy it to a computer with Internet access and so on.

In addition, you can see the data that were written to the registration file.

  1. Click Finish.
  2. Click Close to exit NemSLock License Manager.

You will receive a reply by email within a few minutes. This email provides information on the registration process and usually includes the registered license file.

Note: The registered license file is generated by an automated system. Consequently, any additional comments in incoming emails are not read.


3. Installing the license file
Shortly after we received the registration request, we will send you the final license file to the email address you specified in the registration request.
Install this license file as follows:

  • Save the license file to any folder on the hard disk.
    If the license comes as a zip file, extract it.
  • Next, install the license by double-clicking the license file ("customer#_seat.nslock").
    Confirm the dialog box.
  • As an alternative, you can also use License Manager to install the license file (Start -> (All) Programs -> Nemetschek -> Nemetschek SoftLock 2006 -> License Manager).
    Click "Install - Install license" and then "Browse..." to select the license.
    Click "Finish" to complete the installation process.
  • Your registered license is displayed in the License Manager. Clear the check box for the trial license (for example, seat 94 or 98). Make sure your registered license is the only license that is selected.




Download PDF  FAQ_EN_Installing_an_earlier_version_with_NemSLock_i...
Version:  Allplan 2017 / Allplan 2016 / Allplan 2015 / Allplan 2014 / Allplan 2013  | Last modified: 19.03.2018
1 user(s) found this FAQ helpful

Question:

What effects do Windows 8.1 updates have on Allplan versions?


Answer:

Allplan versions 2014-0-2 and later are running on Windows 8.1.
To make sure that Allplan runs smoothly after you have updated to Windows 8.1, you need to do the following:

1st step: backing up and restoring Allplan user settings

Prior to installing the Windows update, select
Services application -> Data Backup -> Create -> Entire folders -> Private settings -> Full
to back up your own Allplan user settings.

If you find out that some settings are missing after you have updated to Windows 8.1, you can select
Services application -> Data Backup -> Import -> Entire folders -> Private settings -> Full
to restore these settings.

In addition, you are strongly advised to back up and archive all the data before you update the operating system!



2nd step: restoring Allplan licensing

Depending on the licensing system you use, there are different issues to bear in mind.

NemSLock
After the Windows update you need to fix Nemetschek Softlock License Manager as described in the following document:
https://connect.allplan.com/de/faqid/20131024085525.html


Hardlock
Uninstall the hardlock driver (Sentinel runtime driver) during the update to Windows 8.1 as described below:
https://connect.allplan.com/de/faqid/20131028131634.html

Install the latest hardlock driver after the Windows update. You can find the driver and the instructions using the following link:
https://connect.allplan.com/de/faqid/20131028125253.html

Download PDF  FAQ_EN_Windows_81_update.pdf
Version:  Allplan 2021 / Allplan 2020 / Allplan 2019 / Allplan 2018 / Allplan 2017  | Last modified: 16.10.2020
Not voted yet. Be the first to vote this FAQ as helpful!

Question:

I have some questions about large radii of circles:

How can I display them so that they are completely circular?
How can I transfer them correctly using PDF export?
How can I display them correctly in printouts?



Answer:


What large radii of circles look like depends on the settings in the ‘Options’.
Select Tools -> Options -> Desktop environment -> Display ->Hardware acceleration -> graphics -> Speed / quality and move the slide bar to the right: ‘Perfect’ setting.

When it comes to PFD files, you can use the settings in the ‘PDF Export’ dialog box to define how large radii of circles look.
Select the Export document of better qualitycheck box in this dialog box.

When it comes to printouts, you can use the settings in the palette to define how large radii of circles look.
Do the following: Create -> Layout Editor -> Print Layouts -> ‘Printer’ tab- More settingsarea
Select the ‘Print at highest quality’ check box.

Download PDF  FAQ_EN_Large_radii_of_circles_on_screen_and_in_print...
Version:  Allplan 2020 / Allplan 2019 / Allplan 2018 / Allplan 2017 / Allplan 2016  | Last modified: 23.09.2019
Not voted yet. Be the first to vote this FAQ as helpful!

Question:

I purchased a new license and received a Product Key for Allplan. However, I use earlier Allplan versions with NemSLock server in my office. How can I install Allplan 2015 or an earlier version despite the new license? How can I activate the license on NemSLock server?


Answer:

Allplan 2016 introduced a new protection system. Since then licensing has been based on CodeMeter by Wibu Systems AG. You can no longer use NemSLock server with Allplan. For running Allplan, you get a Product Key by email. Using this key, you can activate your license online.

This new license is not downward compatible. Consequently, you cannot use it for earlier Allplan versions.

If you want to install Allplan 2015 or an earlier version, use a trial license to install the version you need.

Downloading Allplan:
Make sure the Allplan version you install is always up-to-date. In other words, it should include the latest hotfixes and service releases.
You can download the current Allplan version from Allplan Connect or the FTP server.
Downloading from Allplan Connect:
https://connect.allplan.com/de/support/downloads.html

FTP server:
Copy this link and paste it into the address bar of Windows Explorer. Then press ENTER.
ftp://nemhotline:ha37jvg8f@ftp.nemetschek.de
This opens the folder on our FTP server.

Go to /download/Allplan/2015/CD (choose the path in accordance with the version you need) and select the appropriate file. Then click Edit -> Copy (Ctrl+C).
Switch to a folder on your computer and select Edit -> Paste (Ctrl+V).
Extract the ZIP file. Right-click the EXE file and select "Run as administrator".
Deactivate the virus scanner during installation.


1. Install Allplan with a trial license
Install Allplan. In the 'Select License Information' dialog box, choose 'Trial license for temporary use' and select the license for 'Architecture' or 'Engineering'.

Important: If you work with Workgroup Manager, select 'Different trial license' -> 'Next'. Open the Workgroup folder for your country and select the appropriate license. Then follow the instructions and install Allplan. Make sure you enter the paths correctly.


2. Use NemSLock server to request a registered license for the new seat

If you have not used a license server until now, install the license server using the trial license for NemSLock Server.

Installing NemSLock Server

  • Start the Setup program for NemSLock Server. You can find the latest Setup program on our FTP server:

ftp://nemhotline:ha37jvg8f@ftp.nemetschek.de/download/Allplan/Lizenzserver/2014/allplan2014-nemslock-lizenz.zip

  • The trial license is also on the FTP server:

ftp://nemhotline:ha37jvg8f@ftp.nemetschek.de/download/Allplan/Lizenzserver/Allplan 2015 Nemslock Server Trial.nslsrv

  • Select the trial license file for NemSLock Server. This license is valid for 30 days, but it includes only seat. The full number of seats purchased will be available to you as soon as you have installed the registered licenses (see below).
  • Select the full installation.
  • If the service does not start automatically after Setup, select Control Panel -> Administrative Tools -> Services and start the Nemslock Server 2006 service.



Registering licenses

  • Open NemSLock 2006 Server Consoleby clicking the corresponding icon on the desktop or by selecting Start -> All Programs -> NemSLock 2006 Server -> NemSLock 2006 Server Console.
  • Switch to Moduleson the left.
  • Select one of your seats.
  • Click the Registration request (register.txt)button.
  • Click Edit.
  • Fill out all fields marked with an asterisk (*). Make sure you enter your email address correctly, because the registered license file will be sent to this address (and not to the address of the person who sent the registration request!). Click OKto confirm.
  • Click Create registration request. Windows Explorer opens and shows the register.txt file.
    If you have closed Windows Explorer, you can find the file in the program folder of NemSLock Server. If you installed the program to the path proposed, the path is
    C:\Program Files (x86)\Nemetschek\NemSLock Server 2006\Programs\License.
  • Use an editor to open the new register.txt file.

You can find the entry for your seat in line @23@seat:. Change it and enter your new seat number instead. For example, if you purchased seat 08, change the entry to @23@seat: 08. Save the file.

  • You can now use all the options provided by Windows Explorer to copy the registration file to a computer with Internet connection. You can do this on the network or you can use a USB stick. You can then email the file to us.
  • Send the email with the registration request to register@nemetschek.de.
  • You will promptly receive your registered license for the new seat.



Installing licenses
Exit Allplan on all workstations.

  • Open NemSLock 2006 Server Console.
  • Click Stop serveron the left.
  • Switch to Moduleson the left.
  • Click Browse and select the registered license file.
  • Click Install license file.
  • After this, you can start the server again by clicking Start server.



Note:

If you purchased several new licenses, you have to generate and send a separate registration request for each seat. Just repeat the steps described above. You will then receive a registered license file for each seat. You must install each file.

Download PDF  FAQ_EN_Installing_an_earlier_version_with_NemSLock_s...
Version:  Allplan 2020 / Allplan 2019 / Allplan 2018  | Last modified: 27.12.2019
Not voted yet. Be the first to vote this FAQ as helpful!

Question:

What are the reasons why I cannot modify the format properties (pen thickness, color, ...) of elements in a DWG/DXF file I have just imported?



Answer:

There are four reasons why these elements cannot be modified.

1st -the elements are smart symbols:

  • To retain the smart symbols but still be able to modify the elements, select Modify -> Bonus Tools -> Smart Symbols -> Modify Smart Symbol(until V2006: Modify -> Bonus Tools -> Smart Symbols -> Modify Display Parameters) and click the relevant element. Now you can modify it (using Modify Format Properties, for example). For more detailed information on how to modify smart symbols, please contact us.
  • If you do not want to retain the smart symbol, you can also resolve it: Modify -> Bonus Tools -> Smart Symbols -> Unlink Smart Symbol, select the smart symbol(s) you want to resolve and click the right mouse button to confirm.
  • To resolve the smart symbols during import, select the file to be imported, click the"Options..."button,open the "Advanced Settings" tab (until Allplan 2008 "Advanced Transfer Settings")and select the"Smart symbol"check box in the"Explode elements" area. To confirm the dialog box, click OKand open the file.


2nd - theelements are composite elements:

  • To explode a composite element, select Modify -> Advanced Draft -> Explode Composite Element. Select the composite element(s).
  • To resolve the composite elements during import, select the file to be imported, click the "Options..." button, open the"Advanced Settings" tab" (until Allplan 2008: "Advanced Transfer Settings") andselect the "Composite elements"check box in the"Explode compounds" area. To confirm the dialog box, click OKand open the file.


3rd - the elements are on frozen layers:

  • To modify these elements, you first have to set the corresponding layers to modifiable. Open the layer selection by clickingFormat -> Select, Set Layers.On theSelect Layer/Visibilitytab, set all the layers to modifiable.


4th - the elements have the "from layer" format property:

  • To find this out, click an element with the right mouse button and selectFormat Propertieson the shortcut menu: pen thickness, line type or line color is not available for elements with the "from layer" format property.
  • To modify the format properties of the layer, select Format -> Select, Set Layers and open the'Format Definition' tab. Check that the''Match from layer based on line style, pen, line, color assigned (fixed setting)"optionis selected in the"Layers' format properties" area. Next, select the layer on which the element resides and change its format properties.
  • To remove this property, clickEdit -> Modify Format Properties, select the"Change 'from layer' for pen, line and color" option(pen thickness, line type and line color must not be selected) and select the elements.
  • To resolve the "from layer" property during import, select the file to be imported, click the "Options..." button, open the"Advanced Settings" tab" (until Allplan 2008: "Advanced Transfer Settings") andselect the "From layer"check box in the"Explode compounds" area. To confirm the dialog box, click OKand open the file.




Note:

If you have any further questions regarding data exchange, this topic is described in detail in the online Help. All you need to do is press the F1 key. Open the Index tab and selectInterfaces.

Download PDF  FAQ_EN_Elements_cannot_be_modified_after_import.pdf ...
Version:  Allplan 2013 / Allplan 2012 / Allplan 2011 / Allplan 2009  | Last modified: 30.11.2017
Not voted yet. Be the first to vote this FAQ as helpful!

Question:

How can I output a test plot with different data types used in Allplan?



Solution:

Allplan comes with drawing files containing test data that can be used for this purpose.

If necessary, create a new project and copy the drawing files with the test data to this new project.

Open ProjectPilot: Allplan -> File -> ProjectPilot - Admin.

Set the external path to the '..\New\Testplot' folder, which is a subfolder of the local Allplan program folder.
Click 'External path' with the right mouse button and, on the shortcut menu, choose 'Select external path'.
Select the '..\New\Testplot' folder, which is a subfolder of the local Allplan program folder: c:\Programs\Nemetschek\Allplan\New\Testplot, for example.

The following layouts and drawing files are available:

  • Layout 1 - Test Plot Allplan Testbild / Allplan Test Layout
  • Layout 2 - Test Plot Muster & Schaffur / Patterns & Hatching
  • Layout 3 - Test Plot Allplan Testbild / Allplan Test Layout
  • Drawing file 25 - Füllflächen + Stifte / Fills + Pens
  • Drawing file 26 - Muster / Patterns (Version 2006 and later)
  • Drawing file 27 - Schraffuren / Hatching (Version 2006 and later)
  • Drawing file 100 - Allplan Test Drawing File (Version 2008 and later)


Copy these layouts and drawing files to the new project.
Select the relevant drawing files with the right mouse button and choose 'Copy to ...' on the shortcut menu.
Select the new project.

If necessary, create a layout, place the drawing files in this layout, specify an output device and and print the layout.

Note:

Make the following settings to ensure that the data is output correctly:

  • Select "white" for the background color.
  • Turn off "Color stands for pen" in "Show/Hide".
  • Turn off "Surface elements in background of each document" on the "Selection" tab of "Plot Layouts".
  • Use Windows drivers for printing.
  • For HP plotters, select the "Avoid out of memory condition" or "Output as a bitmap" option in the plotter properties.
  • For optimum color output with sRGB values, apply the settings described in the FAQ entitled Color adjustment - Windows drivers and Nemetschek vector drivers.
    https://connect.allplan.com/en/faqid/0001a106.html



Notes:

Colors in printouts can vary depending on several factors such as

  • Output device used
  • Paper used
  • Ink used
  • Driver type used (Windows or Nemetschek drivers)

In particular, colors can differ regarding

  • Color display
  • Brightness


Colors in printouts can even vary if you use the same output device but different Windows drivers.
On-screen display can be influenced by various factors such as different settings for contrast and color temperature.

As the possible settings are so widespread, you can see that it is essential to print out test data in advance.

Download PDF  FAQ_EN_Printing_test_plots.pdf
Version:  Allplan 2015 / Allplan 2014 / Allplan 2013 / Allplan 2012 / Allplan 2011 / Allplan 2009  | Last modified: 11.07.2016
Not voted yet. Be the first to vote this FAQ as helpful!

Question:

How can I move NemSLock License Server to a new server?



Answer:

If you want to run NemSLock 2006 Server on a different or new server, you first need to render the license ineffective. For this, you still require the old server. After this, you need to contact Nemetschek Allplan Systems GmbH in order to activate the license for the new server.

As soon as you return the license, the status of the existing license is set to trial for 48 hours; then it will expire.

Note:Transfer the license to the new server while the old server is still available.

Do the following:

  • At the new server:install NemSLock 2006 Server with the temporary license files provided with the program.
  • At the clients:Exit Allplan on all workstations.
  • At the old server:return the license(s). Open NemSLock 2006 Server Console, click "Stop server", switch to "Modules" and click "Transfer license permanently". Then select "Next" and "Create". Click the "Send" button to send the .hwchs file you just created to "register@nemetschek.de" (provided an email program is installed and configured on this server). Otherwise, click "Browse" to open the folder with the .hwchs file in Windows Explorer. Now you can use any computer to send this file to the address mentioned above.
    Finally, click "Start server". The existing licenses are valid for two more days.
  • At the clients:for the time being the clients can continue to work with the old license server.
  • At the new server:After a few minutes, our server will send you an email confirming that the licenses have been returned. Now you can generate registration requests for all licenses. Next, install the licenses.
  • At the clients:Now you can switch the clients one after the other to the new server. To do this, open the License Manager by clicking Start -> (All) Programs -> Nemetschek -> Nemetschek Softlock 2006 -> License Manager.




Tip:

To transfer the existing users to the new server, back up the Users.mcf file, which you can find in the program folder of NemSLock 2006 Server, and copy this file to the new server after the installation. Prior to copying the file, stop the "NemSLock Server 2006" Windows service, copy the file to the program folder and start this service again.

Download PDF  FAQ_EN_Moving_NemSLock_Server_to_a_new_server_(short...
11 - 20 (21)
https://campus.allplan.com/ uses cookies  -  More information

Accept