Das Wissen aller Anwender nutzen

Im Allplan Connect Forum tauschen sich Anwender aus, geben wertvolle Tipps oder beraten sich bei ganz konkreten Aufgabenstellungen − auch international.
Und damit wirklich keine Frage unbeantwortet bleibt, unterstützen die Mitarbeiter des Technischen Supports ebenfalls aktiv das Forum.

Es erwarten Sie:

  • Foren-Vielfalt aus CAD Architektur, CAD Ingenieurbau uvm.
  • Tipps von User für User
  • international: Deutsch, Englisch, Italienisch, Französisch und Tschechisch

Melden Sie sich jetzt an und diskutieren Sie mit!

Zur Registrierung

[Frage] Benutzeroberfläche und .ubx datei


Hallo,

direkt zu meinem Problem:

Wenn ich Allplan (2019) starte, sind meine Paletten "Assistenten" und "Objektmanager" nicht auffindbar und ich muss sie neu hinzufügen.

Ich habe meine Benutzeroberfläche schon mehrmals neu abgespeichert, hilft aber nicht.

Woran kann das liegen? Ich vermute der Speicherort stimmt nicht oder ich exportiere die Daten nicht richtig, bzw überschreibe den alten Stand nicht. Eine Erklärung zum korrekten speichern dieser Einstellungen würde mir sehr helfen.

Danke schonmal im Vorraus!

LG Kevin Schlösser

Hilfreichste Antwort anzeigen Hilfreichste Antwort verbergen

Moin,

prüfe mal folgendes:
- schliesse ALLPLAN im Layout - Paletten weg?
- schliesse ALLPLAN im Konstruktionsmodus - Paletten bleiben erhalten???

Macht ALLPLAN seit einigen Versionen so.
Gibt auch Leute, die meinen, dass war schon immer so.

Vielleicht liegts ja daran.

Du kannst übrigens das Wiederherstellen Deiner bevorzugten Oberfläche auf eine Kurzwegtaste legen.

BG
Jens Maneke
AAP Sommerfeld

>>> Stell Dir vor, es geht und keiner kriegts hin...

1 - 6 (6)
  • 1

Moin,

prüfe mal folgendes:
- schliesse ALLPLAN im Layout - Paletten weg?
- schliesse ALLPLAN im Konstruktionsmodus - Paletten bleiben erhalten???

Macht ALLPLAN seit einigen Versionen so.
Gibt auch Leute, die meinen, dass war schon immer so.

Vielleicht liegts ja daran.

Du kannst übrigens das Wiederherstellen Deiner bevorzugten Oberfläche auf eine Kurzwegtaste legen.

BG
Jens Maneke
AAP Sommerfeld

>>> Stell Dir vor, es geht und keiner kriegts hin...

Zitiert von: jmaneke
Moin,
prüfe mal folgendes:
- schliesse ALLPLAN im Layout - Paletten weg?
- schliesse ALLPLAN im Konstruktionsmodus - Paletten bleiben erhalten???
Macht ALLPLAN seit einigen Versionen so.
Gibt auch Leute, die meinen, dass war schon immer so.
Vielleicht liegts ja daran.
Du kannst übrigens das Wiederherstellen Deiner bevorzugten Oberfläche auf eine Kurzwegtaste legen.
BG
Jens Maneke
AAP Sommerfeld

Eben ausprobiert und es ist tatsächlich wie beschrieben, dass meine Paletten verschwinden nachdem ich im Layout, Allplan schließe.
Nachdem sie einmal weg sind hilft auch das erneute Laden der Oberfläche nicht sondern ich muss die Paletten manuell einschalten.

Servus Kevin,

das Problem mit den Assistenten hatte ich hier auch auf einem Rechner. Bei uns lag es an Folgendem:
Die (eigenen) Assistenten liegen auf einem Netzlaufwerk. Und wenn wir den Rechner hochgefahren haben und das Netzlaufwerk nicht schnell genug geantwortet hat, hat Windows das so interpretiert, als ob das Netzlaufwerk nicht vorhanden wäre.
Wir haben das so gelöst: Vor dem Start von Allplan rufen wir die über die Verknüfung des Netzlaufwerkes auf dem Desktop das Netzlaufwerk auf, damit "weiß" Windows, dass das Netzlaufwerk da ist und Allplan "findet" dann die Assistenten.
Die Abhilfe mag jetzt vielleicht nicht elegant sein, aber sie funktioniert zumindest.
Vielleicht habt ihr ja eine ähnliche Konstellation?

@Jens: Auch bei mir sind immer wieder Paletten weg. Und ich bin mir ziemlich sicher, dass Allplan das nicht schon immer macht

Gruss

Bernd

Zitiert von: schloesser_pul
Hallo,
direkt zu meinem Problem:
Wenn ich Allplan (2019) starte, sind meine Paletten "Assistenten" und "Objektmanager" nicht auffindbar und ich muss sie neu hinzufügen.
Ich habe meine Benutzeroberfläche schon mehrmals neu abgespeichert, hilft aber nicht.
Woran kann das liegen? Ich vermute der Speicherort stimmt nicht oder ich exportiere die Daten nicht richtig, bzw überschreibe den alten Stand nicht. Eine Erklärung zum korrekten speichern dieser Einstellungen würde mir sehr helfen.
Danke schonmal im Vorraus!
LG Kevin Schlösser

Guten Morgen,
Dieses Problem ist in 2021 (Einzelplatzversion), bei mir immer noch da. Die Beendigung des Programms im Layout setzt beim Neustart die Registerkarten in der Palettenkonfiguration auf die lediglich vier im Layout verfügbaren Reiter zurück. Die fehlenden Paletten müssen im Anschluss jedes Mal über die Funktion "Benutzoberfläche anpassen", neu geholt werden.
Freundliche Grüße

Das Problem tritt immer wieder in nicht nachvollziehbaren Zusammenhängen und unabhängig von den Versionen auf. Ist mir gestern auch in 2021 passiert. Wie beschrieben hilft dann nur die Paletten unter "Benutzeroberfläche anpassen" wieder neu anzuhaken. Am besten man hakt zuerst alle aus und dann in der gewünschten Reihenfolge wie sie nachher erscheinen sollen wieder an.

1 - 6 (6)
  • 1

https://campus.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren