Das Wissen aller Anwender nutzen

Im Allplan Connect Forum tauschen sich Anwender aus, geben wertvolle Tipps oder beraten sich bei ganz konkreten Aufgabenstellungen − auch international.
Und damit wirklich keine Frage unbeantwortet bleibt, unterstützen die Mitarbeiter des Technischen Supports ebenfalls aktiv das Forum.

Es erwarten Sie:

  • Foren-Vielfalt aus CAD Architektur, CAD Ingenieurbau uvm.
  • Tipps von User für User
  • international: Deutsch, Englisch, Italienisch, Französisch und Tschechisch

Melden Sie sich jetzt an und diskutieren Sie mit!

Zur Registrierung

Bildschirmdarstellung/Massstab [Gelöst]


In der Bildschirmdarstellung werden z.B. 1 m beim "Messen" als 1000 m angegeben. Gleiches gilt für z.B. Parallellinien, hier muss man 3000 m eingeben um eine Parallellinie von 3 m anzulegen. Bei der Vermaßung werden allerdings wieder die richtigen Werte also 1,00 m (statt 1000 m) in der Masskette dargestellt.
Woran liegt das? Welche Einstellung habe ich (vielleicht ausversehen) geändert???

1 - 6 (6)
  • 1

Bist Du im Teilbild oder in der Planübersicht?

Gruß: T.

Ich bin im Teilbild. Und diese "Merkwürdigkeit" ist auch in Teilbildern anderer Projekte gegeben.

Problem gefunden.
In den Optionen/Allgemein stand der Wert Längeneingabe auf mm. Habe ich auf m korrigiert und schon funktionierts wieder. Ich war allerdings nicht in dem Menü und weiß daher auch nicht, warum sich die Einheit "verstellt" hat. Ich habe die letzten Tage lediglich alte Projekte (10 Jahre und älter eingelesen). Vielleicht lag's daran.

Hallo,

ist den auch Meter eingestellt? Unten links neben dem Maßstab hat man die Möglichkeit verschiedene Längeneinheiten einzustellen.

MfG
K.-D.Becker

Das kann sich schon mal beim Absturz von Allplan selber verstellen...

Gruß Jürgen

Gruß Jürgen

1 - 6 (6)
  • 1

https://campus.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren