Das Wissen aller Anwender nutzen

Im Allplan Connect Forum tauschen sich Anwender aus, geben wertvolle Tipps oder beraten sich bei ganz konkreten Aufgabenstellungen − auch international.
Und damit wirklich keine Frage unbeantwortet bleibt, unterstützen die Mitarbeiter des Technischen Supports ebenfalls aktiv das Forum.

Es erwarten Sie:

  • Foren-Vielfalt aus CAD Architektur, CAD Ingenieurbau uvm.
  • Tipps von User für User
  • international: Deutsch, Englisch, Italienisch, Französisch und Tschechisch

Melden Sie sich jetzt an und diskutieren Sie mit!

Zur Registrierung

Eigenschaften Palette - Übernahme

Schlagworte:

Hallo zusammen,

ich habe Linien, Polygonzüge, Kreise usw gemeinsam aktiviert.
Will mit "Parameter Übernehmen" aus der Eigenschaften Palette die Eigenschaften eines anderen Elements übernehmen.
=> Geht nicht.

Bin ich jedoch "sortenrein" und habe nur Linien oder Polygonzüge usw gleichzeitig markiert funktioniert die Übernahme.

Das war früher nicht so...

Kann das wer nachvollziehen oder ist das eine Besonderheit meiner Home-Office installation?
(Allplan 2020-0-6)

1 - 6 (6)
  • 1

stimmt

in 2019-1-6 funktioniert es
in 2020-0-6 funktioniert es nicht mehr

in 2020-0-6 geht es nur mit dem befehl "format-eigenschaften modifizieren" und dann mit der pipette übernehmen

Danke dann melde ich mal an den Support.

Reiht sich ein in die lange Liste an Kleinigkeiten die in 2020 plötzlich nicht mehr funktionieren und mich in den Wahnsinn treiben.

lg Theo

Für 2020-1 ist es nun schon zu spät -> Fix zu 2020-1-1...

Beste Grüße
rb

Perfekt, danke für die Rückmeldung.

lg Theo

Ja, mal funktioniert sie, mal nicht. Nun wieder nicht!
Manchmal werden die Eigenschaften übernommen, wenn man dann nachkontrolliert, sind sie wieder falsch...

Die Liste der Kleinigkeiten, die nicht funktionieren, ist ja mittlerweile fast nicht mehr endend.
Und sehr grobe Fehler wie jener des .NET-Frameworks, welcher zeitweise (nun bereits 3 Wochen) das Programm absolut unbrauchbar macht, werden einfach Microsoft angelastet.
Und nebenbei, die entsprechende Supportanfrage, welche ich als S+ über das Forum gestellt habe, wurde nach einigen Tagen einfach ohne Rückmeldung aus dem Portal gelöscht.

1 - 6 (6)
  • 1

https://campus.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren