Das Wissen aller Anwender nutzen

Im Allplan Connect Forum tauschen sich Anwender aus, geben wertvolle Tipps oder beraten sich bei ganz konkreten Aufgabenstellungen − auch international.
Und damit wirklich keine Frage unbeantwortet bleibt, unterstützen die Mitarbeiter des Technischen Supports ebenfalls aktiv das Forum.

Es erwarten Sie:

  • Foren-Vielfalt aus CAD Architektur, CAD Ingenieurbau uvm.
  • Tipps von User für User
  • international: Deutsch, Englisch, Italienisch, Französisch und Tschechisch

Melden Sie sich jetzt an und diskutieren Sie mit!

Zur Registrierung

[Frage] Pixelbild wird in Assistent nicht gefunden - verschiedene Arbeitsplätze


Wir haben das Problem, dass Assistenten überarbeitet wurden.

Jetzt werden an einigen, nicht allen, Arbeitsplätzen, manche Pixelbilder nicht angezeigt.

Der angezeigte Pfad verweist in das Windows User Verzeichnis, was für mich gar keinen Sinn macht...

Was ist da schief gelaufen?

Wie beheben?

Anhänge (1)

img
20190121 Pixelbilder Assistenten.PNG
Typ: image/png
13-mal heruntergeladen
Größe: 699,84 KiB
1 - 3 (3)
  • 1

...beim Speichern des Assistenten NICHT als "Assistent mit Ressourcen" speichern!
Die Ressourcen (in dem Fall die Pixelbilder) sollten im STD-Verzeichnis bzw. noch besser im Vorlageprojekt liegen.

kann ich einen bestimmten Pfad von einem Rechner, auf dem es korrekt angezeigt wird in das STD-Verzeichnis kopieren?

1 - 3 (3)
  • 1

https://campus.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren