Das Wissen aller Anwender nutzen

Im Allplan Connect Forum tauschen sich Anwender aus, geben wertvolle Tipps oder beraten sich bei ganz konkreten Aufgabenstellungen − auch international.
Und damit wirklich keine Frage unbeantwortet bleibt, unterstützen die Mitarbeiter des Technischen Supports ebenfalls aktiv das Forum.

Es erwarten Sie:

  • Foren-Vielfalt aus CAD Architektur, CAD Ingenieurbau uvm.
  • Tipps von User für User
  • international: Deutsch, Englisch, Italienisch, Französisch und Tschechisch

Melden Sie sich jetzt an und diskutieren Sie mit!

Zur Registrierung

Schwammiges Fadenkreuz [Gelöst]


Hallo Nemetschek,

in der Version 2015 habe ich seit Erstinstallation -auch nach Hotfix 2015-0-03- immer noch ein völliges schwammiges Fadenkreuz, wenn neben Allplan noch ein Browser (hier Firefox) geöffnet ist.
Bin ich alleine mit dem Problem? Gibt es Abhilfe?
Danke vorab und Gruß,
Bernd

P.S.: Graka ist Nvidia Quadro 4000 mit Treiber 340.66

BMATT architektur
Freier Architekt Dipl.-Ing.(FH) Bernd Mattern

1 - 7 (7)
  • 1

Hallo,

welche Maus wird verwendet?
Eventuell sollte der Maustreiber aktualisiert werden, war damals bei meiner Logitech so.
Zwar war es nicht so extrem spürbar, aber nach Treiberupdate konnte ich eine Verbesserung spüren.

Gruß Reini

http://www.cad-forge.at

Hallo Reini,

der Treiber der Logitech Performance MX wurde auch schon aktualisiert.
Erfolglos. In Allplan 2014-1-6 tritt das Problem nicht auf....
Gruß,
Bernd

Edit: Doch- auch in V2014 ist es nun da....

BMATT architektur
Freier Architekt Dipl.-Ing.(FH) Bernd Mattern

Selbes Allplan und Grafikkarte und kann das Problem nicht bestätigen (Grakatreiber 335.23).

Wenn ich einen Browser auf mache, bleibt die Performance gleich.

Wurden im Firefox Zusatzprogramme aktiviert? Z.B. "mouse gestures" wo man mit diversen Mausbewegungen Seiteneuladen bzw. einfach Befehle ausführen kann?

http://www.cad-forge.at

Nö.
Verhalten ist bei Internet explorer gleich. Ich mach mal eine Aufräumaktion am Rechner, vielleicht hilft das.
Danke derweil.

BMATT architektur
Freier Architekt Dipl.-Ing.(FH) Bernd Mattern

Ich mach mal einen Haken dran.
Aktuelles Würgaround, womit das Problem im Griff ist:
Browser einmal in den Hintergrund/ Minimieren, ein paar Maus- Zooms per Scrollrad, anschl. Browser wieder hervorhoolen und das Objekt/ Grundriss in Allplan schwimmt nicht mehr.

BMATT architektur
Freier Architekt Dipl.-Ing.(FH) Bernd Mattern

1 - 7 (7)
  • 1

https://campus.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren