Das Wissen aller Anwender nutzen

Im Allplan Connect Forum tauschen sich Anwender aus, geben wertvolle Tipps oder beraten sich bei ganz konkreten Aufgabenstellungen − auch international.
Und damit wirklich keine Frage unbeantwortet bleibt, unterstützen die Mitarbeiter des Technischen Supports ebenfalls aktiv das Forum.

Es erwarten Sie:

  • Foren-Vielfalt aus CAD Architektur, CAD Ingenieurbau uvm.
  • Tipps von User für User
  • international: Deutsch, Englisch, Italienisch, Französisch und Tschechisch

Melden Sie sich jetzt an und diskutieren Sie mit!

Zur Registrierung

Teilbildname mit Leerschritten?

Schlagworte:

Hallo,

wir haben momentan die 2019-1-4 im Einsatz. Ich weiß nicht genau seit wann, aber irgendwann in der letzten Zeit wurde etwas an der Maske "Projektbezogen öffnen:Teilbilder...." geändert. Wenn man in der Zeichnungsstruktur auf der rechten Seite einen Teilbildnamen ändert wird das ganze Feld mit Leerschritten aufgefüllt. Wenn man auf der linken Seite ändert verhält es sich normal. Ich bin der Meinung das ist ein Programmfehler.

Viele Grüße
Andreas

1 - 4 (4)
  • 1

Hier unter V2019-1-4 ebenso, kann ich bestätigen.

Gruß: T.

Kann ich für auch für die linke Seite in der Zeichnungsstruktur bestätigen. Mind. seit 2019-1-3.

Allplan 2020-1-09

Moin,

Kommt vor sowas...
Völlig unregelmäßig, auf unterschiedlichsten Rechnern.
Nach dem dritten Mal eingeben klappts dann häufig.
Bei mir nicht reproduzierbar.

BG
Jens Maneke
AAP Sommerfeld

>>> Stell Dir vor, es geht und keiner kriegts hin...

1 - 4 (4)
  • 1

https://campus.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren