Das Wissen aller Anwender nutzen

Im Allplan Connect Forum tauschen sich Anwender aus, geben wertvolle Tipps oder beraten sich bei ganz konkreten Aufgabenstellungen − auch international.
Und damit wirklich keine Frage unbeantwortet bleibt, unterstützen die Mitarbeiter des Technischen Supports ebenfalls aktiv das Forum.

Es erwarten Sie:

  • Foren-Vielfalt aus CAD Architektur, CAD Ingenieurbau uvm.
  • Tipps von User für User
  • international: Deutsch, Englisch, Italienisch, Französisch und Tschechisch

Melden Sie sich jetzt an und diskutieren Sie mit!

Zur Registrierung

[Frage] 2021-0-4: Bodenbelag in Schnitten - mal da, mal nicht!?


N‘Abend zusammen,
also bei mir werden die Bodenbeläge (Allplan 2021) in Schnitten mal dargestellt und mal nicht, obwohl immer aktiviert. Passiert mir auch schon mal, dass ich Dinge anders mache, als am Tag zuvor, meistens, wenn der Glühwein am Tag am Vortag zu gut geschmeckt hat. Aber: Allplan trinkt keinen Alkohol. Woran es liegt - keine Ahnung!? Geht es euch auch so?

Gruß

Fredo

Anhänge (1)

img
Bodenbeläge fehlerhaft.jpg
Typ: image/jpeg
83-mal heruntergeladen
Größe: 482,44 KiB

Hilfreichste Antwort anzeigen Hilfreichste Antwort verbergen

Kenne das Problem auch. Irgendwie blöd, wenn man sich nicht darauf verlassen kann!

Grüße Gregor

1 - 10 (15)

Habe das Problem auch manchmal, in meinem Fall mit Rollladenkästen. Da muss ich dann auf "3d aktualisieren" gehen und die Bauteile erscheinen wieder. Glühwein: Bin noch gar nicht im Glühwein-Feeling, denn selbst hier auf der schwäbischen Alb ist es noch viel zu warm dafür

Kenne das Problem auch. Irgendwie blöd, wenn man sich nicht darauf verlassen kann!

Grüße Gregor

Hallo,

hier kann ich mal nur zusammenfassen wo der Ausbau beeinflusst wird:
Optionen - Räume: Hier wird eingestellt wie Ausbau dargestellt wird und ab welcher Mindestschichtdicke
Eigenschaften der Ansicht - Formeinstellungen - Ausbau: Dort wird eingestellt, ob und wie die Schichten in den Schnitten gerechnet werden.

Software: Allplan, Lumion, OM by Cycot, FM by Cycot, Nevaris...
Coachings unter http://www.cycot.de / Tutorials unter http://www.allplanlernen.de

Hi Jörg,
das habe ich ja genauso gemacht und trotzdem passiert es, dass Bodenflächen mal dargestellt werden und mal nicht - teils auch in einem Schnitt. Ich glaube, dass es mit der neuen Darstellung der Bodenflächen bzw. den Fangfunktionen für die Schichten zusammenhängt.

Ich denk, dass da nachgebessert werden muss.

Gruß

Fredo

Moin Fredo,

ich glaub, dass weiss der Jörg auch...
Die meisten (alle???) mit ALLPLAN in irgendeiner Weise verbundenen Forumsteilnehmer denken bei der Erstellung und Formulierung von Antworten gern auch an die "Mitleser", die vielleicht nicht so tief in der Problematik stecken.
In diesem Fall ist es durchaus angebracht, zunächst die von Jörg angesprochenen Parameter zu prüfen.
Hat man diese als Ursache ausgeschlossen kommt man irgendwann möglicherweise zu der Erkenntnis, dass "da mal nachgebessertwerden muss"...

Wollte ich mal losgeworden haben...

BG
Jens Maneke

>>> Stell Dir vor, es geht und keiner kriegts hin...

Hallo,

da kann ich mich Jens nur anschließen

Und dann wäre da höchstens noch Layer mit welchen man im Schnitt auch noch Sachen Sichtbar und Unsichtbar schalten kann.
Oder man könnte noch die üblichen verdächtigen Hotlinietools fahren.
Aber vermutlich ist das alles auch schon ausprobiert worden.

Bleibt ev. noch die Möglichkeit dem Support die Teilbilder zum Testen zu senden.

Gruß

Jörg

P.S.: Wäre mir dazu etwas Tolles eingefallen wäre ich wahrscheinlich ins Filmstudio gegangen....

Software: Allplan, Lumion, OM by Cycot, FM by Cycot, Nevaris...
Coachings unter http://www.cycot.de / Tutorials unter http://www.allplanlernen.de

Ist ja schon gut, Jungs!
Anbei mal ein Film, der irgendwie Wechselwirkungen zwischen den Bodenflächen und z. B. den Deckenflächen aufzeigt.
Sollte m. E. nicht so sein!

Gruß

Fredo

Anhänge (1)

Typ: video/mp4
102-mal heruntergeladen
Größe: 4,33 MiB

Moin,

ein toller Film:
Hauptdarsteller: ALLPLAN 2021???
Produzent: Fredo
Regie: Alfred Hitchcock

Spass beiseite:
Hast Du mal probiert:
fehlerhafte Darstellung provozieren
so lassen und dann Teilbild wechseln, danach wieder zurück?

Ist bei mir schon häufiger vorgekommen, dass die Schnitte erst nach TB- Wechsel korrekte Daten anzeigen (insbesondere im Ing.-Bau...)
Ich hab eben mal ein wenig herumgetestet, in ALLPLAN 2021-0-1 ist das (natürlich...) nicht aufgetreten...
Hast Du Daten, mit denen das reproduzierbar ist?

Übrigens wollte Dir niemand zu nahe treten mit den Hinweisen 14:45 und 15:04

BG
Jens Maneke
AAP Sommerfeld

>>> Stell Dir vor, es geht und keiner kriegts hin...

Morgen Jens,
vielen Dank für das Lob - schmeichelt meiner geschundenen Allplanseele!
TB-Wechsel bringt nur etwas, wenn die Deckenflächen vor dem Wechsel ausgeschaltet waren. Dann erscheinen die Bodenflächen wieder. Irgendetwas funktioniert da nicht so richtig in Allplan 2021-0-1.

Nahe treten, das macht nur immer wieder meine kleine Grundschullehrerin. Ansonsten wäre es auch schwierig geworden mit unseren 3 Jungs! Also, null Problemo!

Gruß

Fredo

1 - 10 (15)

https://campus.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren