Das Wissen aller Anwender nutzen

Im Allplan Connect Forum tauschen sich Anwender aus, geben wertvolle Tipps oder beraten sich bei ganz konkreten Aufgabenstellungen − auch international.
Und damit wirklich keine Frage unbeantwortet bleibt, unterstützen die Mitarbeiter des Technischen Supports ebenfalls aktiv das Forum.

Es erwarten Sie:

  • Foren-Vielfalt aus CAD Architektur, CAD Ingenieurbau uvm.
  • Tipps von User für User
  • international: Deutsch, Englisch, Italienisch, Französisch und Tschechisch

Melden Sie sich jetzt an und diskutieren Sie mit!

Zur Registrierung

[Frage] Bauwerksstruktur in 2 Büros verwenden

Schlagworte:

Beim Datenaustausch von Teilbildern und Plänen wird immer wieder die Ebenenzuweisung der Teilbilder in der Bauwerkstruktur gelöscht. Die Übernahme und Veränderung der Bauwerkstruktur auf dem Zweitrechner ist kein Problem. Selbst wenn der ganze BIM- Ordner, wo ja alle Bauwerkstrukturinformationen liegen, vom 1.Rechner übernommen werden sind die Ebenenzuweisungen nicht mehr vorhanden. Ich bräuchte dringend eine Hilfestellung bzw. eine Lösung.

1 - 5 (5)
  • 1

Hallo erstmal,

wenn Projektsicherungen ausgetauscht werden, sollte diese mit Adminrechten in Büro 1 erstellt werden, und in Büro 2 auch wieder mit Adminrechten importiert werden.

Denke mal das wird gemeint, oder ?

Gruß

Hallo an alle hier im Forum,
beim 1. Schreiben habe ich tatsächlich die Anrede vergessen, Sorry.
Vielen Dank für deine Rückmeldung Stefan N.
Das Problem ist leider etwas tiefer. Ich bin nun seit 27 Jahren Allplan Anwender und habe schon oft mit mehreren Leuten und verschiedenen Büros zusammen an einem Projekt gearbeitet. Der Datenaustausch und deren Problematik ist mir bekannt. Da es sich hier um ein sehr großes Projekt mit mehreren Bauwerken handelt, haben wir diesmal eine Bauwerkstruktur im Projekt definiert und alle Teilbilder den Ebenen zugewiesen. Die Projektstruktur und deren ganzen Zuordnung war sehr aufwendig und nun passiert folgendes. In regelmäßigen Abständen wird vom Hauptrechner den Beteiligten eine Gesamtsicherung des Projektes zugeschickt. Nun werden Teilbilder und Pläne bearbeitet und per Sicherung im Projekt Manager aus bzw. eingelesen. Die Bauwerkstruktur wird immer nur von einem Rechner geändert und durch die Hauptsicherungen den Beteiligten wieder zugeführt. Das alles funktioniert ohne große Probleme seit Jahren. Nun ist es so, dass bei Änderungen der Teilbilder die Zuordnung zur Ebene in der Bauwerkstruktur gelöscht wird. Ständig müssen wir deshalb die Teilbilder der Ebene wieder neu zuordnen. Im BIM Ordner des Projektes ist die verantwortliche Datei „Allplan_BIM_BuildingStructure.xml“. Wenn man das Projekt kopiert und direkt diese Datei aus dem Originalprojekt ins kopierte Projekt einfügt erkennt man, dass die NodeID Nummer trotz Projekt Gleichheit unterschiedlich ist. Das ist die einzige Datei, die Bauwerksinformationen inklusive Teilbildzuordnung enthält und bei Änderungen des Teilbildes geändert wird. An dieser Stelle wird die Zuordnung vom Teilbild zur Ebene geändert. Man fragt sich warum! Soll mit dieser unnötigen Anpassung der Verkauf vom Workgroup Manager gefördert werden. Ich würde gerne auf diese zusätzlichen Kosten verzichten, da zu 80 % die Projekte von einem Mitarbeiter bearbeitet werden. Im Anhang habe ich die XML Datei zur Info hinzugefügt.
Ich weiß meine Anfrage ist sehr speziell und wird sehr wahrscheinlich nur von einem Programmierer beantwortet werden können. Falls jemand eine Lösung weiß, wäre ich um eine Antwort sehr dankbar.
Mit freundlichem Gruß Ralf Kehrwisch

Anhänge (1)

Typ: application/xml
613-mal heruntergeladen
Größe: 65,67 KiB

Hallo zusammen,
habe ein ähnliches Phänomen gehabt.
Habe ein mehrgeschossiges Haus gezeichnet und über BWS und Ebenenmanager das Modell hinbekommen.
Nun hat sich im NG etwas geändert und ich habe dann diesen Grundriss auf die nächsten Geschosse kopiert, mit kopieren und Einfügen an Originalposition. Jedesmal ist die Ebenenzuordnung verloren gegangen. Ich habe dann zuvor den alten Grundriss um 40m nach unten verschoben und dann den aktuellen Grundriss eingefügt und danach den alten Grundriss gelöscht. Jetzt blieb allen OK. Das Teilbild muss demzufolge immer präsent sein um die Ebenenzuordnung zu behalten. Dies war jedenfalls meine Erfahrung.

Tschau
Mike
http://www.baucon.de
Erfreulicherweise macht die Aufnahme von Wissen niemals Dick!

Hallo Mike,
vielen Dank für deinen Bericht. Diese Lösung habe ich auch schon herausgefunden, kann aber keine Lösung
sein. Dafür sind es zu viele Teilbilder und Pläne.Der Aufwand wäre zu groß. Ich habe auch schon versucht die NodeID Nummern per Texteditor vom Hauptprojekt zu kopieren. Selbst das funktioniert nicht. Die Programmierer haben sich da wirklich etwas einfallen lassen!!

1 - 5 (5)
  • 1

https://campus.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren