Das Wissen aller Anwender nutzen

Im Allplan Connect Forum tauschen sich Anwender aus, geben wertvolle Tipps oder beraten sich bei ganz konkreten Aufgabenstellungen − auch international.
Und damit wirklich keine Frage unbeantwortet bleibt, unterstützen die Mitarbeiter des Technischen Supports ebenfalls aktiv das Forum.

Es erwarten Sie:

  • Foren-Vielfalt aus CAD Architektur, CAD Ingenieurbau uvm.
  • Tipps von User für User
  • international: Deutsch, Englisch, Italienisch, Französisch und Tschechisch

Melden Sie sich jetzt an und diskutieren Sie mit!

Zur Registrierung

Darstellungsproblem Ansichtgenerierung

Schlagworte:

Hallo zusammen,

es ist wieder Freitag und es taucht wieder ein Problem auf: aus einem 3d-Gebäudemodell generiere ich Ansichten. Auf drei Seiten läuft alles gut, nur die vierte Fassade macht Ärger. Ich kann in das 1.OG und 2.OG "hineinsehen" als wäre die Außenwand nicht vorhanden.
Im Drahtgittermodell und im Animationsfenster kann man aber erkennen, dass alle Wände vollständig vorhanden sind und dargestellt werden.

Ich habe die entsprechende Ansichtsschnittlinie schon neu eingegeben, Allplan neu gestartet, aber leider alles ohne Erfolg.
Auch ist die Ansichtsschnittlinie dieser Fassade wie alle Fassadenschnittlinien eingegeben.

Hat jemand ne Idee, wie mein heutiges Freitagsproblem gelöst werden könnte??

Danke!

Heiko

Anhänge (1)

img
130315 Ansichtsgenerierung.jpg
Typ: image/jpeg
450-mal heruntergeladen
Größe: 459,12 KiB
1 - 8 (8)
  • 1

Schon mal die Verdecktansicht getestet? Das ist das Würfelchen-Icon, siehe Anhang.

Gruß: T.

Anhänge (1)

img
Verdeckt.jpg
Typ: image/jpeg
335-mal heruntergeladen
Größe: 7,37 KiB

Habe ich gerade getestet mit dem Ergebnis, dass dann gar keine Ansicht mehr generiert wird. Ich verstehe auch nicht, warum es bei drei Fassaden geklappt hat und bei der einen nicht. Zumal im 3d-Modell ALLE Geschosse GLEICH aussehen...

Sonst noch ´ne Idee?

Heiko

Vor allem habe ich Anfang der Woche ohne irgendwelche Einstellungen vorzunehmen noch ohne Probleme Ansichten generieren können. Nun habe ich das 3d-Modell überarbeitet (aber keine neuen Wände hinzugefügt, sondern nur Fenster verschoben) und bockt Allplan...

große Koordinaten?

ist oft bei unerklärlichen Verhalten eine Möglichkeit

Ja, das Problem hatte ich auch schon mal. Hier bin ich aber "nur" x=318 und y=107 Meter vom Ursprung entfernt.
Habe mittlerweile die Ansicht manuell aufegräumt.

Dank euch trotzdem!

Heiko

Hallo,

ich hatte so etwas auch schon mal.
Grund: die Wand war durch zuviel Punkt-Modifizeren irgendwie "defekt" , aber eben nicht so
defekt, daß man's in Animation gesehen hätte. Hat dann auch beim Auswerten "gesponnen"...

Ich würde die Wand einfach mal neu zeichnen ...

Gruß Jörg

Nur ein Hinweis:
Bauteile als Hilfkonstruktion werden nicht animiert.

(Trifft hier wohl nicht zu)

Geier Training & Consulting, CYCOT GmbH, Training Allplan
Software: Allplan, Lumion, OM by Cycot, FM by Cycot, Nevaris...
Schulungen unter http://www.cycot.de / Tutorials unter http://www.allplanlernen.de

1 - 8 (8)
  • 1

https://campus.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren