Es entsteht keine Zeichnung [Gelöst]


Hallo!
Ich habe an der FH schon ein halbes Jahr lang mit Nemetschek gearbeitet. Vor 4 Wochen habe ich das Programm auf meinem Rechner. Heute starte ich zum ersten Mal zu Hause das Programm.
Ich könnte die Seite aufmachen mit allen möglichen Funktionen, aber als ich anfange zu zeichnen, dann macht das Programm einfach nichts mehr.

zum Beispiel Ein Rechteck zeichnen.
zuerst aktiviere ich ein Teilbild , das geht!
dann Rechteck erstellen -über die Diagonale eingeben -- danach geht nicht mehr.
Es erkennt nicht den Anfangspunkt, wenn ich einfach auf dem Bildschirm klicke.
Wenn ich Anfangspunkt eingebe, fragt er anschließend Diaganale eingegen, gebe ich dann ein. danach frage er die Breite des Rechtecks, gebe ich auch ein. Wenn ich dann Enter-Taste drücken, dann fragt er wieder nach Anfangspunkt : Ein Rechteck wurde aber nicht gezeichnet.

Ich habe auch dann versucht eine Linie zu zeichnen, es geht auch nicht, das Programm zeichnet einfach nicht!

Kann jemand mir helfen?

Vielen Dank und viele Grüße!

Zhu Lei

1 - 4 (4)
  • 1

Hallo Lei,

versuch doch bitte einmal folgendes: Allplan schließen und Allmenu starten.Hier

Service - Hotlinetools starten und nach einander die Befehle
cleanstd
und
cleanup
ausführen. Danach bitte ausprobieren, ob in Allplan wieder alles geht.

Christian

Hallo Leih ZU

Ich denke das wäre auch einfacher zu lösen gewesen. Ich vermute du hattest nicht Delta - Punkt drin , sondern hattest dort auf Globalpunkt umgestellt. Wenn man das drin hat und ein Rechteck zeichnet kann es sein dass nichts angezeigt wird beim eingeben. Man meint dann auch es wird nichts gezeichnet oder dargestellt.

Der Befehl cleanstd wird dir aber das nun sicherlich auch zurückgesetzt haben auf Deltaeingabe und das Zeichnen wird wieder normal funktionieren. Nur musst du danach deine Einstellungen in den Optionen und überall sonst wieder herstellen, da das cleanstd ziemlich rigoros deine vorhandenen Optionseinstellungen zurücksetzt.
Wenn alles wieder OK ist , so rate ich dir das Allplan zu schliessen , ins Allmenü unter Service - hotlinetools zu wechseln und dort ein Savestd zu machen. Das speichert deine Einstellungen. Bei einem späteren ähnlichen Problem, könntest du dann einfach im Allmenü unter service - hotlinetools ein reststd ausführen, welches nur deine gute Sicherung zurückliest und sehr oft ein Problem damit von selbst erledigt !

Gruss

Martin Kezmann

Es hat geklappt! Die Zeichnung sind da! Vielen dank!

1 - 4 (4)
  • 1

https://campus.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren