Das Wissen aller Anwender nutzen

Im Allplan Connect Forum tauschen sich Anwender aus, geben wertvolle Tipps oder beraten sich bei ganz konkreten Aufgabenstellungen − auch international.
Und damit wirklich keine Frage unbeantwortet bleibt, unterstützen die Mitarbeiter des Technischen Supports ebenfalls aktiv das Forum.

Es erwarten Sie:

  • Foren-Vielfalt aus CAD Architektur, CAD Ingenieurbau uvm.
  • Tipps von User für User
  • international: Deutsch, Englisch, Italienisch, Französisch und Tschechisch

Melden Sie sich jetzt an und diskutieren Sie mit!

Zur Registrierung

HILFEEEEEEE gezeichnete wände,decken etc werden nur im grundriss angezeigt.....


gezeichnete wände,decken etc werden nur im grundriss angezeigt.....
ich kann quasi keine ansicht sehen, und keine 3 d ansicht!
kann mir da jmd helfen??

danke.

1 - 3 (3)
  • 1

Hallo Alexandros,
falls hier gemeint ist das Architektubauteile im Animationsfenster nicht angezeigt werden bitte überprüfen ob diese vielleicht aus versehen als Hilfskonstruktion erzeugt wurden. Diese wir im Animationsfenster von Allplan nicht dargellt kann aber z.B. über die Funktion Format-Eigenschaften modifizieren aus der Symbolleiste Bearbeiten mit Hilfskonstruktion in Konstruktion wandeln umgewandelt werden.

Oder die Bauteile bitte kurz im Grundriss aktivieren, aktiviert lassen und dann in die Isometrie wechseln, damit diese dort leichter durch die Anzeige der Griffe gefunden werden können.

Oder falls die Funktion 3D ausblenden benutzt wurde,

Oder im Bereich Optionen Architektur und dort im Register Einstellungen 3D-Elemente aus 2D erzeugen deaktiviert wurde diese Option bitte wieder aktivieren und anschließend bitte die Funktion 3D aktualisieren aus einem Modul der Modulgruppe Architektur benutzen und auf Alles bzw. die betroffenen Bauteile anwenden.

Es grüßt
Martin Terfloth

Guten Tag Alexandros

Meiner Meinung nach reichen die Tipps von Martin Terfloth aus um dein Problem zu beheben. Was auch sein könnte und hin und wieder bei Animationen stört sind die Koordinaten. Falls du auf sehr hohen Koordinaten bist, alles Richtung 0 Punkt verschieben. Das machst du über die Icone Globalpunkt. Also auf verschieben klicken alles auswählen , dann von Deltapunkt auf Globalpunkt umstellen, dann die Koordinaten auf x und y 0 stellen.

Viel Erfolg

Martin Kezmann

1 - 3 (3)
  • 1

https://campus.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren