Das Wissen aller Anwender nutzen

Im Allplan Connect Forum tauschen sich Anwender aus, geben wertvolle Tipps oder beraten sich bei ganz konkreten Aufgabenstellungen − auch international.
Und damit wirklich keine Frage unbeantwortet bleibt, unterstützen die Mitarbeiter des Technischen Supports ebenfalls aktiv das Forum.

Es erwarten Sie:

  • Foren-Vielfalt aus CAD Architektur, CAD Ingenieurbau uvm.
  • Tipps von User für User
  • international: Deutsch, Englisch, Italienisch, Französisch und Tschechisch

Melden Sie sich jetzt an und diskutieren Sie mit!

Zur Registrierung

Maus zieht nach!


Hallo Allplaner!

Vorab: Ich habe bereits den Beitrag "Fadenkreuz zieht nach" durchgelesen!

Vor einigen Wochen nutzte ich Allplan 2008 noch auf einem Laptop mit 1,3 GHZ ,128MB ATI und 1GB RAM. Hier zog niemals das Fadenkreuz nach.
Nun habe ich einen neuen Laptop mit DualCore 3,06 GHZ ,4 GB RAM und GeForce 9600GT und meine Maus/Fadenkreuz zieht plötzlich nach. Schnelles arbeiten wird zur Qual bzw ist überhaupt nicht möglich!

Die Lösungsvorschläge aus dem Beitrag "Fadenkreuz zieht nach" habe ich alle versucht...

cleanup: hat einwandfrei funktioniert-->keine Fehlermeldung. Nachdem ich Allplan neustartete machte ich zunächst einen Freudensprung weil das Problem gelöst war!...leider nur für wenige Minuten oder bis zum nächsten Neustart.

displayliste: durch Aus-und Einschalten der Displayliste geht es immer mal wieder, aber nie lang bzw. es zieht etwas weniger nach

regedit: Erstellt habe ich den Schlüssel, aber scheint wohl wegen meiner Version (2008.0 Release) nicht zu funktionieren. Updaten auf 2008.0a2 kann ich auch nicht, weil ich das Update 2008.0a1 nirgendwo bei Nemetschek finden kann.

Gibt es vielleicht noch etwas womit ich das Problem lösen könnte??

Ich danke Euch für eure Hilfe!

Philipp

1 - 7 (7)
  • 1

Hallo,

und wie wärs mit Allplan 2009. Schließlich gibt es diese hier kostenlos im DOWNLOAD. Mit der 30 Tage Triallizenz könnte auch zunächst eine Parallelinstallation eventuell auch mit Datenübernahme aus der Version 2008 erfolgen. Dies gäbe Gelegenheit sich mit der Version 2009 anzufreunden und auch das Verhalten der Maus in dieser Umgebung zu testen. Im besten Fall müsste dann nur noch die Lizenz für die Allplan 2009 registriert werden.

Es grüßt
Martin Terfloth

Danke für deine Antwort, Martin.
Mit Allplan 2009 hab ichs schon versucht. leider ohne Erfolg. An der Maus kanns auch nich liegen. Ich habe schon viele ausprobiert. Außerdem habe ich Windows7. Allplan 2008 hat zwar auch keine Zulassung für Windows 7 läuft aber meines erachtens deutlich besser als Allplan 2009. Mit dem problem beim dwg-im oder export muss ich leider leben.
Hinzu kommt das die Projektmitnahme von Allplan 08 über Hotlinetools und "Projekte Reorganisieren" nach Allplan 2009 nicht funktioniert hat.
Dass das Fadenkreuz-Nachziehen mit Windows 7 zusammenhängt bezweilfle ich stark, da auch einige Komilitonen unter Vista das Problem haben. Einzig unter WinXP gibts keine Probleme.

Irgendwie muss man das Problem doch lösen können. Weis keine rat?

Philipp

Hallo Philipp,

Du hast vermutlich versucht nachträglich die Projekte in die Version 2009 eingespielt? Dies ist nicht das was ich meinte mit Parallelinstallation und Datenübernahme. Aber auch das nachträgliche Einspielen der Projekte aus 2008 in 2009 sollte gehen wenn es korrekt erfogt.

Hast Du zu dem Problem mit der Maus auch bereits diesen Beitrag gelesen:

http://www.allplan-campus.com/forum/?tx_mmforum_pi1%5Baction%5D=list_post&tx_mmforum_pi1%5Btid%5D=61&tx_mmforum_pi1%5Bpage%5D=2

Wie beschrieben hatte ich selbst auf einem Notebook mit Vista und Logitech Mouse dieses Problem. Nach Aktualisierung des Maustreibers, download eines aktuellen Grafikartentreibers, Deinstallation des alten und Neuinstallation des neuen Treibers ist es nun gelöst.

Es grüßt
Martin Terfloth

Hallo Phillip

Versuche noch die Hardwarebeschleunigung einen Takt zurück zu nehmen, und die Farbtiefe von 32 Bit mal auf 16 bit zurückzunehmen.

Übringens gibt es oder gab es mal Maustreiber die das Allplan als Spiel erkennen. Bei den Maustreibereigenschaften kann man mal nachgucken, ob dort der Haken für Spiele deaktivieren drin ist. Falls ja mal rausnehmen, falls nein mal reintuen. Ich weiss es nicht mehr genau. Ich habe so auch schon mal Probleme mit der Maus lösen können.

Viel Erfolg

Martin Kezmann

Hallo nochmal!

Erst mal vielen Dank!

Importieren der alten Projekte @ Martin T.: Ich dachte immer bzw. so hab ichs gelernt, dass man die Projektordner aus den dem Ordner Daten kopiert (Also in dem Fall die Projekte aus Allplan 2008, dann in den Projektordner von Allplan 2009) und dann unter Hotlinetools auf "Projekte reorganisieren"geht. So hat es jedenfalls bei immer Funktioniert wenn ich Allplan 2008 neu bei mir aufgespielt habe.

Was den anderen Thread betrifft...den hab ich gelesen. Danach habe ich alle treiber überprüft. Alles auf dem neusten Stand!

Hab jetz die Anzeigeneinstellung in der Systemsteuerung mal auf 16-Bit gestellt. Das funktioniert auch, aber bedeutet das, dass ich jetz jedes mal bevor ich Allplan benutze die Farbtiefe runtersetzen muss, oder kann man das auch Programmspezifisch einstellen??

noch mals vielen dank!

Philipp

Hallo Philipp,

zur Datenübernahme der Projekte aus Allplan 2008 in Allplan 2009: Wenn Du die Daten so wir von Dir beschrieben in die 2009-er Version übernommen hast, könntest Du dann bitte mal Allplan 2009 beenden und im Ordner Prj Deiner Allplan 2009 Installation die Datei project.dat versuchsweise in project-old.dat umbenennen. Anschließend dann bitte nochmals Allmenu starten und dort:

Service -> Hotlinetools -> reorg -> OK -> Projekt-Verwaltungsdatei wieder herstellen -> OK

durchführen. Es wird eine neue Projekt-Verwaltungsdatei erzeugt und Allplan kann wieder gestartet werden. Jetzt bitte prüfen ob ein Zugriff auf die Projekte in Allplan 2009 möglich ist.

Es grüßt
Martin Terfloth

1 - 7 (7)
  • 1

https://campus.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren