Das Wissen aller Anwender nutzen

Im Allplan Connect Forum tauschen sich Anwender aus, geben wertvolle Tipps oder beraten sich bei ganz konkreten Aufgabenstellungen − auch international.
Und damit wirklich keine Frage unbeantwortet bleibt, unterstützen die Mitarbeiter des Technischen Supports ebenfalls aktiv das Forum.

Es erwarten Sie:

  • Foren-Vielfalt aus CAD Architektur, CAD Ingenieurbau uvm.
  • Tipps von User für User
  • international: Deutsch, Englisch, Italienisch, Französisch und Tschechisch

Melden Sie sich jetzt an und diskutieren Sie mit!

Zur Registrierung

[Frage] Oberfläche zuweisen über Nevaris Bauelement


Hallo zusammen,

gelegentlich baue ich mir selbst Bauelemente in Nevaris zusammen. Offensichtlich gibt es in Allplan die Möglichkeit, dass einem Element schon in Nevaris über die Attribute "Oberflächenname" und "Oberflächenpfad" eine Oberfläche zugewiesen werden kann. (Darauf weist auch in den Allplan Optionen unter "Räume" das anhakbare Feld "Oberflächen aus BCM Baugruppen ermitteln" hin)

Nur ein Problem es will einfach nicht klappen.

Gibt es jemanden, der hier helfen kann?

1 - 5 (5)
  • 1

Keiner eine Idee?

Hallo,

wenn die Attribute auf Elementhöhe nach folgendem Muster eingestellt sind, müsste es eigentlich klappen (siehe Bild).
Am Bauteil in Allplan muss m. E. das Elementname (bsw. Material) nochmal bestätigt werden.

Freundliche Grüße

Anhänge (1)

img
Elementattribute.JPG
Typ: image/jpeg
15-mal heruntergeladen
Größe: 53,71 KiB

Hallo,

habe nochmal konkret mit dem Attribut Oberflächenname ausprobiert. Es ist in der Tat so, dass Backslash im Namen nicht an Allplan übermittelt wird. Somit stimmt der Pfad für die Oberfläche nicht. Es ist was für die Hotline.

Schraffur oder Muster geht.

Freundliche Grüße

Herzlichen Dank Woly für Deine Mühe. Ich werde es der Hotline melden.

1 - 5 (5)
  • 1

https://campus.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren