Das Wissen aller Anwender nutzen

Im Allplan Connect Forum tauschen sich Anwender aus, geben wertvolle Tipps oder beraten sich bei ganz konkreten Aufgabenstellungen − auch international.
Und damit wirklich keine Frage unbeantwortet bleibt, unterstützen die Mitarbeiter des Technischen Supports ebenfalls aktiv das Forum.

Es erwarten Sie:

  • Foren-Vielfalt aus CAD Architektur, CAD Ingenieurbau uvm.
  • Tipps von User für User
  • international: Deutsch, Englisch, Italienisch, Französisch und Tschechisch

Melden Sie sich jetzt an und diskutieren Sie mit!

Zur Registrierung

[Frage] Teilbildwechsel, Text modifizieren dauert extrem lange

Schlagworte:

Hallo zusammen,

vielleicht hat hier noch jemand Einfälle, welche wir nicht in Erwägung gezogen haben. Wir benutzen Allplan 2018 (Inzwischen auch 2019) auf einem Citrix basierenden System.

Leider haben wir bei allen Nutzern, über die unterschiedlichen Standorte hinweg schlechte Performance. Inbesondere äußert diese sich:

- Teilbildwechsel dauern teilweise bis zu einer Minute
- Das Anpassen einer Textbeschreibung benötigt rund 10 Sekunden, bis diese Überhaupt öffnet

In Allplan selbst haben wir inzwischen verschiedenste Punkte probiert, darunter:
- Alle Themen welche im Allplan Whitepaper zu Performance-Verbesserung stehen, wie bspw. Windows statt Allplan-Farbschema
- Mauszeiger statt Fadenkreuz

Falls jemandem noch etwas einfällt, oder er sogar ggfs. eine Vergleichbare Installation hat, gerne her damit.

Grüße

1 - 2 (2)
  • 1

Zum Teilbildwechsel:
Die Bauwerksstruktur muss beim Öffnen des Dialoges geladen werden.
Jedes sichtbare Teilbild wird beim Server abgefragt, ob es "gelockt" ist. Dann wird das Schloss drangemacht!

Diese Prozedur dauert bei sehr vielen sichtbaren Teilbilder sehr lange!
Um das zu beschleunigen:
1. Bauwerksstruktur soweit wie möglich zuklappen -> Ziel: nur die notwendigen Teilbilder sollen zu sehen sein!
2. jeweils nur eine Seite (Bauwerksstruktur / Ableitungen) aktivieren
3. Nicht massenhaft leere Teilbilder in die Bauwerksstruktur "einhängen".

Die im Whitepaper genannte Einstellung "auf gesperrte Zertifikate von Herausgebern prüfen" sollte deaktiviert sein!

Zum Text:
Dieses Phänomen hatten wir auch bei einigen Arbeitsplätzen/Benutzern.
Bei uns haben 2 Dinge geholfen, das zu beschleunigen:
1. Grafikkartentreiber aktualisieren
2. Benutzer-Einstellungen zurücksetzen (Benutzer-Verzeichnis löschen)

1 - 2 (2)
  • 1

https://campus.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren