Das Wissen aller Anwender nutzen

Im Allplan Connect Forum tauschen sich Anwender aus, geben wertvolle Tipps oder beraten sich bei ganz konkreten Aufgabenstellungen − auch international.
Und damit wirklich keine Frage unbeantwortet bleibt, unterstützen die Mitarbeiter des Technischen Supports ebenfalls aktiv das Forum.

Es erwarten Sie:

  • Foren-Vielfalt aus CAD Architektur, CAD Ingenieurbau uvm.
  • Tipps von User für User
  • international: Deutsch, Englisch, Italienisch, Französisch und Tschechisch

Melden Sie sich jetzt an und diskutieren Sie mit!

Zur Registrierung

textur geht nich mehr. [Gelöst]


hallo

ich habe ein halbfertiges Projekt bei mir auf den PC eingespielt (mit allmenu akt.) jetzt möchte ich in den Wandeigenschaften einer Wandschicht eine Textur (oberflächen Animation) geben. Ich kann auch eine jpg datei wählen er zeigt mir das auch in dem Würfel an übernimmt dann aber nur die Oberflächenfarbeund nicht die Textur. komisch ist jedoch das zum Beispiel glas.surf funktioniert.
Das Problem ist auch nur in dem einen Projekt.

Ich hoffe es kann mir jmd helfen.

Anhänge (2)

1.JPG
Erweiterung der Datei passt nicht zum Inhalt!
Typ: image/pjpeg
56-mal heruntergeladen
Größe: 142,08 KiB
2.JPG
Erweiterung der Datei passt nicht zum Inhalt!
Typ: image/pjpeg
63-mal heruntergeladen
Größe: 95,51 KiB
1 - 5 (5)
  • 1

Bist du sicher, dass die Texturen und die .surf Datei auf dem Rechner vorhanden sind und von Allplan gefunden werden?

[quote="Jona Neubert"]
hallo

ich habe ein halbfertiges Projekt bei mir auf den PC eingespielt (mit allmenu akt.) jetzt möchte ich in den Wandeigenschaften einer Wandschicht eine Textur (oberflächen Animation) geben. Ich kann auch eine jpg datei wählen er zeigt mir das auch in dem Würfel an übernimmt dann aber nur die Oberflächenfarbeund nicht die Textur. komisch ist jedoch das zum Beispiel glas.surf funktioniert.
Das Problem ist auch nur in dem einen Projekt.

Ich hoffe es kann mir jmd helfen.

[/quote]

Hallo Jona

im Büroordner deines Arbeitsplatzes findes du wahrscheinlich diese Holz.surf wie hier im Bild zu sehen. Diese sieht allerdings anders aus als auf deinem Bild die "Holz.surf" aussieht. So muß ich mich meinem Vorredner anschließen und dich fragen, ob DIESE Holz.surf auf deinem Arbeitsplatz nach dem einlesen des Projekts auf deinem Rechner existiert. Wenn es eine Projektsicherung aus bis zur Version 2006 zurück ist, dürfte es kein Problem sein. Dann werden die verwendeten Texturen ja automatisch im design-Ordner des Projekts abgelegt und sind somit in der Projektsicherung dabei.

Eine andere Möglichkeit könnte dein Probelm lösen:
Öffne das Animationsfenster und geh in den Kontext des Animationsfensters unter weitere Funktionen + Animationseinstellungen und schau nach, ob die Darstellung der Texturen ausgestellt ist (siehe Bild).

lg
Undine Ritzmann

Anhänge (2)

img
Aufnahme2.jpg
Typ: image/jpeg
262-mal heruntergeladen
Größe: 11,54 KiB
img
Aufnahme1.jpg
Typ: image/jpeg
199-mal heruntergeladen
Größe: 61,62 KiB

jaaa das wars es war ausgestellt. Danke für den tipp

Hallo Jona,

freut mich, wenn es geklappt hat. Bist du so lieb, und markierst deine Frage als gelöst, wenn sie gelöst ist. Danke

lg
Undine Ritzmann

1 - 5 (5)
  • 1

https://campus.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren