Das Wissen aller Anwender nutzen

Im Allplan Connect Forum tauschen sich Anwender aus, geben wertvolle Tipps oder beraten sich bei ganz konkreten Aufgabenstellungen − auch international.
Und damit wirklich keine Frage unbeantwortet bleibt, unterstützen die Mitarbeiter des Technischen Supports ebenfalls aktiv das Forum.

Es erwarten Sie:

  • Foren-Vielfalt aus CAD Architektur, CAD Ingenieurbau uvm.
  • Tipps von User für User
  • international: Deutsch, Englisch, Italienisch, Französisch und Tschechisch

Melden Sie sich jetzt an und diskutieren Sie mit!

Zur Registrierung

Version 2019- Schnitterstellung- Fehler


Bei meiner V2019 tritt nun ein Fehler in der Schnitterstellung auf.
1. Schnitt generieren auf entsprechendem Teilbild in der Ableitung
2. Rechte Maustaste um Filter für Anwahl der Teilbilder für Schnittdarstellung zu öffnen.
3. Schnittführung anwählen etc.

Zu 90% wird die Liste der Teilbilder gelöscht, kein Schnitte generiert. Manchmal geht es , wechselt man innerhalb der Ableitung auf ein anderes Teilbild, wird der Schnitt wieder gelöscht--Liste ist wieder leer.

Allplan ist so nicht mehr nutzbar. 12Mio€ Projekt, Schnitte und Ansichten müssen bis Montag fertig sein.
Hat jemand so etwas schon mal erfahren? Tipps? Evtl. korrumpiertees Teilbild?

EDIT: Ein älteres Projekt zeigt dies nicht,also scheit es am Projekt und nicht an der Verson Allplan zu liegen.

Danke.

Gruß Wieland Rothenpieler

1 - 4 (4)
  • 1

bitte mal prüfen, ob die schnittlinie auf einem layer liegt, welcher für das ergebnis ausgeblendet wird.

Hallo Herr Philipp,

danke für den Tipp. Das Problem war nur, dass er mir die Liste der Quellteilbilder für die Schnitterstellung immer gelöscht hatte.
Das Teilbild für die Ableitung war leer.
Dies habe ich in der Zwischenzeit beheben können.
Da ich den Fehler in einem oder mehreren Teilbilder vermutete, habe ich erstmal alles was sich in den Monaten an Imports, incl. IFC-TGA Lüftung, DXF aus Mieterplanungen usw. angesammelt und nicht mehr benötigt wird,gelöscht. Danach bin ich TB für TB durchgegangen und habe diese auf kritische Daten untersucht und ggfls. berichtigt. Irgendwo habe ich dann wohl auch die Ursache bereinigt, vermute mal, dass es eine Decke war, die ein paar Kollisionen hatte.
Momentan scheint es wieder zu funktionieren.

Gruß Wieland Rothenpieler

Tja, zu früh gefreut. Allplan erstellt wieder keine Schnitte mehr. Liste wird wieder gelöscht.
Also stellt sich wieder die Frage, wo die Ursache liegt. Ein Test mit kritischen Modelldaten zeigte keine Einträge.

Daher noch mal die Nachricht in die Runde.

Gruß Wieland Rothenpieler

1 - 4 (4)
  • 1

https://campus.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren